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CHAPTER 1

Viewing Broken Links
You can view a list of files in your project where a broken link is located. You can see which file it is
trying to find, the link text, the link tag, and other information. You can also open the file where the
broken link is located. The broken link is highlighted so that you can easily fix it. 
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HOW TO VIEW BROKEN LINKS

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Dynamic Reports section, select Links > Broken
Links.

n Analyzer Summary Window Pane Double-click the row that mentions broken links.

The Broken Links window pane opens, listing all of the occurrences of broken links in the pro-
ject.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n File Displays the name of the file where the broken link occurs.

n Folder Displays the folder where the file is found.

n Link Displays the link that is broken (e.g., the path and name of the topic in question).

n Type Displays the type of broken link (e.g., missing file).

n Link Text Displays the text in the source topic that is being used as the link.

n Link Tag Displays the style used for the link. For example, if a regular text hyperlink is
used, you will see "a" in this column.

n Extension Displays the file extension that the link is not finding (e.g., .htm, .jpg).

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).
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HOW TO FIX BROKEN LINKS

Do one of the following, depending on whether you want to open the file in the Analyzer interface or
within Flare.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and con-
venient. You have access to the features normally available in the editor (but not necessarily to all
of the features available elsewhere in Flare).

TO FIX THE LINK DIRECTLY FROM THE BROKEN LINKS WINDOW PANE

1. In the Broken Links window pane, click the row that you want to correct, then click . The Fix
Broken Links dialog opens.

2. In the Fix Broken Links dialog, do one of the following.

n Click or right-click a file and from the context menu, select Select file for linking. This
option opens a dialog, from which you can select a new link.

n Click or right-click a file and from the context menu, select Scan for Potential Links.
This option scans the project for potential matches to the broken link. When this option is
selected, the Search for Similar Files dialog opens, which lists the similar files that Ana-
lyzer has found. You can then select a file from that list.

The name of the file you select to fix the broken link will be displayed in the File field at the bot-
tom of the Fix Broken Links dialog.

3. Click Apply.
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TO OPEN THE FILE IN FLARE

1. In the window pane, click on the file.

2. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the application, not
just those available from the editor.

Redirect the link as necessary (e.g., right-click on the link and select Edit Hyperlink or Select New
Snippet).

See the online Help in Flare for more information about creating and editing navigation links.

NOTE: You can also include this information in reports that you create.

CHAPTER 1  8



CHAPTER 2

Viewing Broken Bookmarks
You can view a list of files with broken bookmarks. You can see the bookmark destination that the
link is trying to find, the link text, the link tag, and other information. You can also open the file where
the broken link is located so that you can fix it. 
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HOW TO VIEW BROKEN BOOKMARKS

1. Do one of the following:

n Ribbon Select the View ribbon. In the Dynamic Reports section, select Links > Broken
Bookmarks.

n Analyzer Summary Window Pane Double-click the row that mentions broken book-
marks.

The Broken Bookmarks window pane opens, listing all of the occurrences of absolute links in
the project.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n File Displays the name of the file where the broken link occurs.

n Folder Displays the folder where the file is found.

n Link Displays the link that is broken (e.g., the path and name of the topic in question).

n Type Displays the type of broken link (e.g., missing file).

n Link Text Displays the text in the source topic that is being used as the link.

n Link Tag Displays the style used for the link. For example, if a regular text hyperlink is
used, you will see "a" in this column.

n Extension Displays the file extension that the link is not finding (e.g., .htm, .jpg).

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).
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HOW TO FIX BROKEN BOOKMARKS

1. Do one of the following, depending on whether you want to open the file in the Analyzer inter-
face or within Flare.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).

TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.

2. Redirect the link as necessary (e.g., right-click on the link and select Edit Hyperlink or Edit
Cross-Reference).

See the online Help in Flare for more information about creating and editing navigation links.
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CHAPTER 3

Viewing Named Destinations
Named destinations are used to point to a specific place in a PDF. You can view the named des-
tinations in your project by opening the Named Destinations window pane. In this window pane, you
also have the option to either rename or delete them.

CHAPTER 3  12



HOW TO VIEW NAMED DESTINATIONS

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Dynamic Reports section, select Links > Named
Destinations.

n Analyzer Summary Window Pane Double-click the row that mentions named des-
tinations.

The Named Destinations window pane opens, listing all of the occurrences of named des-
tinations in the project.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Name Displays the name of the named destination.

n File Displays the name of the file.

n Name Displays the properties title of the file (if any).

n Folder Displays the folder where the file is found.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).
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HOW TO RENAME NAMED DESTINATIONS

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Dynamic Reports section, select Links > Named
Destinations.

n Analyzer Summary Window Pane Double-click the row that mentions named des-
tinations.

The Named Destinations window pane opens, listing all of the occurrences of named des-
tinations in the project.

2. In the Named Destinations window pane, do one of the following, depending on which part of
the user interface you are using:

n Local Toolbar Select a named destination and click Rename.

n Keyboard Shortcut Select a named destination and press F2 on the keyboard.

n Right-Click Right-click the named destination and from the context menu, select
Rename.

OR

n Double-Click Double-click the named destination to open the topic in which it is located,
then right-click the named destination marker in the topic and from the context menu,
select Edit Named Destination.

The Rename Named Destinations dialog opens.

3. In the dialog, enter a new name for the named destination.

4. Click OK.
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HOW TO DELETE NAMED DESTINATIONS

1. Open a project.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Dynamic Reports section, select Links > Named
Destinations.

n Analyzer Summary Window Pane Double-click the row that mentions named des-
tinations.

The Named Destinations window pane opens, listing all of the occurrences of named des-
tinations in the project.

3. In the Named Destinations window pane, do one of the following:

n Local Toolbar Select a named destination and click in the local toolbar.

n Keyboard Shortcut Select a named destination and press DEL on the keyboard.

n Right-Click Right-click the named destination and from the context menu, select Delete.

n Double-Click Double-click the named destination to open the topic in which it is located,
then right-click the named destination marker in the topic and from the context menu,
select Delete.

A message will appear asking you to confirm the deletion.

4. Click OK.
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CHAPTER 4

Viewing Absolute Links
You can view a list of files in your Flare project containing absolute links to other files. An absolute
link contains the full path to the target file. For example, let's say you have a text hyperlink that
points to a file in your project like this: file://C:\MyProject\Content\MyFile.htm. (You can view this
link format in the file's true code, which can be seen by using the Internal Text Editor in the source
Flare project.) Because users do not have access to your local C: drive, they will not be able to use
the link successfully in the output. Instead, the link should be relative to the file in your project, with
dots and slashes that represent each folder level away from the current file (e.g., ..\..\MyFile.htm).
You do not need to create this path manually; instead, it is automatically created when you properly
insert a link by using the interface. The Absolute Links window pane allows you to find absolute links
so that you turn them into relative links (by re-inserting the link). You can double-click a row to open
the file in the Analyzer interface. You can also select the row and click File > Send to Flare to open
the file in the Flare project. The link is highlighted so that you can easily fix it.
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HOW TO VIEW ABSOLUTE LINKS

1. Open a project.

2. Do one of the following:

n Ribbon Select the View ribbon. In the Dynamic Reports section, select Links > Absolute
Links.

n Analyzer Summary Window Pane Double-click the row that mentions absolute links.

The Absolute Links window pane opens, listing all of the occurrences of absolute links in the
project.

3. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Link Displays the link that is absolute (e.g., the path and name of the topic).

n File Displays the name of the file where the absolute link occurs.

n Folder Displays the name of the folder in the Content Explorer, which contains the file
where the absolute link occurs.

n Link Text Displays the text in the source topic that is being used as the link.

n Link Tag Displays the style used for the link. For example, if a regular text hyperlink is
used, you will see "a" in this column.

n Extension Displays the extension of the file where the link is pointing (e.g., htm).

4. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).
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HOW TO FIX ABSOLUTE LINKS

1. Do one of the following, depending on whether you want to open the file in the Analyzer inter-
face or within Flare.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).

TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.

2. Redirect the link as necessary (e.g., right-click on the link and select Edit Hyperlink).

See the online Help in Flare for more information about creating and editing navigation links.
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CHAPTER 5

Viewing External Links
You can view a list of files in your Flare project containing links to external files. For example, if you
have a text hyperlink to a website, the file name where the link exists is displayed. By clicking the
"Check" button, you can verify that all external links point to valid destinations. In addition, you can
double-click a row to open the file in the Analyzer interface. You can also select the row and click
File > Send to Flare to open the file in the Flare project. This allows you to fix any problems with
external links.
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HOW TO VIEW EXTERNAL LINKS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select Links > External Links.

The External Links window pane opens, listing all of the occurrences of external links in the
project.

3. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Link Displays the external link.

n Status Displays the status of the external link. After you click the "Check" button, this cell
provides a message indicating whether the external link is valid or not.

n File Displays the name of the file where the external link occurs.

n Folder Displays the folder where the file is found.

n Link Text Displays the text in the source topic that is being used as the link.

n Link Tag Displays the style used for the link. For example, if a regular text hyperlink is
used, you will see "a" in this column.

n Extension Displays the extension of the file where the link is pointing (e.g., htm).

4. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).
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HOW TO CHECK AND FIX EXTERNAL LINKS

1. In the External Links window pane, select the rows that you want to validate. You can hold the
SHIFT key to select a range, or you can hold the CTRL key to select individual items.

2. Click the Check button. If a particular external link does not point to a valid destination, the
Status cell displays a message indicating so.

3. If the external link is not valid, you can remove it or fix it in the source file. Do one of the fol-
lowing, depending on whether you want to open the file in the Analyzer interface or within
Flare.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).

TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.

4. Remove or redirect the link as necessary (e.g., right-click on the link and select Unbind or Edit
Hyperlink). See the online Help in Flare for more information about creating and editing nav-
igation links.
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CHAPTER 6

Viewing Topics Not Linked
You can view a list of all topics that are not linked from anywhere else in the project. Let's say you
were to create a text hyperlink to this topic from another topic, or perhaps link to the topic from a
table of contents (Flare). In that case, the topic would no longer be displayed in the Topics Not
Linked window pane. You can double-click a row to open the topic in question. You can also add con-
dition tags to the topic.
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HOW TO VIEW TOPICS NOT LINKED

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Topics Not Linked. The
unlinked topics in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n File Displays the name of the topic or file that is not linked.

n Title Displays the properties title of the file (if any).

n Folder  Displays the folder where the file is found.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unlinked topics from Analyzer, as well as from the project being ana-

lyzed, select the topic in the list and click in the local toolbar.

7. (Optional) You can add condition tags to thetopics not linked .To add condition tags, do the fol-
lowing.

a. Select Topics Not Linked from the drop-down menu in the Unused Items window pane.

b. Do one of the following.

n Right-click the unlinked topic and from the context menu, select Properties.

n Right-click the unlinked topic and press  CTRL+SHIFT+P on the keyboard.

The Properties dialog opens.
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c. In the Properties dialog, click the Conditional Text tab.

d. Select condition tags, then click OK.

8. You can open any topic in the list to view or modify it in the XML Editor. You can open the
topic in the Analyzer interface or in the Flare project.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).

TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.
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CHAPTER 7

Cross-Reference Suggestions
The Cross-Reference Suggestions window pane displays links in a project that you might want to
convert to cross-references. This window pane also provides you with the option to convert the
selected links to cross-references.

For example, if you have regular text hyperlinks (<a> tags), you might want to convert them,
because cross-references change dynamically and are therefore usually preferred over text hyper-
links.
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HOW TO VIEW CROSS-REFERENCE SUGGESTIONS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select Suggestions > Cross-Refer-
ence Suggestions.

The Cross-Reference Suggestions window pane opens.

3. Double-click a file to open it in the XML Editor. The file opens and highlights the cross-ref-
erence suggestion.
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HOW TO CONVERT CROSS-REFERENCE SUGGESTIONS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select Suggestions > Cross-Refer-
ence Suggestions.

The Cross-Reference Suggestions window pane opens.

3. Do one of the following:

n Click the Convert to Cross-References button in the local toolbar.

OR

n Right-click any file in the Cross-References Suggestions window pane and from the con-
text menu, select Convert to Cross-References.

The Convert to Cross-Reference dialog opens.

4. In the Convert to Cross-References dialog, you can make selections from the following
options.

TARGET OPTIONS

In the Target Option field, select one of the following to indicate how you want the destination
file to open when the link is clicked.

n Link Target This uses the target that is set in the original link.

n Target Frame This enables the Target Frame field (immediately below), which you can
use to select one of the following target frame options.

l (default) The destination file opens in the same window as the output window.

l Parent Frame The destination file opens in the parent frame of the current topic
while hiding that topic.

l NewWindow/Tab The destination file opens in a new browser window or tab.

l Same Frame The destination file opens in the same window frame as the current
topic.
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l Top Frame The destination file opens in the same output window, removing all other
framesets. You might use this option, for example, if the destination topic has its
own frameset.

l Popup Window The destination file opens in a popup box on top of the current topic.
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SCREEN TIP OPTIONS

In the Screen Tip Option field, select one of the following to add a screen tip to the link. This is
useful when it comes to accessibility.

n Link Alt Text This uses the screen tip text that is set in the original link.
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n Screen Tip This uses the screen tip text that you enter in the Screen Tip field (imme-
diately below).
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CROSS-REFERENCE STYLE CLASS

In the XRef Class field, you can set the cross-reference's style class and format . The style
class is previewed to the right.
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n Edit You can click Edit to change the selected cross-reference style class. This opens the
Edit Cross-Reference Style Class Dialog.
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n New You can click New to create a new cross-reference style. This opens the New
Cross-Reference Style Class Dialog.

5. Click OK. A message indicates how many files have been updated.

CHAPTER 7  33



HOW TO INCLUDE CROSS-REFERENCE SUGGESTIONS IN A REPORT

1. Open a report.

2. In the Report Editor, click the General tab.

3. In the Tables field, scroll down to the Links section.

4. Click the Cross-Reference Suggestions check box.

5. Click Generate. The generated report will include cross-reference suggestions.
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CHAPTER 8

Viewing File Links
In Analyzer there are many ways that you can link one file with another, thus creating a dependency.
Link dependencies are created when you perform tasks such as: inserting a text hyperlink, inserting
an image, applying a stylesheet to a topic, and more. The Link Viewer window pane lets you see
what other files a particular file is linked to and from.

This chapter discusses the following:

How the Link Viewer Window Pane Can Help You 36

Tasks Associated with the Link Viewer Window Pane 39
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How the Link Viewer Window Pane Can Help
You
This window pane lets you see the following types of information:

INCOMING LINKS FROM OTHER FILES

You can see which other files contain links to the file that has focus.

EXAMPLE

Let's say you have a topic called "What's New" and in several other topics you have
inserted a hyperlink to it. Unfortunately, you cannot remember exactly which topics.
Furthermore, you've made changes to the "What's New" topic, so you want to see if any
other topics linking to it also require modifications as a result. Therefore, you open the
Link Viewer window pane. You then open the "What's New" topic. Because that topic is
the file containing focus, the Link Viewer window pane provides a list of all the other top-
ics and files (e.g., tables of contents) with links to it. Not only can you see a list of files
with links to the "What's New" topic, but you can double-click each file to open it and
work on it.
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OUTGOING LINKS TO OTHER FILES

You can see which other files are linked from the file that has focus.

EXAMPLE

Let's say you have a topic called "What's New", which contains a snippet, which you
want to edit. One way to edit the snippet file is to go look for them in the Content
Explorer and double-click it. That method can take a lot of time. Another method is to
right-click on the snippet within the topic and select Open Link. But another quick
method is to use the Link Viewer window pane, which not only lets you open the snippet
quickly, but also see the file name of the snippet and other linked files at a glance.
Therefore, you open the Link Viewer window pane. You then open the "What's New"
topic. Because that topic is the file containing focus (i.e., it's the most recent file you've
opened or clicked in), the Link Viewer window pane provides you with a list of all the
other files linked from it.
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TARGETS LINKED TO A FILE

You can see which targets are associated with the file that has focus. This is useful, for example,
because it lets you know which outputs will be affected when you make changes to that file. The
link to the target might be direct (e.g., the active file is a topic that is included in the table of con-
tents for a target) or indirect (e.g., the active file is a snippet that has been inserted into a topic that
is included in the table of contents for a target).
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Tasks Associated with the Link Viewer
Window Pane
Following are the basic tasks involved with using the Link Viewer window pane in Analyzer:

OPEN WINDOW PANE

Whenever you want to view links to and from a file, you simply need to open the Link Viewer window
pane and give focus to the file in question. To do this select View > Links > Link Viewer. The Link
Viewer window pane opens by default on the right side of the workspace. Next, open a file. As long
as that file has focus (e.g., click in it), the related links are shown in the Link Viewer window pane.

LOCK WINDOW PANE

Normally when you click in a different file, giving it focus, the links for that file are shown in the Link
Viewer window pane. However, there may be times when you want a previous set of links to con-
tinue to show in the Link Viewer, even when you click in other files. In that case, you can lock the

Link Viewer by clicking the Lock button in the local toolbar. To unlock the window pane, click the
button again.

REFRESH

You can click in the local toolbar to refresh the Link Viewer window pane at any time. This
ensures you are seeing the most up-to-date links for the active file.

EXAMPLE

Let's say you are using the Link Viewer window pane to see the links for a topic. While
doing this, suppose you decide to delete one of the targets in your project, and that tar-
get is linked to the topic file. After the file is deleted, it still is shown in the Link Viewer
window pane. But if you click the Refresh button, the window pane no longer shows
that file link.
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GO TO PREVIOUS/NEXT

If you have been viewing links for multiple files, the Link Viewer window pane remembers those files

and their links. You can click the Previous or Next buttons in the local toolbar to see file links
that you have already viewed.

VIEW BROKEN LINKS

If the active file contains broken links, this will be indicated by a broken link icon in the Link Viewer
window pane.

EXAMPLE

Let's say the active file contains a hyperlink to another file, but the link is broken. In that
case, you will see something like this in the Link Viewer window pane:
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CHAPTER 9

Viewing Unused Bookmarks
You can view a list of all bookmarks that have been inserted in content files, but there are no links in
that file or any others pointing to that bookmark. You can quickly delete any of the bookmarks that
you do not plan to use. You can also double-click a row to open the file where the bookmark is inser-
ted. For more information about bookmarks and how they are used in projects, see the online Help
in Flare.
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HOW TO VIEW UNUSED BOOKMARKS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused Bookmarks. The
unused bookmarks in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Bookmark Displays the name of the bookmark.

n File Displays the name of the file.

n Folder Displays the folder where the file is found.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused bookmarks from Analyzer, as well as from the project being

analyzed, select the bookmark in the list and click in the local toolbar.
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APPENDIX

PDFs
The following PDFs are available for download from the online Help.

Concepts Guide Statistics & Charts Guide

Condition Tags Guide Styles Guide

Context-sensitive Help Guide Suggestions Guide

File Tags Guide Tables of Contents Guide

Frequent Segments Guide Topics Guide

Getting Started Guide Touring the Workspace Guide

Index Guide Track Changes Guide

Key Features Guide Undefined Items Guide

Links Guide Unused Items Guide

Reports Guide Variables Guide

Shortcuts Guide What's New Guide

Snippets Guide
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