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CHAPTER 1

Viewing Topics Not Linked
You can view a list of all topics that are not linked from anywhere else in the project. Let's say you
were to create a text hyperlink to this topic from another topic, or perhaps link to the topic from a
table of contents (Flare). In that case, the topic would no longer be displayed in the Topics Not
Linked window pane. You can double-click a row to open the topic in question. You can also add con-
dition tags to the topic.
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HOW TO VIEW TOPICS NOT LINKED

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Topics Not Linked. The
unlinked topics in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n File Displays the name of the topic or file that is not linked.

n Title Displays the properties title of the file (if any).

n Folder  Displays the folder where the file is found.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unlinked topics from Analyzer, as well as from the project being ana-

lyzed, select the topic in the list and click in the local toolbar.

7. (Optional) You can add condition tags to thetopics not linked .To add condition tags, do the fol-
lowing.

a. Select Topics Not Linked from the drop-down menu in the Unused Items window pane.

b. Do one of the following.

n Right-click the unlinked topic and from the context menu, select Properties.

n Right-click the unlinked topic and press  CTRL+SHIFT+P on the keyboard.

The Properties dialog opens.
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c. In the Properties dialog, click the Conditional Text tab.

d. Select condition tags, then click OK.

8. You can open any topic in the list to view or modify it in the XML Editor. You can open the
topic in the Analyzer interface or in the Flare project.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).

TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.
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CHAPTER 2

Viewing Unused Content Files
You can view a list of the content files (e.g., topics, images, multimedia, page layouts, master pages,
snippets) within your project that are not being used. For example, if an image file is added to your
project but not yet inserted into any topic, it is considered an unused file. Also, if you have created a
topic, but no other files link to that topic (or if no index keywords or concepts have been inserted into
it), the topic is considered unused. You can quickly delete any of the files that you do not plan to use.
You can also add condition tags to the content files.
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HOW TO VIEW UNUSED CONTENT FILES

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused Content Files. The
unused content files in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n File Displays the name of the content file not being used.

n Folder Displays the folder where the file is found.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused content files from Analyzer, as well as from the project

being analyzed, select the content file in the list and click in the local toolbar.

7. (Optional) You can add condition tags to the unused content files .To add condition tags, do
the following.

a. Select Unused Content Files from the drop-down menu in the Unused Items window
pane.

b. Do one of the following.

n Right-click the content file and from the context menu, select Properties.

n Right-click the content file and press  CTRL+SHIFT+P on the keyboard.

The Properties dialog opens.
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c. In the Properties dialog, click the Conditional Text tab.

d. Select condition tags, then click OK.

8. You can open any content file in the list to view or modify it in the appropriate editor. You can
open the content file in the Analyzer interface or in the Flare project.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).

TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.
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CHAPTER 3

Viewing Unused Images
You can view a list of all images that have been created in your project but have not yet been used in
any topics or other files. You can quickly delete any of the images that you do not plan to use. You
can also add condition tags to the images. For more information about images, see the online Help
in Flare.

CHAPTER 3  11



HOW TO VIEW UNUSED IMAGES

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused Images. The
unused images in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n File Displays the name of the image file not being used.

n Folder Displays the folder where the file is found.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused images from Analyzer, as well as from the project being

analyzed, select the image in the list and click in the local toolbar.

7. (Optional) You can add condition tags to the unused images.To add condition tags, do the fol-
lowing.

a. Select Unused Images from the drop-down menu in the Unused Items window pane.

b. Do one of the following.

n Right-click the image and from the context menu, select Properties.

n Right-click the image and press  CTRL+SHIFT+P on the keyboard.

The Properties dialog opens.

c. In the Properties dialog, click the Conditional Text tab.

d. Select condition tags, then click OK.
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8. You can open the image file for any picture in the list to view it in the Image Viewer. You can
open the image in the Analyzer interface or in the Flare project.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).

TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.
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CHAPTER 4

Viewing Unused Variables
You can view a list of all variables that have been created in your project but have not yet been used
in any topics or other files. You can quickly delete any of the variables that you do not plan to use.
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HOW TO VIEW UNUSED VARIABLES

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused Variables. The
unused variables in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Variable Displays the name of the variable not being used.

n File Displays the name of the variable set where the variable is located.

n Definition Displays the text associated with the variable.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused variables from Analyzer, as well as from the project being

analyzed, select the variable in the list and click in the local toolbar.

7. You can open the set file for any variable in the list to view or modify it in the Variable Set
Editor. You can open the variable set in the Analyzer interface or in the Flare project.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).
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TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.

CHAPTER 4  16



CHAPTER 5

Viewing Unused Condition Tags
You can view a list of all condition tags that have been created in your project but have not yet been
used in any topics or other files. You can quickly delete any of the condition tags that you do not
plan to use. For more information about condition tags and how they are used in projects, see the
online Help in Flare.
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HOW TO VIEW UNUSED CONDITION TAGS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused Condition Tags.
The unused condition tags in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Condition Tag Displays the name of the condition tag not being used.

n File Displays the name of the condition tag set file where the condition tag is located.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused condition tags from Analyzer, as well as from the project

being analyzed, select the condition tag in the list and click in the local toolbar.

7. You can open the set file for any condition tag in the list to view or modify it in the Condition
Tag Set Editor. You can open the condition tag set in the Analyzer interface or in the Flare pro-
ject.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).
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TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.
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CHAPTER 6

Viewing Unused CSH IDs
You can view a list of all context-sensitive Help (CSH) identifiers that have been created in your pro-
ject but have not yet been assigned to any topics. You can double-click a row to open the alias file in
the Analyzer interface, which lets you assign the unused CSH ID to a topic. You can also select the
row and click File > Send to Flare to open the alias file in the Flare project. For more information
about CSH, see the online Help in Flare.
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HOW TO VIEW UNUSED CSH IDS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused CSH IDs. The
unused CSH IDs in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n CSH ID Displays the CSH identifier that is not being used.

n File Displays the alias file where the CSH ID is located. You can use the alias file to assign
the unused CSH ID to a topic, unless you prefer to delete the CSH ID.

n Definition Displays the unique numerical value associated with the CSH ID.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused CSH IDs from Analyzer, as well as from the project being

analyzed, select the CSH ID in the list and click in the local toolbar.

7. You can open the alias file for any CSH ID in the list to view or modify it in the Alias Editor. You
can open the alias file in the Analyzer interface or in the Flare project.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).
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TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.
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CHAPTER 7

Viewing Unused File Tags
You can view a list of all file tags that have been created in your project but have not yet been used
in any files. You can quickly delete any of the file tags that you do not plan to use.

For more information about file tags and how they are used in projects, see the online Help in Flare.
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HOW TO VIEW UNUSED FILE TAGS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused File Tags. The
unused file tags in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n File Tag Displays the name of the file tag not being used.

n Type Displays the type of file tag (e.g., Status, Author).

n File Displays the name of the file.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused file tags from Analyzer, as well as from the project being

analyzed, select the file tag in the list and click in the local toolbar.

7. You can open the set file for any file tag in the list to view it in the File Tag Set Editor. You can
open the file tag set in the Analyzer interface or in the Flare project.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).
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TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.
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CHAPTER 8

Viewing Unused Styles
You can view a list of styles in your project that have not yet been applied to content in any files. If
you do not use a particular style class, you can remove it from the stylesheet. You can also use the
"disable" feature to hide styles that you do not want to be displayed in the stylesheet; you can
access this feature from the Options drop-down button in the local toolbar of the Stylesheet Editor.
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HOW TO VIEW UNUSED STYLES

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused Styles. The unused
styles in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Selector Displays the name of the parent style, followed by a period and the name of the
class under that style (e.g., p.tip).

n Declarations Displays any property settings that you have set for the style class.

n File Displays the name of the file.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused styles from Analyzer, as well as from the project being ana-

lyzed, select the style in the list and click in the local toolbar.

7. You can open the stylesheet for any style in the list to view or modify it in the Stylesheet
Editor. You can open the stylesheet in the Analyzer interface or in the Flare project.

TO OPEN THE FILE IN THE ANALYZER INTERFACE

Double-click the file in the window pane. The benefit of using this method is that it is quick and
convenient. You have access to the features normally available in the editor (but not neces-
sarily to all of the features available elsewhere in Flare).
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TO OPEN THE FILE IN FLARE

a. In the window pane, click on the file.

b. Select File > Send to Flare.

The benefit of using this method is that you have access to all of the features in the applic-
ation, not just those available from the editor.
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CHAPTER 9

Viewing Empty Content Folders
You can scan for empty content folders in a project with the Unused Items window pane. Empty con-
tent folders are those that have been created, but do not contain files of any type. You can quickly
delete any empty content folders in the Unused Items window pane.
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HOW TO VIEW EMPTY CONTENT FOLDERS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Empty Content Folders.
The empty content folders in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Folder Displays the name of the empty content folder.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any empty content folders from Analyzer, as well as from the project

being analyzed, select the empty content folder in the list and click in the local toolbar.
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CHAPTER 10

Viewing Unused Bookmarks
You can view a list of all bookmarks that have been inserted in content files, but there are no links in
that file or any others pointing to that bookmark. You can quickly delete any of the bookmarks that
you do not plan to use. You can also double-click a row to open the file where the bookmark is inser-
ted. For more information about bookmarks and how they are used in projects, see the online Help
in Flare.
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HOW TO VIEW UNUSED BOOKMARKS

1. Open a project.

2. Select the View ribbon. In the Dynamic Reports section, select More Reports > Unused Items.

The Unused Items window pane opens, which allows you to view various unused elements in
the project (such as bookmarks, condition tags, content files, CSH IDs, images, variables,
styles, file tags, and topics not linked).

3. Click the drop-down field at the top of the window pane and select Unused Bookmarks. The
unused bookmarks in the project are listed.

4. To see more of the information in the window pane, drag the divider bar to make the pane
wider:

n Bookmark Displays the name of the bookmark.

n File Displays the name of the file.

n Folder Displays the folder where the file is found.

5. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You also have the option to view all items at once in one long list. This is called the View All
option. You can toggle these views by clicking the View All/View as Pages button in the local
toolbar. The button displays the opposite of whatever view is currently activated (e.g., If the
View All option is currently active, the button shows View as Pages to indicate that if clicked,
the button will switch the window pane to the View as Pages option).

6. If you want to remove any unused bookmarks from Analyzer, as well as from the project being

analyzed, select the bookmark in the list and click in the local toolbar.

CHAPTER 10  32



APPENDIX

PDFs
The following PDFs are available for download from the online Help.

Concepts Guide Statistics & Charts Guide

Condition Tags Guide Styles Guide

Context-sensitive Help Guide Suggestions Guide

File Tags Guide Tables of Contents Guide

Frequent Segments Guide Topics Guide

Getting Started Guide Touring the Workspace Guide

Index Guide Track Changes Guide

Key Features Guide Undefined Items Guide

Links Guide Unused Items Guide

Reports Guide Variables Guide

Shortcuts Guide What's New Guide

Snippets Guide
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