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CHAPTER 1

Introduction
The first step in producing an image for online or printed use is to capture an image from your
screen or create a new image.

This chapter discusses the following:

Capture Profiles 6

Capture Methods 6

Capture Options 8

Creating New Images 9

Opening Images 10
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Capture Profiles
When you capture an image, you do so using a profile, which is a collection of settings that are
applied to the image in advance. Among other things, a profile lets you select a location for a cap-
tured image file, apply a specific kind of border to it, set the DPI (dots per inch), and even resize it
automatically. See "Profiles" on page 11.

Capture Methods
There are several methods that you can use when capturing images.

n Active Window Captures the active window. For this method, it is best to use the keyboard
shortcut rather than the ribbon option. See "Capturing an Active Window" on page 48.

n Active Window without Frame Captures the active window without grabbing the frame around
the window. For this method, it is best to use the keyboard shortcut as opposed to the menu
option. See "Capturing an Active Window without the Frame" on page 49.

n Full Screen Captures everything (e.g., open applications, desktop icons and background,
taskbar) displayed on your screen. See "Capturing a Full Screen" on page 50.

n Full Screen without Taskbar Captures everything (e.g., open applications, desktop icons and
background) displayed on your screen, with the exception of the taskbar. See "Capturing a Full
Screen Without the Taskbar" on page 51.

n Recapture Images Lets you re-create the capture for the active image. When you select this
option, the same method used to capture the image previously is repeated. The new image
replaces the old image. If you do not want to replace the old image, but simply want to create
a new image using the same method and settings as the active image, use the Capture > Cap-
ture Last Capture option instead. See "Recapturing Images" on page 75.

n Recapture Last Capture Recaptures the last image that you captured, displaying the bitmap
in a new instance of the Capture Editor. See "Recapturing the Last Capture" on page 84.

n Region Captures a rectangular region of your computer screen that you draw and select. See
"Capturing a Region" on page 52.

n Regions Consecutively Lets you capture multiple rectangular regions without having to select
the Capture Region option each time. In between each consecutive capture, you can relocate
and resize the rectangular capture region as well as manipulate the onscreen content you
want to capture. Clicking the X button on the task bar returns you to the Capture Editor, where
most recent region captured is open. See "Capturing Regions Consecutively" on page 61.
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n Restore Last Capture Region Opens the selection rectangle for the most recent region that
you captured. You can then capture another image using the same dimensions or resize the
selection area as needed. See "Restoring the Last Capture Region" on page 85.

n Shape Area Captures an area covered by a shape that you have drawn. For example, if you
want to capture a circular area of an application, you can first capture the application using
one of the other methods. Then draw a circle on that image and capture the image in that
shape. See "Capturing a Shape Area" on page 70.

n Window Captures a fixed area of a window, depending on where you move your mouse and
click. As you move the mouse in a window, UI element or application, a red border surrounds
each separate region (e.g., menu bar, toolbar, editor, individual button, entire window). See
"Capturing a Window" on page 71.

n Window with Auto-scroll Captures an open window that is too long to be displayed in its
entirety on the screen. The image starts from the top edge of the window that can be seen on
the screen and scrolls to the bottom to capture the image. See "Capturing a Window With
Auto-scroll" on page 73.

n Windows Clipboard Creates a new image based on whatever has been added to your Win-
dows clipboard. See "Capturing an Image from the Windows Clipboard" on page 74.
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Capture Options
You can initiate capture actions using the following options:

n Shortcut Keys Open the application that you want to include in the image and press the appro-
priate shortcut keys on your keyboard to initiate an image capture.

n File and Edit Ribbons Click the red capture button to initiate an image capture region, or use
the Capture drop-down to select a capture method first.

n Capture Menu Use the menu options in the Capture interface to initiate an image capture.

n Flare Interface If you are working on a project in MadCap Flare and want to capture and insert
an image, you can initiate some types of image captures (e.g., Application, Region, UI Ele-
ment) from within Flare.

NOTE: Normally, whenever you initiate the capture of an image, the capture always occurs
immediately. However, you also have the option of delaying the capture for a certain num-
ber of seconds. See "Enabling the Time Delay Feature" on page 94.
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Creating New Images
Rather than capturing an image, you can create a new image using settings from a profile (see "Pro-
files" on page 11). Aside from the settings of that profile, the new image will start out blank.

HOW TO CREATE A NEW IMAGE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > New > New from Profile.

n Tool Strip Select File > New.

n Keyboard Shortcut Press CTRL+N.

The Create New Image dialog opens, displaying all of your profiles.

2. Select a profile.

3. Click OK. The new blank image opens in the Capture Editor.

4. Click to save your work.

5. Navigate to a location to store the image (if necessary), provide a name for the image, and
click Save.
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Opening Images
You can open any image files of the following types: BMP, GIF, HDP, JPG, JPEG, PNG, TIF, TIFF,
WDP, XPS.

NOTE: In order to open an XPS file, it must be an image that was first saved from Capture.

HOW TO OPEN AN IMAGE FROM WITHIN THE INTERFACE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Open.

n Keyboard Shortcut Press CTRL+O.

2. In the Open dialog, locate and double-click the file. The image opens in the Capture Editor.

HOW TO OPEN AN IMAGE BY DRAGGING IT FROM WINDOWS

1. Open Windows and navigate to a folder containing an image file.

2. Launch Capture.

3. Drag the image file from Windows to the application window and drop it on the title bar in Cap-
ture.

NOTE: You can use this method to open any file type that is supported in Capture.
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CHAPTER 2

Profiles
When you capture an image, you do so using a profile, which is a collection of settings that are
applied to the image in advance. You can also apply a profile to a single existing image or to many
images through the use of a batch file. Among other things, a profile lets you select a location for a
captured image file, apply a specific kind of border to it, add shapes, set the DPI (dots per inch), and
even resize it automatically.

This chapter discusses the following:

Steps for Using Profiles 12

More About Applying and Detaching Profiles 13

Creating Profiles 14

Cloning Profiles 15

Editing Profiles 16

Linking to External Profiles 39

Selecting a Profile for Capturing 41

Applying Profiles to Images 42

Detaching Profiles from Images 46
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Steps for Using Profiles
Here are the basic steps for using a profile in Capture.

1. Create Capture provides an initial profile with default settings, which is called "MyProfile." You
can use this profile, but you can also create additional profiles if you want to have more than
one profile available for different purposes. For example, if you are creating images for three
different projects, you might want to have at least three profiles. Each profile would have set-
tings specific to that project, such as the destination for the image files. See "Creating Pro-
files" on page 14.

OR

Clone If you want to create a new profile that shares many of the same settings as an existing
profile, you can quickly clone it and then make adjustments to the new profile as necessary.
This allows you to create the new profile more quickly, without having to spend a lot of time
specifying all of the settings that you want. See "Cloning Profiles" on page 15.

2. (Optional) Link to External Profiles In addition to the initial profile and profiles that you create
locally, you can link to external profiles. You might want to do this if you share profiles, or if you
have a profile that you need to use for a specific project. See "Linking to External Profiles" on
page 39.

3. Edit Open the profile and edit its settings. See "Editing Profiles" on page 16.

4. Select When you want to use a particular profile when performing a capture, select that pro-
file (i.e., choose it from the Edit ribbon or the Standard toolbar). The name of the active profile
is displayed in the toolbar. If you do not select a custom profile that you have created, the
default (in other words, "MyProfile") is used. See "Selecting a Profile for Capturing" on page 41.

OR

Apply You can apply profiles to existing images. That way, you can quickly add all of the set-
tings from that profile to the image. You can apply a profile to single images, or you can cre-
ate a batch that lets you apply a profile to many images at the same time. See "Applying
Profiles to Images" on page 42.

5. Capture Once the appropriate profile is displayed in the Edit ribbon or the Standard toolbar,
you can capture the new image. See "Capture Methods and Options" on page 47.

OR

Save If you have applied a profile to an existing image, you simply need to save your work.
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More About Applying and Detaching Profiles
Using a button in the bottom toolbar of the Capture Editor, you can also detach a profile from a spe-
cific image. Any settings previously added to the image when you first applied it (e.g., border,
shapes) will remain in the image. The image is simply no longer associated with the profile. For
more information see "Detaching Profiles from Images" on page 46.

In addition, another button at the bottom of the Capture Editor lets you see which profile, if any, is
associated with the open image. If you click the button, the profile opens. If the image is associated
with a profile and that profile has since been modified, this button will indicate it in red. You can then
reapply the profile to the image so that it has the most up-to-date settings.
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Creating Profiles
You can use the default profile provided for you ("MyProfile"), but you can also create additional pro-
files as necessary.

HOW TO CREATE A NEW PROFILE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section click the Profiles button .

You can use the Options dialog to switch between ribbons and the classic tool strip lay-
out. For more information see the online Help.

Keep in mind that the smaller the application window becomes, the more the options in a
ribbon shrink. Therefore, you might only see a small icon instead of text, or you might see
only a section name displayed with a down arrow to access the options in it. You can
hover over small icons to see tooltips that describe them. You can also enlarge the applic-
ation window or click one of the section drop-downs in the ribbon to locate a hidden fea-
ture.

n Tool Strip Select View > Profiles.

n Standard Toolbar Click .

The Profiles Editor opens.

2. In the local toolbar, click .

3. In the Save As dialog, navigate to the folder where you want to save the profile.

4. In the File name field, enter a name for the profile.

5. Click Save. The new profile opens in the Profile Editor.
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Cloning Profiles
If you want to create a new profile that shares many of the same settings as an existing profile, you
can quickly clone it and then make adjustments to the new profile as necessary. This allows you to
create the new profile more quickly, without having to spend a lot of time specifying all of the set-
tings that you want.

EXAMPLE

You might have a profile that already has the following settings specified: output folder,
background scale, border, and padding. Now suppose you want to create a new profile
that uses all of the same settings, except you want to use a different output folder. In
that case, you can simply clone the profile and then change the output folder in the
new profile.

HOW TO CLONE A PROFILE

1. Open the profile that you want to clone.

2. In the local toolbar, click .

3. In the New Profile dialog, provide a name for the new profile.

4. Click OK.

5. Use any of the tabs to make changes to the cloned profile (e.g., select the General tab and
select a different output folder).

6. Click to save your work.
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Editing Profiles
The following steps show you how to open and edit a profile, specifying options such as the des-
tination, effects, and appearance.

HOW TO OPEN AND EDIT AN EXISTING PROFILE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section, click the Profiles button .

n Tool Strip Select View > Profiles.

n Standard Toolbar Click .

The Profiles Editor opens.

2. In the local toolbar, click the down arrow and select the profile that you want to open from the
list. The name of the profile then displays in the local toolbar of the Profiles Editor.

3. Use the tabs in the Profiles Editor to adjust the settings according to your needs.

By using the Format tab, you can create single-source images (i.e., create just one image with
one group of settings for online output and another group for printed output). See "Creating
Single-Source Images" on page 96.

GENERAL TAB

n Title Enter a name for the profile.

n Output Folder Enter the folder location where you want to save the captured images
using this profile. Click the Browse button to find and select a folder location where you
want to save the images captured with this profile.

NOTE: Capture cannot auto-save images if a linked profile's output folder is set
to another user's local directory. To ensure that your images are auto-saved,
set linked profiles' output folders to a shared drive.
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n Output File Name Enter a file name to be applied to all images captured using this pro-
file. The first image will be saved with that name. Subsequent images will also be saved
with that name, along with a unique number (e.g., filename1, filename2, filename3).
You can add {n} to the file name to specify exactly where the autonumber should be
inserted. For example, if you enter "{n}filename," the images will be saved as 1filename,
2filename, 3filename, and so on.

IMAGE EFFECTS TAB

n Background Scale Resize the image background by increasing or decreasing the scale
number. You can adjust the scale up to three decimal places. For example, the number
1.0 means the image will be shown at 100% of its original size. The number .70 means
the image will be shown at 70% of its original size. The number 1.25 means the image will
be shown at 125% of its original size. The number 1.255 means the image will be shown
at 125.5% of its original size.

NOTE: The background scale setting has a minimum value of 0.100 and a max-
imum value of 10.000.

NOTE: If the background scale is set to anything other than 1.000, the canvas
tools (magic wand, selection rectangle, color fill, pencil, eraser, and flatten) will
not be available. Be sure to make changes to the canvas before making adjust-
ments to the background scale.
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EXAMPLE

This is a blank Capture canvas. The background is shown at 1.0 scale.
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Here the background is shown at 0.5 scale.
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Here the background is shown at 1.125 scale.

n Scale Background To Resize the width and height of the image background by entering
the number of pixels. The image will then be shrunk or stretched to that width or height.

n Blur Factor Set the amount of blurriness applied to the image. The blur effect will be
seen if you have enabled the effect for an object in the properties dialog.

n Shade Factor Set the amount of shading applied to the image. The shade effect will be
seen if you have enabled the effect for an object in the properties dialog.

n Preview Select the appropriate check box(es) to see a preview of the image with the blur
and/or shading effect settings applied to it.
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EDGE EFFECTS TAB

n Edge Effect Select the type of edge effect (e.g., torn).

n Wave Length Set the length of the "waves" for a torn edge effect (in pixels). This
changes the width of the torn areas in the effect.

n Wave Height Set the height of the "waves" for a torn edge effect (in pixels). This
changes the depth of the torn areas in the effect.

n Edges Click in the check boxes to select the specific edges (top, bottom, left, right)
where you'd like the effect to be applied in the image. If a check mark is displayed, the
effect will be applied to that edge.

SHAPES

Use the space on this tab to add shapes to the profile.

EXAMPLES

Let's say you want to add your company's logo in the bottom-right corner of each
image. In the Profiles Editor, you can select the Shapes tab and insert an image
object with the logo.

Or perhaps you want to add copyright text to the bottom of each image. In that
case, you can create a text box with the copyright information and position it
wherever you want it to display on images. Any image using that profile will dis-
play the copyright text on it.

You can use the buttons in the top local toolbar to create shapes. In addition, you can use rib-
bon or menu options whenever necessary (e.g., select the Edit ribbon and in the Insert section
select Insert Image, or use the menu option Insert > Image File to create an image object).
You can also use the buttons in the bottom local toolbar to zoom in and out, and perform
other tasks.
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TOP TOOLBAR

Button/Section Description

Opens the properties dialog for the selected object. It lets you perform
tasks specific to the selected object. For example, if a rectangle is selec-
ted, this dialog lets you add shadow effects, add text, and set the color
for the object. Opens the properties window pane for the following item
types: frame, object, audio object, keyframe, or effect. It lets you per-
form tasks specific to the selected item. For example, if a rectangle is
selected, this window pane lets you add keyframes, text, and set the
color for the object. If a keyframe is selected, this window pane lets you
modify the transition between the selected keyframe and the next. This
window pane is dynamic. Once it is open, it automatically changes to the
property type applicable to what you have clicked on. In other words, if
you click an object, it changes to the Object Properties window pane. If
you click an audio object, it changes to the Sound Properties window
pane.

Places a rectangle with points (small circles) around the image, allowing
you to select a portion of the image and crop it.

After you insert an image onto your background image, you may need to
remove part of that image object. You can therefore crop (cut a portion
of) the image object to keep the part you want and discard the part that
you don't want. See .

Converts the cursor to Hand mode, which lets you drag areas of an
image around. This is useful when you have zoomed in on an image so
much that you cannot see all of it in the editor.

NOTE: This editing mode can also be accessed by right-clicking
anywhere in the Capture Editor and selecting it from the context
menu.
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Button/Section Description

Converts the cursor to Select mode, which lets you select any objects or
areas in the image.

NOTE: This editing mode can also be accessed by right-clicking
anywhere in the Capture Editor and selecting it from the context
menu.

Converts the cursor to Rectangle mode, which lets you create a square
or rectangle shape by clicking in the image and dragging in any direction.
When you release the cursor, the shape is created.

NOTE: This editing mode can also be accessed by right-clicking
anywhere in the Capture Editor and selecting it from the context
menu.
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Button/Section Description

Converts the cursor to Polygon mode, which lets you create a closed
plane shape bounded by three or more line segments. After you select
this button, you can click anywhere in the image to identify the starting
point for the shape. When you move the cursor, a straight line segment
is drawn. If you click the left mouse button, it signifies the end of that line
segment and the start of another line segment. When you move the
cursor, another straight line segment is drawn. When you double-click, a
final line segment joins your starting and ending points, thus closing off
the shape.

NOTE: This editing mode can also be accessed by right-clicking
anywhere in the Capture Editor and selecting it from the context
menu.
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Button/Section Description

Converts the cursor to Oval mode, which lets you create a circle or oval
shape by clicking in the image and dragging in any direction. When you
release the cursor, the shape is created.

NOTE: This editing mode can also be accessed by right-clicking
anywhere in the Capture Editor and selecting it from the context
menu.
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Button/Section Description

Opens a submenu, which lets you select various lines to add to your cap-
ture.

Selecting a line type converts the cursor to Line mode. You can create a
line with or without an arrow at the end (which you can change or
remove by double-clicking the line and using the Line Properties dialog).
After you select the type of line you want to create, you can click any-
where in the image to identify the starting point for the line. When you
move the cursor, a line segment is drawn. If you click the left mouse but-
ton, it signifies the end of that line segment and the start of another line
segment. When you move the cursor, another line segment is drawn.
You can identify the end of the line by double-clicking. If you hold down
the SHIFT key when drawing a line, you can use the line tool to easily
draw create straight lines and perfect angles.

You can create the following types of lines:

n Polyline

n Curved

n Wave
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Button/Section Description

n Dashed

n Zig Zag

NOTE: This editing mode can also be accessed by right-clicking
anywhere in the Capture Editor and selecting it from the context
menu.
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Button/Section Description

Opens a submenu, which lets you select various graphics that you can
add to your capture.

n Bubble Converts the cursor to Bubble mode, which lets you create a
callout by clicking in the image and dragging a rectangle area. When
you release the cursor, a "bubble" shape is created, which consists
of a rectangular or square area for holding text and a pointy area for
pointing toward an area of the image that you want to explain or
emphasize.

n Annotation Converts the cursor to Annotation mode, which lets you
create a callout by clicking in the image and dragging a rectangle
area. When you release the cursor, an "annotation" shape is created,
which consists of a bracket area for holding text and a line for point-
ing toward an area of the image that you want to explain or emphas-
ize.

n Loop Converts the cursor to Loop mode, which lets you create a
"loop" shape by clicking in the image and dragging a rectangle area.
When you release the cursor, a loop shape is created. This is a use-
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Button/Section Description

ful shape for circling content that you want to emphasize.

n Cursor Converts the cursor to Cursor mode, which lets you add a
cursor bitmap to the image by clicking in the image and dragging in
any direction. When you release the cursor, a cursor is added within
a shaded oval shape. You can change the cursor type and adjust the
color and transparency of the oval background from the Cursor
Properties dialog.

n Arrow Converts the cursor to Arrow mode, which lets you create a
curvy arrow shape. After you select this button, you can click any-
where in the image to identify the starting point for the arrow. When
you move the cursor, a straight line shows where the arrow will be
placed. When you release the cursor, an arrow is created.

n Star Converts the cursor to Star mode, which lets you create a star
by clicking in the image and dragging a rectangle area. These stars
can have 3–100 sides. When you release the cursor, a star is cre-
ated.
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Button/Section Description

n X-Agon Converts the cursor to X-agon mode, which lets you create a
polygon by clicking in the image and dragging a rectangle area.
These polygons can have 3–100 sides. When you release the
cursor, a polygon is created.

NOTE: These editing modes can also be accessed by right-click-
ing anywhere in the Capture Editor and selecting it from the con-
text menu.
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Button/Section Description

Converts the cursor to Text Rectangle mode, which lets you create a
square or rectangle shape with text by clicking in the image and drag-
ging in any direction. When you release the cursor, default text is shown
in a popup editor. You can replace the text with your own and click out-
side the area to see the finished shape. In addition, this mode adds a
background to the box (as opposed to a transparent background), which
makes it easier to see the text. Converts the cursor to Text Rectangle
mode, which lets you create a square or rectangle shape with text by
clicking in the frame and dragging in any direction. Double-click in the
rectangle to type text, and click outside the area to see the finished
shape.

NOTE: This editing mode can also be accessed by right-clicking
anywhere in the Capture Editor and selecting it from the context
menu.
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Button/Section Description

Opens a submenu, which lets you select various effects that you can
apply to an object.

n Shade Converts the cursor to Shade Effect mode. This lets you
create a square or rectangle shape by clicking in the image and
dragging in any direction. When you release the cursor, the shape
is created (in the case of the "zoom" option, a three-dimensional
shape is created). The area inside the shape is clear, while the
area outside the shape is shaded. You can change the darkness of
the shading from the File Properties dialog. If you want to create
this effect with other closed-off shapes (e.g., oval, polygon), first
draw the shape in the image, then enable the shade effect from
the Image Effects tab in the properties dialog for that object.

n Gray Scale Converts the cursor to Gray Scale Effect mode. This
lets you create a square or rectangle shape by clicking in the
image and dragging in any direction. When you release the cursor,
the shape is created (in the case of the "zoom" option, a three-
dimensional shape is created). The area inside the shape is dis-
played in its original color, while the area outside the shape is dis-
played in gray. If you want to create this effect with other closed-
off shapes (e.g., oval, polygon), first draw the shape in the image,
then enable the gray scale effect from the Image Effects tab in
the properties dialog for that object.

n Blur Converts the cursor to Blur Effect mode. This lets you create
a square or rectangle shape by clicking in the image and dragging
in any direction. When you release the cursor, the shape is created
(in the case of the "zoom" option, a three-dimensional shape is cre-
ated). The area inside the shape is clear, while the area outside
the shape is blurred. You can change the amount of the blurriness
from the File Properties. If you want to create this effect with
other closed-off shapes (e.g., oval, polygon), first draw the shape
in the image, then enable the blur effect from the Image Effects
tab in the properties dialog for that object.
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Button/Section Description

n Blur-Inside Converts the cursor to Blur Inside Effect mode. This
lets you create a square or rectangle shape by clicking in the
image and dragging in any direction. When you release the cursor,
the shape is created (in the case of the "zoom" option, a three-
dimensional shape is created). The area inside the shape is
blurred, while the area outside the shape is clear. You can change
the amount of the blurriness from the properties dialog of the
shape (Image Effects tab). If you want to create this effect with
other closed-off shapes (e.g., oval, polygon), first draw the shape
in the image, then enable the blur-inside effect from the Image
Effects tab in the properties dialog for that object.

n Zoom Converts the cursor to Zoom Effect mode. This lets you cre-
ate a square or rectangle shape by clicking in the image and drag-
ging in any direction. When you release the cursor, the shape is
created (in the case of the "zoom" option, a three-dimensional
shape is created). The area inside the original rectangle is
enlarged and displayed in another rectangle that is larger and
seemingly closer to the user (a three-dimensional effect). You can
adjust the zoom settings from the Rectangle Properties dialog.

This button is enabled if you have selected more than one object. You
can group multiple objects into an object group, which then acts as a
single object. And at any point, you can ungroup the objects so that they
are separate once again.
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BOTTOM TOOLBAR

Button/Section Description

Lets you select a specific percentage to scale the image.

Reduces the scale of the font by 10% each time you click the but-
ton.

Resets the scale of the font to 100%.

Increases the scale of the font by 10% each time you click the but-
ton.

Scales the image so that its width fits in the Capture Editor.

Scales the image so that its height fits in the Capture Editor.

Shows arrows on each side of an object when you click it. You can
then click any of the arrows to set the anchors. This allows you to
lock the position of the object in place.

Lets you show or hide the colored shading of objects to which con-
dition tags have been applied.

EXAMPLE

Let's say your condition tag has blue associated with it
and you have applied this tag to an object. When you
click this button to show the indicator, a small blue
square is displayed in the object. If more than one con-
dition tag is applied to the object, the square contains
all of the applied condition tag colors.
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APPEARANCE TAB

n Background Use this section to set the color for the background of the image. For
example, this color will be seen in areas of the image where you have applied a torn
edge effect or padding. You can select one of the directional patterns (e.g., Top to Bot-
tom, Left to Right) if you want to create a gradient background that progresses in a cer-
tain direction from one color to another.

n Fill Start Click the down arrow to select a color for the start of the background color. If
you select a different color for the "fill end," the image background will be displayed as a
gradient of colors moving from the start color to the end color.

n Fill End Click the down arrow to select a color for the end of the background color. If you
select a different color for the "fill start," the image background will be displayed as a
gradient of colors moving from the start color to the end color.

n Border Select the type of border that you'd like to apply to the image.

n Width Set the width of the border for the image (in pixels).

n Color Click the down arrow to select a color for the border of the image.

n Padding Set the amount of space (in pixels) that you would like to create at the edges
(left, right, top, bottom) of the image.

n Copy Down After you enter a number in the first padding field (Left), you can click this
button to automatically enter the same number in the rest of the fields.

n Canvas Size To change the size of the canvas (the area behind the image, the element
that the image rests on), enter the width and height in the fields provided.

n Canvas Auto-Adjust to Include ObjectsSelect this check box to make the canvas auto-
matically resize to include any objects placed or moved outside of the true canvas area.
If this box is not checked, the canvas will not adjust to accommodate objects outside of
the true canvas area and they will not be displayed as part of your final image.
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SHADOW TAB

n Enable Shadow Click this check box to add a shadow to images using the profile.

n Left/Right Enter the number of pixels that the shadow will be extended to the right or
left of the image. Enter a positive number (e.g., 7) to extend the shadow to the right.
Enter a negative number (e.g., -7) to extend the shadow to the left.

n Up/Down Enter the number of pixels that the shadow will be extended below or above
the image. Enter a positive number (e.g., 7) to extend the shadow below the image.
Enter a negative number (e.g., -7) to extend the shadow above the image.

n Color Click the down arrow to select a color for the shadow. To see advanced color
options, select More colors.

n Transparency Enter the percentage of transparency applied to the shadow.

FORMAT TAB

n MediumIf the image is included in a MadCap Flare project, you can select one of the pro-
ject's style mediums. The format settings you select in the other fields on this tab are
then used in Flare outputs associated with that medium. The formatting options for
each medium are deactivated by default. Select Enable Format to make selections,
including Format, Color Depth, Gray Scale, and Print DPI options.

n Medium Source This field displays the location of the stylesheet associated with the
custom medium selected in the Medium field.

n Format Select the file format type for the image. Each file format uses a different com-
pression method. It is a good idea to experiment with the different file formats to
determine which best meets your needs in terms of image quality and file size. When
you save the image, this file type will automatically be entered in the "Save as type"
field. The default format for this field is BMP.

n JPEG Quality Select the quality level for a JPEG image. When a JPEG image is com-
pressed, some of the data for that image is discarded. You can control how much data
is lost by entering a number in this field or selecting a number from the drop-down list.
The higher the number, the better the image quality but the higher the file size. The
lower the number, the worse the image quality but the lower the file size. This field is
enabled only if you have selected JPEG from the Format list above.

n Color Depth Select the color depth level for the image. You can either enter a number in
the field directly or select a number from the drop-down list (16-bit, 24-bit, or 32-bit).
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Color depth refers to the number of colors used to display an image. "Highcolor" images
use 16-bit color depth. "Truecolor" images use 24-bit or 32-bit color depth. The higher
the number, the better the quality, but the larger the file size. For images to be displayed
on a computer screen, "truecolor" quality is not usually necessary. The "default" value
for this field is 32.

n Gray Scale Select this option if you want to remove all color from the image and display
it in gray instead.

n Print DPI You can select or enter the resolution for the image in terms of DPI (dots per
inch). As the name suggests, this determines how many pixels are used to display an
image in a given linear inch. The DPI is automatically set for online output when you cap-
ture the image, depending on the computer that you are using (usually this is about 96
DPI). However, the DPI setting for printed output often needs to be higher (say, 150
DPI).

NOTE: The Print DPI field is used if you want to use the image in a printed out-
put (e.g., creating a PDF output, inserting the image into a Microsoft Word
document). For online output, the resolution is automatically set based on
your computer's settings.

NOTE: GIF image files do not support DPI settings. Therefore, if you select
GIF as your file type, the Print DPI field is disabled.

n Lock DPI Select this check box to lock the Print DPI setting so it will remain the same
even when you change the size of the image. If you do not select this check box, the
Print DPI setting will adjust automatically when you make changes to the size, and vice
versa.
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VARIABLES TAB

 Use this tab to enter variables and definitions. If you rename a variable, it is a good idea to do
so before inserting it into an object.

CONDITION TAGS TAB

Use this tab to enter condition tags and associate them with colors. If you rename a condition
tag, it is a good idea to do so before applying that tag to content.

CONDITIONAL TEXT TAB

Use this tab to include condition tags with or exclude condition tags from images using the
profile.

4. Click to save your work.
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Linking to External Profiles
Capture provides you with an initial profile ("MyProfile") to help get you started. However, you can
also link to external profiles. You might want to do this if you are working on a project and have a pro-
file that is saved to an external location that is specific to that project, or if you are sharing a profile
with a team.

HOW TO LINK TO AN EXTERNAL PROFILE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section click the Profiles button .

You can use the Options dialog to switch between ribbons and the classic tool strip lay-
out. For more information see the online Help.

Keep in mind that the smaller the application window becomes, the more the options in a
ribbon shrink. Therefore, you might only see a small icon instead of text, or you might see
only a section name displayed with a down arrow to access the options in it. You can
hover over small icons to see tooltips that describe them. You can also enlarge the applic-
ation window or click one of the section drop-downs in the ribbon to locate a hidden fea-
ture.

n Tool Strip Select View > Profiles.

n Standard Toolbar Click .

The Profiles Editor opens.

2. In the local toolbar, click .

3. In the Open dialog, find and select the profile you want to open.

4. Click Open. The linked profile opens in the Profile Editor.
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NOTE: Capture cannot auto-save images if a linked profile's output folder is set to another
user's local directory. To ensure that your images are auto-saved, set linked profiles' output
folders to a shared drive.

NOTE: If a palette or profile is saved to a common location, such as a network drive, any
user who links to the file can make changes to it. When other users save their changes, you
will see the changes in your copy of Capture. Linking to external profiles and palettes is a
good way to be sure that other members of your team always have the most current ver-
sion of the file.

However, because any user can make changes, it is possible to easily overwrite a file with
undesired edits. You may want to designate one team member to manage all edits to pro-
files and palettes to prevent unwanted changes.
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Selecting a Profile for Capturing
In order to use a profile, you must first select it so that it becomes the active profile.

HOW TO SELECT A PROFILE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field.

n Standard Toolbar Click the down arrow next to the Profile field.

2. From the drop-down list, select a profile. The name of that profile is now displayed in the Pro-
file field.
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Applying Profiles to Images
You can apply profiles to existing images. That way, you can quickly add all of the settings from that
profile to the image. You can apply a profile to single images, or you can create a batch that lets you
apply a profile to many images at the same time.

EXAMPLE

Let's say that you have created two profiles—ProfileA and ProfileB.

Suppose that some of the settings for Profile A are: red border, scale background to a
setting of .8, and a shade factor of 3. On the other hand, the only unique setting for Pro-
fileB is torn edges on each side.

If you initially use ProfileA when you capture an image, that image will automatically
have the qualities associated with that profile (i.e., red border, scaled to a setting of .8,
and shade factor of 3). Later, perhaps you change your mind and want to use the set-
tings from ProfileB for that image. Instead of recapturing the image, you can simply
apply ProfileB to the image. That way, you do not need to manually remove the old set-
tings and specify the torn edges. When you apply the profile to the image, all of the set-
tings are changed automatically.

EXAMPLE

Let's say you have created hundreds of images and inserted them into a MadCap Flare
project. Later, you might decide that you want all of those images to have a 1-pixel
black border. Rather than opening each image and adding the border manually, you
can add a profile with border settings, create a batch, and choose to apply that profile
to the images in your folder.
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HOW TO APPLY A PROFILE TO A SINGLE IMAGE

1. Open the image and do one of the following, depending on the part of the user interface you
are using.

n Ribbon Select the Edit Ribbon. In the Profile section, click .

n Tool Strip Select File > Apply Profile.

n Local Toolbar In the bottom toolbar of the Capture Editor, click .

The Apply Profile dialog opens.

2. In the drop-down, select the profile that you want to use.

3. If the profile contains shapes, select any of the following options to determine how those
shapes are handled.

n Do not apply the profile shapes Even if the profile contains shapes, they will not be added
to the image. Any shapes currently on the image will be left alone.

n Add profile shapes If the profile contains shapes, they will be added to the image. Any
shapes currently on the image will be left alone.

n Replace profile shapes If the profile contains shapes, they will be added to the image. If
the image currently contains any shapes that were previously added from a profile, those
shapes will be removed. However, other shapes currently on the image that were pre-
viously added manually (rather than via a profile) will be left alone.

n Replace all shapes If the profile contains shapes, they will be added to the image. Any
shapes currently on the image will be removed (whether those shapes were previously
added from a profile or manually).

n Put profile shapes beneath other shapes By default, profile shapes are added to the top
layer of the image when the process takes place. However, you can select this option to
specify that the profile shapes are added to the bottom layer instead.

4. Click Apply.

5. Click to save your work.
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HOW TO APPLY A PROFILE TO MANY IMAGES IN A BATCH

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > New > New Batch Job.

n Tool Strip Select File > New Batch Job.

A new batch file (CAJOB file) opens in the Batch Job Editor.

2. Next to the Folder to scan field, click Browse.

3. Find and select the folder containing the images that you want to work with. Click OK.

4. (Optional) If you want all images in subfolders to be scanned as well, click Recursive so that it
contains a check mark.

5. (Optional) You can use the Include Pattern field to select the type of image files to be included
in the scan. Click the down arrow and select the file type.

For example, you might have a folder containing both BMP and GIF files. If you want only the
GIF files to use the profile settings, you can specify this.

You can also type the file types into the field manually, separating each of them with a semi-
colon (e.g., *.gif; *.jpg).

If you want to scan all types of files, select All Images.

6. Click in the Profile To Apply field and select the profile that you want to use.

In addition to all of your custom profiles listed, you can also select "No Profile." This option is
useful if you are a newly registered user and want to remove the trial-mode watermarks on all
of your images.

7. (Optional) If the profile contains shapes, you can make a selection in the Replace Shapes
Option area to determine how those shapes are handled.

n Do not apply the profile shapes Even if the profile contains shapes, they will not be added
to the image. Any shapes currently on the image will be left alone.

n Add profile shapes If the profile contains shapes, they will be added to the image. Any
shapes currently on the image will be left alone.

n Replace profile shapes If the profile contains shapes, they will be added to the image. If
the image currently contains any shapes that were previously added from a profile, those
shapes will be removed. However, other shapes currently on the image that were pre-
viously added manually (rather than via a profile) will be left alone.
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n Replace all shapes If the profile contains shapes, they will be added to the image. Any
shapes currently on the image will be removed (whether those shapes were previously
added from a profile or manually).

n Put profile shapes beneath other shapes By default, profile shapes are added to the top
layer of the image when the process takes place. However, you can select this option to
specify that the profile shapes are added to the bottom layer instead.

8. (Optional) You have the option of specifying an output folder where the images are saved as a
result of the process. To do this, next to the Output Folder field, click Browse. Then find and
select the folder containing the images that you want to work with, and click OK.

If you do not specify an output folder, the images are saved in the same folder that you selec-
ted to scan.

9. Select the Apply tab.

10. Click Scan. The folder is scanned for images that match your settings. When it is finished, the
image names are listed on the tab.

11. Click Apply Profile. The profile you selected is applied to all of the images.

12. Click Save Files. The files are saved with the new profile settings.

13. (Optional) If you want to reuse the batch in the future, you can save it. To do this, press
CTRL+S or select File > Saveto save your work. Then find a folder where you want to store the
batch file, provide a name for it, and click Save.
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Detaching Profiles from Images
You can detach a profile from an open image. Any settings previously added to the image when you
first applied it (e.g., border, shapes) will remain in the image. The image is simply no longer asso-
ciated with the profile.

HOW TO DETACH A PROFILE FROM AN IMAGE

1. Open the image.

2. In the bottom toolbar of the Capture Editor, click . The profile association is removed and
the button is now disabled.

3. Click to save your work.
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CHAPTER 3

Capture Methods and Options
There are several methods and options that you can use when capturing images.

This chapter discusses the following:

Capturing an Active Window 48

Capturing an Active Window without the Frame 49

Capturing a Full Screen 50

Capturing a Full Screen Without the Taskbar 51

Capturing a Region 52

Capturing Regions Consecutively 61

Capturing a Shape Area 70

Capturing a Window 71

Capturing a Window With Auto-scroll 73

Capturing an Image from the Windows Clipboard 74

Recapturing Images 75

Recapturing the Last Capture 84

Restoring the Last Capture Region 85

Enabling the Time Delay Feature 94
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Capturing an Active Window
Use this method to automatically take a picture of the application window that is active at that
moment. The window that is currently active is automatically captured. Therefore, with this
method, it's best to first open the application window that you want to capture and then press the
appropriate keyboard shortcut (CTRL+SHIFT+A).

HOW TO CAPTURE AN ACTIVE WINDOW

1. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

You can use the Options dialog to switch between ribbons and the classic tool strip lay-
out. For more information see the online Help.

Keep in mind that the smaller the application window becomes, the more the options in a
ribbon shrink. Therefore, you might only see a small icon instead of text, or you might see
only a section name displayed with a down arrow to access the options in it. You can
hover over small icons to see tooltips that describe them. You can also enlarge the applic-
ation window or click one of the section drop-downs in the ribbon to locate a hidden fea-
ture.

n Tool Strip In the Standard toolbar, click the down arrow next to the Profile field and select
a profile.

2. Open the application window that you want to capture.

3. Press CTRL+SHIFT+A on your keyboard. The image opens in the Capture Editor.
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Capturing an Active Window without the
Frame
Use this method to automatically take a picture of the application window that is active at that
moment. This method is nearly identical to capturing an active window. The difference is that, with
this method, the frame (or "border") of the application is not included in the captured image.

HOW TO CAPTURE AN ACTIVE WINDOW WITHOUT THE FRAME

1. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Current Profile field and select a profile.

n Tool Strip In the Standard toolbar, click the down arrow next to the Current Profile field
and select a profile.

2. Open the application window that you want to capture.

3. Press CTRL+SHIFT+C on your keyboard. The image opens in the Capture Editor.
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Capturing a Full Screen
Use this method to capture everything (e.g., open applications, desktop icons and background,
taskbar) displayed on your computer screen.

HOW TO CAPTURE A FULL SCREEN

1. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

n Tool Strip In the Standard toolbar, click the down arrow next to the Profile field and select
a profile.

2. Open the window(s) that you want to capture and/or arrange your desktop exactly as you
want it to appear in the image.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Capture > Capture Full Screen or Edit > Capture > Capture Full
Screen.

n Tool Strip Select Capture > Capture Full Screen. Alternatively, in the Standard toolbar you

can click the down arrow next to and select Capture Full Screen.

n Keyboard Shortcut Press CTRL+SHIFT+F on your keyboard.

The image is captured and opens in the Capture Editor.
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Capturing a Full Screen Without the Taskbar
Use this method to capture everything (e.g., open applications, desktop icons and background) dis-
played on your computer screen, with the exception of the taskbar.

HOW TO CAPTURE A FULL SCREEN WITHOUT THE TASKBAR

1. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

n Tool Strip In the Standard toolbar, click the down arrow next to the Profile field and select
a profile.

2. Open the window(s) that you want to capture and/or arrange your desktop exactly as you
want it to appear in the image.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Capture > Capture Full Screen without Taskbar or Edit > Capture >
Capture Full Screen without Taskbar.

n Tool Strip Select Capture > Capture Full Screen without Taskbar. Alternatively, in the

Standard toolbar you can click the down arrow next to and select Capture Full
Screen without Taskbar.

The image is captured and opens in the Capture Editor.
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Capturing a Region
Use this method to capture a rectangular region of your computer screen. You can draw a rect-
angle over any area of your computer screen and capture that region. This is useful, for example, if
you want to capture only a portion of a toolbar or a specific area of a window, but not the entire win-
dow.

HOW TO CAPTURE A REGION

1. Open the window(s) with regions that you want to capture and/or arrange your desktop
exactly as needed. When you initiate a region capture, the Capture application will be min-
imized, allowing you to capture a region for whatever is directly behind it.

2. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

n Tool Strip Click the down arrow next to the Profile field and select a profile.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Capture > New Capture or Edit > Capture > Capture Region.

n Tool Strip Select Capture > Capture Region. Alternatively, in the Standard toolbar you can

click the down arrow next to and select Capture Region.

n Keyboard Shortcut Press CTRL+SHIFT+R.

NOTE: If Capture does not minimize, you probably do not have the "Hide on Capture"
feature selected in the Options dialog.

Intersecting red "crosshairs" are displayed on your computer screen.

4. Move your cursor to the location where you would like to begin the captured region (e.g., the
upper-left corner of the prospective region). As you move the cursor, a small window displays
the vertical and horizontal position of the cursor (in pixels) on the screen.
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5. Click the left mouse button and drag to draw a rectangle, releasing the button when you are
satisfied with the region (identified by red borders and a small window displaying the size of
the rectangle in pixels). As soon as you release the mouse button, the task bar will appear,
allowing you to adjust the size of the region before capturing it.
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6. (Optional) Adjust the capture region by doing one of the following. As you move the cursor, the
task bar displays the vertical and horizontal position of the cursor (in pixels) on the screen.

DRAG EDGE

You can resize the capture area manually by clicking any of the handles (small squares)
around the edge of the rectangle and dragging them to resize the width and/or height.

CHAPTER 3  54



MOVE ENTIRE CAPTURE AREA

You can move the entire capture area by clicking the size-all icon in the center of the area
and dragging the area to a new location on your screen.
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TYPE WIDTH OR HEIGHT

You can click in the number fields in the task bar to manually change the width and/or height
of the capture window in pixels.
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SELECT CAPTURE SIZE

You can click the drop-down arrow and select a preset size for the capture window.
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SELECT AN APPLICATION

You can click the down arrow and select Snap to Window to choose an application to capture.
This option will capture the application at its current size.

NOTE: Capture will ignore applications that have been minimized. If you want these
applications to appear as selections in the Select Window dialog, ensure they are
open and have not been minimized.
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SELECT MOVE WINDOW INTO RECTANGLE

You can click the down arrow and select Move Window into Rectangle to choose an applic-
ation to capture. This option will minimize the application window to fit into the capture area
you drew.

NOTE: Capture will ignore applications that have been minimized. If you want these
applications to appear as selections in the Select Window dialog, ensure they are
open and have not been minimized.
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7. Click the red capture button. The image is captured and opens in the Capture Editor.

NOTE: If you are working on a project in MadCap Flare and want to capture and insert an
image, you can initiate a Region capture from within Flare by selecting Insert > Screen Cap-
ture.

NOTE: You can also perform a Region capture, inserting the image as an object on top of
an existing image.
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Capturing Regions Consecutively
Use this method to capture consecutive rectangular regions of your computer screen. You can
draw a rectangle over any area of your computer screen and capture that region. That image is
then loaded into the Capture Editor, while the capture region rectangle and the task bar remain on
the screen. This allows you to relocate and resize the next capture region, as well as manipulate the
onscreen content that you want to capture in between consecutive captures without having to
select the option to capture a region each time. This method is useful when you want to capture
only a specific area in multiple applications or in different areas on the screen.

HOW TO CAPTURE CONSECUTIVE REGIONS

1. Open the window(s) with regions that you want to capture and/or arrange your desktop as
needed. When you initiate a region capture, the Capture application will be minimized, allow-
ing you to capture a region for whatever is directly behind it. After each capture, you can
rearrange your desktop as needed.

2. (Optional) Do one of the following, depending on the part of the user interface you are using:

n RibbonSelect the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

n Tool Strip Click the down arrow next to the Profile field and select a profile.

3.  Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Capture > Capture Regions Consecutively or Edit > Capture > Cap-
ture Regions Consecutively.

n Tool Strip Select Capture > Capture Regions Consecutively. Alternatively, in the Standard

toolbar you can click the down arrow next to and select Capture Regions Con-
secutively.

The Capture Editor is minimized and a rectangle with a red border appears on your screen,
along with a task bar.
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NOTE: If Capture does not minimize, you probably do not have the "Hide on Capture"
feature selected in the Options dialog.
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4. (Optional) Adjust the capture region by doing one of the following. As you move the cursor, the
task bar displays the vertical and horizontal position of the cursor (in pixels) on the screen.

DRAG EDGE

You can resize the capture area manually by clicking any of the handles (small squares)
around the edge of the rectangle and dragging them to resize the width and/or height.
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MOVE ENTIRE CAPTURE AREA

You can move the entire capture area by clicking the size-all icon in the center of the area
and dragging the area to a new location on your screen.
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TYPE WIDTH OR HEIGHT

You can click in the number fields in the task bar to manually change the width and/or height
of the capture window in pixels.
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SELECT CAPTURE SIZE

You can click the drop-down arrow and select a preset size for the capture window.
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SELECT AN APPLICATION

You can click the down arrow and select Snap to Window to choose an application to capture.
This option will capture the application at its current size.

NOTE: Capture will ignore applications that have been minimized. If you want these
applications to appear as selections in the Select Window dialog, ensure they are
open and have not been minimized.
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SELECT MOVE WINDOW INTO RECTANGLE

You can click the down arrow and select Move Window into Rectangle to choose an applic-
ation to capture. This option will minimize the application window to fit into the capture area
you drew.

NOTE: Capture will ignore applications that have been minimized. If you want these
applications to appear as selections in the Select Window dialog, ensure they are
open and have not been minimized.
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5. To capture the region, click the red capture button on the task bar.

The image is captured and loaded into the Capture Editor. The rectangle with a red border
and the task bar remain onscreen so that you can capture another region.

6. Rearrange your desktop as necessary, then repeat steps 4 and 5 to capture more regions.
When you have finished capturing all the regions that you need, click the X on the upper right
corner of the task bar to maximize the Capture Editor and view the captured regions.
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Capturing a Shape Area
Use this method to capture an area covered by a shape that you have drawn. For example, if you
want to capture a circular area of an application, you can first capture the application using one of
the other methods. Then draw a circle on that image and capture the image in that shape.

HOW TO CAPTURE A SHAPE AREA

1. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

n Tool Strip In the Standard toolbar, click the down arrow next to the Profile field and select
a profile.

2. Capture a new image using any of the methods, or open an existing image.

3. Add a shape or select one already in the image.

4. With the shape selected in the image, do one of the following, depending on the part of the
user interface you are using:

n Ribbon Select File > Capture > Capture Shape Area or Edit > Capture > Capture Shape
Area.

n Tool Strip Select Capture > Capture Shape Area. Alternatively, in the Standard toolbar

you can click the down arrow next to and select Capture Shape Area.

A new instance of the Capture Editor opens, displaying an image based on the selected
shape.
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Capturing a Window
Use this method to capture a fixed area of a window (e.g., menu bar, toolbar, editor, individual but-
ton, entire window), depending on where you move your mouse and click. As you move the mouse in
an application, a red border surrounds each separate region.

HOW TO CAPTURE A WINDOW

1. Open the window or a user interface (UI) area that you want to capture. When you initiate a
window capture, the Capture application will be minimized, allowing you to "grab" an area dir-
ectly behind it.

2. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

n Tool Strip In the Standard toolbar, click the down arrow next to the Profile field and select
a profile.

NOTE: Whenever you capture an image, you do so using a profile (which is a col-
lection of settings that are applied to the image in advance). You can use the default
profile ("MyProfile") provided for you in Capture (which uses basic settings that you
may not even notice), or you can create and use your own profiles. This is a good way
to save time and keep your captured images consistent.

3. Do one of the following:

n Ribbon Select File > Capture > Capture Window or Edit > Capture > Capture Window.

n Tool Strip Select Capture > Capture Window. Alternatively, in the Standard toolbar you

can click the down arrow next to and select Capture Window.

n Keyboard Shortcut Press CTRL+SHIFT+W.

Capture minimizes and a red border surrounds each window or UI element as you move your
cursor over it.

NOTE: If Capture does not minimize, you probably do not have the "Hide on Capture"
feature selected in the Options dialog.
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4. Click the window or UI element that you want to capture. The image is captured and opens in
the Capture Editor.

NOTE: You can also perform a UI element object capture. This lets you insert one
image as an object on top of another image.
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Capturing a Window With Auto-scroll
Use this method to capture an open window that is too long to be displayed in its entirety on the
screen. This method grabs an image of the window, automatically scrolling to the bottom of the win-
dow for you. The image starts from the top edge of the window that can be seen on the screen and
scrolls to the bottom to capture the image.

HOW TO CAPTURE A WINDOW WITH AUTO-SCROLL

1. Open the window that you want to capture. When you initiate this method of capture, the Cap-
ture window will be minimized, allowing you to "grab" an image of whatever is directly behind
it.

2. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

n Tool Strip In the Standard toolbar, click the down arrow next to the Profile field and select
a profile.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Capture > Capture Window with Auto-scroll or Edit > Capture > Cap-
ture Window with Auto-scroll.

n Tool Strip Select Capture > Capture Window with Auto-scroll. Alternatively, in the Stand-

ard toolbar you can click the down arrow next to and select Capture Window with
Auto-scroll.

Capture minimizes and a red border surrounds each window as you move the cursor over it.

NOTE: If Capture does not minimize, you probably do not have the "Hide on Capture"
feature selected in the Options dialog.

4. Click the window that you want to capture. The image is captured and opens in the Capture
Editor.
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Capturing an Image from the Windows
Clipboard
You can create a new image by capturing whatever is on your Windows clipboard.

HOW TO CAPTURE AN IMAGE FROM THE WINDOWS CLIPBOARD

1. Copy an image to your Windows clipboard (press PrtScn or ALT+PrtScn on your keyboard).

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Capture > Capture New Image from Clipboard.

n Tool Strip Select Capture > Capture New Image from Clipboard. Alternatively, in the

Standard toolbar, you can click the down arrow next to and select Capture New
Image from Clipboard.

The new image opens in Capture

3. Click to save your work.

4. Provide a name for the image and click Save.
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Recapturing Images
After you capture an image, you can re-create the capture for that image. When you select this fea-
ture, the same method used to capture the image previously is repeated. The new image replaces
the old image.

EXAMPLE

Let's say you have captured a software window, placed all of your callouts perfectly,
and are ready to insert the image into a project. Then, the software interface changes
because of a misleading icon label, and now your image is incorrect. To recapture the
background image without having to redo all of your callouts, you perform a recapture.
Now your background image is correct, and your callouts remain in place.

CHAPTER 3  75



HOW TO RECAPTURE AN IMAGE

1. Capture an image and make sure it is the active element in the Capture interface.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Background section select Recapture.

n Tool Strip Select File > Recapture.

A rectangular box with a red border appears at the same location where you performed the
previous capture.
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3. (Optional) Adjust the capture region by doing one of the following. As you move the cursor, the
task bar displays the vertical and horizontal position of the cursor (in pixels) on the screen.

DRAG EDGE

You can resize the capture area manually by clicking any of the handles (small squares)
around the edge of the rectangle and dragging them to resize the width and/or height.
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MOVE ENTIRE CAPTURE AREA

You can move the entire capture area by clicking the size-all icon in the center of the area
and dragging the area to a new location on your screen.
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TYPE WIDTH OR HEIGHT

You can click in the number fields in the task bar to manually change the width and/or height
of the capture window in pixels.
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SELECT CAPTURE SIZE

You can click the drop-down arrow and select a preset size for the capture window.
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SELECT AN APPLICATION

You can click the down arrow and select Snap to Window to choose an application to capture.
This option will capture the application at its current size.

NOTE: Capture will ignore applications that have been minimized. If you want these
applications to appear as selections in the Select Window dialog, ensure they are
open and have not been minimized.
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SELECT MOVE WINDOW INTO RECTANGLE

You can click the down arrow and select Move Window into Rectangle to choose an applic-
ation to capture. This option will minimize the application window to fit into the capture area
you drew.

NOTE: Capture will ignore applications that have been minimized. If you want these
applications to appear as selections in the Select Window dialog, ensure they are
open and have not been minimized.

CHAPTER 3  82



4. Click the red capture button. The image is recaptured and displays in the Capture Editor.

NOTE: If you do not want to replace the old image, but simply want to create a new image
using the same method and settings as the active image, use the File > Capture > Capture
Last Capture option instead. See "Recapturing the Last Capture" on the next page.
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Recapturing the Last Capture
Use this method to recapture the last image that you captured, displaying the bitmap in a new
instance of the Capture Editor.

HOW TO RECAPTURE THE LAST CAPTURE

Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Capture > Capture Last Capture or Edit > Capture > Capture Last
Capture.

n Tool Strip Select Capture > Capture Last Capture. Alternatively, in the Standard toolbar, click

the down arrow next to and select Capture Last Capture.

n Keyboard Shortcut Press F11.

The image opens in the Capture Editor.

NOTE: If you do not want to create a new image, but simply want to replace a particular
image with another one, use the File > Recapture option instead. See "Recapturing Images"
on page 75.
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Restoring the Last Capture Region
Use this method to open the selection rectangle for the most recent region that you captured. You
can then capture another image using the same dimensions or resize the selection area as needed.

EXAMPLE

Let's say you have five windows and each contains a similar sized area that you need to
capture as a separate image. For example, maybe each window contains a large icon
that is unique to that window, but is the same size as the icons in the other windows. To
capture the icon in the first window, you perform a Region capture, resizing the capture
rectangle to the precise dimensions that you need. Now you need to capture the icons
for the other four windows. But instead of performing another region capture and res-
izing the selection rectangle for each of those windows, you simply restore the last cap-
ture region and grab the new image.

HOW TO RESTORE THE LAST CAPTURE REGION

1. Open the window(s) with the region that you want to capture and/or arrange your desktop
exactly as needed. (When you restore a region capture, the Capture application will be min-
imized, allowing you to capture a region for whatever is directly behind it.)

2. (Optional) Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, click the down
arrow next to the Profile field and select a profile.

n Tool Strip Click the down arrow next to the Profile field and select a profile.

3.  Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Capture > Restore Last Capture Region.

n Tool Strip Select Capture > Restore Last Capture Region. Alternatively, in the Standard

toolbar you can click the down arrow next to and select Restore Last Capture
Region.

n Keyboard Shortcut Press SHIFT+F11.

Capture minimizes and a rectangle with red borders the same size and location of your last
capture is displayed on your computer screen. You can click and drag the edges of the rect-
angle if you want to resize it.
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NOTE: If Capture does not minimize, you probably do not have the "Hide on Capture"
feature selected in the Options dialog.
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4. (Optional) Adjust the capture region by doing one of the following. As you move the cursor, the
task bar displays the vertical and horizontal position of the cursor (in pixels) on the screen.

DRAG EDGE

You can resize the capture area manually by clicking any of the handles (small squares)
around the edge of the rectangle and dragging them to resize the width and/or height.
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MOVE ENTIRE CAPTURE AREA

You can move the entire capture area by clicking the size-all icon in the center of the area
and dragging the area to a new location on your screen.
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TYPE WIDTH OR HEIGHT

You can click in the number fields in the task bar to manually change the width and/or height
of the capture window in pixels.
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SELECT CAPTURE SIZE

You can click the drop-down arrow and select a preset size for the capture window.
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SELECT AN APPLICATION

You can click the down arrow and select Snap to Window to choose an application to capture.
This option will capture the application at its current size.

NOTE: Capture will ignore applications that have been minimized. If you want these
applications to appear as selections in the Select Window dialog, ensure they are
open and have not been minimized.
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SELECT MOVE WINDOW INTO RECTANGLE

You can click the down arrow and select Move Window into Rectangle to choose an applic-
ation to capture. This option will minimize the application window to fit into the capture area
you drew.

NOTE: Capture will ignore applications that have been minimized. If you want these
applications to appear as selections in the Select Window dialog, ensure they are
open and have not been minimized.
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5. Click the red capture button. The image is captured and opens in the Capture Editor.
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Enabling the Time Delay Feature
You can enable the time delay feature to be used when capturing images. With this feature, images
are captured after the number of seconds that you specify.

EXAMPLE

Let's say you need to capture a floating tooltip in a software application. In other words,
when you hover over a particular button in the application, a small popup displays the
name of that button. The problem is that tooltips typically disappear when you press
keys on your keyboard. So after you initiate the capture, the image shows the applic-
ation window but not the tooltip. The solution to the problem is a time-delayed capture.
Therefore, you enable the time delay feature (let's say you set it to 5 seconds) and ini-
tiate a screen capture. A countdown begins, counting down from 5 to 1. During that
countdown, you can hover your mouse over the appropriate button to display the tool-
tip. When the countdown finishes, the screen capture is taken. The result is that the
new image shows not only the application window, but the floating tooltip as well.

HOW TO ENABLE THE TIME DELAY FEATURE FROM THE RIBBON OR MENU
INTERFACE

Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the New Screen Capture Options section, select the Time
Delay check box . When the box is checked, the feature is enabled. Select the box again to
uncheck it and disable the feature.

n Tool Strip Select Capture > Time Delay. A check mark appears next to the menu option. Select
this option again to disable the feature.

NOTE: You cannot set the number of seconds that you want to wait for the image capture
to take place when enabling the Time Delay feature using this method. You can set the
number of seconds that you want to wait for the image capture to take place by using the
Options dialog method. See below.
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HOW TO ENABLE THE TIME DELAY FEATURE FROM THE OPTIONS DIALOG

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Options.

n Tool Strip Select Tools > Options.

The Options dialog opens.

2. Select the Capture tab.

3. Click Enable Time Delay.

4. In the Seconds to Delay field, enter the number of seconds that you want Capture to wait
before a capture takes place.

NOTE: After you initiate a capture, a countdown displays over the image you are cap-
turing . When the countdown finishes, the capture takes place.

5. Click OK.
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CHAPTER 4

Creating Single-Source Images
If you have MadCap Flare installed on your computer and you are generating files for both online
and printed output, chances are good that you require different image settings (e.g., gray scale, res-
olution) for those outputs. In the past, the easiest way to accomplish this task was to create one set
of images for the online output and another set for the printed output. However, there is another
alternative if you use Capture to create the images for that project. You can single-source your
images, producing only one set of images for all outputs. You can specify that the online images
should have one group of settings, while the printed images have another group of settings. You can
also specify that images that use custom mediums—which might be used for print- or web-based
output—have a different group of settings.
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HOW TO CREATE A SINGLE-SOURCE IMAGE

This requires a combination of tasks in MadCap Capture, followed by tasks in Flare.

MADCAP CAPTURE TASKS

1. (Optional) One option you have is to use a profile to specify your single-source settings before
you capture the image. In the Profiles Editor, use the Format tab and select the Web (Default)
medium to enter the appropriate settings for the image when it is displayed in online output.
Select the Print medium to enter the appropriate settings for the image when it is used in out-
puts intended for printed distribution (Adobe FrameMaker, Adobe PDF, Microsoft Word,
Microsoft XPS, XHTML Book). Select a custom medium to enter the appropriate settings for
the image when it is displayed in outputs that use a specific custom Flare medium. If neces-
sary, select Enable Format to enable the medium. See "Profiles" on page 11.

NOTE: You can enable settings for different mediums (i.e., other than the Web
(Default) medium) only if the image in question already exists in a MadCap Flare pro-
ject.

2. Capture the image.

NOTE: You also have the option of initiating the capture from Flare. See Flare's online
Help for more information.

3. (Optional) Another option you have is to specify your single-source settings for each image
after you capture them. To do this, double-click the image. In the File Properties dialog, use
the Format tab and select the Web (Default) medium to enter the appropriate settings for the
image when it is displayed in online output. Select Print medium to enter the appropriate set-
tings for the image when it is used in outputs intended for printed distribution (Adobe
FrameMaker, Adobe PDF, Microsoft Word, Microsoft XPS, XHTML Book). Select a custom
medium to enter the appropriate settings for the image when it is displayed in outputs that
use a specific custom Flare medium. If necessary, select Enable Format to enable the
medium. See "Setting Image Properties Using Mediums" on page 99.

CHAPTER 4  97



NOTE: Some settings are available in the File Properties dialog, but not in the Profiles
Editor.

4. Save the image in the appropriate location in the Flare project folder (usually, Con-
tent\Resources\Images).

MADCAP FLARE TASKS

See Flare's online Help for details about each of the following steps.

5. After completing the MadCap Capture tasks above, insert the image into the appropriate
topic(s).

6. Make sure you develop targets for your different outputs.

7. When you are finished with your project, build the targets.

8. View the output for the targets. Notice that the image uses the appropriate settings.

NOTE: Not only can you incorporate the single-source image into Flare, but you can save a
standalone version of the image with the print settings applied to it. When you do this, a
copy of the image is saved in a folder called "PrintVersions," next to the location where the
original image was saved.
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Setting Image Properties Using Mediums
When applying image properties, you must first select the medium you want to use. These settings
are saved for each medium type: print, web (default), or custom. The image properties you select
on this tab are used in Flare outputs associated with that medium.

EXAMPLE

Let's say you create a Flare project and you are using Capture to produce images for it.
You want to generate two different outputs from that Flare project. Let's say the first
output is an online Help system to be placed on a website, and the other output is a
PDF document, which you will send to a printer.

When you edit the image properties in Capture, you select a medium from the Medium
drop-down to specify the image settings (you may elect not to change any of the
default settings). When you select the Web (Default) medium type, you can change the
Screen Size or Scale settings to affect how the image will appear on the monitor in
your web output. When you select the Print medium type, you can set the image's Print
DPI. You can also manually enter print dimensions in the Print Size fields or change the
image's Scale.

Note: Although some settings—like Print DPI—are irrelevant for certain medium types,
you may want to fill them in regardless of the medium type you choose, just in case you
need to use a medium for another type of output.

If you also have custom mediums available in your Flare project, you can choose these
options from the Medium drop-down as well. The settings you define for a custom
medium can be different than those you define for a Print or Web (Default) medium, so
you can make changes specific to a medium's layout.
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In Flare, you insert the Capture image. When you generate output for the website, Flare
displays the settings you specified for the Web (Default) medium. When you generate
the PDF output from the project, Flare displays the settings for the Print medium. When
you generate the custom output, Flare displays the settings for the custom medium.
However, if the custom medium is unavailable (or if it is disabled in Capture), Flare will
use the Web (Default) or Print settings.
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HOW TO SET IMAGE PROPERTIES USING MEDIUMS

1. Capture or open the image.

2. In the Capture Editor, double-click the image. The File Properties dialog opens.

3. Select the Format tab.

4. From the Medium drop-down, select the medium you want to want to edit (i.e., print, web, cus-
tom). If you selected a custom medium, the Medium Source field displays the location of the
stylesheet file associated with that medium.

5. (Optional) If the settings for the medium are disabled, select Enable Format to enable
changes.

6. Make any applicable changes to the properties settings.

7. In the Preview section, preview your settings. The left side shows how the image will appear if
you are using a web-based output, and the right side shows how the image will appear if you
are using a print-based output. Click Enable Preview to toggle the Preview section on or off.

8. Click OK.

9. Click to save your work.

NOTE: If you have more than one custom medium with the same name, you will only see
one instance of the medium name in the Medium drop-down. If more than one stylesheet
contains a medium with the same name, you will see each of the stylesheets listed in the
Medium Source field. As a best practice, choose unique names when creating custom medi-
ums.

NOTE: You can enable settings for different mediums (i.e., other than the Web (Default)
medium) only if the image in question already exists in a MadCap Flare project.
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APPENDIX

PDFs
The following PDFs are available for download from the online Help.

Creating Images Guide

Editing Images Guide

Getting Started Guide

Key Features Guide

Shortcuts Guide

Touring the Workspace Guide

What's New Guide
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