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CHAPTER 1

Introduction
MadCap Capture lets you easily capture anything that displays on your computer screen and
enhance the image using a variety of features. What makes Capture different from other screen
capture tools is its tight integration with MadCap Flare and other applications in MadCap Software’s
suite of native XML, multi-channel authoring software. This means you can take advantage of
single-sourcing and other unique features such as condition tags, profiles, and palettes.

Like the other products in MadCap Software's integrated product suite, Capture is a flexible, open-
architecture application that produces XML files with Unicode support for left-to-right (LTR) as well
as right-to-left (RTL) languages.

Almost every task that you perform in Capture falls under one of three basic steps:

1. Capture/Create Use one of several methods (e.g., Full Screen, Active Window, Region) for
capturing an image on your computer. You can also create a new blank image based on a pro-
file. See "Capturing an Image" on page 7 and "Creating New Images" on page 11.

2. Edit Make any necessary changes to the image, such as cropping or resizing the image;
adding callouts, text, and effects; or adjusting the image quality. See "Editing Images" on page
12.

3. Save Save the image using the appropriate file type. You can also easily incorporate it into a
MadCap Flare project. See "Saving an Image" on page 13.
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Getting Additional Help
You can use any of the following resources for additional help not provided in this manual.

Knowledge Base
You can browse the online Knowledge Base for articles covering common support issues.

http://kb.madcapsoftware.com/

Peer-to-Peer Online Forums
You can visit the online forums to learn from other users or share your own expertise.

http://forums.madcapsoftware.com/

Contact Capture Support
You can contact the Capture support team and get answers to your specific support issues.

http://madcapsoftware.com/support/
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CHAPTER 2

Capturing an Image
The first step in producing an image for online or printed use is to capture an image from your
screen.

This chapter discusses the following:

Capture Profiles 8

Capture Methods 8

Capture Options 10
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Capture Profiles
When you capture an image, you do so using a profile, which is a collection of settings that are
applied to the image in advance. Among other things, a profile lets you select a location for a cap-
tured image file, apply a specific kind of border to it, set the DPI (dots per inch), and even resize it
automatically. For more information see the online Help or the Creating Images Guide.

Capture Methods
There are several methods that you can use when capturing images. For steps on each method,
see the online Help or the Creating Images Guide.

n Active Window Captures the active window. For this method, it is best to use the keyboard
shortcut rather than the ribbon option.

n Active Window without Frame Captures the active window without grabbing the frame around
the window. For this method, it is best to use the keyboard shortcut as opposed to the menu
option.

n Full Screen Captures everything (e.g., open applications, desktop icons and background,
taskbar) displayed on your screen.

n Full Screen without Taskbar Captures everything (e.g., open applications, desktop icons and
background) displayed on your screen, with the exception of the taskbar.

n Recapture Images Lets you re-create the capture for the active image. When you select this
option, the same method used to capture the image previously is repeated. The new image
replaces the old image. If you do not want to replace the old image, but simply want to create
a new image using the same method and settings as the active image, use the Capture > Cap-
ture Last Capture option instead.

n Recapture Last Capture Recaptures the last image that you captured, displaying the bitmap
in a new instance of the Capture Editor.

n Region Captures a rectangular region of your computer screen that you draw and select.

n Regions Consecutively Lets you capture multiple rectangular regions without having to select
the Capture Region option each time. In between each consecutive capture, you can relocate
and resize the rectangular capture region as well as manipulate the onscreen content you
want to capture. Clicking the X button on the task bar returns you to the Capture Editor, where
most recent region captured is open.
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n Restore Last Capture Region Opens the selection rectangle for the most recent region that
you captured. You can then capture another image using the same dimensions or resize the
selection area as needed.

n Shape Area Captures an area covered by a shape that you have drawn. For example, if you
want to capture a circular area of an application, you can first capture the application using
one of the other methods. Then draw a circle on that image and capture the image in that
shape.

n Window Captures a fixed area of a window, depending on where you move your mouse and
click. As you move the mouse in a window, UI element or application, a red border surrounds
each separate region (e.g., menu bar, toolbar, editor, individual button, entire window).

n Window with Auto-scroll Captures an open window that is too long to be displayed in its
entirety on the screen. The image starts from the top edge of the window that can be seen on
the screen and scrolls to the bottom to capture the image.

n Windows Clipboard Creates a new image based on whatever has been added to your Win-
dows clipboard.
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Capture Options
You can initiate capture actions using the following options:

n Shortcut Keys Open the application that you want to include in the image and press the appro-
priate shortcut keys on your keyboard to initiate an image capture.

n File and Edit Ribbons Click the red capture button to initiate an image capture region, or use
the Capture drop-down to select a capture method first.

n Capture Menu Use the menu options in the Capture interface to initiate an image capture.

n Flare Interface If you are working on a project in MadCap Flare and want to capture and insert
an image, you can initiate some types of image captures (e.g., Application, Region, UI Ele-
ment) from within Flare.

NOTE: Normally, whenever you initiate the capture of an image, the capture always occurs
immediately. However, you also have the option of delaying the capture for a certain num-
ber of seconds. For more information see the online Help or the Creating Images Guide.
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CHAPTER 3

Creating New Images
Rather than capturing an image, you can create a new image using settings from a profile. Aside
from the settings of that profile, the new image will start out blank.

HOW TO CREATE A NEW IMAGE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > New > New from Profile.

n Tool Strip Select File > New.

n Keyboard Shortcut Press CTRL+N.

The Create New Image dialog opens, displaying all of your profiles.

2. Select a profile.

3. Click OK. The new blank image opens in the Capture Editor.

4. Click to save your work.

5. Navigate to a location to store the image (if necessary), provide a name for the image, and
click Save.
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CHAPTER 4

Editing Images
After you capture an image, you will likely want to make modifications before it is considered fin-
ished. For steps on each of these, see the online Help or the Editing Images Guide.

n Objects There are many different types of objects that you can add to images, such as bubble
callouts, cursors, shapes, and lines.

n Effects You can enhance images and objects by applying different kinds of special effects to
them—such as shading, torn edge, and zoom effects.

n Text If you want to explain parts of an image, you can incorporate text into them.

n Variables When you have text that you plan to reuse throughout your images, you can save
time by creating and inserting variables.

n Appearance of Images and Objects Modifying the look and feel of images and objects can be
accomplished using a variety of methods.

n File Format Select the type of file format (e.g., BMP, GIF, JPEG, PNG, TIFF) to use when sav-
ing an image.

n Palettes A palette is a handy, time-saving tool for storing objects for later reuse.

n Single-source Images You can provide one group of settings (e.g., Print DPI, gray scale, color
depth) for online output of the image and another group of settings for printed output.

n Conditions Condition tags are a way to mark objects that have been added to images so that
the objects are included in some outputs, but excluded in other outputs.
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CHAPTER 5

Saving an Image
After capturing and editing an image, the final step is to save the image. You can save images using
any of the following file types: BMP, GIF, HDP, JPG, JPEG, PNG, TIF, TIFF, WDP, XPS. Below are tips
for saving, as well as steps for saving an image.

This chapter discusses the following:

Steps for Saving Images 14

Tips for Saving Images 17
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Steps for Saving Images
Use one of the following methods for saving images.

SAVE

Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Save or File > Save > Save.

You can use the Options dialog to switch between ribbons and the classic tool strip layout. For
more information see the online Help.

Keep in mind that the smaller the application window becomes, the more the options in a rib-
bon shrink. Therefore, you might only see a small icon instead of text, or you might see only a
section name displayed with a down arrow to access the options in it. You can hover over
small icons to see tooltips that describe them. You can also enlarge the application window or
click one of the section drop-downs in the ribbon to locate a hidden feature.

n Tool Strip Select File > Save.

n Keyboard Shortcut Press CTRL+S on your keyboard.

This saves the changes in the active file. If the file has not been saved previously, the Save As dialog
opens. Complete the options (destination, file name, file type) in that dialog and click Save.

RENAME AND SAVE 

Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Save > Rename and Save.

n Tool Strip Select File > Rename and Save.

This saves the active file under a different name and/or file type and to a particular location. The dif-
ference between this option and the normal "Save As" option is what happens to the original file. If
you use this option, the old file is simply replaced with the new name. If you use the "Save As" option,
the file is saved with a new name, but the old file still exists with the old name.
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SAVE AS 

Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Save > Save As.

n Tool Strip Select File > Save As.

This opens the Save As dialog, which lets you save the active file under a different name and/or file
type and to a particular location. Complete the options (destination, file name, file type) in that dia-
log and click Save. The new file is then displayed in the editor.

SAVE TO

 Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Save > Save To.

n Tool Strip Select File > Save To.

This opens the Save As dialog, which lets you save the active file under a different name and/or file
type and to a particular location. Complete the options (destination, file name, file type) in that dia-
log and click Save. The new file is not automatically displayed in the editor.

SAVE ALL

Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Save > Save All.

n Tool Strip Select File > Save All.

n Keyboard Shortcut Press CTRL+SHIFT+S

This saves the changes in all open files.
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SAVE PRINT VERSION

 Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Save > Save Print Version.

n Tool Strip Select File > Save Print Version.

This saves a copy of the image with print settings applied to it. This option is enabled if you have an
image open in the Capture Editor and you have previously applied print settings to that image. (You
must also save the image before this option is enabled.) Print settings are applied to an image on
the Format tab of the File Properties dialog or Profiles Editor. When you use this option, a copy of the
image is saved in a folder called "PrintVersions," next to the location where the original image was
saved.

NOTE: You can enable settings for different mediums (i.e., other than the Web (Default)
medium) only if the image in question already exists in a MadCap Flare project.

SAVE TO TARGETS

 Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Save > Save To Targets.

n Tool Strip Select File > Save To Targets.

Place check marks next to the profiles that you want to use, and click Save.

If you want to use the same image with more than one profile, you can save the image to multiple
profile targets. This option works especially well if you have included condition tags on some objects
in the image.
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Tips for Saving Images
Here are some tips that you might find useful when saving an image in Capture.

n Use a Profile If you use a profile when capturing an image, it will save you time. A profile lets
you apply various settings to an image as you capture it. This includes selecting a destination,
file type, and even a file name ahead of time. Then, when you save the image, that inform-
ation will already be completed for you in the Save As dialog.

n Save in a Flare Project If you plan to use the Capture image in a MadCap Flare project, it is a
good idea to save the image in the Content\Resources\Images subfolder (the default image
location) where you have stored the Flare project. This way, you do not have to add the image
to the project before inserting it into a topic. In addition, each time you make changes to the
image in Capture, those changes will automatically be reflected in the Flare project.

n Access Capture from Flare Here is another way to save time when capturing images that you
plan to use in Flare: Initiate the screen capture from within Flare. When you do this, the image
will be saved within the Flare project. See the online Help in Flare for more information about
its tight integration with Capture.

n Use Condition Tags and Save to Profile Targets If you are saving an image to multiple profile
targets, you might try placing condition tags on objects within the image (e.g., one copy of the
image might be set to include certain objects and another copy of the image might be set to
exclude those objects).
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EXAMPLE—SAVE TO TARGETS

Let's say you have a profile called "Profile1" that specifies images should have a 3-pixel
black border around it. You might have another profile called "Profile2," which is
identical to the other profile, except that it specifies images should not have any bor-
der.

With those profiles already created, you can capture a new image. When you are ready
to save the image, instead of clicking the usual Save button, you select File > Save >
Save To Targets (ribbon) or File > Save To Targets (menu). And this is what you see:

Because you want that one image to use settings from both Profile1 and Profile2, you
place check marks next to those profiles and save.

The end result is that one copy of the image has a border and the other copy does not.
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EXAMPLE—CONDITIONS AND MULTIPLE PROFILE TARGETS

Let's say you need to use an image for two purposes in two different locations. There-
fore, you create two profiles to serve your needs. Profile1 contains the settings for
Location1, and Profile2 contains the settings for Location2.

In addition, perhaps each image copy needs to have a callout object on it. Maybe you
want Callout 1 to be shown only with your Profile1 output, and you want Callout 2 to be
shown only with your Profile2 output.

In the end, you want something like this for Profile1:
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And you want something like this for Profile 2:

Now, you could just create two different images and put Callout 1 on the first image
and Callout 2 on the second image. But with condition tags and the ability to save to
profile targets, you can have both callouts on one image.
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In order to direct the image copies to the correct places with the appropriate settings
(i.e., the correct callout on each image), you create condition tags. In each profile, you
create one condition tag called "Location1" and another called "Location2." (If you integ-
rate the image into a Flare project, you may not even need to create the condition tags;
you can simply use the ones already contained in the project.)

In addition, you use the Conditional Text tab in each profile to tell Capture how to
handle the conditions.

In Profile1, you specify that Location1 should be included and Location2 should be
excluded.
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In Profile2, you specify that Location1 should be excluded and Location2 should be
included.

Now you can select one of those two profiles when you perform the initial capture.
That way, the image itself will also have the condition tags in it, which allows you to pre-
view the image with the condition tags applied.
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After performing the screen capture, you can add your two callouts to the image. Then
you double-click on each callout object and use the Conditional Text tab to tell Capture
which condition tag each object should use.

Let's say that for Callout 1, you specify it this way:
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And for Callout 2, you specify this:
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When you are done, a blue square will be shown on Callout 1, and a pink square will be
shown on Callout 2.

The squares are there simply to show condition tags. In the actual output, the squares
will not be visible.
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Now you are ready to save the image. Instead of clicking the usual Save button, you
select File > Save > Save To Targets (ribbon) or File > Save To Targets (menu). And this
is what you see:

Because you want that one image to use settings from both Profile1 and Profile2, you
place check marks next to those profiles and save.

The end result is that one copy of the image displays only Callout 1 and the other copy
displays only Callout 2.
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APPENDIX

PDFs
The following PDFs are available for download from the online Help.

Creating Images Guide

Editing Images Guide

Getting Started Guide

Key Features Guide

Shortcuts Guide

Touring the Workspace Guide

What's New Guide
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