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CHAPTER 1

Introduction
After you capture an image, you will likely want to make modifications before it is considered fin-
ished.

n Objects There are many different types of objects that you can add to images, such as bubble
callouts, cursors, shapes, and lines. See "Objects" on page 160.

n Effects You can enhance images and objects by applying different kinds of special effects to
them—such as shading, torn edge, and zoom effects. See "Effects" on page 19.

n Text If you want to explain parts of an image, you can incorporate text into them. See "Text"
on page 239.

n Variables When you have text that you plan to reuse throughout your images, you can save
time by creating and inserting variables. See "Variables" on page 248.

n Appearance of Images and Objects Modifying the look and feel of images and objects can be
accomplished using a variety of methods. See "Image Appearance" on page 55.

n File Format Select the type of file format (e.g., BMP, GIF, JPEG, PNG, TIFF) to use when sav-
ing an image. See "File Format" on page 256.

n Palettes A palette is a handy, time-saving tool for storing objects for later reuse. See
"Palettes" on page 258.

n Single-source Images You can provide one group of settings (e.g., Print DPI, gray scale, color
depth) for online output of the image and another group of settings for printed output. For
more information see the online Help or the Creating Images Guide.

n Conditions Condition tags are a way to mark objects that have been added to images so that
the objects are included in some outputs, but excluded in other outputs. See "Conditions" on
page 266.
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CHAPTER 2

Cropping
You can crop images and image objects. When cropping images, you also have the option to save
the image's history.

This chapter discusses the following:

Cropping Images 9

Cropping Image Objects 14

Working with Image History 17
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Cropping Images
After you capture an image, you may decide that you want to use only a portion of that image. You
can crop (cut a portion of) the image to keep the part you want and discard the part that you don't
want.

HOW TO CROP AN IMAGE USING THE CANVAS BOUNDARIES

You can use the white handles on the canvas to crop an image.

1. Open the image you want to crop.

2. Click a handle and drag it to the desired position to crop the image to its new size.

3. Click to save your work.
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NOTE: If Discard History is disabled (unchecked), your image history will display with
a semi-transparent overlay in place any time you crop using the image boundaries.

NOTE: If Discard History is disabled (unchecked), you can click Edit > Restore Image
Size to restore the image to its most recent maximized size at any time.

TIP: If you are unsure of whether or not you are ready to finalize your image, make
sure Discard History is unchecked. If Discard History is on while you crop, you will not
be able to restore your full image, even if you uncheck it after cropping.
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HOW TO CROP AN IMAGE USING CROP

If you manually draw the crop region, you can redraw the crop region before the image is resized.
When the crop region looks good, you can accept the crop before it becomes final. Likewise, you
can cancel the crop. When drawing the crop region, an orange square on the image indicates the
crop region.
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1. Open the image you want to crop.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Background section, select Crop Image.

n Local Toolbar Select .

An orange rectangle appears around the entire image, the cursor changes to an inter-
secting black "crosshairs," and the Capture Editor's local toolbar changes to include only
the Warnings button, the Hand Mode button, and crop-specific functions (Crop, Cancel,
Restore, and Discard History).

3. Click and drag the handles of the orange rectangle to reposition it over the part of the image
that you want to keep.

NOTE: Use the zoom/scale buttons at the bottom of the Capture Editor to enlarge
the view of the image to better see and adjust the crop area.

4. (Optional) In the local toolbar of the Capture Editor, you can click the Maximize Crop button

to restore the crop handles to the edges of the original picture.

5. In the local toolbar of the Capture Editor, click the Crop button .

NOTE: If Discard History is disabled (unchecked), you can click Edit > Restore Image
Size to restore the image to its most recent maximized size at any time.

6. (Optional) In the local toolbar of the Capture Editor, you can click the Cancel button
to cancel the crop action at any time.

7. Click to save your work.

TIP: If you are unsure of whether or not you are ready to finalize your image, make sure Dis-
card History is unchecked. If Discard History is on while you crop, you will not be able to
restore your full image, even if you uncheck it after cropping.
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NOTE: If Discard History is disabled (unchecked), the original image is saved even after you
crop and save. You can adjust the crop area by opening the image again and performing the
same steps. See "Working with Image History" on page 17.
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Cropping Image Objects
You can crop image objects that you insert into your capture.

EXAMPLE

Let's say you have a jellyfish image you want to use. The image includes a lot of unne-
cessary background. After inserting the image onto the canvas, you can select it and
crop the image object.
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After you've adjusted the grid to cover only the desired section of the image object,
crop the object.
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HOW TO CROP IMAGE OBJECTS

1. Open an image that contains an image object.

2. Click the image object.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Background section, select Crop Image > Crop
Image Object.

n Local Toolbar Select .

A cropping grid will overlay onto the image object.

4. Adjust the cropping grid to cover the section of the image object that you want to keep. Areas
that are not under the grid will be blurred, indicating that they will be cropped from the image.

5. (Optional) In the local toolbar of the Capture Editor, you can click the Maximize Crop button

to restore the crop handles to the edges of the original picture.

6. In the local toolbar of the Capture Editor, click the Crop button .

7. (Optional) In the local toolbar of the Capture Editor, you can click the Cancel button
to cancel the crop action at any time.

8. Click to save your work.
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Working with Image History
You can choose whether or not to save cropped image history.

HOW TO ENABLE DISCARD HISTORY

Discard History is a good way to permanently remove unnecessary areas of an image. When Dis-
card History is enabled, the areas you crop out of an image are deleted. Once you save and close an
image, you will not be able to retrieve the image history.

1. Open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Background section, select Discard History.

n Local Toolbar Select .

A check mark displays in the Discard History box. From this point on, image history is no
longer stored.

HOW TO DISABLE DISCARD HISTORY

When you disable the Discard History option, you will be able to recover the image history and resize
the cropped image at any time, even after saving and closing an image. However, previously dis-
carded regions will no longer be available.

1. Open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Background section, select Discard History.

n Local Toolbar Select .

The Discard History box is cleared. From this point on, all image history is saved.

NOTE: If Discard History is disabled (unchecked), your image history will dis-
play with a semi-transparent overlay in place any time you crop using the image
boundaries.
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NOTE: If Discard History is disabled (unchecked), you can click Edit > Restore
Image Size to restore the image to its most recent maximized size at any time.

TIP: If you are unsure of whether or not you are ready to finalize your image, make sure Dis-
card History is unchecked. If Discard History is on while you crop, you will not be able to
restore your full image, even if you uncheck it after cropping.
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CHAPTER 3

Effects
An effect is a special element or characteristic that you apply to an image or object to enhance it.

This chapter discusses the following:

Types of Effects 20

Adding Blur Effects 21

Adding Blur-Inside Effects 27

Adding Gray Scale Effects 32

Adding Shading Effects 37

Adding Shadow Effects 43

Adding Torn Edge Effects 49

Adding Zoom Effects 51
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Types of Effects
n Blur You can draw a shape around an area of an image that you want to emphasize and then

apply the blur effect, determining how much "blurriness" is used. The area inside the shape
remains clear, but the rest of the image around the shape becomes blurred. You can even
have multiple shapes on an image, each with a blur effect. See "Adding Blur Effects" on the
next page.

n Blur-Inside You can draw a shape around an area of an image that you want to hide and then
apply the blur-inside effect, determining how much "blurriness" is used. The area inside the
shape is blurred, but the rest of the image around the shape remains clear. You can even have
multiple shapes on an image, each with a blur-inside effect. See "Adding Blur-Inside Effects"
on page 27.

n Gray Scale You can draw a shape around an area of an image that you want to emphasize
and then apply the gray scale effect. The area inside the shape remains displayed in the ori-
ginal color, but the rest of the image around the shape is displayed in gray. You can even have
multiple shapes on an image, each with a gray scale effect. See "Adding Gray Scale Effects"
on page 32.

n Shading You can draw a shape around an area of an image that you want to emphasize and
then apply the shading effect, determining the amount of darkness or lightness of the shad-
ing. The area inside the shape remains clear, but the rest of then image around the shape
becomes shaded. You can even have multiple shapes on an image, each with a shading
effect. See "Adding Shading Effects" on page 37.

n Shadow You can add a shadow effect to an object in an image or to the image itself. This
helps to give your image the appearance of depth. When you create a shadow effect, you
have control over where the shadow appears, how much shadow is shown, the color of the
shadow, and the transparency of the shadow. See "Adding Shadow Effects" on page 43.

n Torn Edge You can easily add an effect around an image or image object to give it the appear-
ance of having a torn edge. For more information about applying a torn edge to an image, see
"Adding Torn Edge Effects" on page 49. For more information about torn edges and image
objects, see "Editing Image Objects" on page 203.

n Zoom You can add a zoom effect to an object. This creates a 3D effect that magnifies (and
therefore emphasizes) a specific area in an image so that it appears closer than the rest of
the image. When you create a zoom effect, you have control over the appearance of the
effect, including the position of the enlarged area and the percentage at which the area is
magnified. See "Adding Zoom Effects" on page 51.
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Adding Blur Effects
You can create a blur effect in conjunction with a shape that you add to an image. This is a useful
effect, for example, if you want to highlight a particular area of an image without hiding the rest of
the image. You can draw a shape around the area of the image that you want to emphasize and
then apply the blur effect, determining how much "blurriness" is used. The area inside the shape
remains clear, but the rest of the image around the shape becomes blurred. You can even have mul-
tiple shapes on an image, each with a blur effect.

EXAMPLE

Here is an example without the blur effect.
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We've drawn a rectangle around the word "madcap." Then we applied an effect to blur
the rest of the image around this rectangle.

You can quickly add a blur effect with a rectangle shape by using the "Blur Effect Mode." Otherwise,
you can use a slightly longer process and add a blur effect for any shape.
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HOW TO USE THE BLUR EFFECT MODE FOR A RECTANGLE

1. Open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select Effects > Blur.

You can use the Options dialog to switch between ribbons and the classic tool strip lay-
out. For more information see the online Help.

Keep in mind that the smaller the application window becomes, the more the options in a
ribbon shrink. Therefore, you might only see a small icon instead of text, or you might see
only a section name displayed with a down arrow to access the options in it. You can
hover over small icons to see tooltips that describe them. You can also enlarge the applic-
ation window or click one of the section drop-downs in the ribbon to locate a hidden fea-
ture.

n Local Toolbar Click the down arrow next to the Effects button . From the submenu,
select Blur.

The cursor changes to small crosshairs.

3. Click in the image and drag the mouse to draw the rectangle over the area of the image that
you want to remain clear. Release the mouse button when you are finished. The rectangle
appears on the image and the area around it is blurred.

4. If necessary, you can make modifications to the effect, including the following.

MODIFY THE AMOUNT OF BLUR APPLIED AROUND THE RECTANGLE

a. Double-click the image (not the shape).

b. In the File Properties dialog, select the Image Effects tab.

c. Change the number in the Blur Factor field. The higher the number, the more the image is
blurred.

d. Click OK.
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MODIFY THE LOOK OF THE RECTANGLE

a. Double-click the shape (not the image).

b. In the properties dialog for the object, use the various tabs to make changes to the rect-
angle. To remove the border around the rectangle, select the Appearance tab and set the
Line:Width field to 0.

c. Click OK.

MOVE OR RESIZE THE RECTANGLE

n To move the entire rectangle, click somewhere in the middle of the rectangle and drag it
to the new location.

n To resize the rectangle, click any of the points (i.e., small circles) around the edge of the
rectangle and drag it to adjust the height and/or width.

5. Click to save your work.
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HOW TO ADD A BLUR EFFECT FOR ANY SHAPE

1. Open an image.

2. In the Object ribbon's Tools section or the local toolbar of the Capture Editor, click the appro-
priate shape or graphics option.

Select this option to draw a bubble (often used for callouts).

Select this option to draw an annotation.

Select this option to draw a loop.

Select this option to draw a shape containing a cursor.

Select this option to draw an arrow.

Select this option to draw a star.

Selection this option to draw an x-agon.

Select this option to draw a square or rectangle.

Select this option to draw a polygon (i.e., a closed plane figure bounded by three or
more line segments).

Select this option to draw a circle or oval.

Select this option to draw a text box (i.e., a square or rectangle with text in it).

3. Click in the image and draw the shape over the area of the image that you want to remain
clear.

For more information about how to draw each shape, see "Shapes" on page 233 and "Graph-
ics" on page 163.

NOTE: If you draw a text box, you'll also need to provide text for the shape and then
click outside of it.

4. Double-click the shape (not the image). The properties dialog for the object opens.

5. Select the Image Effects tab.
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6. Click the check box next to Enable Blur Effect.

7. Click OK. The area around the shape is blurred.

8. If necessary, you can make modifications to the effect, including the following.

MODIFY THE AMOUNT OF BLUR APPLIED AROUND THE SHAPE

a. Double-click the image (not the shape).

b. In the File Properties dialog, select the Image Effects tab.

c. Change the number in the Blur Factor field. The higher the number, the more the image is
blurred.

d. Click OK.

MODIFY THE LOOK OF THE SHAPE

a. Double-click the shape (not the image).

b. In the properties dialog for the object, use the various tabs to make changes to the
shape.

c. Click OK.

MOVE OR RESIZE THE SHAPE

n To move the entire shape, click somewhere in the middle of the shape and drag it to the
new location.

n To resize the shape, click any of the points (i.e., small circles) around the edge of the
shape and drag it to adjust the height and/or width.

9. Click to save your work.

NOTE: If you want to blur the area within a shape, instead of around it, you can apply a blur-
inside effect. See "Adding Blur-Inside Effects" on the next page.
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Adding Blur-Inside Effects
You can create a blur-inside effect in conjunction with a shape that you add to an image. This is a
useful effect, for example, if you want to hide a particular area of an image, perhaps information
that is confidential. You can draw a shape around the area of the image that you want to hide and
then apply the blur-inside effect, determining how much "blurriness" is used. The area inside the
shape is blurred, but the rest of the image around the shape remains clear. You can even have mul-
tiple shapes on an image, each with a blur-inside effect.

EXAMPLE

Here is an example without the blur-inside effect.
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In the following, we've drawn a rectangle with a border around the word "madcap."
Then we applied a blur-inside effect to the rectangle. The result is that anything within
the rectangle, such as the word "madcap," is blurred.

You can quickly add a blur-inside effect with a rectangle shape by using the "Blur-Inside Effect
Mode." Otherwise, you can use a slightly longer process and add a blur-inside effect for any shape.
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HOW TO USE THE BLUR-INSIDE EFFECT MODE FOR A RECTANGLE

1. Open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select Effects > Blur-Inside.

n Local Toolbar Click the down arrow next to the Effects button . From the submenu,
select Blur-Inside.

3. Click in the image and drag the mouse to draw the rectangle over the area of the image that
you want to be blurred. Release the mouse button when you are finished. The rectangle
appears on the image and the area inside it is blurred.

4. If necessary, you can make modifications to the effect, including the following.

MODIFY THE AMOUNT OF BLUR APPLIED INSIDE THE RECTANGLE

a. Double-click the shape.

b. In the properties dialog, select the Image Effects tab.

c. Change the number in the Blur Factor field. The higher the number, the more the shape is
blurred.

d. Click OK.

MODIFY THE LOOK OF THE RECTANGLE

a. Double-click the shape.

b. In the properties dialog for the object, use the various tabs to make changes to the rect-
angle. To remove the border around the rectangle, select the Appearance tab and set the
Line:Width field to 0.

c. Click OK.

MOVE OR RESIZE THE RECTANGLE

n To move the entire rectangle, click somewhere in the middle of the rectangle and drag it
to the new location.

n To resize the rectangle, click any of the points (i.e., small circles) around the edge of the
rectangle and drag it to adjust the height and/or width.

5. Click to save your work.
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HOW TO ADD A BLUR-INSIDE EFFECT FOR ANY SHAPE

1. Open an image.

2. In the Object ribbon's Editing section or the local toolbar of the Capture Editor, click the appro-
priate shape button.

Select this option to draw a bubble (often used for callouts).

Select this option to draw an annotation.

Select this option to draw a loop.

Select this option to draw a shape containing a cursor.

Select this option to draw an arrow.

Select this option to draw a star.

Selection this option to draw an x-agon.

Select this option to draw a square or rectangle.

Select this option to draw a polygon (i.e., a closed plane figure bounded by three or
more line segments).

Select this option to draw a circle or oval.

Select this option to draw a text box (i.e., a square or rectangle with text in it).

3. Click in the image and draw the shape over the area of the image that you want to remain
clear.

For more information about how to draw each shape, see page "Shapes" on page 233 and
"Graphics" on page 163.

NOTE: If you draw a text box, you'll also need to provide text for the shape and then
click outside of it. Also, in order to see the blurriness inside a text box, you'll need to
replace the background color with a transparent background (by double-clicking the
shape and using the Appearance tab in the properties dialog).
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4. Double-click the shape. The properties dialog for the object opens.

5. Select the Image Effects tab.

6. Click the check box next to Enable Blur-Inside Effect.

7. Click OK. The area inside the shape is blurred.

8. If necessary, you can make modifications to the effect, including the following.

MODIFY THE AMOUNT OF BLUR APPLIED INSIDE THE SHAPE

a. Double-click the shape.

b. In the properties dialog, select the Image Effects tab.

c. Change the number in the Blur Factor field. The higher the number, the more the area
inside the shape is blurred.

d. Click OK.

MODIFY THE LOOK OF THE SHAPE

a. Double-click the shape.

b. In the properties dialog for the object, use the various tabs to make changes to the
shape.

c. Click OK.

MOVE OR RESIZE THE SHAPE

n To move the entire shape, click somewhere in the middle of the shape and drag it to the
new location.

n To resize the shape, click any of the points (i.e., small circles) around the edge of the
shape and drag it to adjust the height and/or width.

9. Click to save your work.

NOTE: If you want to blur the area around a shape, instead of inside it, you can apply a reg-
ular blur effect. See "Adding Blur Effects" on page 21.
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Adding Gray Scale Effects
You can create a gray scale effect in conjunction with a shape that you add to an image. This is a
useful effect, for example, if you want to highlight a particular area of an image, without hiding the
rest of the image. You can draw a shape around the area of the image that you want to emphasize
and then apply the gray scale effect. The area inside the shape remains displayed in the original
color, but the rest of the image around the shape is displayed in gray. You can even have multiple
shapes on an image, each with a gray scale effect.

EXAMPLE

Here is an example without the gray scale effect:
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In the following example, we've drawn a rectangle with a border around the top part of
Simon's propeller hat. Then we applied a gray scale effect to the rest of the image
around this rectangle. Notice that the bottom portion of that hat (as well as the rest of
the image) is gray:

You can quickly add a gray scale effect with a rectangle shape by using the "Gray Scale Effect
Mode." Otherwise, you can use a slightly longer process and add a gray scale effect for any shape.
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HOW TO USE THE GRAY SCALE EFFECT MODE FOR A RECTANGLE

1. Open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select Effects > Gray Scale.

n Local Toolbar Click the down arrow next to the Effects button . From the submenu,
select Gray Scale.

The cursor changes to small crosshairs.

3. Click in the image and drag the mouse to draw the rectangle over the area of the image that
you want to remain displayed in the original color. Release the mouse button when you are fin-
ished. The rectangle appears on the image and the area around it is displayed in gray.

4. If necessary, you can make modifications to the effect, including the following.

MODIFY THE LOOK OF THE RECTANGLE

a. Double-click the shape (not the image).

b. In the properties dialog for the object, use the various tabs to make changes to the rect-
angle. To remove the border around the rectangle, select the Appearance tab and set the
Line:Width field to 0.

c. Click OK.

MOVE OR RESIZE THE RECTANGLE

n To move the entire rectangle, click somewhere in the middle of the rectangle and drag it
to the new location.

n To resize the rectangle, click any of the points (i.e., small circles) around the edge of the
rectangle and drag it to adjust the height and/or width.

5. Click to save your work.
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HOW TO ADD A GRAY SCALE EFFECT FOR ANY SHAPE

1. Open an image.

2. In the local toolbar of the Capture Editor, click the appropriate shape button.

Select this option to draw a bubble (often used for callouts).

Select this option to draw an annotation.

Select this option to draw a loop.

Select this option to draw a shape containing a cursor.

Select this option to draw an arrow.

Select this option to draw a star.

Selection this option to draw an x-agon.

Select this option to draw a square or rectangle.

Select this option to draw a polygon (i.e., a closed plane figure bounded by three or
more line segments).

Select this option to draw a circle or oval.

Select this option to draw a text box (i.e., a square or rectangle with text in it).

3. Click in the image and draw the shape over the area of the image that you want to remain dis-
played in the original color.

For more information about how to draw each shape, see page "Shapes" on page 233 and
"Graphics" on page 163.

4. Double-click the shape (not the image). The properties dialog for the object opens.

5. Select the Image Effects tab.

6. Click the check box next to Enable Gray Scale Effect.

7. Click OK. The area around the shape is displayed in gray.

8. If necessary, you can make modifications to the effect, including the following.
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MODIFY THE LOOK OF THE SHAPE

a. Double-click the shape (not the image).

b. In the properties dialog for the object, use the various tabs to make changes to the
shape.

c. Click OK.

MOVE OR RESIZE THE SHAPE

n To move the entire shape, click somewhere in the middle of the shape and drag it to the
new location.

n To resize the shape, click any of the points (i.e., small circles) around the edge of the
shape and drag it to adjust the height and/or width.

9. Click to save your work.

NOTE: You can also apply gray scale to an entire image in the File Properties dialog. See
"Applying Gray Scale to Images" on page 70.
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Adding Shading Effects
You can create a shading effect in conjunction with a shape that you add to an image. This is a use-
ful effect, for example, if you want to highlight a particular area of an image, without hiding the rest
of the image. You can draw a shape around the area of the image that you want to emphasize and
then apply the shading effect, determining the amount of darkness or lightness of the shading. The
area inside the shape remains clear, but the rest of the image around the shape becomes shaded.
You can even have multiple shapes on an image, each with a shading effect.

EXAMPLE

Here is an example without the shading effect:
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In the following example, we've drawn a rectangle around the word "madcap." Then we
applied an effect to shade the rest of the image around this rectangle:

You can quickly add a shading effect with a rectangle shape by using the "Shade Effect Mode."
Otherwise, you can use a slightly longer process and add a shading effect for any shape.
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HOW TO USE THE SHADE EFFECT MODE FOR A RECTANGLE

1. Open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon  Select the Object ribbon. In the Tools section, select Effects > Shade.

n Local Toolbar Click the down arrow next to the Effects button . From the submenu,
select Shade.

The cursor changes to small crosshairs.

3. Click in the image and drag the mouse to draw the rectangle over the area of the image that
you want to remain clear. Release the mouse button when you are finished. The rectangle
appears on the image and the area around it is shaded.

4. If necessary, you can make modifications to the effect, including the following.

MODIFY THE AMOUNT OF SHADING APPLIED AROUND THE RECTANGLE

a. Double-click the image (not the shape).

b. Select the Image Effects tab.

c. Change the number in the Shade Factor field. The higher the number, the darker the
shading applied to the image.

d. Click OK.

NOTE: The shade color is based on the background color from the Appearance tab.

MODIFY THE LOOK OF THE RECTANGLE

a. Double-click the shape (not the image).

b. In the properties dialog for the object, use the various tabs to make changes to the rect-
angle. To remove the border around the rectangle, select the Appearance tab and set the
Line:Width field to 0.

c. Click OK.
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MOVE OR RESIZE THE RECTANGLE

n To move the entire rectangle, click somewhere in the middle of the rectangle and drag it
to the new location.

n To resize the rectangle, click any of the points (i.e., small circles) around the edge of the
rectangle and drag it to adjust the height and/or width.

5. Click to save your work.
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HOW TO ADD A SHADING EFFECT FOR ANY SHAPE

1. Open an image.

2. In the Object ribbons Editing section or the local toolbar of the Capture Editor, click the appro-
priate shape button.

Select this option to draw a bubble (often used for callouts).

Select this option to draw an annotation.

Select this option to draw a loop.

Select this option to draw a shape containing a cursor.

Select this option to draw an arrow.

Select this option to draw a star.

Selection this option to draw an x-agon.

Select this option to draw a square or rectangle.

Select this option to draw a polygon (i.e., a closed plane figure bounded by three or
more line segments).

Select this option to draw a circle or oval.

Select this option to draw a text box (i.e., a square or rectangle with text in it).

3. Click in the image and draw the shape over the area of the image that you want to remain
clear.

For more information about how to draw each shape, see page "Shapes" on page 233 and
"Graphics" on page 163.

4. Double-click the shape (not the image). The properties dialog for the object opens.

5. Select the Image Effects tab.

6. Click the check box next to Enable Shade Effect.

7. Click OK. The area around the shape is shaded.

8. If necessary, you can make modifications to the effect, including the following.
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MODIFY THE AMOUNT OF SHADING APPLIED AROUND THE SHAPE

a. Double-click the image (not the shape).

b. Select the Image Effects tab.

c. Change the number in the Shade Factor field. The higher the number, the darker the
shading applied to the image.

d. Click OK.

NOTE: The shade color is based on the background color from the Appearance tab.

MODIFY THE LOOK OF THE SHAPE

a. Double-click the shape (not the image).

b. In the properties dialog for the object, use the various tabs to make changes to the
shape.

c. Click OK.

MOVE OR RESIZE THE SHAPE

n To move the entire shape, click somewhere in the middle of the shape and drag it to the
new location.

n To resize the shape, click any of the points (i.e., small circles) around the edge of the
shape and drag it to adjust the height and/or width.

9. Click to save your work.
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Adding Shadow Effects
You can add a shadow effect to an object in an image or to the image itself. This helps to give your
image the appearance of depth. When you create a shadow effect, you have control over where the
shadow appears, how much shadow is shown, the color of the shadow, and the transparency of the
shadow.

You can add shadow effects to images using the File Properties dialog or the Profiles Editor. Use the
File Properties dialog if you want to add a shadow effect to a single image only. Use the Profiles
Editor if you want to add a shadow effect to a profile, which can be used when capturing future
images. For more information see the online Help or the Creating Images Guide.

HOW TO ADD A SHADOW EFFECT TO AN OBJECT

1. Open an image that has an object added to it.

2. Select the object.

3. Select the Object ribbon. In the Appearance section, click the shadow check box . A
shadow is added to the object.

4. To make adjustments to the shadow, double-click the object. The properties dialog for the
object opens.

5. Select the Shadow tab.

6. If necessary, make any of the following modifications to the shadow.

MODIFY THE POSITION OF THE SHADOW

a. In the Left/Right field, enter the number of pixels that the shadow will be extended to the
right or left of the object. Enter a positive number (e.g., 7) to extend the shadow to the
right. Enter a negative number (e.g., -7) to extend the shadow to the left.

b. In the Up/Down field, enter the number of pixels that the shadow will be extended below
or above the object. Enter a positive number (e.g., 7) to extend the shadow below the
object. Enter a negative number (e.g., -7) to extend the shadow above the object.

c. Click OK.

MODIFY THE COLOR OF THE SHADOW

n In the Color field, click the down arrow to select a color for the shadow. To see advanced
color options, select More colors.
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MODIFY THE TRANSPARENCY OF THE SHADOW

n In the Transparency field, enter the percentage of transparency applied to the shadow.

8. Click OK.

9. Click to save your work.

EXAMPLE

Here is an image that has an object (a bubble shape) without the shadow effect.
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In the following example, we've added a shadow to the object. We've specified that the
shadow should appear to the right and below the object, with 10 pixels of shadow
shown. We've also specified that the shadow should be a shade of orange with 40%
transparency.

HOW TO ADD A SHADOW EFFECT TO AN IMAGE USING THE FILE PROPERTIES DIALOG

1. Open an image.

2. Double-click on the image. The File Properties dialog opens.

3. Select the Shadow tab.

4. Click Enable Shadow.

5. Complete any of the fields to change the look of the shadow.

MODIFY THE POSITION OF THE SHADOW

a. In the Left/Right field, enter the number of pixels that the shadow will be extended to the
right or left of the image. Enter a positive number (e.g., 7) to extend the shadow to the
right. Enter a negative number (e.g., -7) to extend the shadow to the left.

b. In the Up/Down field, enter the number of pixels that the shadow will be extended below
or above the image. Enter a positive number (e.g., 7) to extend the shadow below the
image. Enter a negative number (e.g., -7) to extend the shadow above the image.

c. Click OK.
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MODIFY THE COLOR OF THE SHADOW

n In the Color field, click the down arrow to select a color for the shadow. To see advanced
color options, select More colors.

MODIFY THE TRANSPARENCY OF THE SHADOW

n In the Transparency field, enter the percentage of transparency applied to the shadow.

8. Click OK.

9. Click to save your work.

EXAMPLE

Here is an image that does not have a shadow effect.
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In the following example, we've added a shadow to the image. We've specified that the
shadow should appear to the right and below the image, with 5 pixels of shadow shown.
We've also specified that the shadow should be black with 50% transparency.
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HOW TO ADD SHADOW EFFECTS TO IMAGES USING THE PROFILES EDITOR

1. Open an profile.

2. In the Profiles Editor, select the Shadow tab.

3. Click Enable Shadow.

4. Complete any of the fields to change the look of the shadow.

MODIFY THE POSITION OF THE SHADOW

a. In the Left/Right field, enter the number of pixels that the shadow will be extended to the
right or left of the image. Enter a positive number (e.g., 7) to extend the shadow to the
right. Enter a negative number (e.g., -7) to extend the shadow to the left.

b. In the Up/Down field, enter the number of pixels that the shadow will be extended below
or above the image. Enter a positive number (e.g., 7) to extend the shadow below the
image. Enter a negative number (e.g., -7) to extend the shadow above the image.

MODIFY THE COLOR OF THE SHADOW

n In the Color field, click the down arrow to select a color for the shadow. To see advanced
color options, select More colors.

MODIFY THE TRANSPARENCY OF THE SHADOW

n In the Transparency field, enter the percentage of transparency applied to the shadow.

5. Click to save your work.
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Adding Torn Edge Effects
You can easily add an effect around an image or image object to give it the appearance of having a
torn edge.

You can add a torn edge effect for an image using the File Properties dialog or the Profiles Editor.
Use the File Properties dialog if you want to add a torn edge effect for a single image only. Use the
Profiles Editor if you want to add a torn edge effect for a profile, which can be used when capturing
future images. For more information see the online Help or the Creating Images Guide.

The following steps describe how to add a torn edge effect to an image. For information on torn
edges and image objects, see "Editing Image Objects" on page 203.

HOW TO ADD A TORN EDGE EFFECT USING THE FILE PROPERTIES DIALOG

1. In the Capture Editor, double-click the image to which you want to add a torn edge. The File
Properties dialog opens.

2. On the Edge Effects tab, click the down arrow next to the Edge Effect field and select Torn.

3. Complete the rest of the fields on the tab.

n Wave Length Set the length of the "waves" for a torn edge effect (in pixels). This changes
the width of the torn areas in the effect.

n Wave Height Set the height of the "waves" for a torn edge effect (in pixels). This changes
the depth of the torn areas in the effect.

n Edges Click in the check boxes to select the specific edges (top, bottom, left, right) where
you'd like the effect to be applied in the image. If a check mark is displayed, the effect will
be applied to that edge.

4. Click OK. The torn edge is added to the image.

5. Click to save your work.
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HOW TO ADD A TORN EDGE EFFECT USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Edge Effects tab.

3. Click the down arrow next to the Edge Effect field and select Torn.

4. Complete the rest of the fields on the tab.

n Wave Length Set the length of the "waves" for a torn edge effect (in pixels). This changes
the width of the torn areas in the effect.

n Wave Height Set the height of the "waves" for a torn edge effect (in pixels). This changes
the depth of the torn areas in the effect.

n Edges Click in the check boxes to select the specific edges (top, bottom, left, right) where
you'd like the effect to be applied in the image. If a check mark is displayed, the effect will
be applied to that edge.

5. Click to save your work.

NOTE: When you add a torn edge effect, the torn areas take on the image's default back-
ground color. You can change this color on the Appearance tab of the File Properties dialog
or Profiles Editor.
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Adding Zoom Effects
You can add a zoom effect to an object in an image. This creates a 3D effect that magnifies (and
therefore emphasizes) a specific area in an image so that it appears closer than the rest of the
image. When you create a zoom effect, you have control over the appearance of the effect, includ-
ing the position of the enlarged area and the percentage at which the area is magnified.

EXAMPLE

Here is an example without a zoom effect:
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Below is the same image with zoom effect applied to the word "software:"
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HOW TO ADD A ZOOM EFFECT TO AN OBJECT

1. Open the image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select Effects > Zoom.

n Local Toolbar Click the down arrow next to the Effects button . From the submenu,
select Zoom.

The cursor changes to small crosshairs.

3. Click in the image and drag the mouse to draw the rectangle over the area of the image that
you want to magnify. Release the mouse button when you are finished. The rectangle
appears on the image and a larger version of it extends from it.

4. If necessary, you can make modifications to the effect, including the following.

MODIFY THE AMOUNT OF MAGNIFICATION APPLIED TO THE AREA

a. Double-click the object (the source area that you magnified, not the image).

b. In the properties dialog for the object, select the Zoom Effect tab.

c. Change the number in the Zoom Factor field. The value represents the number of times
the area is magnified. So if you enter "2.5," the magnified area will be two and a half times
as large as the source area.

d. Click OK.

MODIFY THE POSITION OF THE MAGNIFIED AREA

a. Double-click the object (the source area that you magnified, not the image).

b. In the properties dialog for the object, select the Zoom Effect tab.

c. Change the numbers in the X Offset Factor and Y Offset Factor fields.

n X Offset Factor Sets the distance that the three-dimensional rectangle emerges to
the left or right of the original object. If you enter a positive number, the three-dimen-
sional rectangle will appear to the right of the original object. If you enter a negative
number, the three-dimensional rectangle will appear to the left of the original object.

n Y Offset Factor Sets the distance that the three-dimensional rectangle emerges
above or below the original object. If you enter a positive number, the three-dimen-
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sional rectangle will appear below the original object. If you enter a negative number,
the three-dimensional rectangle will appear above the original object.

d. Click OK.

MODIFY THE COLOR OR WIDTH OF THE LINES OF THE MAGNIFIED AREA

a. Double-click the object (the source area that you magnified, not the image).

b. In the properties dialog for the object, select the Zoom Effect tab.

c. Change the number in the Line Width field to adjust the thickness of the lines in pixels.

d. Click the down arrow in the Line Color field to select a new color for the lines. To see
advanced color options, select More colors.

e. Click OK.

MODIFY THE LOOK OF THE RECTANGLE AROUND THE SOURCE AREA

a. Double-click the object (the source area that you magnified, not the image).

b. In the properties dialog for the object, use the various tabs to make changes to the rect-
angle. To remove the border around the rectangle, select the Appearance tab and set the
Line:Width field to 0.

c. Click OK.

MOVE OR RESIZE THE RECTANGLE AROUND THE SOURCE AREA

n Move the Entire Source Rectangle Click somewhere in the middle of the rectangle and
drag it to the new location. The magnified area changes accordingly.

n Resize the Source Rectangle Click any of the points (i.e., small circles) around the edge
of the rectangle and drag it to adjust the height and/or width. The magnified area
changes accordingly.

5. Click to save your work.
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CHAPTER 4

Image Appearance
You can control the appearance of images in many ways.

This chapter discusses the following:

Ways to Control Image Appearance 56

Replacing Background Images 59

Adding Borders 65

Color 66

Drawing Tools 71

Padding 100

Positioning Objects 101

Resizing Images 127

Resolution and Quality Settings 144

Selection Tools 148
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Ways to Control Image Appearance
n Background Images You can replace the existing background image with a different

image. See "Replacing Background Images" on page 59.

n Borders You can easily add a border around an imageand specify the type, width, and color of
the border. See "Adding Borders" on page 65.

n Color You can adjust the color for the background of images. You can also set the color depth
for an image or apply gray scale to it. See "Color" on page 66, "Setting the Color Depth for an
Image" on page 69, or "Applying Gray Scale to Images" on page 70.

n Drawing Tools  You can add freehand lines and drawings, manually erase unwanted content,
and fill selected areas of an image with color. You can use drawing tools anywhere on the can-
vas area.

l Color Fill You can fill a selected area with a color. See "Using Color Fill" on page 72.

l Pencil  You can add freehand lines and drawings anywhere on the canvas. See "Using
the Pencil" on page 96.

l Eraser You can manually erase image areas from the canvas. See "Erasing Image Areas"
on page 83.

n Effects An effect is a special element or characteristic that you apply to an imageor object to
enhance it.  See "Effects" on page 19.

n Padding You can add padding (empty space) to increase the area around an image. See "Pad-
ding " on page 100.

n Pointer The pointer portion of a bubble shape can be curved, and you can adjust the amount
of curve used. In addition, you can make changes to the base of the pointer. See "Adjusting
the Pointer on a Bubble Shape" on page 179.

n Points When you edit lines or polygons, you can delete points (the small colored circles in the
object) in order to turn two line segments into one, thus changing the shape of the object.
See "Deleting Points in Objects" on page 227.

n Positioning Objects After objects are added, you can position them as needed on the image.
Following are some of methods for positioning objects.
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l Align Objects There are two ways to align objects: (1) align them in relation to one of the
objects, or (2) align them on the canvas. See "Positioning Objects" on page 101.

l Float and Sink Objects When you add an object, it is placed on its own layer. And each
time you add a new object, it is placed on the top layer with the previous objects on layers
beneath it. If necessary, you can "float" objects that are on lower layers to bring them for-
ward, and you can "sink" objects to send them backward. See "Floating and Sinking
Objects" on page 109.

l Hide Objects You can hide an object in an image so that it cannot be seen. Later, you can
always bring the object back into view. See "Hiding Objects" on page 113.

l Lock Objects You can lock an object in place so that it cannot be moved on the image.
Later, you can always unlock the object if necessary. See "Locking Objects" on page 114.

l Move Objects Around After an object is added, you can move it around the image to
place it just where you need it. You can do this by dragging the object. See "Moving
Objects Around" on page 115.

l Rotate Objects You can rotate objects after adding them to images. See "Rotating
Objects" on page 116.

l Set Object Anchors You can set anchors on many objects that you add to an image. An
anchor is a way to "lock" the position of the object so that it stays in place even if the con-
figuration of the image is changed (e.g., cropped or resized). You can set anchors on any
of the four sides of an object—top, bottom, left, right. See "Setting Object Anchors" on
page 119.

l Using the Grid You enable the grid to help position objects in an imageand snap image
objects to grid lines. See "Working with Grids" on page 125.

n Rectangle Properties After you add a shape to an image, you can adjust its rectangle settings
to meet your needs. You can determine the position and size of that rectangle, as well as how
much of a curve is applied to its corners. You can also determine if the rectangle will auto-
matically resize to fit any text inside the object. See "Setting the Rectangle Properties for an
Object" on page 236.

n Resizing After you capture an image, you may want to enlarge or reduce its size. This is easily
done by adjusting the settings in the File Properties dialog. See "Resizing Images" on page
127.

n Resolution and Quality Settings  You can improve the quality of an image by adjusting the res-
olution (i.e., dots per inch). If you are saving the image in the JPEG format, you can also adjust
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the JPEG quality. See "Resolution and Quality Settings" on page 144 and "JPEG Quality" on
page 146.

n Selection Tools You can select areas of an image to make specific adjustments such as eras-
ures and color fills.

l Magic Wand You can select an area based on color. See "Using the Magic Wand" on page
150.

l Selection Rectangle  You can select an area of your image and then move, resize, delete,
cut, or copy and paste it. See "Using the Selection Rectangle" on page 155.
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Replacing Background Images
You can replace a background image in the Capture Editor instead of deleting and adding the back-
ground image manually. You can replace a background on a single image, or you can create a batch
that lets you replace the background on many images at the same time.

EXAMPLE

Let's say you have an image with a callout in the Capture Editor. You want to keep the
callout, but change the image to which it is referring. You can delete the background
image and then add another manually, or you can quickly swap one image out for
another using the Replace option.

Let's say you need to remove the logo but keep the callout. Click on the Replace option
and select an image in the Select New Background Dialog.

CHAPTER 4  59



The logo image beneath the callout will be replaced with the new image that you have
selected. The callout and its location on the image remain the same.

CHAPTER 4  60



EXAMPLE

Let's say you have added callouts and objects to hundreds of images of your com-
pany's software and inserted these images into a MadCap Flare project. Later, you
receive updated images from your company's marketing team, showing changes to the
software's interface. Rather than opening each image and replacing all of the callouts
in the imagesmanually, you can create a batch to replace the existing background
images with the new background images.

When you create the batch, any images that have the same name and file extension
are automatically synced. You can manually set replacement images for images that
do not align.

You click OK to replace the images. Any background images you aligned in the batch
are replaced. The callouts and objects from the original image are transferred to the
new background image.
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EXAMPLE

These images show an image with shapes and callouts. The background has been
replaced and all of the shapes and callouts from the original image transferred over to
the replacement image.

HOW TO REPLACE A BACKGROUND ON A SINGLE IMAGE

1. Open the image whose background you need to replace.

Select the Edit ribbon. In the Background section, select Replace. The Select New Back-
ground Image dialog opens.

2. Select an image in the dialog and then click Open. The image that is layered deepest in the
Capture Editor will be replaced with the image that you have selected.
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HOW TO REPLACE A BACKGROUND FOR MANY IMAGES IN A BATCH

1. Select File > New > Batch Replace Images. The Batch Replace Images dialog opens.

2. Next to the Folder to Replace field, click .

3. Find and select the folder containing the images that you want to work with. Click Select
Folder.

In the Batch Replace Images dialog, the image files from the original folder appear on the left
side of the grid.

4. Replace the original background images with new images. You can sync the original images
to images in a replacement folder, or you can replace individual images.

HOW TO SYNC THE ORIGINAL IMAGES TO A REPLACEMENT FOLDER

a. On the right side of the grid, click the Sync button .

b. In the dialog that opens, find and select the folder containing the new background
images. Click Select Folder.

c. A confirmation dialog appears notifying you how many replacement links were set. Click
OK. In the Batch Replace Images dialog, the replacement background images appear
on the right side of the grid.

NOTE: If Capture cannot find a replacement image that matches the original
image's exact name or file type extension, no replacement will be selected. If
this occurs, you can replace these images individually.

HOW TO REPLACE INDIVIDUAL IMAGES

a. On the right side of the grid, click the link next to the image file you want to replace. If
you have not added a replacement image yet, the link will look like an ellipsis; if you have
already added a replacement image, the link will display the image's file name.

b. In the dialog that opens, find and select the replacement background image you want to
use. Click Open. In the Batch Replace Images dialog, the replacement background
image appears on the right side of the grid.

c. Continue replacing background images as needed.
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5. (Optional) To preview an original or replacement image, select it in the grid. A preview of the
image and its file path appear in the lower-left corner of the dialog.

6. (Optional) If you want to start over, you can clear all of the links in the table. To do this, click
Reset Table.

WARNING: Resetting the table will remove all the links to replacement background
images, and you will lose all of your progress. As a best practice, you should only click
Reset Table if you have made a serious error and cannot correct it manually.

7. Click OK.

8. A message asks if you want to overwrite the images. Click Yes. The original images will be
replaced with the new background images that you selected. Any objects that were part of
the original images will be transferred to the replacement background images.

NOTE: If a replacement image you select has existing callouts or shapes, the shapes are
flattened during replacement. Replacement only works for background images.

NOTE: When performing a batch replacement, you can replace images in subfolders. To
sync correctly, the subfolders must have the same names in the original folder and the
replacement folder. Folders with different names will not sync.
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Adding Borders
You can easily add a border around an image. For an image, you can specify the type, width, and
color of the border. You can add image borders using the File Properties dialog or the Profiles Editor.
Use the File Properties dialog if you want to add borders for a single image only. Use the Profiles
Editor if you want to add borders for a profile, which can be used when capturing future images. For
more information see the online Help or the Creating Images Guide.

HOW TO ADD A BORDER TO AN IMAGE USING THE FILE PROPERTIES DIALOG

1. Capture or open an image.

2. Double-click the image (not the shape).

3. In the File Properties dialog, select the Appearance tab.

4. In the Border section, select the type of border to add (e.g., solid, double, dashed).

5. In the Width field, enter the size of the border (in pixels).

6. In the Color field, click the down arrow to select a color for the border. To see advanced color
options, select More colors.

7. Click OK. The border is added to the image.

8. Click to save your work.

HOW TO ADD A BORDER TO AN IMAGE USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Appearance tab.

3. In the Border section, select the type of border to add (e.g., solid, double, dashed).

4. In the Width field, enter the size of the border (in pixels).

5. In the Color field, click the down arrow to select a color for the border. To see advanced color
options, select More colors.

6. Click to save your work.
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Color
Some of the ways to edit an image through the use of color include the following.

n Setting the color for an image background (see page 67)

n Setting the color depth for an image (see page 69)

n Applying gray scale to an image (see page 70)
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Setting the Color for an Image Background
From time to time, you may find it necessary or useful to select a specific color for an image's back-
ground.

You can set the color for an image background using the File Properties dialog or the Profiles Editor.
Use the File Properties dialog if you want to set the background color for a single image only. Use
the Profiles Editor if you want to set the image background color for a profile, which can be used
when capturing future images. For more information see the online Help or the Creating Images
Guide.

EXAMPLE

If you have added an object to an image and then dragged the object outside the cur-
rent boundaries of the image, padding is automatically added to compensate for the
space needed. When you do this, the image background is exposed in the default trans-
parent color (gray and white checks). Therefore, you may want to set the background
color (e.g., white) to match the canvas where you plan to insert the finished image.

HOW TO SET THE BACKGROUND COLOR USING THE FILE PROPERTIES DIALOG

1. With the image open in the Capture Editor, double-click the image. The File Properties dialog
opens.

2. Select the Appearance tab.

3. Use the Background section to set the color properties.

n [Pattern] Select either "Solid" or one of the directional patterns (e.g., Top to Bottom, Left
to Right) if you want to create a gradient background that progresses in a certain dir-
ection from one color to another.

n Fill Start Click the down arrow to select a color for the start of the background color. To
see advanced color options, select More colors. If you select a different color for the fill
end, the image background will be displayed as a gradient of colors moving from the start
color to the end color.

n Fill End Click the down arrow to select a color for the end of the background color. To see
advanced color options, select More colors. If you select a different color for the fill start,
the image background will be displayed as a gradient of colors moving from the start
color to the end color.

4. Click OK.
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5. Click to save your work.

HOW TO SET THE BACKGROUND COLOR USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Appearance tab.

3. Use the Background section to set the color properties.

n [Pattern] Select either "Solid" or one of the directional patterns (e.g., Top to Bottom, Left
to Right) if you want to create a gradient background that progresses in a certain dir-
ection from one color to another.

n Fill Start Click the down arrow to select a color for the start of the background color. To
see advanced color options, select More colors. If you select a different color for the fill
end, the image background will be displayed as a gradient of colors moving from the start
color to the end color.

n Fill End Click the down arrow to select a color for the end of the background color. To see
advanced color options, select More colors. If you select a different color for the fill start,
the image background will be displayed as a gradient of colors moving from the start
color to the end color.

4. Click to save your work.
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Setting the Color Depth for an Image
When you capture an image, you can specify the color depth (i.e., how many colors to use when dis-
playing the image). "Highcolor" images use 16-bit color depth. "Truecolor" images use 24-bit or 32-bit
color depth. The higher the number, the better the quality, but the larger the file size. For images to
be displayed on a computer screen, "truecolor" quality is not usually necessary.

You can set the color depth using the File Properties dialog or the Profiles Editor. Use the File Prop-
erties dialog if you want to set the color depth for a single image only. Use the Profiles Editor if you
want to set the color depth for a profile, which can be used when capturing future images. For more
information see the online Help or the Creating Images Guide.

HOW TO SET THE COLOR DEPTH USING THE FILE PROPERTIES DIALOG

1. Capture or open the image.

2. In the Capture Editor, double-click the image. The File Properties dialog opens.

3. Select the Format tab.

4. From the Medium drop-down, select the medium whose color depth settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

5. In the Color Depth field, enter a number or select one from the drop-down list. (The default
value for this field is 32.)

6. Click OK.

7. Click to save your work.

HOW TO SET THE COLOR DEPTH USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Format tab.

3. From the Medium drop-down, select the medium whose color depth settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

4. In the Color Depth field, enter a number or select one from the drop-down list. (The default
value for this field is 32.)

5. Click to save your work.
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Applying Gray Scale to Images
You can remove the color from an image by applying gray scale to it. You can do this in the Format
tab of the File Properties dialog or Profiles Editor. For example, you might want the image to display
in color in a MadCap Flare online Help system, but you might want the same image to display in
shades of gray in PDF output . You can accomplish this by selecting the Medium drop-down, select-
ing the Print medium, and then selecting the Gray Scale check box. For more information see the
online Help or the Creating Images Guide.

HOW TO APPLY GRAY SCALE TO AN IMAGE USING THE FILE PROPERTIES DIALOG

1. Capture or open the image.

2. In the Capture Editor, double-click the image. The File Properties dialog opens.

3. Select the Format tab.

4. From the Medium drop-down, select the medium whose gray scale settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

5. Select Gray Scale so that a check mark displays in the box.

6. Click OK.

7. Click to save your work.

HOW TO APPLY GRAY SCALE TO AN IMAGE USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Format tab.

3. From the Medium drop-down, select the medium whose gray scale settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

4. Select Gray Scale so that a check mark displays in the box.

5. Click to save your work.

NOTE: You can also add a gray scale effect around an object in an image. Doing this will dis-
play the image in gray, except for the area inside the object, which remains displayed in
color. For more information see "Adding Gray Scale Effects" on page 32.
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Drawing Tools
After you create an image, you may want to make freehand additions or adjustments to it. You can
use drawing tools to make these types of modifications to your images.

n Color Fill Lets you fill selected areas of an image with color. See "Using Color Fill" on the next
page.

n Pencil Gives you the flexibility to create unstructured lines and drawings on your images. See
"Using the Pencil" on page 96.

n Eraser Allows you to manually erase unwanted content. See "Erasing Image Areas" on page
83.
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Using Color Fill
The color fill tool lets you fill an area with a color of your choosing. You can use this tool on objects
or on the canvas.

HOW TO FILL AN OBJECT OR AREA

The color fill tool allows you to quickly fill areas of an image with a color.

EXAMPLE

Let's say you have an image that has a blue background. You'd like to change the back-
ground to yellow to make the image easier to see, but you have no way to recapture the
image.
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Using the color fill tool, you can pick the new color, then click within the area of the
color you want to replace. The new color replaces the existing color.
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1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Draw section, click to select a color.

n Tool Strip Select Edit > Color Fill and select a color.

n Local Toolbar Click to select a color.

The cursor will change to a paint bucket.

3. In the local toolbar, select a numeral from the Fill Tolerance drop-down to adjust the
tool's tolerance.

NOTE: The tolerance value determines the tool's sensitivity to slight variations in
color when determining the area to select. Use a low tolerance if you want to select
very specific areas of the image. Use a high tolerance if you want to select an area
where there are very slight differences in a color, or if you want to intentionally select
large sections of an image.

4. (Optional) Zoom in on the image to select fill very specific sections, such as a line or a border.

5. Click on the object or canvas area you want to fill.

6. Click to save your work.
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HOW TO FILL A SELECTION USING THE SELECTION RECTANGLE

You can use the selection rectangle to set a boundary for the fill area. This allows you to limit the
area where you can fill to the area within the rectangle's borders.

EXAMPLE

Let's say you have a picture with a large background image. The background image is
detailed, and you need a solid background area for text to stand out. You can use the
selection rectangle to create a uniform, square shape to use for your text.
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Then, use the color fill tool to fill the area with the desired color. Depending on the
detail of your image, you may need to set the tolerance to a higher level.
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1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Select section, select .

n Tool Strip Select Edit > Selection Rectangle.

n Local Toolbar Select .

3. Click on the part of the canvas you want to fill and drag the mouse until the rectangle covers
the section of the canvas you want to fill. See "Using the Selection Rectangle" on page 155.

4. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Draw section, click to select a color.

n Tool Strip Select Edit > Color Fill and select a color.

n Local Toolbar Click to select a color.

The cursor will change to a paint bucket.

5. In the local toolbar, select a numeral from the Fill Tolerance drop-down to adjust the
tool's tolerance.

NOTE: The tolerance value determines the tool's sensitivity to slight variations in
color when determining the area to select. Use a low tolerance if you want to select
very specific areas of the image. Use a high tolerance if you want to select an area
where there are very slight differences in a color, or if you want to intentionally select
large sections of an image.

6. (Optional) Zoom in on the image to fill very specific sections, such as a line or a border.

7. Click on the object or canvas area you want to fill.
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HOW TO FILL A SELECTION USING THE MAGIC WAND

You can use the magic wand to select a specific area. This allows you to limit the area where you
can fill to the magic wand's selection.

EXAMPLE

Let's say your background image includes text. Because the text is set smoothly onto
the image, pixels at the edges of the letters go from lighter to darker. This makes using
the color fill tool by itself more difficult; you'd have to click on each of those pixels to
color each letter entirely.
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Instead, select the part of the image you want to correct using the magic wand tool.
Use the tolerance drop-down to select a higher level of tolerance for the wand. This will
allow the wand to ignore slight color variations and select a larger area.
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Once you're satisfied with the selection, use the color fill tool to replace the selected
areas with a solid color.
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1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Select section, select .

n Tool Strip Select Edit > Magic Wand.

n Local Toolbar Select .

3. In the local toolbar, select a numeral from the Fill Tolerance drop-down to adjust the
tool's tolerance.

NOTE: The tolerance value determines the tool's sensitivity to slight variations in
color when determining the area to select. Use a low tolerance if you want to select
very specific areas of the image. Use a high tolerance if you want to select an area
where there are very slight differences in a color, or if you want to intentionally select
large sections of an image.

4. Click on the part of the canvas you want to fill. The magic wand adds a semi-transparent over-
lay onto the surface of the selection. See "Using the Magic Wand" on page 150.

NOTE: After making the first selection using the magic wand, you can continue to
add selections by holding down the SHIFT key while clicking in new areas. All areas
that are part of the selection will display a semi-transparent overlay on top of the exist-
ing image.

5. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Draw section, click to select a color.

n Tool Strip Select Edit > Color Fill and select a color.

n Local Toolbar Click to select a color.

The cursor will change to a paint bucket.
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6. In the local toolbar, select a numeral from the Fill Tolerance drop-down to adjust the
tool's tolerance.

NOTE: The tolerance value determines the tool's sensitivity to slight variations in
color when determining the area to select. Use a low tolerance if you want to select
very specific areas of the image. Use a high tolerance if you want to select an area
where there are very slight differences in a color, or if you want to intentionally select
large sections of an image.

7. (Optional) Zoom in on the image to fill very specific sections, such as a line or a border.

8. Click on the object or canvas area you want to fill.

NOTE: If you are using a drawing or selection tool and Auto-Adjust is enabled, you will not be

able to use the tool outside of the true canvas. The cursor changes to a no symbol to
indicate areas outside of the true canvas boundaries where drawing and selection tools are
disabled.

NOTE: If the background scale is set to anything other than 1.000, the canvas tools (magic
wand, selection rectangle, color fill, pencil, eraser, and flatten) will not be available. Be sure
to make changes to the canvas before making adjustments to the background scale.
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Erasing Image Areas
You may want to erase sections of your background image without removing the image completely.
The eraser lets you manually remove portions of a drawing or image at your discretion.

HOW TO ERASE AN AREA

You can use the eraser to make freehand removals from any part of the canvas or background
image.

EXAMPLE

Let's say your background image has a small area of protrusion on the transparent
background. You want to remove that protrusion, but you don't want to crop the size of
the true canvas to the borders of the image.
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After zooming in on the unwanted protrusion, use the eraser to remove it and maintain
your transparent background.
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1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Draw section, select .

n Tool Strip Select Edit > Eraser.

n Local Toolbar Select .

The cursor will change to an eraser.

3. In the local toolbar, select a size for the eraser surface from the Size slider . Move
the slider to the right to make the eraser surface larger, or to the left to make it smaller.

NOTE: You can also use keyboard shortcuts to increase or decrease the size of the
tool. Press [ to decrease the size, or press ] to increase the size.

4. (Optional) Zoom in on the image to make more precise erasures.

5. Click in the true canvas area and drag the mouse over the unwanted parts of the image.
Release the mouse button when you are finished.

6. Click to save your work.
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HOW TO ERASE A SELECTION USING THE SELECTION RECTANGLE

You can use the selection rectangle to set a boundary for the eraser. This allows you to limit the
area where you can erase to the area within the rectangle's borders.

EXAMPLE

Let's say you have an image that has text very close to some shapes. You want to
remove the first line of the text, but you don't want to accidentally erase a little bit of
one of the shapes.
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In this case, you could use the selection rectangle to box the text area you want to
erase.
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Next, use the eraser without worrying about removing any of the content outside of the
selection rectangle. You can erase all of the selected content by pressing the
DELETE key, or you can freehand erase.
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1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Select section, select .

n Tool Strip Select Edit > Selection Rectangle.

n Local Toolbar Select .

3. Click on the part of the canvas you want to erase and drag the mouse until the rectangle cov-
ers the section of the canvas you want to erase. See "Using the Selection Rectangle" on page
155.

4. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Draw section, select .

n Tool Strip Select Edit > Eraser.

n Local Toolbar Select .

The cursor will change to an eraser.

5. In the local toolbar, select a size for the eraser surface from the Size slider . Move
the slider to the right to make the eraser surface larger, or to the left to make it smaller.

NOTE: You can also use keyboard shortcuts to increase or decrease the size of the
tool. Press [ to decrease the size, or press ] to increase the size.

6. (Optional) Zoom in on the image to make more precise erasures.

7. Click in the area of the rectangle and drag the mouse over the parts of the selection that you
want to remove. You will not be able to erase outside of the rectangle area. Release the
mouse button when you are finished.

NOTE: If the selected area is large, press the DELETE key to remove all of the selec-
ted area at once.
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NOTE: After you are done using the tool, press the ESC key to switch to Select Mode,

or click or one of the other tools to continue.

NOTE: If the background scale is set to anything other than 1.000, the canvas tools
(magic wand, selection rectangle, color fill, pencil, eraser, and flatten) will not be avail-
able. Be sure to make changes to the canvas before making adjustments to the back-
ground scale.

8. Click to save your work.
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HOW TO ERASE A SELECTION USING THE MAGIC WAND

You can use the magic wand to select a specific area. This allows you to limit the area where you
can erase to the magic wand's selection.

EXAMPLE

Let's say you created an image a while ago. However, your computer's background is
part of the image, but the image has been flattened. You need to remove the computer
screen background, but you don't want to erase any other part of the image.
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Use the magic wand to first select the computer screen background.
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Now, use the eraser (or press the DELETE key) to remove it without erasing anything
else.

CHAPTER 4  93



1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Select section, select .

n Tool Strip Select Edit > Magic Wand.

n Local Toolbar Select .

The cursor will change to a wand.

3. In the local toolbar, select a numeral from the Fill Tolerance drop-down to adjust the
tool's tolerance.

NOTE: The tolerance value determines the tool's sensitivity to slight variations in
color when determining the area to select. Use a low tolerance if you want to select
very specific areas of the image. Use a high tolerance if you want to select an area
where there are very slight differences in a color, or if you want to intentionally select
large sections of an image.

4. Click on the part of the canvas you want to erase. The magic wand adds a semi-transparent
overlay onto the surface of the selection. See "Using the Magic Wand" on page 150.

NOTE: After making the first selection using the magic wand, you can continue to
add selections by holding down the SHIFT key while clicking in new areas. All areas
that are part of the selection will display a semi-transparent overlay on top of the exist-
ing image.

5. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Draw section, select .

n Tool Strip Select Edit > Eraser.

n Local Toolbar Select .

The cursor will change to an eraser.
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6. In the local toolbar, select a size for the eraser surface from the Size slider . Move
the slider to the right to make the eraser surface larger, or to the left to make it smaller.

NOTE: You can also use keyboard shortcuts to increase or decrease the size of the
tool. Press [ to decrease the size, or press ] to increase the size.

7. (Optional) Zoom in on the image to make more precise erasures.

8. Click in the magic wand selection and drag the mouse over the parts of the selection that you
want to remove. The magic wand adds a semi-transparent overlay onto the surface of the
selection. You will not be able to erase outside of the selection area. Release the mouse but-
ton when you are finished.

NOTE: If the selected area is large, press the DELETE key to remove all of the selec-
ted area at once.

NOTE: After you are done using the tool, press the ESC key to switch to Select Mode,

or click or one of the other tools to continue.

9. Click to save your work.

NOTE: The eraser only works on images, objects, or drawings that part of the background.
Because of this, areas that have been erased will show a transparent background (gray and
white checkers).

NOTE: If you are using a drawing or selection tool and Auto-Adjust is enabled, you will not be

able to use the tool outside of the true canvas. The cursor changes to a no symbol to
indicate areas outside of the true canvas boundaries where drawing and selection tools are
disabled.
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Using the Pencil
The pencil allows you to draw on the canvas, creating freehand lines and drawings as part of your
image. Content created with the pencil is not stored on a separate layer; it is automatically part of
the background image. If you draw over an object, the drawing will display on the background
beneath the object.

HOW TO USE THE PENCIL

In addition to allowing freehand drawing on the canvas, the pencil tool gives you the ability to cor-
rect small flaws on background images.

EXAMPLE

Let's say you want to call attention to a new group of buttons. There are many options
you can choose to do this, but the pencil allows you to create freehand lines or draw-
ings.
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You can also use the pencil to clean up stray pixels on an image.
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1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Draw section, click to select a color.

n Tool Strip Select Edit > Pencil and select a color.

n Local Toolbar Click to select a color.

The cursor will change to a pencil.

3. In the local toolbar, select a size for the pencil surface from the Size slider . Move the
slider to the right to make the pencil surface larger, or to the left to make it smaller.

NOTE: You can also use keyboard shortcuts to increase or decrease the size of the
tool. Press [ to decrease the size, or press ] to increase the size.

4. (Optional) Zoom in on the image to make more precise drawings.

5. Click in the true canvas area and drag the pencil to create a stroke. Release the mouse button
after each stroke.

6. Click to save your work.

NOTE: The pencil tool only works on images, objects, or drawings that part of the back-
ground.

NOTE: If you are using a drawing or selection tool and Auto-Adjust is enabled, you will not be

able to use the tool outside of the true canvas. The cursor changes to a no symbol to
indicate areas outside of the true canvas boundaries where drawing and selection tools are
disabled.

NOTE: If the background scale is set to anything other than 1.000, the canvas tools (magic
wand, selection rectangle, color fill, pencil, eraser, and flatten) will not be available. Be sure
to make changes to the canvas before making adjustments to the background scale.

CHAPTER 4  99



Padding
When working with images, you can easily add padding (or empty space) to increase the area
around an image. When working with objects, you can add padding between the edge of an object
and the text in it.

You can add padding for an image using the File Properties dialog or the Profiles Editor. Use the File
Properties dialog if you want to add padding for a single image only. Use the Profiles Editor if you
want to add padding for a profile, which can be used when capturing future images. For more
information see the online Help or the Creating Images Guide.

HOW TO ADD PADDING USING THE FILE PROPERTIES DIALOG

1. Capture or open an image.

2. Double-click the image (not the shape).

3. In the File Properties dialog, select the Appearance tab.

4. In the Padding section, enter numbers in the Left, Right, Top, and/or Bottom fields to set the
width of the padding (in pixels).

5. Click OK. The padding is added to the image, displayed in the default background color of the
image. You may want to change the background color for the image to something else.

6. Click to save your work.

HOW TO ADD PADDING USING THE PROFILES EDITOR

1. Open the profile.

2. In the Profiles Editor, select the Appearance tab.

3. In the Padding section, enter numbers in the Left, Right, Top, and/or Bottom fields to set the
width of the padding (in pixels).

4. Click to save your work. The padding will be added to images that you capture with this pro-
file. The padding will be displayed in the default background color of the image. You may want
to change the background color for the image to something else.
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Positioning Objects
Some ways to position objects are:

n Align objects (see page 102)

n Flatten objects (see page 106)

n Float and sink objects (see page 109)

n Hide objects (see page 113)

n Lock objects (see page 114)

n Move objects around (see page 115)

n Rotate objects (see page 116)

n Set object anchors (see page 119)

n Working with grids (see page 125)

CHAPTER 4  101



Aligning Objects
There are various ways to align objects.

HOW TO ALIGN MULTIPLE OBJECTS IN RELATION TO ONE OF THE OBJECTS

1. Open an image to which you have added objects.

2. Click the object that you want to use as the basis for aligning the other objects.

3. Hold down the CTRL key and click the other objects on the image that you want to align. (The
first object selected has orange handles, while the other selected objects have white
handles.)

4. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Alignment section select one of the following
options.

Horizontally aligns the objects so the left border is at the same loc-
ation.

Horizontally aligns the objects so the right border is at the same loc-
ation.

Vertically aligns the objects so the top border is at the same location.

Vertically aligns the objects so the bottom border is at the same loc-
ation.

Resizes the width of the selected objects so that they are all the
same. The resizing is based on the width of the first object that you
select.

Resizes the height of the selected objects so that they are all the
same. The resizing is based on the height of the first object that you
select.

Resizes the width and height of the selected objects so that they are
all the same. The resizing is based on the width and height of the first
object that you select.

Vertically aligns the selected objects so that the center of each is at
the same location. The alignment is based on the center of the first
object that you select.
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Horizontally aligns the selected objects so that the middle of each is
at the same location. The alignment is based on the middle of the
first object that you select.

n Tool Strip Select Object > Make Same. Then select one of the following options.

l Same Left Horizontally aligns the objects so the left border is at the same location.

l Same Right Horizontally aligns the objects so the right border is at the same loc-
ation.

l Same Top Vertically aligns the objects so the top border is at the same location.

l Same Bottom Vertically aligns the objects so the bottom border is at the same loc-
ation.

l Same Width Resizes the width of the selected objects so that they are all the same.
The resizing is based on the width of the first object that you select.

l Same Height Resizes the height of the selected objects so that they are all the
same. The resizing is based on the height of the first object that you select.

l Same Size Resizes the width and height of the selected objects so that they are all
the same. The resizing is based on the width and height of the first object that you
select.

l Same Center Vertically aligns the selected objects so that the center of each is at
the same location. The alignment is based on the center of the first object that you
select.

l Same Middle Horizontally aligns the selected objects so that the middle of each is at
the same location. The alignment is based on the middle of the first object that you
select.

NOTE: These options are not available for line shapes.

5. Click to save your work.
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HOW TO ALIGN OBJECTS ON THE CANVAS

You can align objects so that they are centered on the canvas vertically, horizontally, or both.

1. Open an image to which you have added objects.

2. Click on the object(s) that you want to align on the canvas. To select multiple objects, hold
down the CTRL key and click the objects.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Alignment section select one of the following
options.

Centers the selected object(s) both vertically and horizontally on the
canvas.

Centers the selected object(s) vertically on the canvas.

Centers the selected object(s) horizontally on the canvas.

n Tool Strip Select Format > Align on Canvas. Then select one of the following options.

l Center on Canvas Centers the selected object(s) both vertically and horizontally on
the canvas.

l Vertically Center on Canvas Centers the selected object(s) vertically on the canvas.

l Horizontally Center on Canvas Centers the selected object(s) horizontally on the can-
vas.

n Right-Click Click on the object(s) that you want to align on the canvas. (to select multiple
objects, hold down the CTRL key and click the objects), then right-click on one of the
objects and select one of the following from the context menu.

l Center on Canvas > Center on Canvas Centers the selected object(s) both vertically
and horizontally on the canvas.

l Center on Canvas > Vertically Center on Canvas Centers the selected object(s) ver-
tically on the canvas.

l Center on Canvas > Horizontally Center on Canvas Centers the selected object(s)
horizontally on the canvas.

4. Click to save your work.
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HOW TO USE THE GRID TO ALIGN OBJECTS

You can use the grid option in the Capture Editor to help align and arrange objects.

1. Open an image to which you have added objects.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Grid section select one of the following options.

Check this check box to make a grid of dots appear over the image
which you can use to position objects.

Check this check box automatically snap the object you move to a
position on the nearest grid lines.

This option will allow you to adjust the size and spacing of the grid
dots.

n Tool Strip Do one of the following.

l Select View > Grid > Show Grid. A grid of dots will appear over the image which you
can use to position objects.

l Select View > Grid > Snap to Grid. This option will automatically snap the object you
move to a position on the nearest grid lines.

l Select View > Grid > Edit Grid. This option will allow you to adjust the size and spacing
of the grid dots.
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Flattening Objects
Flatten allows you to merge selected objects with the background image, combining them into a
single image. This is useful when bringing in images from another tool, because you can make them
a permanent part of your background image. This makes it easier to add and manipulate additional
objects.

EXAMPLE

Let's say you have an image provided by your marketing department. This image needs
to be part of the background for every image in your documentation. There are times
when marketing's image will be partially obscured by a callout, which is acceptable.
However, because marketing's image is treated like an object, it can accidentally be
moved or grouped with other objects. Flattening the image onto the background will
eliminate these problems.

CHAPTER 4  106



Once you have inserted the required image on the canvas in Capture, right-click the
image object and select Flatten. Now you can place objects and callouts on the image
without accidentally moving or selecting marketing's image.
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HOW TO FLATTEN OBJECTS

1. Open the image to which you have added objects.

2. In the Capture Editor, select one or more objects.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Order section, select .

n Layout Toolbar Select .

n Context Menu Select Flatten.

4. The object(s) and its associated layer will be merged into the image.

5. Click to save your work.

NOTE: Any objects outside of the true canvas area will be cropped out when the image is
flattened. If an object is partially outside of the true canvas area, it will be cropped at the
true canvas border.

NOTE: Once you flatten an object into the image, the object layer is removed. You will not
be able to edit the object properties once it has been flattened.

NOTE: If the background scale is set to anything other than 1.000, the canvas tools (magic
wand, selection rectangle, color fill, pencil, eraser, and flatten) will not be available. Be sure
to make changes to the canvas before making adjustments to the background scale.
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Floating and Sinking Objects
When you add an object, it is placed on its own layer. And each time you add a new object, it is
placed on the top layer with the previous objects on layers beneath it. If necessary, you can "float"
objects that are on lower layers to bring them forward, and you can "sink" objects to send them back-
ward.

EXAMPLE

Here is an example with three objects (A, B, and C). Currently, "A" is on the top layer, "B"
is on the middle layer, and "C" is on the bottom layer.

In this example, we've moved "C" to the top layer. "A" is now on the middle layer, and "B"
is on the bottom layer.

You can float or sink objects in the Capture Editor or in the Object Layers window pane. The Object
Layers window pane is especially useful if you need to work with objects that may be difficult to
select in the Capture Editor, or if you want a good way to see which object is on which layer.
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HOW TO FLOAT OBJECTS IN THE EDITOR

1. Open an image to which you have added objects.

2. Click on the object that you want to float (bring forward).

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Order section, click the down arrow next to the
float button and from the drop-down menu do one of the following.

l Click to bring the object forward one layer.

OR

l Click to bring the object forward all the way to the top.

n Tool Strip Select Object > Order > Float or Object > Order > Float To Top.

n Layout Toolbar Click to bring the object forward one layer, or click to bring the
object forward all the way to the top. (To open the Layout toolbar, select View > Toolbars
> Layout.)

n Right-Click Right-click the object and from the context menu select Order > Float or Order
> Float To Top.

4. Click to save your work.

HOW TO FLOAT OBJECTS IN THE OBJECT LAYERS WINDOW PANE

1. Open an image to which you have added objects.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section, select .

n Tool Strip Select View > Object Layers.

n Standard Toolbar Click .

The Object Layers window pane opens, with each object represented by a different row. The
object on the top layer is in the top row; the object on the bottom layer is on the bottom row.

3. Click on the object row that you want to float (bring forward).

4. Do one of the following, depending on the part of the user interface you are using:
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n Local Toolbar Click to bring the object forward one layer, or click to bring the
object forward all the way to the top.

n Right-Click Right-click the object in the Object Layers window pane and from the context
menu select Order > Float or Order > Float To Top.

5. Click to save your work.

HOW TO SINK OBJECTS IN THE EDITOR

1. Open an image to which you have added objects.

2. Click on the object that you want to sink (send backward).

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Order section, click the down arrow next to the
sink button and from the drop-down menu do one of the following.

l Click to send the object back one layer.

OR

l Click to send the object all the way to the bottom.

n Tool Strip Select Object > Order > Sink or Object > Order > Sink To Bottom.

n Layout Toolbar Click to send the object back one layer, or click to send the object
all the way to the bottom. (To open the Layout toolbar, you can select View > Toolbars >
Layout.)

n Right-Click Right-click the object and from the context menu select Order > Sink or Order
> Sink To Bottom.

4. Click to save your work.

HOW TO SINK OBJECTS IN THE OBJECT LAYERS WINDOW PANE

1. Open an image to which you have added objects.

2. Do one of the following, depending on the part of the user interface you are using:
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n Ribbon Select the View ribbon. In the Tools section, select .

n Tool Strip Select View > Object Layers.

n Standard Toolbar Click .

The Object Layers window pane opens, with each object represented by a different row. The
object on the top layer is in the top row; the object on the bottom layer is on the bottom row.

3. Click on the object row that you want to sink (send backward).

4. Do one of the following, depending on the part of the user interface you are using:

n Local Toolbar Click to send the object back one layer, or click to send the object
all the way to the bottom.

n Right-Click Right-click the object in the Object Layers window pane and from the context
menu select Order > Sink or Order > Sink To Bottom.

5. Click to save your work.
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Hiding Objects
You can hide an object in an image so that it cannot be seen while working in the Capture Editor.
Later, you can always bring the object back into view.

EXAMPLE

Let's say you have added objects to an image but you need to focus on editing the
image background. You can hide the objects in order to work freely on your back-
ground, and later, when the background image is complete, you can show the objects
again.

HOW TO HIDE OBJECTS

1. Open an image to which you have added objects.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section, select .

n Tool Strip Select View > Object Layers.

n Standard Toolbar Click .

The Object Layers window pane opens, with each object represented by a different row. The
object on the top layer is in the top row; the object on the bottom layer is on the bottom row.

3. If necessary, you can click on a row and the related object will be selected in the Capture
Editor. This is a good way to make sure you are selecting the correct object (e.g., if you have
five rectangles in the image and you are not sure which row goes with which object).

4. In the appropriate object row, click Hide so that it contains a check mark. If you later want to
show the object, simply remove the check mark.

5. Click to save your work.

NOTE: Hiding objects does not hide them from your final image, only from your working ver-
sion. If you save an image with hidden objects, the objects will display when viewing the
image outside of Capture.
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Locking Objects
You can lock an object in place so that it cannot be moved on the image. Later, you can always
unlock the object if necessary.

HOW TO LOCK OBJECTS

1. Open an image to which you have added objects.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section, select .

n Tool Strip Select View > Object Layers.

n Standard Toolbar Click .

The Object Layers window pane opens, with each object represented by a different row. The
object on the top layer is in the top row; the object on the bottom layer is on the bottom row.

3. If necessary, you can click on a row and the related object will be selected in the Capture
Editor. This is a good way to make sure you are selecting the correct object (e.g., if you have
five rectangles in the image and you are not sure which row goes with which object).

4. In the appropriate object row, click Lock so that it contains a check mark. If you later want to
unlock the object, simply remove the check mark.

5. Click to save your work.
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Moving Objects Around
After an object is added, you can move it around the image to place it just where you need it. You
can do this by dragging the object.

HOW TO MOVE AN OBJECT AROUND

1. Open an image to which you have added objects.

2. Hover over the object until the cursor becomes an arrow .

3. Click on the object and drag it to the appropriate location on the image.

NOTE: If you have dragged the object outside the current boundaries of the image,
padding is automatically added to compensate for the space needed. Double-click
the image (not the object) to open the File Properties dialog. Then, on the Appear-
ance tab, use the fields in the Background section as necessary to meet your needs.

4. Click to save your work.
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Rotating Objects
You can rotate objects after adding them to images. You can rotate objects manually, or you can
rotate them using preset increments—1 degree, 45 degrees, or 90 degrees at a time.

EXAMPLE

You might have a rectangle object like this:

You can click on the rectangle and rotate it 45 degrees clockwise. It will then look like
this:
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You can also click on the rectangle and manually rotate it slightly counter clockwise
from its original position. It will then look like this:

HOW TO ROTATE AN OBJECT

1. Open an image to which you have added objects.

2. Click the object that you want to rotate.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Rotation section, select one of the following.

Lets you manually rotate the selected object by clicking and dragging
it with your mouse.

Rotates the selected object 45 degrees clockwise. Click the down
arrow to select 90, 45, or 1 degree clockwise and counter-clockwise
rotations. See step 5 below.

Returns the object to its original setting before it was rotated.

n Tool Strip Select Object > Rotate.

n Format Toolbar Click . (You can open the Format toolbar by selecting View > Tool-
bars > Format.)

n Keyboard Shortcuts Click on an object and press CTRL+Left Arrow or Right Arrow on your
keyboard to rotate an object to the left or right one degree at a time. Click on an object
and press CTRL+SHIFT and drag the object to rotate it 15 degrees at a time.

n Right-Click Right-click on the object and select Rotate.

CHAPTER 4  117



4. Depending on the option you choose, you can select one of the following rotation options.

n Rotate Manually Allows you to control object rotation.

n Reset Rotation Returns the object to its original setting before it was rotated.

n Rotate Clockwise Turns the object 1 degree clockwise.

n Rotate 45 Clockwise Turns the object 45 degrees clockwise.

n Rotate 90 Clockwise Turns the object 90 degrees clockwise.

n Rotate Counter Clockwise Turns the object 1 degree counter clockwise.

n Rotate 45 Counter Clockwise Turns the object 45 degrees counter clockwise.

n Rotate 90 Counter Clockwise Turns the object 90 degrees counter clockwise.

5. Click to save your work.
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Setting Object Anchors
You can set anchors on many objects that you add to an image. An anchor is a way to "lock" the pos-
ition of the object so that it stays in place even if the configuration of the image is changed (e.g.,
cropped or resized). You can set anchors on any of the four sides of an object—top, bottom, left,
right.

EXAMPLE

Let's say that you have added a bubble callout to an image, like this:
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If you were to resize the image, decreasing its size without any anchors on the callout,
the results would look like this:

Notice that the position of the callout stayed exactly as it was.
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Let's say that you want the callout to remain the same distance from the right and bot-
tom sides of the image when it is resized. In order to achieve this, you would first select
the option to show object anchors by selecting the View ribbon and in the Object sec-
tion, checking the Anchors check box or selecting View > Show Anchor Arrows in the
menu interface. Now when you click on the object, you will see arrows on each side of
the object.
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To set anchors on the right and bottom sides, you would click those arrows so that they
become colored.
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Now when you resize the image, the callout maintains the same distance from the right
and bottom sides of the image.
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HOW TO SET OBJECT ANCHORS

1. Open an image containing an object you want to anchor.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Object section, check the Anchors check box
. If the box is checked, the anchors are visible. If the box is unchecked, the

anchors are hidden.

n Tool Strip Select View > Show Anchors.

n Local Toolbar In the bottom toolbar of the Capture Editor, click  .

3. Click on the object so that you can see the anchor arrows. Then click on any arrows on the
sides of the object that you want to lock.

4. Click to save your work.

NOTE: You can also set anchors on the Rectangle tab of the properties dialog. Simply
double-click the object and select the Rectangle tab.
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Working with Grids
When editing an image, you can work with grids in the Capture Editor. A grid is simply a series of
dots displayed a certain distance apart on a frame, with each dot representing a specific location on
that frame. They help you more accurately place objects on a frame. The grid does not display in
the output, but is simply shown in the Capture Editor. By dragging and placing the edges of an object
along those dots, you can be assured that the object is positioned more accurately and aligned with
other objects in the frame.

You can work with grids in the following ways.

n Show or Hide the Grid You can easily show or hide the grid in your page layout.You can easily
show or hide the grid in your frame.You can easily show or hide the grid on your image.

n Snap Images to the Grid You can make the grid "sticky," so that when you dragimages around
theeditor, the edge is automatically attached to theimage in relation to the nearest vertical or
horizontal line of dots. Otherwise, if you do not have this option set, the position of theimages
will be "loose" on the page.

n Modify Space Between Dots You can specify the number of pixels between dots.

HOW TO SHOW OR HIDE THE GRID

1. Open an image.

2. In the bottom toolbar of the Capture Editor, click the Grid drop-down.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Grid section select .

n Tool Strip Select Select View > Grid >Show Grid.

n Local Toolbar In the bottom toolbar of the Capture Editor, click the arrow next to the Grid
button and select Show Grid.

n Right-Click Right-click anywhere in the Capture Editor and from the context menu, select
Show Grid.

If the option has a check mark next to it, the grid is shown on the page. If the option does not
have a check mark, the grid is not shown.
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HOW TO SNAP IMAGES TO THE GRID

1. Open an image.

2. In the bottom toolbar of the Capture Editor, click the Grid drop-down.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Grid section select .

n Tool Strip Select Select View > Grid > Snap to Grid. If the option has a check mark next to
it, the grid is shown on the page. If the option does not have a check mark, the grid is not
shown.

n Local Toolbar In the bottom toolbar of the Capture Editor, click the arrow next to the Grid
button and select Snap to Grid.

n Right-Click Right-click anywhere in the Capture Editor and from the context menu, select
Snap to Grid.

If the option has a check mark next to it, the grid is shown on the page. If the option does not
have a check mark, the grid is not shown.

HOW TO MODIFY SPACE BETWEEN DOTS

1. Open an image.

2. In the bottom toolbar of the Capture Editor, click the Grid drop-down.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Grid section select .

n Tool Strip Select Select View > Grid > Edit Grid.

n Local Toolbar In the bottom toolbar of the Capture Editor, click the arrow next to the Grid
button and select Edit Grid.

n Right-Click Right-click anywhere in the Capture Editor and from the context menu, select
Edit Grid.

The Grid Options dialog opens.

4. In the Size field, enter the amount of space (in pixels) to be shown between dots on the grid.

5. Click OK.
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Resizing Images
You can resize images in different ways.

Some ways to resize are:

n Resizing entire images (see page 128)

n Resizing image backgrounds (see page 132)

n Resizing the canvas (see page 136)
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Resizing Entire Images
You can specify the scale and size for images on output. You can set image size for printed outputs,
web-based outputs, and for outputs that use custom mediums (which might be print- or web-
based). These options are available in the File Properties dialog.

EXAMPLE

Let's say that you capture a screen shot and insert the image into a Flare project. Sup-
pose you plan to generate WebHelp (online) output as well as PDF (print) output from
that project. For the online output, let's say that you want the image in online output to
be displayed in the original size (i.e., the same size as it was when you captured it).
However, let's say that for the print output, you want the image to be displayed a bit
smaller at a specific size. In that case, you can open the File Properties dialog, select
Print from the Medium drop-down, and specify the height or width for that image.
Because you want to use the original size for the online output, you then select Web
(Default) from the Medium drop-down. You can leave these settings as they are.
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HOW TO RESIZE AN ENTIRE IMAGE

1. In the Capture Editor, double-click the image that you want to resize. The File Properties dia-
log opens.

2. Select the Format tab. The settings on this tab allow you to to specify the size or scale for an
image.

3. From the Medium drop-down, select the medium whose size settings want to want to edit
(i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

4. Do the following:

n Print DPI You can select or enter the resolution for the image in terms of DPI (dots per
inch). As the name suggests, this setting determines how many dots are used per linear
inch when printing an image. To ensure a better quality printout, you should specify a
high DPI setting for printed output (say, 150 DPI).

n Lock DPI If you select this check box, your Print DPI setting will remain the same even
when you change the size of the image. If you do not select this check box, your Print DPI
setting will adjust automatically when you make changes to the size, and vice versa.

n Print Size In the first field, you can enter the width for the image; simply type the unit of
measurement immediately after the number (e.g., if you want to use inches, you might
type 5in). In the second field, you can enter the height for the image.

n Scale Specify the size of images by increasing or decreasing the scale number. You can
select a value from the Scale drop-down, or you can manually enter a scale value in the
field. For example, the number 1.0 means the images will be shown at 100% of their ori-
ginal size. The number .70 means the images will be shown at 70% of their original size.
The number 1.25 means the images will be shown at 125% of their original size. The num-
ber 1.255 means the images will be shown at 125.5% of their original size.

n Screen Size In the first field, you can enter the number of pixels wide that you want the
images to be resized. In the second field, you can enter the number of pixels high. What
you enter in one field might cause another field to be adjusted automatically.
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5. Click OK.

6. Click to save your work.
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Resizing Image Backgrounds
After you capture an image, you may want to enlarge or reduce its background size. This is easily
done by setting the scale factor or by changing the width or height. The image background will be
resized according to the values that you enter. Any objects on the image (e.g., callouts, shapes,
lines) will remain their original sizes, but you can alwaysmodify individual objects as necessary.

You can resize image backgrounds using the File Properties dialog or the Profiles Editor. Use the File
Properties dialog if you want to resize a single image only. Use the Profiles Editor if you want to add
resizing specifications to a profile, which can be used when capturing future images. For more
information see the online Help or the Creating Images Guide.

HOW TO RESIZE AN IMAGE BACKGROUND

1. Do one of the following, depending on the part of the user interface you are using:

n Capture Editor Double-click the image you want to resize. The File Properties dialog
opens.

n Profile Open the profile. The Profiles Editor opens.

2. Select the Image Effects tab.

3. Resize the image by using any of the following fields.

n Background Scale Resize the image background by increasing or decreasing the scale
number. You can adjust the scale up to three decimal places. For example, the number
1.0 means the image will be shown at 100% of its original size. The number .70 means
the image will be shown at 70% of its original size. The number 1.25 means the image will
be shown at 125% of its original size. The number 1.255 means the image will be shown
at 125.5% of its original size.

NOTE: The background scale setting has a minimum value of 0.100 and a max-
imum value of 10.000.
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NOTE: If the background scale is set to anything other than 1.000, the canvas
tools (magic wand, selection rectangle, color fill, pencil, eraser, and flatten) will
not be available. Be sure to make changes to the canvas before making adjust-
ments to the background scale.

EXAMPLE

This is a blank Capture canvas. The background is shown at 1.0 scale.
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Here the background is shown at 0.5 scale.
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Here the background is shown at 1.125 scale.

n Scale Background To Resize the width and height of the image background by entering
the number of pixels. The image will then be shrunk or stretched to that width or height.

n Blur Factor Set the amount of blurriness applied to the image. The blur effect will be
seen if you have enabled the effect for an object in the properties dialog.

n Shade Factor Set the amount of shading applied to the image. The shade effect will be
seen if you have enabled the effect for an object in the properties dialog.

n Preview Select the appropriate check box(es) to see a preview of the image with the blur
and/or shading effect settings applied to it.

4. Click OK.

5. Click to save your work.

CHAPTER 4  135



Resizing the Canvas
The canvas is the area behind an image, the element that the image rests on. When you capture an
image, the canvas is automatically the same size as the image itself. If you create a new blank
image, the canvas size is 600 x 600 pixels. Either way, you can resize the canvas whenever neces-
sary. You can do this on the individual image, or you can set the canvas size on a profile.

You can also manually resize the canvas using handles around its edge by dragging the canvas
edges to your desired size, and you can choose to expand the canvas automatically if you place
objects (e.g., callouts, shapes, text boxes) outside of the canvas boundaries.

If the image is resized for the output (e.g., on the Format tab), the canvas size is adjusted auto-
matically.

EXAMPLE

Let's say you have captured an image like this:
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Currently, the size of the image is 260 x 260 pixels. If you double-click the image, you
can use the Appearance tab to change the canvas size.
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As a result, here is how the image now looks:
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Now let's say that you use the Format tab to resize the image to 150 x 150 pixels. As a
result, here is how the image looks in the output. Notice that the canvas was reduced in
size along with the actual image.

HOW RESIZE THE CANVAS MANUALLY

1. Capture or open an image, or open a new blank image.

2. Click and drag the white handles around the canvas edges to resize the canvas.

n If you drag the handles so the canvas is larger than the image, you will see a transparent
background around the image.

n If you drag the handles so the canvas is smaller than the original image, you can effect-
ively crop the edges of the image (see "Cropping Images" on page 9).

n If you place an image object or object (such as a callout or shape) outside of the can-
vas's current boundaries, a dotted line appears to indicate the true edge of the canvas.
See "How to Auto-Adjust the Canvas Size to Include Objects " on the next page

3. Click to save your work.

HOW TO SET THE CANVAS SIZE FOR AN INDIVIDUAL IMAGE

1. Capture or open an image.

2. Double-click the image (not the shape).

3. In the File Properties dialog, select the Appearance tab.
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4. In the Canvas Size section, enter numbers in the Width and Height fields to set the size of the
canvas (in pixels).

5. Click OK.

6. Click to save your work.

HOW TO SET THE CANVAS SIZE FOR A PROFILE

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Appearance tab.

3. In the Canvas Size section, enter numbers in the Width and Height fields to set the size of the
canvas (in pixels).

4. Click to save your work.

HOW TO AUTO-ADJUST THE CANVAS SIZE TO INCLUDE OBJECTS

1. Capture or open an image.

2. Double-click the image (not the shape).

3. In the File Properties dialog, select the Appearance tab.

4. In the Canvas Size section, select Canvas Auto-Adjust to Include Objects.

5. Click OK.

6. Click to save your work.

NOTE: If you disable Auto-Adjust and add an object outside of the true canvas, it appears in
the Capture workspace.

NOTE: If you are using a drawing tool and Auto-Adjust is enabled, you will not be able to
draw outside of the true canvas. The cursor changes to a no symbol to indicate areas out-
side of the true canvas boundaries where drawing tools are disabled.
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EXAMPLES

In this image, the canvas has been resized so it is larger than the image. You can see
the transparent background around the image.
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In this image, a callout is partially outside of the canvas boundary, and Auto-Adjust is
enabled. A dotted line shows the true edge of the canvas.
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In this image, a callout is partially outside of the canvas boundary, and Auto-Adjust is
disabled. The callout is part of the workspace.
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Resolution and Quality Settings
You can improve the quality of an image by adjusting the resolution (i.e., dots per inch and pixels per
inch). If you are saving the image in the JPEG format, you can also adjust the JPEG quality.

Resolution
When you capture an image, you can set its resolution. An image's resolution is already set for online
mediums based on the settings of the computer you are using. However, when working with print
mediums, you need to set the image's DPI (dots per inch). As the name suggests, this setting
determines how many dots are used per linear inch when printing an image. To ensure a better qual-
ity printout, you should specify a high DPI setting for printed output (say, 150 DPI).

You can set the Print DPI using the File Properties dialog or the Profiles Editor. Use the File Prop-
erties dialog if you want to set the Print DPI for a single image only. Use the Profiles Editor if you
want to set the Print DPI for a profile, which can be used when capturing future images. For more
information see the online Help or the Creating Images Guide.

HOW TO SET THE PRINT DPI USING THE FILE PROPERTIES DIALOG

1. Capture or open the image.

2. In the Capture Editor, double-click the image. The File Properties dialog opens.

3. Select the Format tab.

4. From the Medium drop-down, select the medium whose gray scale settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

5. In the Print DPI field, enter a number or select one from the drop-down list. (The default value
for this field is 96.)

NOTE: The Print DPI field is used if you want to use the image in a printed output
(e.g., creating a PDF output, inserting the image into a Microsoft Word document).
For online output, the resolution is automatically set based on your computer's set-
tings.
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NOTE: When setting the Print DPI, you will see a "Lock DPI" check box. If you select
this check box, your DPI setting will remain the same even when you change the size
of the image. If you do not select this check box, your DPI setting will adjust auto-
matically when you make changes to the size, and vice versa.

6. Click OK.

7. Click to save your work.

HOW TO SET THE DPI USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Format tab.

3. From the Medium drop-down, select the medium whose gray scale settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

4. In the Print DPI field, enter a number or select one from the drop-down list. (The "default"
value for this field is 96.)

NOTE: The Print DPI field is used if you want to use the image in a printed output
(e.g., creating a PDF output, inserting the image into a Microsoft Word document).
For online output, the resolution is automatically set based on your computer's set-
tings.

5. Click to save your work.

NOTE: GIF image files do not support DPI settings. Therefore, if you select GIF as your file
type, the Print DPI field is disabled.
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JPEG Quality
When a JPEG image is compressed, some of the data for that image is discarded. You can control
how much data is lost by setting the JPEG quality level.

You can set the JPEG quality using the File Properties dialog or the Profiles Editor. Use the File Prop-
erties dialog if you want to set the JPEG quality for a single image only. Use the Profiles Editor if you
want to set the JPEG quality for a profile, which can be used when capturing future images. For
more information see the online Help or the Creating Images Guide.

HOW TO SET THE JPEG QUALITY USING THE FILE PROPERTIES DIALOG

1. Capture or open the image.

2. In the Capture Editor, double-click the image. The File Properties dialog opens.

3. Select the Format tab.

4. From the Medium drop-down, select the medium whose JPEG quality settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

5. In the Format section of the tab, select JPEG.

6. In the JPEG Quality field, enter a number or select one from the drop-down list. The higher the
number, the better the image quality but the higher the file size. The lower the number, the
worse the image quality but the lower the file size.

7. Click OK.

8. Click to save your work.

CHAPTER 4  146



HOW TO SET THE JPEG QUALITY USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Format tab.

3. From the Medium drop-down, select the medium whose JPEG quality settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

4. In the Format section of the tab, select JPEG.

5. In the JPEG Quality field, enter a number or select one from the drop-down list. The higher the
number, the better the image quality but the higher the file size. The lower the number, the
worse the image quality but the lower the file size.

6. Click to save your work.
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Selection Tools
Selection tools allow you to perform actions on your image.

Selection tools include:

n Hand mode (see page 149)

n Magic wand (see page 150)

n Selection rectangle (see page 155)
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Hand Mode
The hand mode in the local toolbar of the Capture Editor lets you drag areas of an image around.
This is useful when you have zoomed in on an image so much that you cannot see all of it in the
editor.

HOW TO USE THE HAND MODE FEATURE

1. Open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select either the Edit or Object ribbon. In the Select section, click .

n Local Toolbar Click .

n Keyboard Shortcut Hold down the space bar to activate hand mode. To exit hand mode,
release the space bar.

n Right-Click Right-click anywhere in the Capture Editor, and from the context menu, select
Hand Mode.

3. Click on the image and drag your mouse to move the image so that you can see hidden por-
tions of it.
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Using the Magic Wand
The magic wand allows you to select an area based on its color. Using the magic wand, you can
quickly select large areas of the image. Then you can recolor, copy, cut, move, or delete them.
When used with Capture's drawing tools, you can use the magic wand to make substantial changes
to your images.

EXAMPLE

Let's say you have an image with two nested borders.
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You can select the white border using the magic wand. The tool adds a semi-trans-
parent overlay on top of the selected area, indicating the area covered.

You could then replace the color using the color fill tool, or remove the white part of the
border with the eraser.
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HOW TO USE THE MAGIC WAND

1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Select section, select .

n Tool Strip Select Edit > Magic Wand.

n Local Toolbar Select .

The cursor will change to a wand.

3. In the local toolbar, select a numeral from the Fill Tolerance drop-down to adjust the
tool's tolerance.

NOTE: The tolerance value determines the magic wand's sensitivity to slight vari-
ations in color when determining the area to select. Use a low tolerance if you want to
select very specific areas of the image. Use a high tolerance if you want to select an
area where there are very slight differences in a color, or if you want to intentionally
select large sections of an image.

4. Click on the part of the canvas you want to select. The magic wand adds a semi-transparent
overlay onto the surface of the selection.

NOTE: After making the first selection using the magic wand, you can continue to
add selections by holding down the SHIFT key while clicking in new areas. All areas
that are part of the selection will display a semi-transparent overlay on top of the exist-
ing image.

5. At this point, you can do a number of things, including the following:

COPY PART OF THE IMAGE

After selecting a part of the image, you can copy it for reuse in the same image, or in a dif-
ferent image file.
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1. Press CTRL+C to copy the selected area.

2. (Optional) Press CTRL+P to paste the area onto the canvas as an image object. See
"Editing Image Objects" on page 203.

CUT PART OF THE IMAGE

After selecting a part of the image, you can cut it to remove it from one part of the image.
This allows you to keep it available on your clipboard in order to paste it to another part of the
image, or to add it to a new image file.

1. Press CTRL+X to cut the selected area out of the image.

2. (Optional) Press CTRL+P to paste the area back onto the image as an image object.
See "Editing Image Objects" on page 203.

DELETE PART OF THE IMAGE

You can delete a part of the background image from the canvas. The deleted area is replaced
with a transparent background. The canvas will remain the same size.

1. Make sure the magic wand selection includes the desired area. Only this area will be
removed.

2. Press the DELETE key.

MOVE PART OF THE IMAGE

Move the selected area to a different part of the image. Once you move the selected area, it
becomes an image object.

1. Move the mouse over the selected area until the cursor changes into the move symbol,
then click and drag the section to its new location.

2. Release the mouse button when finished.

RESIZE PART OF THE IMAGE

After selecting part of the image, you can use the white handles around the selected area to
resize the selection. The resized area becomes an image object.

1. Make sure the magic wand selection includes the desired area.

2. Click on a white handle and stretch the selection as needed.

3. Release the mouse button when finished.
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NOTE: If you are using a drawing or selection tool and Auto-Adjust is enabled, you will not be

able to use the tool outside of the true canvas. The cursor changes to a no symbol to
indicate areas outside of the true canvas boundaries where drawing and selection tools are
disabled.

NOTE: You can use drawing tools in the selected area. When you do this, the drawing tool is
restricted so you can only use it in the selected area. For example, if you select an area and
then use the pencil tool, any lines you draw will stop at the edge of the selected area.

NOTE: If the background scale is set to anything other than 1.000, the canvas tools (magic
wand, selection rectangle, color fill, pencil, eraser, and flatten) will not be available. Be sure
to make changes to the canvas before making adjustments to the background scale.
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Using the Selection Rectangle
The selection rectangle allows you to select an area of your image and then move, resize, delete,
cut, or copy and paste it. You can also use drawing tools in the selected area.

HOW TO USE THE SELECTION RECTANGLE

The selection rectangle allows you to select uniform portions of the background in order to perform
basic functions (e.g., cutting and pasting, moving). Additionally, you can use the selection rectangle
to perform controlled functions (e.g., erasing, drawing) without changing any area outside of the
selection.

EXAMPLE

Let's say your image is a large circle, but you'd like a half-circle instead. First, use the
selection rectangle to section off the area of the circle you want to remove.

CHAPTER 4  155



Now, press the DELETE key to remove it from the image.
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1. Open the image you want to modify.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Select section, select .

n Tool Strip Select Edit > Selection Rectangle.

n Local Toolbar Select .

3. Click on the part of the canvas you want to select and drag the mouse until the rectangle cov-
ers the desired section of the canvas. Release the mouse button when you are finished.

4. At this point, you can do a number of things, including the following:

COPY PART OF THE IMAGE

After selecting a part of the image, you can copy it for reuse in the same image, or in a dif-
ferent image file.

a. Press CTRL+C to copy the area within the selection rectangle.

b. (Optional) Press CTRL+P to paste the area onto the canvas as an image object. See "Edit-
ing Image Objects" on page 203.

CUT PART OF THE IMAGE

After selecting a part of the image, you can cut it to remove it from one part of the image.
This allows you to keep it available on your clipboard in order to paste it to another part of the
image, or to add it to a new image file.

a. Press CTRL+X to cut the selected area out of the image.

b. (Optional) Press CTRL+P to paste the area back onto the image as an image object. See
"Editing Image Objects" on page 203.
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DELETE PART OF THE IMAGE

You can delete a part of the background image from the canvas. The deleted area is replaced
with a transparent background. The canvas will remain the same size.

a. Make sure the selection rectangle covers the desired area. Only this area will be
removed.

b. Press the DELETE key.

MOVE PART OF THE IMAGE

If you move a selected area, it will flatten the selection onto the background image.

a. Make sure the selection rectangle covers the desired area.

b. Move the mouse over the selected area until the cursor changes into the move symbol,
then click and drag the section to its new location.

c. Release the mouse button when finished.

NOTE: Once you click off of the selection rectangle area, the selected area
becomes part of the background image.

RESIZE PART OF THE IMAGE

After selecting part of the image, you can use the white handles around the selected area to
resize the selection.

a. Make sure the selection rectangle covers the desired area.

b. Click on a white handle and stretch the selection as needed.

c. Release the mouse button when finished.

NOTE: Once you click off of the selection rectangle area, the selected area
becomes part of the background image.
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NOTE: If you are using a drawing or selection tool and Auto-Adjust is enabled, you will not be

able to use the tool outside of the true canvas. The cursor changes to a no symbol to
indicate areas outside of the true canvas boundaries where drawing and selection tools are
disabled.

NOTE: You can use drawing tools in the selected area. When you do this, the drawing tool is
restricted so you can only use it in the selected area. For example, if you select an area and
then use the pencil tool, any lines you draw will stop at the edge of the selected area.

NOTE: If the background scale is set to anything other than 1.000, the canvas tools (magic
wand, selection rectangle, color fill, pencil, eraser, and flatten) will not be available. Be sure
to make changes to the canvas before making adjustments to the background scale.
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CHAPTER 5

Objects
An object is an element that you can add on top of an image to enhance or explain areas of the
image. Objects can be elements such as graphics, shapes, lines, cursors, or even other images.
Each object can be styled and is stored on its own "layer." This enables you to overlap objects and
edit them individually.

This chapter discusses the following:

Types of Objects 161

Setting the Color for an Object 162

Graphics 163

Grouping Objects 195

Image Objects 198

Lines 209

Using the Default Look for Objects 219

Padding 226

Deleting Points in Objects 227

Resizing Objects 230

Shapes 233
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Types of Objects
Following are some of the objects that you can add to an image:

n Graphics There are various graphics that you can add to an image, such as a bubble, annota-
tion, loop, cursor, arrow, star, and x-agon. See "Graphics" on page 163.

n Image Objects In addition to adding objects such as shapes and lines to an image, you can
also insert another image as an object. Like other objects, this image resides in its own layer
on the image. You can insert any image files of the following types: BMP, JPG, JPEG, GIF,
PNG, TIF, TIFF. See "Image Objects" on page 198.

n Lines Capture has a line tool that lets you create various types of lines with one or more line
segments. You can also specify whether the line should include arrows, a shadow, or other
properties. See "Lines" on page 209.

n Shapes There are various shapes that you can add to an image, such as a polygon, oval, rect-
angle, and text rectangle. See "Shapes" on page 233.

NOTE: A very useful tool when working with objects is a palette, which lets you store
objects for future use. For example, if you are including callouts with some images, chances
are that you'll want to use the same look and feel for all of the callouts you create. Instead
of creating new callouts from scratch each time or copying them from other images, you
can create an initial model callout and then add it to a palette. Then, when you're ready to
use a callout in another image, you can just drag your model callout from the palette to the
image (and make minor changes, such as the text, from there). See "Palettes" on page 258.

CHAPTER 5  161



Setting the Color for an Object
When you add an object (e.g., shape, line) to an image, you have many options for changing its look
and feel. You can change the look of an object by changing its color settings, such as its fill, shading,
transparency, or line color and width.

HOW TO SET THE COLOR FOR AN OBJECT

1. In the Capture Editor, double-click the object (not the image). The properties dialog for the
object opens.

2. Select the Appearance tab.

3. Use the Background section to set the color properties for the object's background.

n [Pattern] Select either "Solid" or one of the directional patterns (e.g., Top to Bottom, Left
to Right) if you want to create a gradient background that progresses in a certain dir-
ection from one color to another.

n Fill Start Click the down arrow to select a color for the start of the background color. To
see advanced color options, select More colors. If you select a different color for the fill
end, the object background will be displayed as a gradient of colors moving from the start
color to the end color.

n Fill End Click the down arrow to select a color for the end of the background color. To see
advanced color options, select More colors. If you select a different color for the fill start,
the object background will be displayed as a gradient of colors moving from the start
color to the end color.

n Transparency Set the amount of transparency applied to the background color. The
higher the number, the more transparent the color will be. The lower the number, the
more solid the color will be. As an alternative to the "Transparency" field, you can click
and drag the slider to adjust the amount of transparency.

4. Click the down arrow in the Color field and select a color for the border (or line) around the
object. To see advanced color options, select More colors. Use the Width field to determine
the thickness of the line.

5. Click OK.

6. Click to save your work.
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Graphics
There are various graphics that you can add to an image, such as bubbles, annotations, loops,
arrows, cursors, stars, and x-agons.

You can add graphics to images using the Capture Editor or the Profiles Editor. Use the Capture
Editor if you want to add graphics to a single image only. Use the Profiles Editor if you want to add
graphics to a profile, which can be used when capturing future images.

For more information see the online Help or the Creating Images Guide.

CHAPTER 5  163



HOW TO ADD GRAPHICS TO IMAGES

1. Open or capture an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select Objects > Graphics.

n Capture Editor In the local toolbar, select the down arrow from beside .

n Profile Open the profile. In the Profiles Editor, select the Shapes tab. Select the down

arrow from beside .

3. Select the appropriate option:

n Bubble This is an object consisting of a somewhat rectangular area with a pointer. A
bubble is especially useful for creating callouts in an image (see page 173). The rect-
angular area can hold any text that you add, and you can move the pointer so that it
draws the user's eye to an area of the image that you want to explain. See "Callouts" on
page 173.

n Annotation This is an object consisting of a bracket with a pointer. An annotation is
especially useful for creating callouts in an image. The bracket area can draw attention
to text, and you can move the pointer so that it draws the user's eye to an area of the
image that you want to explain. See "Setting the Shape of an Annotation " on page 167.
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n Loop This option lets you draw a loop. This is useful for circling areas of an image that
you want to draw interest to. See "Loops" on page 186 and "You can specify the thickness
of a loop that you add to an image. " on page 186.

n Cursor This object displays a bitmap of a cursor. You might use this object, for
example, if you are explaining to users that a particular button should be clicked. By
adding a cursor next to the button in the image, users may have an easier time under-
standing your point. See "Cursors" on page 184.

n Arrow This option lets you draw a stylized arrow. See "Setting the Shape of an Arrow"
on page 172. This is different than adding lines. Lines can have multiple segments and
can be several styles, including straight, wavy, zig zag, or curved. See "Lines" on page
209.
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n Star This option lets you draw a star shape. The shape area can hold any text that
you add. The star can support from 3 to 100 arms. See "Setting the Shape of a Star" on
page 187.

n X-agon This option lets you draw a polygon. The shape area can hold any text that
you add. The x-agon can support from 3 to 100 sides. See "Setting the Shape of an X-
Agon" on page 191.

4. Click on the image and drag the mouse to draw the shape.

If you are drawing an arrow, click once in the frame where you want to start the shape.
Without clicking your mouse button, move your cursor in the direction where you want the
arrow. Click the mouse again to complete the shape.

Release the mouse button when you are finished.

NOTE: If you have drawn the shape outside the current boundaries of the image, pad-
ding is automatically added to compensate for the space needed. Double-click the
image (not the shape) to open the File Properties dialog. Then, on the Appearance
tab, use the fields in the Background section as necessary.

5. Click to save your work.
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Setting the Shape of an Annotation
Annotations are open-backed brackets with pointers that direct the user to information on an
image. They can be used in place of bubbles for calling out specific context.

HOW TO ADJUST THE POINTER

The pointer directs the user to information you are annotating. You can curve the pointer line. You
can also change the distance and positioning of the pointer.

EXAMPLE

When you first draw an annotation, it might look something like this:
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After double-clicking on the shape, the Annotation Properties dialog opens. You can
select the Annotation tab and make the necessary changes in the Pointer section.

1. Open an image that has an annotation shape added to it.

2. Double-click the annotation shape. The Annotation Properties dialog opens.

3. Select the Annotation tab.

4. Click Curved.

5. To adjust the amount of curve, change the number in the Curve Factor field. The higher the
number, the greater the curve. You can also enter negative numbers.

6. You can change the numbers in the X Position and Y Position fields to alter the distance of the
pointer horizontally and vertically. You can also enter negative numbers.

7. As you make changes, watch the Preview area at the bottom of the tab to see the results.

8. Click OK.

9. Click to save your work.

CHAPTER 5  168



HOW TO ADJUST THE BRACKET

The bracket contains the text of your annotation. You can curve the corners of the bracket area.
You can also lengthen the bracket arms to accommodate longer lines of text.

EXAMPLE

When you first draw an annotation, the default settings include straight corners and
short bracket arms:
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After double-clicking on the shape, the Annotation Properties dialog opens. You can
select the Annotation tab and make changes to the bracket style in the Options sec-
tion.

CHAPTER 5  170



1. Open an image that has an annotation shape added to it.

2. Double-click the annotation shape. The Annotation Properties dialog opens.

3. Select the Annotation tab.

4. Make changes to this tab as necessary:

ADD CURVE TO THE BRACKET

n To adjust the amount of curve, change the number in the Corner Radius field. The
higher the number, the greater the curve. You can also enter negative numbers .

ADD LENGTH TO THE ARMS

n To change the arm length, in the Side Length field enter a number and select a unit of
measurement. The higher the number, the longer the arms. You can also enter neg-
ative numbers.

5. As you make changes, watch the Preview area at the bottom of the tab to see the results.

6. Click OK.

7. Click to save your work.

CHAPTER 5  171



Setting the Shape of an Arrow
You can change many aspects of an arrow to change its shape.

HOW TO SET THE SHAPE OF AN ARROW

1. Open an image that has an arrow added to it.

2. Double-click the arrow. The Arrow Properties dialog opens.

3. If necessary, change any of the fields on the Arrow tab. You can click in the various Curved
check boxes to add or remove the curve effect from different parts of the arrow. You can
change the numbers in the various other fields to change aspects such as length, width, and
curve factor for different parts of the arrow. The best way to get the look you want is to
change the fields and watch the Preview area at the bottom of the dialog as the arrow
changes its shape.

4. Click OK.

5. Click to save your work.
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Callouts
When you capture an image, you might want to add one or more callouts to it in order to explain cer-
tain areas of the image. Because there are multiple ways to create a callout, we won't attempt to
give steps for every possibility. Instead, we've provided steps for both of the examples given below
(bubble shape; text and line).

EXAMPLES

Bubble shape In this example, the callout consists of a shape that includes a pointer
and text.
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Text and line In this example, the callout simply consists of text with a line extending to
the appropriate area of the image.
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HOW TO CREATE A BUBBLE SHAPE CALLOUT

1. Capture or open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select Objects > Graphics > Bubble.

You can use the Options dialog to switch between ribbons and the classic tool strip lay-
out. For more information see the online Help.

Keep in mind that the smaller the application window becomes, the more the options in a
ribbon shrink. Therefore, you might only see a small icon instead of text, or you might see
only a section name displayed with a down arrow to access the options in it. You can
hover over small icons to see tooltips that describe them. You can also enlarge the applic-
ation window or click one of the section drop-downs in the ribbon to locate a hidden fea-
ture.

n Local Toolbar Click the down arrow next to the Graphics button . From the sub-
menu, select Bubble. If another mode was previously selected, the toolbar button

changes to to show that bubble mode is in use.

n Right-Click Right-click anywhere in the Capture Editor and from the context menu,
select Objects > Graphics > Bubble.

The cursor changes to small crosshairs.

3. Click in the image and drag the mouse to draw a rectangle somewhere in the image. Release
the mouse button when you are finished. The bubble shape appears on the image.

4. Click somewhere in the middle of the bubble and drag it to the appropriate location on the

image. If you click on the small bubble icon within the shape, the entire shape moves,
except the pointer. If you click elsewhere inside the shape, the entire shape moves, including
the pointer.

5. Click the point (small circle) at the tip of the pointer on the bubble shape and drag it to the
appropriate location.

6. Double-click the bubble shape. The Bubble Properties dialog opens.

7. Select the Rich Text tab.

8. Enter the text that you want to display in the bubble shape.

Use the fields at the top of the dialog to change properties such as the color, font, and size for
the text.
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Alternatively, you can use the Font tab to set the font properties. The Font tab applies the
format properties to all of the text in the shape, whereas the Rich Text tab applies the format
properties only to selected text in the shape.

9. Use the other tabs in the dialog to set properties for the shape and change its look (e.g., fill
color, shadow).

10. Click OK.

11. If necessary, you can resize the bubble shape by clicking and dragging any of the points
around the edge of the shape.

If you have dragged the shape outside the current boundaries of the image, padding is auto-
matically added to compensate for the space needed. Double-click the image (not the shape)
to open the File Properties dialog. Then, on the Appearance tab, use the fields in the Back-
ground section as necessary.

12. Click to save your work.

HOW TO CREATE A TEXT AND LINE CALLOUT

1. Capture or open an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select one of the shape editing
options, such as Objects > Rectangle or Objects > Text Rectangle.

n Local Toolbar Click one of the shape buttons (such as theText Rectangle button or
Rectangle button ).

n Right-Click Right-click anywhere in the Capture Editor, and from the context menu, select
one of the shape editing options, such as Objects > Rectangle or Objects > Text Rect-
angle.

The cursor changes to small crosshairs.

3. Click in the image and drag the mouse to draw the shape somewhere in the image. Release
the mouse button when you are finished. The shape appears on the image.

4. Click somewhere in the middle of the shape and drag it to the appropriate location on the
image (where you want the text to be displayed).

5. Double-click the shape. The properties dialog for the shape opens.

6. Select the Rich Text tab.
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7. In the bottom portion of the tab, enter the text that you want to display. Use the fields at the
top of the dialog to change properties such as the color, font, and size for the text.

Alternatively, you can use the Font tab to set the font properties. The Font tab applies the
format properties to all of the text in the shape, whereas the Rich Text tab applies the format
properties only to selected text in the shape.

8. Use the other tabs in the dialog to set properties for the shape and change its look (e.g., fill
color, shadow). If you want to make the shape invisible so that only the text displays, select
the Appearance tab. Then make sure a background color is not selected, and set the Width
field to 0.

9. Click OK.

10. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, click Objects > Lines. Select the
type of line you want to create.

n Local Toolbar Click the down arrow next to the Lines button . Select the type of line
you want to create. The toolbar button changes to show the line type you selected.

n Right-Click Right-click in the Capture Editor, and from the context menu, select Objects >
Lines. Select the type of line you want to create.

The cursor changes to a small pen tip and arrow.

11. Click at the spot where you want the line to begin.

12. Move your mouse in the direction where you want the line to be displayed. As you do this, a
red line shows your progress.

13. If you want the line to contain multiple line segments (e.g., you might want a line that goes left
and then up), click at each location where you want a new segment to begin and drag the
mouse in the appropriate direction.

When you want to signal the end of the line, double-click your mouse. A line is displayed (by
default with an arrow at the end).

14. To change the look of the line (including removing the arrow at the tip), double-click the line.
Use the tabs on the Line Properties dialog to make changes.

15. If necessary, you can resize the line or shape by clicking and dragging any of the points
around the edge of the object.

16. Click OK when you are finished.
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If you have dragged the shape or line outside the current boundaries of the image, padding is
automatically added to compensate for the space needed. Double-click the image (not the
shape) to open the File Properties dialog. Then, on the Appearance tab, use the fields in the
Background section as necessary.

17. Click to save your work.
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Adjusting the Pointer on a Bubble Shape
The pointer portion of a bubble shape can be curved, and you can adjust the amount of curve used.
In addition, you can make changes to the base of the pointer and specify which edge of the bubble
shape holds the pointer.

EXAMPLE

When you first draw a bubble shape, it might look something like this:
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After double-clicking on the shape, the Bubble Properties dialog opens. You can select
the Pointer tab and make the necessary changes in the Pointer section.

Now let's say you want to change the width of the pointer base. In that case, simply
adjust the Base Width and/or Base MinimumWidth fields.
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HOW TO ADJUST THE POINTER ON A BUBBLE SHAPE

1. Open an image that has a bubble shape added to it.

2. Double-click the bubble shape. The Bubble Properties dialog opens.

3. Select the Pointer tab.

4. Make the changes on this tab as necessary.

ADD CURVE TO THE ARROW

a. Click Curved Sides.

b. To adjust the amount of curve, change the number in the Curve Factor field. The higher
the number, the greater the curve. You can enter negative numbers too.

c. You can change the numbers in the X Position and Y Position fields to alter the distance
of the pointer horizontally and vertically. You can enter negative numbers too.

MODIFY THE EDGE POSITION OF THE POINTER

n Click in the Edge field and select the side of the bubble where you want the pointer to be
shown (Left, Right, Top, Bottom).

MODIFY THE POINTER BASE

n To change the base width, in the Base Width field enter a number and select a unit of
measurement.

n To set the minimum width for the base, in the Base MinimumWidth field enter a number
of pixels. This lets you specify the smallest width of the base allowed, in case the bubble
is resized.

EXAMPLE

Let's say you set the "Base MinimumWidth" to 10 pixels and you set the
"Base Width" to 30%. In this case, the base will be 30% of the bubble width at
all times, unless the bubble is resized so much that the base would fall below
10 pixels. If that were to happen, the 10-pixel threshold would kick in and the
30% specification would be ignored.

As you make changes, watch the Preview area at the bottom of the tab to see the results.

4. Click OK.
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5. Click to save your work.
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Cursors
This object is a bitmap of a cursor. You might use a cursor object, for example, if you are explaining
to users that a particular button should be clicked. By adding a cursor next to the button in the
image, users may have an easier time understanding your point.

When you add a cursor to an image, it is displayed by default in a lightly shaded oval shape.
However, you can edit the appearance of the cursor shape if necessary (e.g., if you do not want the
oval shape to be seen at all, you could specify that the shape should have no line or fill color). You
can also select a specific cursor type (e.g., arrow, cross, hand).

HOW TO ADD A CURSOR TO AN IMAGE

1. Open the image in the Capture Editor.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select Objects > Graphics > Cursor.

n Local Toolbar Click the down arrow next to the Graphics button . From the sub-
menu, select Cursor.

n Right-Click Right-click anywhere in the Capture Editor and from the context menu,
select Objects > Graphics > Cursor.

The cursor changes to small crosshairs and a small circle.

3. Click in the image and drag the mouse to draw the shape somewhere in the image. Release
the mouse button when you are finished. The cursor appears in an oval shape. The larger the
area that you draw, the larger the oval shape; the size of the cursor in the shape, however, is
always the same.

4. Click somewhere in the middle of the shape and drag it to the appropriate location on the
image.

NOTE: If you have dragged the object outside the current boundaries of the image,
padding is automatically added to compensate for the space needed. Double-click
the image (not the object) to open the File Properties dialog. Then, on the Appear-
ance tab, use the fields in the Background section as necessary.

5. To make changes to the cursor, double-click it. The Cursor Properties dialog opens.
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6. Use the tabs in the dialog to set properties for the shape and change its look (e.g., cursor type,
fill color). If you want to make the oval shape invisible so that only the cursor displays, select
the Appearance tab. Then make sure a background color is not selected, and set the Width
field to 0.

7. Click OK.

8. If necessary, you can resize the oval shape by clicking and dragging any of the points around
the edge of the object.

9. Click to save your work.

Selecting Cursor Types

When you add a cursor object to an image, it displays by default with an arrow cursor bitmap
inside an oval shape. You can change the cursor type to something other than an arrow (e.g.,
IBeam, cross, hand).

HOW TO SELECT A CURSOR TYPE

1. Double-click the cursor object. The Cursor Properties dialog opens.

2. On the Cursor tab, select the type of cursor you want to display. As you select each cursor
type, a preview is shown.

3. Click OK.

4. Click to save your work.
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Loops
When you capture an image, you might want to emphasize buttons or text. One way to do this is by
using a loop, which can be placed on top of the button or text area on your image.

HOW TO SET COORDINATES FOR A LOOP

You can specify the coordinates of a loop to change how the loop looks.

1. Open an image that has a loop added to it.

2. Double-click the loop. The Loop Properties dialog opens.

3. Change any of the fields on the Loops tab. You can click in the various fields in the Coordin-
ates section and change the horizontal (X) and vertical (Y) percentages for different parts of
the loop. The best way to get the look you want is to change the fields and watch the Preview
area at the bottom of the dialog as the loop changes its shape.

4. Click OK.

5. Click to save your work.

HOW TO SET THE THICKNESS FOR A LOOP

You can specify the thickness of a loop that you add to an image.

1. Open an image that has a loop added to it.

2. Double-click the loop. The Loop Properties dialog opens.

3. Change any of the fields on the Loop tab. You can click in the various fields in the Thickness
section and change the values for different parts of the loop. The best way to get the look you
want is to change the fields and watch the Preview area at the bottom of the dialog as the
loop changes.

4. Click OK.

5. Click to save your work.

CHAPTER 5  186



Setting the Shape of a Star
You can change many aspects of a star to change its shape.

HOW TO MODIFY ARMS

Increase or decrease the depth and number of tips on a star to create new stars.

EXAMPLE

When you first draw a star, it might look something like this:

After double-clicking on the shape, the Star Properties dialog opens. You can select the
Star tab and make changes to the number and depth of arms in the Options section.
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1. Open an image that has a star shape added to it.

2. Double-click the star shape. The Star Properties dialog opens.

3. Select the Star tab.

4. Make changes to this tab as necessary:

ADJUST THE NUMBER OF TIPS

n To adjust the number of arms, change the number in the Tip Count field.

NOTE: You can choose from 3 to 100 tips. The greater the number of tips, the more
circular the star becomes.

ADJUST THE DEPTH OF THE ARMS

n To change the arm depth, in the Dip Length field enter a number and select a unit of
measurement. The higher the number, the deeper the arms. You can also enter neg-
ative numbers.

5. As you make changes, watch the Preview area at the bottom of the tab to see the results.

6. Click OK.

7. Click to save your work.
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HOW TO CHANGE THE CURVATURE

You can change a star's arms to be more or less soft, depending on the level of curve.

EXAMPLE

When you first draw a star, it might look something like this:

After double-clicking on the shape, the Star Properties dialog opens. You can select the
Star tab and make changes to the curvature of the star's arms in the Options section.
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1. Open an image that has a star shape added to it.

2. Double-click the star shape. The Star Properties dialog opens.

3. Select the Star tab.

4. Click Curved Sides.

5. To adjust the amount of curve, change the number in the Curve Factor field. The higher the
number, the greater the curve. You can also enter negative numbers.

6. As you make changes, watch the Preview area at the bottom of the tab to see the results.

7. Click OK.

8. Click to save your work.
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Setting the Shape of an X-Agon
X-agons are shapes with multiple sides. You can change the number of sides to create new shapes.
Additionally, you can also set how much curve an x-agon's sides should have.

HOW TO MODIFY THE SIDES

Add or remove sides from an x-agon to create new shapes.

EXAMPLE

When you first draw an x-agon, it might look something like this:

After double-clicking on the shape, the X-agon Properties dialog opens. You can select
the X-agon tab and make changes to the number of sides in the Options section.
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1. Open an image that has an x-agon shape added to it.

2. Double-click the x-agon shape. The X-agon Properties dialog opens.

3. Select the X-agon tab.

4. To adjust the number of sides, change the number in the Side Count field.

NOTE: You can choose from 3 to 100 sides. The greater the number of sides, the
more circular the shape becomes.

5. As you make changes, watch the Preview area at the bottom of the tab to see the results.

6. Click OK.

7. Click to save your work.
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HOW TO CHANGE THE CURVATURE

You can change an x-agon's sides to be more or less soft, depending on the level of curve.

EXAMPLE

When you first draw an x-agon, it might look something like this:

After double-clicking on the shape, the X-agon Properties dialog opens. You can select
the X-agon tab and make changes to the curvature of the x-agon's sides in the Options
section.

1. Open an image that has an x-agon shape added to it.

2. Double-click the x-agon shape. The X-agon Properties dialog opens.

3. Select the X-agon tab.

4. Click Curved Sides.
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5. To adjust the amount of curve, change the number in the Curve Factor field. The higher the
number, the greater the curve. You can also enter negative numbers.

6. As you make changes, watch the Preview area at the bottom of the tab to see the results.

7. Click OK.

8. Click to save your work.
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Grouping Objects
You can group multiple objects into a shape group, which then acts as a single object. You can
ungroup the objects at any time. Shape groups do not show individual keyframes, effects (excluding
shadows), and effect keyframes in the Timeline, Frame Editor, or in the output, but you can apply
these things to the group. However, individual objects within the group retain keyframes, effects,
and effect keyframes, and those things will once again become editable on each object once they
are ungrouped.

EXAMPLE

Let's say you have an image with three objects—a rectangle, a line segment, and an
image object, like this:
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You can hold down the CTRL key and select all three objects.

Then you can either click in the local toolbar or right-click and select Group Selec-
ted Items, which converts the three objects into a single object group.
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HOW TO GROUP OBJECTS

1. Open an image containing multiple objects.

2. Hold down the CTRL key and click the objects that you want to group.

OR

Click and drag across the objects you want to select. A selection box highlights the objects.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Advanced section click .

n Tool Strip Select Object > Group Selected Items.

n Local Toolbar Click .

n Right-Click Right-click and select Group Selected Items.

4. Click to save your work.

Ungrouping Objects
Use the following steps to ungroup objects so that they are separate once again.

HOW TO UNGROUP OBJECTS

1. Open an image containing an object group.

2. Right-click on the group and select Ungroup Shapes.

3. Click to save your work.
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Image Objects
In addition to adding objects such as shapes, lines, and cursors to an image, you can insert another
image as an object. Like other objects, this image resides in its own layer on the main image. You
can insert any image files of the following types: BMP, JPG, JPEG, GIF, PNG, TIF, TIFF.

HOW TO ADD AN IMAGE AS AN OBJECT

1. Open an image in the Capture Editor.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Insert section, select Insert Image.

n Tool Strip Select Insert > Image File.

3. In the Open dialog, locate and double-click the file. That image is added to the main image as
an object.

4. To move the image object, hover over it until the cursor displays as an arrow . Then click
and drag the object to a new location on the main image.

NOTE: If you have dragged the object outside the current boundaries of the image,
padding is automatically added to compensate for the space needed. Double-click
the image (not the image object) to open the File Properties dialog. Then, on the
Appearance tab, use the fields in the Background section as necessary.

5. Click to save your work.
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Auto-sizing Capture Image Objects to Fit Text
If you have inserted MadCap Capture images that contain objects with text, you can auto-size those
objects automatically when the output is generated. This can be done by selecting an option in the
Advanced tab of the Target Editor in MadCap Flare. The original image file and its associated prop-
erties (.props) file remain unchanged. Only the output image is affected.

You might use this option in case you accidentally cut off text in your image callouts or if they are
translated into another language that requires more characters in the translation.

EXAMPLE

Let's say you have an image that looks like this, with a blue text box:

Notice that some words in the text box are accidentally cut off.
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To help you avoid cutting off text in the object, you double-click the object to open the
Properties dialog. From there, you choose the Rectangle tab and select the option to
auto-size the callout object holding the text as necessary. "Setting the Rectangle Prop-
erties for an Object" on page 236.
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As a result, the text box is automatically resized so that it looks like this, showing all of
the text:

HOW TO AUTO-SIZE CAPTURE IMAGE OBJECTS TO FIT TEXT

1. Open a target.

2. On the Advanced tab of the Target Editor, select Auto-size Capture objects to fit text.

3. Click to save your work.

TIP: It is a good idea to check the callouts in your output after using this feature to ensure
the auto-sizing did not cause any problems, such as overlapping callouts or other place-
ment issues.
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Adding Cursor Images as Objects
In addition to primary image formats (e.g., BMP, JPG, PNG), you can add cursor images (i.e., files
with a .cur extension) to an existing image.

EXAMPLE

Let's say that you want to create an image showing a software application window with

a hand cursor floating over a particular area of the screen shot. The problem is that
you are unable to capture the cursor, but rather the window only. The solution is to
obtain a cursor file (perhaps by searching for one on your computer) and add it to the
image that you have captured.

HOW TO ADD A CURSOR IMAGE AS AN OBJECT

1. Open the image in the Capture Editor

2. Select the Edit ribbon. In the Insert section select Insert Image > Cursor File.

3. In the Open dialog, locate and double-click the file. That image is added to the main image as
an object.

4. To move the image object, hover over it until your cursor displays as an arrow . Then click
and drag the object to a new location on the main image.

NOTE: If you have dragged the object outside the current boundaries of the image,
padding is automatically added to compensate for the space needed. Double-click
the image (not the image object) to open the File Properties dialog. Then, on the
Appearance tab, use the fields in the Background section as necessary.

5. Click to save your work.

CHAPTER 5  202



Editing Image Objects
After you add an image as an object, you can edit the object in several ways, as described below.

HOW TO MODIFY THE POSITION OF THE IMAGE OBJECT

The easiest way to modify the position of an image object is to click on the object and drag it. Altern-
atively, you can use the following steps.

1. Open the image.

2. Double-click the image object.

3. In the Image Properties dialog, select the Image tab.

4. Change the numbers in the X and Y fields.

n X Sets the position of the object on the "X" axis (left and right) on the image.

n Y Sets the position of the object on the "Y" axis (up and down) on the image.

5. Click OK.

6. Click to save your work.

HOW TO RESIZE THE IMAGE OBJECT

You can resize an image manually, or by entering new values for the width and height of the object.

HOW TO RESIZE MANUALLY

1. Open the image.

2. Select the image object.

3. Click any point (i.e., small circle) around the edge of the object and drag it to adjust the width
and/or height.

TIP: If you want to maintain the image object's aspect ratio (i.e., keep the proportions
of the image object the same as you resize it), hold the SHIFT key while you drag the
mouse.

4. Click to save your work.
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HOW TO RESIZE USING THE IMAGE PROPERTIES DIALOG

1. Open the image.

2. Double-click the image object.

3. In the Image Properties dialog, select the Image tab.

4. Change the numbers in the Width and Height fields.

n Width Sets the width of the image object (in pixels).

n Height Sets the height of the image object (in pixels).

5. Click OK.

6. Click to save your work.

HOW TO MODIFY THE TRANSPARENCY OF THE IMAGE OBJECT

1. Open the image.

2. Double-click the image object.

3. In the Image Properties dialog, select the Image tab.

4. In the Transparency field, set the amount of transparency applied to the image object. The
higher the number, the more transparent the image object will be. The lower the number, the
more solid the image object will be. As an alternative to the Transparency field, you can click
and drag the slider to adjust the amount of transparency.

5. Click OK.

6. Click to save your work.

HOW TO APPLY A TORN EDGE EFFECT TO THE IMAGE OBJECT

1. Open the image.

2. Double-click the image object.

3. In the Image Properties dialog, select the Edge Effects tab.

4. Click the down arrow next to the Edge Effect field and select Torn.

5. Complete the rest of the fields on the tab.

n Wave Length Set the length of the "waves" for a torn edge effect (in pixels). This changes
the width of the torn areas in the effect.
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n Wave Height Set the height of the "waves" for a torn edge effect (in pixels). This changes
the depth of the torn areas in the effect.

n Edges Click in the check boxes to select the specific edges (top, bottom, left, right) where
you'd like the effect to be applied in the image. If a check mark is displayed, the effect will
be applied to that edge.

6. Click OK.

7. Click to save your work.

HOW TO REPLACE THE BACKGROUND IMAGE

1. Open the image whose background you need to replace.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Background section select Replace.

n Tool Strip Select File > Replace Background Image. The Select New Background Image
dialog opens.

3. Select an image and then click Open. The image that is layered deepest in the Capture Editor
will be replaced with the image that you have selected.

4. Click to save your work.

HOW TO REMOVE THE IMAGE OBJECT

1. Open the image.

2. Click once on the image object.

3. Press Delete.

4. Click to save your work.
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Inserting Captured Regions as Objects
You can capture a region on your screen and insert the image as an object. Like other objects, this
image resides in its own layer on the main image.

HOW TO INSERT A CAPTURED REGION AS AN OBJECT

1. Open the image in the Capture Editor.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Insert section, select Insert Screenshot > Captured
Region.

n Tool Strip Select Insert > Captured Region.

Capture minimizes and intersecting red "crosshairs" are displayed on your computer screen.

NOTE: If Capture does not minimize, you probably do not have the "Hide on Capture"
feature selected in the Options dialog.

3. Move your cursor to the location where you would like to begin the captured region (e.g., the
upper-left corner of the prospective region). As you move the cursor, a small window displays
the vertical and horizontal position of the cursor (in pixels) on the screen.

4. Click the left mouse button and drag to draw a rectangle, releasing the button when you are
satisfied with the region (identified by red borders and a small window displaying the size of
the rectangle in pixels).

As soon as you release the mouse button, the task bar will appear, allowing you to adjust the
size of the region before capturing it.
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5. Click the red capture button. The image is captured and inserted into the main image as an
object.

6. To move the image object, hover over it until the cursor displays as an arrow . Then click
and drag the object to a new location on the main image.

NOTE: If you have dragged the object outside the current boundaries of the image,
padding is automatically added to compensate for the space needed. Double-click
the image (not the image object) to open the File Properties dialog. Then, on the
Appearance tab, use the fields in the Background section as necessary.

7. Click to save your work.
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Inserting Captured UI Elements as Objects
You can capture a UI element in an application and insert the image as an object. Like other objects,
this image resides in its own layer on the main image.

HOW TO INSERT A CAPTURED UI ELEMENT AS AN OBJECT

1. Open the image in the Capture Editor.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Edit ribbon. In the Insert section, select Insert Screenshot > Captured
UI Element.

n Tool Strip Select Insert > Captured UI Element.

Capture minimizes and a red border surrounds each UI element as you move your cursor over
it.

NOTE: If Capture does not minimize, you probably do not have the "Hide on Capture"
feature selected in the Options dialog.

3. Click the UI element that you want to capture. The image is captured and inserted into the
main image as an object.

4. To move the image object, hover over it until the cursor displays as an arrow . Then click
and drag the object to a new location on the main image.

NOTE: If you have dragged the object outside the current boundaries of the image,
padding is automatically added to compensate for the space needed. Double-click
the image (not the image object) to open the File Properties dialog. Then, on the
Appearance tab, use the fields in the Background section as necessary.

5. Click to save your work.
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Lines
Capture has a line tool that lets you create a several different types of lines with one or more line
segments. You can also specify whether the line should include arrows, a shadow, or other prop-
erties. If you hold down the SHIFT key when drawing a line, you can use the line tool to easily draw
straight lines and perfect angles.

Using the line tool, you can create the following types of lines:

Polyline Creates a line with one or more straight line segments

Curved Creates a line with one or more rounded line segments

Wave Creates a line with one or more ribbon-like line segments

Dashed Creates a line with one or more dashed line segments

Zig Zag Creates a line with one or more short, sharp line segments
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EXAMPLES

Following are examples of Capture's line tools.

This is a polyline.

This is a curved line.

This is a wave line.

This is a dashed line.

This is a zig zag line.
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EXAMPLES

Here is a line with one segment and an arrow at the head.

Here are two intersecting lines with arrows at the head of each line.

Here is a polyline with three segments, an arrow at the head, an arrow at the tail, and a
shadow.

CHAPTER 5  211



EXAMPLE

This polyline was drawn freehand.

This polyline was drawn while holding SHIFT. Holding SHIFT while drawing the line
allows you to draw straight lines and perfect angles, making it easier to create precise
shapes.
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HOW TO ADD A LINE TO AN IMAGE

1. Open in the image in the Capture Editor.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, click Objects > Lines. Select the
type of line you want to create.

n Local Toolbar Click the down arrow next to the Lines button . Select the type of line
you want to create. The toolbar button changes to show the line type you selected.

n Right-Click Right-click in the Capture Editor, and select Objects > Lines. Select the type of
line you want to create.

The cursor changes to a small pen tip and arrow.

3. Click at the spot where you want the line to begin.

4. Move your mouse in the direction where you want the line to be displayed. As you do this, a
red line shows your progress.

5. If you want the line to contain multiple line segments (e.g., you might want a line that goes left
and then up), click at each location where you want a new segment to begin and drag the
mouse in the appropriate direction. When you want to signal the end of the line, double-click
your mouse. A line is displayed (by default with an arrow at the end).

To draw perfectly straight line segments and perfect angles, hold SHIFT while dragging the
mouse.

6. If necessary, make adjustments to the line, such as the following.

MOVE THE ENTIRE LINE

Click and drag the line to the new location.

NOTE: If you have dragged the line outside the current boundaries of the image, pad-
ding is automatically added to compensate for the space needed. Double-click the
image (not the line) to open the File Properties dialog. Then, on the Appearance tab,
use the fields in the Background section as necessary.
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MOVE LINE SEGMENTS

If you want to adjust a particular line segment, click the point (small circle) at the end of the
segment and drag it as necessary.

CREATE NEW LINE SEGMENTS

If you have a line segment and want it to become two line segments, do the following.

a. Click the midpoint (smaller circle) in the middle of the segment.

b. Drag it in any direction to break the segment into two. When you do this, new segment
points and midpoints will be created automatically.

SET THE ARROWS FOR THE LINE

a. Double-click the line.

b. Use the Arrows tab to make your selections.

c. Click OK. For more information, see "Setting the Arrows for a Line" on page 217.

SET THE COLOR AND WIDTH FOR THE LINE

a. Double-click the line.

b. Use the Appearance tab to make your selections.

c. Click OK. For more information, see "Setting the Color and Width for a Line" on page 218.

ADD A SHADOW TO THE LINE

a. Double-click the line.

b. Use the Shadow tab to make your selections.

c. Click OK. For more information, see "Adding a Shadow to a Line" on the next page.

7. Click to save your work.
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Adding a Shadow to a Line
When you add a line to an image, you can create an effect that appears to give the line depth. You
can do this by adding a shadow behind the line.

EXAMPLE

Here is a three-segment line with a shadow:

HOW TO ADD A SHADOW TO A LINE

1. Open an image that has a line added to it.

2. Select the line.

3. Select the Object ribbon. In the Appearance section, click the Shadow check box . A
shadow is added to the line.

4. To make adjustments to the shadow, double-click the line. The Line Properties dialog opens.

5. Select the Shadow tab.
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6. If necessary, make any of the following modifications to the shadow.

MODIFY THE POSITION OF THE SHADOW

a. In the Left/Right field, enter the number of pixels that the shadow will be extended to the
right or left of the line. Enter a positive number (e.g., 7) to extend the shadow to the right.
Enter a negative number (e.g., -7) to extend the shadow to the left.

b. In the Up/Down field, enter the number of pixels that the shadow will be extended below
or above the line. Enter a positive number (e.g., 7) to extend the shadow below the
object. Enter a negative number (e.g., -7) to extend the shadow above the object.

MODIFY THE COLOR OF THE SHADOW

n In the Color field, click the down arrow and select a color for the shadow. To see
advanced color options, select More colors.

MODIFY THE TRANSPARENCY OF THE SHADOW

n In the Transparency field, enter the percentage of transparency applied to the shadow.

8. Click OK.

9. Click to save your work.
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Setting the Arrows for a Line
When you add a line to an image, an arrow is automatically added at its head. You can change the
position, size, or color of the arrow if you want. You can also remove all arrows from the line so that
it is a simple line.

HOW TO SET ARROWS FOR A LINE

1. Open an image that has a line added to it.

2. Double-click the line. The Line Properties dialog opens.

3. If necessary, make any of the following modifications on the Arrows tab.

MODIFY THE POSITION OF THE ARROW(S)

a. In the Heads section, select the location(s) in the line where you want to place the head
arrow(s). You can place the arrow at the head, tail, center, or both ends of the line. You
can also specify that multiple arrows should be placed throughout the line. If you do not
want an arrow, select None.

b. In the Tails section, select the location(s) in the line where you want to place the tails
arrow(s). You can place the arrow at the head, tail, center, or both ends of the line. You
can also specify that multiple arrows should be placed throughout the line. If you do not
want an arrow, select None.

MODIFY THE SIZE OF THE ARROW

n In the Length, Center Length, and Width field(s), enter the appropriate sizes in pixels.

MODIFY THE COLOR OF THE ARROW

n In the Color field(s), click the down arrow and select a color for the arrow. To see
advanced color options, select More colors.

4. Click OK.

5. Click to save your work.

CHAPTER 5  217



Setting the Color and Width for a Line
After you add a line to an image, you can adjust the color and width settings for the line to meet your
needs.

HOW TO SET THE COLOR AND WIDTH FOR A LINE

1. Open an image that has a line added to it.

2. Double-click the line. The Line Properties dialog opens.

3. Select the Appearance tab, and adjust the settings in the following fields.

n Color Click the down arrow and select a color for the line. To see advanced color options,
select More colors.

n Width Enter a width for the line in pixels.

4. Click OK.

5. Click to save your work.
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Using the Default Look for Objects
After objects are added, you can format them in any way you want. And if necessary, you can
remove the formatting from the selected object(s) and apply the default formatting for that par-
ticular type of object (e.g., oval, rectangle, bubble, line).

EXAMPLE

Let's say you are drawing a rectangle on an image. When you select the rectangle tool
from the local toolbar, the default factory settings are such that the rectangle initially
has a thin black border and no fill color. You can apply, say, a green fill color to that
object. If you then decide that you want to return to the default setting (in this case, no
fill color), you can use this feature.

HOW TO USE THE DEFAULT LOOK FOR OBJECTS

1. Select one or more objects on an image. To select multiple objects, hold down the CTRL key
and click each object.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Advanced section select .

n Tool Strip Select Object > Use Default Look.

n Right-Click Right-click the object and select Use Default Look.

A message asks if you want to use the default settings of the object type. If you selected
objects based on various types (e.g., oval, rectangle, line), the default settings of the first
object type you selected are used. (The first object selected has orange handles, while the
other selected objects have white handles.)

3. Click Yes.

4. Click to save your work.
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Selecting Styles for Objects
After you add an object to an image, you can quickly change the look of that object by associating it
with a style that already exists. You can apply a factory style (i.e., one provided by Capture) or you
can apply a style from any of your palettes.

HOW TO SELECT A STYLE FOR AN OBJECT

1. Open an image.

2. In the Capture Editor, click the object.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon  Select the Object ribbon. In the Advanced section select .

n Tool Strip Select Object > Pick Style.

n Right-Click Right-click the object and select Pick Style.

The Select Shape Style dialog opens.

4. In the Collection column, select either Factory or one of your palettes.

5. In the area to the right, select the style.

6. Click OK.

7. Click to save your work.
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Setting the Default Look for Objects
After objects are added, you can format them in any way you want. And if necessary, you can
remove the formatting from the selected object(s) and apply the default formatting for that par-
ticular type of object (e.g., oval, rectangle, bubble, line). Normally, the default settings for each
object type are based on the basic formatting provided. However, you can change the default set-
tings for a particular object type so that the next time you draw that shape, the settings that you spe-
cified are automatically used.

EXAMPLE

Let's say you draw a rectangle on an image and make formatting changes to the shape
(e.g., color, shading). If you then select this object and set it as the default look, future
rectangles will initially contain these same settings when you draw them.

HOW TO SET THE DEFAULT LOOK FOR OBJECTS

1. On an image, click the object that contains the formatting that you want to use as the default
for that object type.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Advanced section select .

n Tool Strip Select Object > Set Default Look.

n Right-Click Right-click the object and select Set Default Look.

3. In the message that displays, click Yes.

4. Click to save your work.
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Applying Styles to Objects
After objects are added, you can format them in any way you want. Different objects can contain dif-
ferent formatting settings. However, you can quickly make several objects on an image look the
same, taking on the formatting settings of whichever object that you select.

HOW TO MAKE SIMILAR OBJECTS LOOK THE SAME

If you have more than one of the same object type on your image, you can apply one object's style
to all other objects of the same type (e.g., one rectangle's style to all other rectangles on your
image).

EXAMPLE

In this image, there are various objects with different backgrounds, borders, and fonts.
All of the rectangles should have the same style.
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Right-click on the blue rectangle, then select Apply Object Style > Apply Style to Similar.
Now, all of the rectangles will adopt the blue background and border. No other objects
are affected.

1. On an image, click the object that contains the formatting you want to apply to objects of the
same type.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Advanced section, click the down arrow next to

and select Apply Style to Similar.

n Tool Strip Select Object > Apply Style to Similar.

n Right-Click Right-click the object and select Apply Object Style > Apply Style to Similar.

3. In the message that displays, click Yes.

4. Click to save your work.
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HOW TO MAKE ALL OBJECTS LOOK THE SAME

If you have a lot of different types of objects that you want to standardize, you can select one object
and apply its style to all other objects on the image, regardless of type.

TIP: Applying a single style to all objects is useful for standardizing branding. If you use a
consistent color palette or line style in all of your images, you can use this feature to quickly
apply a style to Capture's standard loops, callouts, and arrows. Then you can use the Add to
Palette feature to add these objects to a custom object palette.

EXAMPLE

In this image, there are various objects with different backgrounds, borders, and fonts.
Every one of them should look like the white "Text" circle.
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Right-click on the shape with the desired properties, then select Apply Object Style >
Apply Style to All. Now, all of the objects display the same style as the white "Text"
circle.

1. On an image, click the object that contains the formatting you want to apply to all of the other
objects, regardless of object type.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Advanced section, click the down arrow next to

and select Apply Style to All.

n Tool Strip Select Object > Apply Style to All.

n Right-Click Right-click the object and select Apply Object Style > Apply Style to All.

3. In the message that displays, click Yes.

4. Click to save your work.

CHAPTER 5  225



Padding
When working with images, you can easily add padding (or empty space) to increase the area
around an image. When working with objects, you can add padding between the edge of an object
and the text in it.

For more information see the online Help or the Creating Images Guide.

HOW TO ADD PADDING TO AN OBJECT

1. Double-click the object (not the image).

2. In the properties dialog for the object, select the Appearance tab.

3. In the Padding section, enter numbers in the Left, Right, Top, and/or Bottom fields to set the
width of the padding (in pixels).

NOTE: You can also use the Copy Down button to enter the padding values more
quickly. After you enter a number in the first padding field (Left), you can click this but-
ton to automatically enter the same number in the rest of the fields. This field is avail-
able only for certain objects.

4. Click OK. The padding is added to the object, changing the space between the edge of the
object and any text within it.

5. Click to save your work.

NOTE: Padding can be added only to certain objects.
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Deleting Points in Objects
When you edit lines or polygons, you can delete points (the small colored circles in the object) in
order to turn two line segments into one, thus changing the shape of the object.

EXAMPLE

Here is an example of a line with several points.

CHAPTER 5  227



CHAPTER 5  228



HOW TO DELETE POINTS IN OBJECTS

1. Open an image containing an object, such as a line or polygon.

2. Click on the object.

3. Do one of the following:

n Click on the point in the object that you want to delete (i.e., one of the small colored

circles). Then in the local toolbar click .

OR

n Right-click on the point in the object that you want to delete (i.e., one of the small colored
circles) and from the context menu select Delete Point.

4. Click to save your work.
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Resizing Objects
After an object is added to an image, you can resize it. You can do this by dragging the edges of the
object or by automatically resizing a group of objects so that the height and/or width are the same.

HOW TO RESIZE AN OBJECT BY DRAGGING THE EDGES

1. Open an image to which you have added one or more objects.

2. Click once on the object to display all of the points (small circles) around the edge of the
object.

3. Hover over any of the points around the edge of the object so that the cursor is displayed as a

Size-All cursor .

4. Click and drag your mouse to resize the object.

TIP: If you want to maintain the object's aspect ratio (i.e., keep the proportions of the
object the same as you resize it), hold the SHIFT key while you drag the mouse.

5. Click to save your work.
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HOW TO RESIZE A GROUP OF OBJECTS TO MATCH

1. Open an image to which you have added one or more objects.

2. Click the object that you want to use as the basis for resizing the other objects.

3. Hold down the CTRL key and click the other objects that you want to resize.

4. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Alignment section select one of the following
options:

Resizes the width of the selected objects so that they are all the
same. The resizing is based on the width of the first object that you
select.

Resizes the height of the selected objects so that they are all the
same. The resizing is based on the height of the first object that you
select.

Resizes the width and height of the selected objects so that they are
all the same. The resizing is based on the width and height of the first
object that you select.

n Tool Strip Select Object > Make Same. Then select one of the following options.

l Same Width Resizes the width of the selected objects so that they are all the same.
The resizing is based on the width of the first object that you select.

l Same Height Resizes the height of the selected objects so that they are all the
same. The resizing is based on the height of the first object that you select.

l Same Size Resizes the width and height of the selected objects so that they are all
the same. The resizing is based on the width and height of the first object that you
select.

n Layout Toolbar Select one of the following options. (If the Layout toolbar is not in view,
select View > Toolbars > Layout or click in the Frame Editor's local toolbar.)

Resizes the width of the selected objects so that they are all the
same. The resizing is based on the width of the first object that you
select.
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Resizes the height of the selected objects so that they are all the
same. The resizing is based on the height of the first object that you
select.

Resizes the width and height of the selected objects so that they are
all the same. The resizing is based on the width and height of the first
object that you select.

n Right-Click Right-click the object and from the context menu select Make Same. Then
select one of the following options.

l Same Width Resizes the width of the selected objects so that they are all the same.
The resizing is based on the width of the first object that you select.

l Same Height Resizes the height of the selected objects so that they are all the
same. The resizing is based on the height of the first object that you select.

l Same Size Resizes the width and height of the selected objects so that they are all
the same. The resizing is based on the width and height of the first object that you
select.

NOTE: These options are not available for line shapes.

5. Click to save your work.
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Shapes
There are various shapes that you can add to an image, such as polygons, ovals, rectangles, and
text rectangles.

You can add shapes to images using the Capture Editor or the Profiles Editor. Use the Capture
Editor if you want to add shapes to a single image only. Use the Profiles Editor if you want to add
shapes to a profile, which can be used when capturing future images.

For more information see the online Help or the Creating Images Guide.
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HOW TO ADD SHAPES TO IMAGES USING THE CAPTURE EDITOR

1. Open or capture an image.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select Objects, then select one of
the following:

n Capture Editor In the local toolbar, select one of the following:

n Profile Open the profile. In the Profiles Editor, select the Shapes tab, then select one of
the following:

l Rectangle This option lets you draw a rectangle or square.

l Polygon This option lets you draw an irregular shape.

l Oval This option lets you draw an oval or circle.
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l Text Rectangle This option lets you draw a text box (i.e., a square or rectangle
with text in it).

3. If you are drawing an oval or rectangle, click in the image and drag the mouse to draw the
shape somewhere in the image. Press and hold SHIFT to draw a perfect square or circle.
Release the mouse button when you are finished.

If you draw a text box, you'll also need to provide text for the shape and then click outside of it.

If you draw a polygon, click once in the image where you want to start the shape. Without
clicking your mouse button, move your cursor to draw a line segment. When you want the line
segment to end, click once again on the image. Then move the mouse to draw another line
segment. Continue this until you have drawn the shape that you want. When you want to
close the image, double-click on the image.

NOTE: If you have drawn the shape outside the current boundaries of the image, pad-
ding is automatically added to compensate for the space needed. Double-click the
image (not the shape) to open the File Properties dialog. Then, on the Appearance
tab, use the fields in the Background section as necessary.

4. Click to save your work.
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Setting the Rectangle Properties for an Object
After you add a shape to an image, you can adjust its rectangle settings to meet your needs. You
can determine the position and size of that rectangle, as well as how much of a curve is applied to
its corners. You can also determine if the rectangle will automatically resize to fit any text inside the
object.

HOW TO SET THE RECTANGLE PROPERTIES FOR AN OBJECT

1. Open an image that has a shape or effect added to it.

2. Double-click the object. The properties dialog for the object opens.

3. Select the Rectangle tab and adjust the settings in the following fields.

n X Position Set the position of the object on the "X" axis (left and right) on the object. You
can also drag the object on the image and this number will change automatically.

n Y Position Set the position of the object on the "Y" axis (up and down) on the object. You
can also drag the object on the image and this number will change automatically.

n Width Set the width of the rectangular edges of the object. You can also drag the object
on the image and this number will change automatically.

n Height Set the height of the rectangular edges of the object. You can also drag the
object on the image and this number will change automatically.

n Corner Radius Set the amount of curve for the rectangular edges of the object. The
higher the number, the more curve will be applied to the edges.

n Auto-size to fit text Automatically adjust the width and height of the rectangle to fit any
text inside the object. If you edit the text, the rectangle size changes automatically to
make the object larger or smaller.

NOTE: If you enter text that is too long to fit inside the object and Auto-size to fit
text is disabled, you will see a red plus where the text is cut off. This lets you
know that you need to manually resize the shape to fit the text. Click the plus to
see the text in its entirety.
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NOTE: If Auto-size to fit text is enabled, you cannot manually resize the shape,
because the shape's size is determined by the amount of text in the rectangle. If
you want to resize the shape, you can disable this option and then make your
changes. You can also leave the setting enabled and add padding around the
text to create the illusion of a larger shape.

EXAMPLE

Let's say you add text to a rectangle shape. However, the rectangle you
drew is much too large for the text you added.
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You manually resize the rectangle so the caption fits. However, later you
make changes to the caption. Now, the rectangle you drew is too small, and
your caption is cut off. Notice the red , which indicates that there is more
text that doesn't appear in the rectangle. If you click the , you can read the
rest of the caption.

To fix this, you enable Auto-size to fit text. The rectangle automatically res-
izes to fit the longer caption. If you make more changes to the text later, the
rectangle will resize again to accommodate the changes.

4. Click OK.

5. Click to save your work.
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CHAPTER 6

Text
You can easily incorporate text into your images.

This chapter discusses the following:

Adding Text 240

Aligning Text 244

Editing Text 245

Setting Font Properties for Text 246
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Adding Text
You can add text to an image by drawing a shape, clicking on it, and typing. You can also use the
properties dialog for the shape.

If you want the text to appear by itself, you can edit the properties of the shape accordingly so that
the shape cannot be seen (e.g., specify no border or color for the shape). Otherwise, the shape will
be shown with the text inside.

EXAMPLE

In the following example, we have drawn an oval and added text to it.
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In the next example, we have removed the border and fill color of the shape, so the text
appears by itself.
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HOW TO ADD TEXT

1. Open an image in the Capture Editor.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Tools section, select one of the shape editing
options, such as Objects > Rectangle.

n Local Toolbar Click one of the shape buttons (such as the Rectangle button ).

n Right-Click Right-click anywhere in the Capture Editor, and from the context menu, select
one of the shape editing options, such as Objects > Rectangle.

3. Click in the image and drag the mouse to draw the shape somewhere in the image. Release
the mouse button when you are finished. The shape appears on the image.

4. Click somewhere in the middle of the shape and drag it to the appropriate location on the
image (where you want the text to be displayed).

NOTE: If you have dragged the shape outside the current boundaries of the image,
padding is automatically added to compensate for the space needed. Double-click
the image (not the shape) to open the File Properties dialog. Then, on the Appearance
tab, use the fields in the Background section as necessary.

5. Do one of the following:

n Click on the object and start typing the content. A pop-up window displays your text as
you type.

OR

n Click on the object, press F2, and start typing the content. A pop-up window displays your
text as you type.

OR

n Double-click the object. In the Rich Text tab of the properties dialog, type the content.

6. You can use the buttons and drop-downs at the top of the popup window or Rich Text tab to
apply bold, italic, or underline formatting to any part of the text. You can also change the
color, font, and size for the text.
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Alternatively, you can use the Font tab in the properties dialog to set the font properties. The
Font tab applies the format properties to all of the text in the shape, whereas the Rich Text
tab applies the format properties only to selected text in the shape.

NOTE: Another way to change the formatting for all of the content in the object is to
click the object and use Capture's Format toolbar.

NOTE: In the properties dialog, you can use the other tabs to set properties for the
shape and change its look (e.g., border, fill color, shadow). If you want to make the
shape invisible so that only the text displays, select the Appearance tab. Then make
sure a background color is not selected, and set the Line:Width field to 0.

7. (Optional) if you want the object to resize automatically when you edit the text, select the
Rectangle tab of the properties dialog, then select Auto-size to fit text.

NOTE: If you enter text that is too long to fit inside the object and Auto-size to fit text
is disabled, you will see a red plus where the text is cut off. This lets you know that
you need to manually resize the shape to fit the text. Click the plus to see the text in
its entirety. See "Setting the Rectangle Properties for an Object" on page 236.

8. If you used the popup window, click off of it when you are finished adding text. If you used a
properties dialog, click OK when you are finished.

9. If necessary, you can resize the shape by clicking and dragging any of the points around the
edge of the object.

NOTE: If Auto-size to fit text is enabled, you cannot manually resize the shape,
because the shape's size is determined by the amount of text in the rectangle. If you
want to resize the shape, you can disable this option and then make your changes.
You can also leave the setting enabled and add padding around the text to create the
illusion of a larger shape.

10. Click to save your work.

CHAPTER 6  243



Aligning Text
After you add text to an object, you can easily align the text within the object.

HOW TO ALIGN TEXT

1. Open an image to which you have added an object with text.

2. Select the object containing the text.

3. Select the Object ribbon. In the Text section, select one of the following buttons:

Aligns the text along the left edge of the object.

Aligns the text vertically at the center point of the object.

Aligns the text along the right edge of the object.

Aligns the text at the top edge of the object.

Aligns the text horizontally at the middle point of the object.

Aligns the text at the bottom edge of the object.

4. Click to save your work.
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Editing Text
After you add text to an object, you can edit it as necessary.

HOW TO EDIT TEXT

1. Open the image containing the object with text that you want to edit.

2. Click on the object to select it.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Advanced section click the Object Properties but-
ton. In the dialog that opens select the Rich Text tab.

n Tool Strip Select Edit > Edit Text. A small popup window opens, displaying the text.

n Local Toolbar Click and in the dialog that opens, select the Rich Text tab.

n Keyboard Shortcut Press F2. A small popup window opens, displaying the text.

n Right-Click Right-click the object and from the context menu select Edit Text. A small
popup window opens, displaying the text.

4. Edit the text as necessary. You can use the buttons and drop-downs at the top of the popup
window to apply bold, italic, or underline formatting to any part of the text. You can also insert
variables, or change the color, font, and size for the text.

5. When you are finished, click outside of the popup window.

6. Click to save your work.
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Setting Font Properties for Text
After you add text to an object, you can adjust the font properties (e.g., font size, color). In the prop-
erties dialog for the selected object, you can set the font properties by using either the Font tab or
the Rich Text tab. Use the Font tab if you want the properties to be set for all text in the object. Use
the Rich Text tab if you want to specify settings for only portions of the text in the object.

HOW TO SET FONT PROPERTIES BY USING THE FONT TAB

1. In the Capture Editor, double-click the shape containing text that you want to modify. The
properties dialog for that shape opens.

2. Select the Font tab.

3. Make changes using any of the fields in the tab.

n Color Click the down arrow to select a color to apply to the text. To see advanced color
options, select More colors.

n Bold Select this check box to apply bold font to the text.

n Italic Select this check box to apply italic font to the text.

n Underline Select this check box to underline the text.

n [Font Family] Select the font family to use for the text.

n [Font Size] Select a font size for the text.

4. Click OK.

5. Click to save your work.
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HOW TO SET FONT PROPERTIES BY USING THE RICH TEXT TAB

1. In the Capture Editor, double-click the shape containing text that you want to modify. The
properties dialog for that shape opens.

2. Select the Rich Text tab.

3. In the bottom portion of the tab, select the text to which you want to apply the formatting
changes.

4. Make changes using any of the fields in the tab.

Click this button to apply bold font to the selected text.

Click this button to apply italic font to the selected text.

Click this button to underline the selected text.

Click the down arrow to select a color to apply to the selected
text. To see advanced color options, select More colors.

Select the font family to use for the selected text.

Select a font size for the selected text.

5. Click OK.

6. Click to save your work.
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CHAPTER 7

Variables
Variables are brief, non-formatted pieces of content (such as the name of your company’s product
or phone number) that can be edited in one place but used in many places. A variable has two main
components—the variable name and the variable definition. When you insert a variable, the user
sees the variable definition in the output. If you later need to modify the definition of a variable, you
only need to change it in one place and the change is made automatically everywhere that the vari-
able is inserted.

This chapter discusses the following:

Types of Variables 249

Tasks for Using Variables 250

Creating Variables 251

Editing Variables 252

Linking to Flare Projects 253

Inserting Variables into Objects 254
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Types of Variables
There are different kinds of variables in Capture.

n File Variables These are variables that you create in Capture. A file variable is available only
for the image for which it was created. See "Creating Variables" on page 251.

n System Variables These are variables provided by Capture, such as variables for your system
date and time.

n Project Link Variables These are variables that were created in a MadCap Flare project, which
have been linked to the Capture image. Therefore, any variables in that project can also be
used in your image. You can link to a Flare project from an image manually. However, if the
image is already contained within the folder structure of a Flare project, those variables are
automatically available to the image (i.e., you do not need to link to the project manually). See
"Linking to Flare Projects" on page 253.

EXAMPLE

Let's say that you open an image that is already part of a MadCap Flare project. All of
the variables from that Flare project automatically become available for you to use in
your image (i.e., they are project link variables, as described above). Suppose that you
want to use a variable called "ProductName." The definition that you have provided for
that variable name in Flare is "OurSoftware Version 1." So within your image, you might
add a bubble callout and add text to it (e.g., "Welcome to"). Then you select the Pro-
ductName variable. The callout now displays the text you typed, plus the definition of
the variable (e.g., "Welcome to OurSoftware Version 1").

Now let's say that it is a year later and your company has created another version of
the software, called "OurSoftware Version 2." You need to change this name every-
where in your Flare project, as well as everywhere it has been used in an image callout.
If you had not used a variable, you would need to manually find and replace the old
name with the new name. Fortunately, you used a variable, so all you need to do is
change the definition in one place. If you had created the variable within Capture, you
would edit the definition in Capture's File Properties dialog. However, in this example,
you used a variable from your Flare project. Therefore, you would modify the variable
definition from within the Flare project. After you do so, the definition is changed every-
where that the variable was inserted (including within the callout in your image).
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Tasks for Using Variables
Following are the most common tasks associated with using variables in Capture.

n Creating You can create new variables in an image, although a more common task is to link to
existing variables from a MadCap Flare project. See "Creating Variables" on the next page.

n Editing After you create a variable, you can easily edit it in the File Properties dialog. If you
change the definition for a variable that has already been inserted into objects, the changes
will automatically be reflected wherever that variable has been inserted. See "Editing Vari-
ables" on page 252.

n Linking You can link an image to a MadCap Flare project. This allows you to automatically
have access to any variables or condition tags found in that Flare project. See "Linking to Flare
Projects" on page 253.

n Inserting After you create variables or link to existing variables in a MadCap Flare project, you
can insert them into most objects that can be added to an image (e.g., callouts, rectangles).
See "Inserting Variables into Objects" on page 254.
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Creating Variables
You can create new variables in images, although a more common task is to link to existing vari-
ables from a MadCap Flare project.

You can create variables in images using the File Properties dialog or the Profiles Editor. Use the
Capture Editor if you want to create variables for a single image only. Use the Profiles Editor if you
want to create variables for a profile, which can be used when capturing future images. For more
information see the online Help or the Creating Images Guide.

HOW TO CREATE VARIABLES USING THE FILE PROPERTIES DIALOG

1. Open the image.

2. Double-click the image. The File Properties dialog opens.

3. Select the Variables tab.

4. To enter a new name, definition, or comment for a new variable, click in the appropriate cell.
Then press F2 on your keyboard and type the name, definition, or comment. Press Enter after
you finish typing. As soon as you begin typing in one of the cells, a new blank row is added in
the tab (to be used for the next variable that you create).

NOTE: Adding a comment is optional and for your internal use only.

5. Click OK.

6. Click to save your work.

HOW TO CREATE VARIABLES USING THE PROFILES EDITOR

1. Open the profile.

2. Select the Variables tab.

3. To enter a new name, definition, or comment for a new variable, click in the appropriate cell.
Then press F2 on your keyboard and type the name, definition, or comment. Press Enter after
you finish typing. As soon as you begin typing in one of the cells, a new blank row is added in
the tab (to be used for the next variable that you create).

4. Click OK.

5. Click to save your work.

CHAPTER 7  251



Editing Variables
After you create a variable, you can easily edit it in the File Properties dialog. If you change the defin-
ition for a variable that has already been inserted into objects, the changes will automatically be
reflected wherever that variable has been inserted.

HOW TO EDIT A VARIABLE

1. Open the image.

2. Double-click the image. The File Properties dialog opens.

3. Select the Variables tab.

4. Click in a cell that you want to edit. Then press F2 on your keyboard and type the name, defin-
ition, or comment.

NOTE: Adding a comment is optional and for your internal use only.

5. Click OK.

6. Click to save your work.
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Linking to Flare Projects
You can link an image to a MadCap Flare project. This allows you to automatically have access to
any variables or condition tags found in that Flare project.

This link occurs automatically if you insert the image into the Flare project. However, if you have not
done that, you can use the following steps to manually link a MadCap Capture image to a Flare pro-
ject.

HOW TO LINK TO A FLARE PROJECT

1. Open the image.

2. Double-click the image. The File Properties dialog opens.

3. Select the Project tab.

4. Click the browse button .

5. In the dialog that opens, select and double-click the Flare project to which you want to link.

6. In the File Properties dialog, click OK.

7. Click to save your work.

NOTE: After you link a Flare project to your image, you can select the newly linked condition
tag or variable set (for example, the "Default" condition tag set or the "System" variable set)
in the File Properties dialog.

If you link an image to a Flare project and you don't see your linked condition and variable
sets, you may need to close the image and reopen it to refresh the available sets.
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Inserting Variables into Objects
After you create variables or link to existing variables in a MadCap Flare project, you can insert them
into most objects that can be added to an image (e.g., callouts, rectangles).

HOW TO INSERT A VARIABLE INTO AN OBJECT

1. Open the image.

2. Select an object.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Object ribbon. In the Advanced section click the Object Properties. In
the dialog that opens select the Rich Text tab.

You can use the Options dialog to switch between ribbons and the classic tool strip lay-
out. For more information see the online Help.

Keep in mind that the smaller the application window becomes, the more the options in a
ribbon shrink. Therefore, you might only see a small icon instead of text, or you might see
only a section name displayed with a down arrow to access the options in it. You can
hover over small icons to see tooltips that describe them. You can also enlarge the applic-
ation window or click one of the section drop-downs in the ribbon to locate a hidden fea-
ture.

n Tool Strip Select Object > Properties.

n Local Toolbar Click and in the dialog that opens, select the Rich Text tab.

n Keyboard Shortcut Press F2. A pop-up window opens.

n Double-Click Double-click the object. In the properties dialog for the object, select the
Rich Text tab.

4. Place your cursor at the location in the pop-up window or tab where you want to add a variable
(e.g., before, between, or after any text you have typed).

5. Do one of the following, depending on the part of the user interface you are using:

n Tool Strip If you opened the pop-up window, you can select Insert > Variable.

n Local Toolbar In the Rich Text tab or pop-up window, click the Insert a Variable button .

The Variables dialog opens, with the variable sets (e.g., File, System, or name of variable set
from Flare project) on the left and the variables associated with the selected set on the right.
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6. Select the appropriate variable set.

n File Variables These are variables that you create in Capture. A file variable is available
only for the image for which it was created. See "Creating Variables" on page 251.

n System Variables These are variables provided by Capture, such as variables for your sys-
tem date and time.

n Project Link Variables These are variables that were created in a MadCap Flare project,
which has been linked to the Capture image. Therefore, any variables in that project can
also be used in your image. You can link to a Flare project from an image manually.
However, if the image is already contained within the folder structure of a Flare project,
those variables are automatically available to the image (i.e., you do not need to link to
the project manually). See "Linking to Flare Projects" on page 253.

7. Select the variable you want to add.

8. Click OK.

The variable syntax is added to the object. For example, if you insert a variable called
"PhoneNumber" from a variable set named "MyVariables," you will see something like this:

9. Do one of the following:

n If you used the pop-up window, click outside of that window to close it.

OR

n If you used the Rich Text tab in the properties dialog for the object, click OK in the dialog.

The variable definition is displayed in the object.

10. Click to save your work.
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CHAPTER 8

File Format
When you capture an image, you can save it using one of the following file formats: BMP, GIF, HDP,
JPG, JPEG, PNG, TIF, TIFF, WDP, XPS. Each file format uses a different compression method. It is a
good idea to experiment with the different file formats to determine which best meets your needs in
terms of image quality and file size.

You can select the file format when you save the image. However, you can also specify ahead of
time which file format to use. Then, when you save the image, this file format will automatically be
entered in the "Save as type" field.

You can set the file format using the File Properties dialog or the Profiles Editor. Use the File Prop-
erties dialog if you want to set the file format for a single image only. Use the Profiles Editor if you
want to set the file format for a profile, which can be used when capturing future images. For more
information see the online Help or the Creating Images Guide.
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HOW TO SET THE FILE FORMAT USING THE FILE PROPERTIES DIALOG

1. Capture or open the image.

2. In the Capture Editor, double-click the image. The File Properties dialog opens.

3. Select the Format tab.

4. In the Format section of the tab, select the file type.

5. Click OK.

6. Click to save your work.

HOW TO SET THE FILE FORMAT USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Format tab.

3. From the Medium drop-down, select the medium whose file format settings want to want to
edit (i.e., print, web, custom). If necessary, select Enable Format to enable the medium.

4. In the Format section of the tab, select the file type.

5. Click to save your work.
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CHAPTER 9

Palettes
When you capture an image, you can add various types of objects to it (such as shapes, lines, and
cursors). A palette is an element that lets you store objects for later use.

This chapter discusses the following:

Steps for Using Palettes 259

Opening Palettes 260

Creating Palettes 262

Linking to External Palettes 263

Adding Objects to Palettes 264

Using Objects from Palettes 265
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Steps for Using Palettes
Here are the basic steps for using a palette in Capture:

1. Open Capture provides you with an initial palette that you can use (called "MyPalette").
Whenever you want to add objects to a palette or use objects from it, the first step is to open
the palette. See "Opening Palettes" on the next page.

2. (Optional) Create In addition to the initial palette, you can create more palettes if you have
many objects that you want to save and organize in different groups. See "Creating Palettes"
on page 262.

3. (Optional) Link to External Palettes In addition to the initial palette and those that you create
locally, you can link to external palettes. You might want to do this if you share a palette with a
team or if you have a palette that you need to use for a specific project. See "Linking to
External Palettes" on page 263.

4. Add Objects to Palettes After you create or open a palette, you can add objects to it. For more
information see "Adding Objects to Palettes" on page 264.

5. Organizing Palettes You can rearrange the order of objects in a palette by clicking on them
and dragging them up or down in the Palette window pane. See "Using Objects from Palettes"
on page 265.

6. Use Objects from Palettes When an image requires a particular object that you've saved, you
can add it to the image. See "Using Objects from Palettes" on page 265.

NOTE: Palettes are especially convenient because they are stored in your "Documents\My
Palettes" subfolder. This means that, once created, the palette and its objects become avail-
able to all of your Captureimages. Not only that, but they are also available to any images
that you edit in Capture.
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Opening Palettes
You can open palettes the traditional way, from inside the interface. But you can also open them by
dragging palette files from a Windows folder.

HOW TO OPEN A PALETTE FROM WITHIN THE INTERFACE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section click .

n Tool Strip Select View > Palettes.

n Standard Toolbar Click .

The Palettes window pane opens.

2. In the local toolbar of the Palettes window pane, click the drop-down containing the name of

the current palette .

3. From the list, select the palette that you want to open. The palette opens, displaying the
objects contained within it.

HOW TO OPEN A PALETTE BY DRAGGING IT FROM WINDOWS

1. Open Windows and navigate to the folder containing your palette file. By default, palette files
are stored in your Documents/My Palettes folder.

NOTE: Depending on your operating system, the folder may be called "My Docu-
ments" instead of "Documents."

2. Launch Capture.

3. Drag the palette file from Windows to the application window and drop it on the title bar in Cap-
ture.

NOTE: You can also use this method to open any file type that is supported in Cap-
ture.
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NOTE: You can use this method to open linked palettes as well. See "Linking to
External Palettes" on page 263.
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Creating Palettes
Capture provides you with an initial palette to help get you started. However, you can easily create
additional palettes for different purposes.

HOW TO CREATE A PALETTE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section click .

n Tool Strip Select View > Palettes.

n Standard Toolbar Click .

The Palettes window pane opens.

2. In the local toolbar of the Palettes window pane, click .

3. In the Save As dialog, navigate to the folder where you want to save the palette.

4. In the File name field, enter a name for the palette.

5. Click Save. The new empty palette opens (by default on the left side of the user interface).

6. Click to save your work.
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Linking to External Palettes
Capture provides you with an initial palette to help get you started. However, you can also link to
external palettes. You might want to do this if you are working on a project and have a palette that is
saved to an external location that is specific to that project, or if you are sharing a palette with a
team.

HOW TO LINK TO AN EXTERNAL PALETTE

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the View ribbon. In the Tools section click .

n Tool Strip Select View > Palettes.

n Standard Toolbar Click .

The Palettes window pane opens.

2. In the local toolbar of the Palettes window pane, click .

3. In the Open dialog, find and select the palette you want to open.

4. Click Open. The linked palette opens in the Palettes window pane.

NOTE: If a palette or profile is saved to a common location, such as a network drive, any
user who links to the file can make changes to it. When other users save their changes, you
will see the changes in your copy of Capture. Linking to external profiles and palettes is a
good way to be sure that other members of your team always have the most current ver-
sion of the file.

However, because any user can make changes, it is possible to easily overwrite a file with
undesired edits. You may want to designate one team member to manage all edits to pro-
files and palettes to prevent unwanted changes.
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Adding Objects to Palettes
After you create or open a palette, you can add objects to it.

HOW TO ADD AN OBJECT TO A PALETTE

1. Open a custom palette that you have created, or a linked palette (not a factory palette).

2. Open an image to which you have added one or more objects.

3. In the image, right-click on the object that you want to add to the palette.

4. In the context menu, select Add to Palette. The object displays in the Palettes window pane.

5. (Optional) You can rearrange the order of the objects in the Palettes window pane by clicking
and dragging the objects up or down.

NOTE: Objects can be added only to custom palettes that you have created or to linked
palettes. They cannot be added to read-only factory palettes.

NOTE: If a palette or profile is saved to a common location, such as a network drive, any
user who links to the file can make changes to it. When other users save their changes, you
will see the changes in your copy of Capture. Linking to external profiles and palettes is a
good way to be sure that other members of your team always have the most current ver-
sion of the file.

However, because any user can make changes, it is possible to easily overwrite a file with
undesired edits. You may want to designate one team member to manage all edits to pro-
files and palettes to prevent unwanted changes.
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Using Objects from Palettes
After objects are added to a palette, you can use them in images whenever necessary.

HOW TO USE AN OBJECT FROM A PALETTE

1. Open an image.

2. Open the palette containing the object that you want to use.

3. (Optional) You can rearrange the order of objects in each palette to make them easier to use.
Click and drag the objects in the palette up or down to change their order.

4. Do one of the following:

n Click the object in the palette, drag it to the image, and drop it.

n Double-click the object in the palette.

5. You can then move, resize, or double-click the object to make property changes to it.

6. Click to save your work.
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CHAPTER 10

Conditions
Condition tags are a way to mark objects that have been added to images so that the objects are
included in some outputs, but excluded in other outputs.

This chapter discusses the following:

Steps for Using Condition Tags 267

Creating Condition Tags 278

Applying Conditions 280

Associating Condition Tags with Images 282

Previewing Conditions 294
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Steps for Using Condition Tags
Following are the basic steps involved with condition tags.

1. (Optional) Link to Flare Project If you want to use existing condition tags from a MadCap Flare
project, you can link your image to that project. There are two ways to do this. The easiest
method is to simply insert the image into a Flare project. Then when you open that image in
Capture to edit it, the condition tags from the project are already available. The second
method is to manually link the image to the project from within Capture. For the first method,
see the online Help provided with Flare. For the second method, see "Linking to Flare Projects"
on page 253.

2. (Optional) Create Condition TagsWhether or not you intend to use existing condition tags
from a Flare project, you always have the option of creating your own condition tags from
within Capture. However, the way to get the most benefit from the conditions feature is to link
the image to a Flare project. See "Creating Condition Tags" on page 278.

3. Apply Condition Tags You can apply condition tags to objects that have been added to
images. You do not need to apply conditions to each and every object in an image, but rather
only to those objects that should be included in some outputs but excluded from other out-
puts. If a particular object should always be included in the image, there is no need to apply a
condition tag to it. Placing condition tags on objects is especially useful if you are saving the
image to multiple profile targets (e.g., one copy of the image might be set to include certain
objects, and another copy of the image might be set to exclude those objects). See "Applying
Conditions" on page 280.

4. Associate Condition Tags with Images You can associate condition tags with an image, telling
Capture whether certain condition tags should be included or excluded from that image's out-
put. See "Associating Condition Tags with Images" on page 282.

5. (Optional) Preview Conditions You can click a button to see what the image will look like with
the condition tags included or excluded in the output. This is simply a way to test your con-
ditions before saving the image. See "Previewing Conditions" on page 294.
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EXAMPLE—LINKING TO FLARE PROJECT

Let's say you have a Flare project and want to create one set of output for advanced
users and another set for beginners. You might create one condition tag and name it
Advanced, while naming a second condition tag Beginners.

Now you open Capture and use it to create a new image. Suppose you want to use this
image in your Flare project, but you want it to be included only in the output intended
for advanced users.

One way to accomplish this is to add the image to your Flare project and then apply the
condition tag to the image file once it is inside the project. However, you can do the
same thing before the image is even added to the project. You can apply the condition
tag to the image while it is still inside Capture.

First, you would double-click on the image. On the Project tab, you use the button
to find and link the image to the Flare project.

You then save your changes and close the image file.

Next, you reopen the image file and double-click it again. This time you select the Condi-
tional Text tab. All of the condition tags from the linked Flare project are listed.
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Because you want this particular image to be used for advanced users rather than
beginners, you select the appropriate Include and Exclude check boxes.

After bringing the image into your Flare project, you will notice that the condition tags
are already applied to the image file.
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EXAMPLE—CONDITIONS AND MULTIPLE PROFILE TARGETS

Let's say you need to use an image for two purposes in two different locations. There-
fore, you create two profiles to serve your needs. Profile1 contains the settings for
Location1, and Profile2 contains the settings for Location2.

In addition, perhaps each image copy needs to have a callout object on it. Maybe you
want Callout 1 to be shown only with your Profile1 output, and you want Callout 2 to be
shown only with your Profile2 output.

In the end, you want something like this for Profile1:
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And you want something like this for Profile 2:

Now, you could just create two different images and put Callout 1 on the first image
and Callout 2 on the second image. But with condition tags and the ability to save to
profile targets, you can have both callouts on one image.
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In order to direct the image copies to the correct places with the appropriate settings
(i.e., the correct callout on each image), you create condition tags. In each profile, you
create one condition tag called "Location1" and another called "Location2." (If you integ-
rate the image into a Flare project, you may not even need to create the condition tags;
you can simply use the ones already contained in the project.)

In addition, you use the Conditional Text tab in each profile to tell Capture how to
handle the conditions.

In Profile1, you specify that Location1 should be included and Location2 should be
excluded.
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In Profile2, you specify that Location1 should be excluded and Location2 should be
included.

Now you can select one of those two profiles when you perform the initial capture.
That way, the image itself will also have the condition tags in it, which allows you to pre-
view the image with the condition tags applied.
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After performing the screen capture, you can add your two callouts to the image. Then
you double-click on each callout object and use the Conditional Text tab to tell Capture
which condition tag each object should use.

Let's say that for Callout 1, you specify it this way:
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And for Callout 2, you specify this:
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When you are done, a blue square will be shown on Callout 1, and a pink square will be
shown on Callout 2.

The squares are there simply to show condition tags. In the actual output, the squares
will not be visible.
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Now you are ready to save the image. Instead of clicking the usual Save button, you
select File > Save > Save To Targets (ribbon) or File > Save To Targets (menu). And this
is what you see:

Because you want that one image to use settings from both Profile1 and Profile2, you
place check marks next to those profiles and save.

The end result is that one copy of the image displays only Callout 1 and the other copy
displays only Callout 2.
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Creating Condition Tags
Whether or not you intend to use existing condition tags from a Flare project, you always have the
option of creating your own condition tags from within Capture. However, the way to get the most
benefit from the conditions feature is to link the image to a Flare project. See "Linking to Flare Pro-
jects" on page 253.

You can create condition tags using the File Properties dialog or the Profiles Editor. Use the File
Properties dialog if you want to create condition tags for a single image only. Use the Profiles Editor
if you want to create condition tags for a profile, which can be used when capturing future images.
For more information see the online Help or the Creating Images Guide.

HOW TO CREATE CONDITION TAGS USING THE FILE PROPERTIES DIALOG

1. Open the image.

2. Double-click the image. The File Properties dialog opens.

3. Click the Condition Tags tab.

4. Click in an empty Name cell and type a name for the tag.

5. Click the Background drop-down arrow and select Pick Color. The Color Picker dialog opens.

6. Select a new color.

7. Click OK.

8. (Optional) Click in the Comment cell and type an internal comment that helps you identify the
tag. Press Enter when you are finished.

9. Click OK.

10. Click to save your work.

HOW TO CREATE CONDITION TAGS USING THE PROFILES EDITOR

1. Open the profile. For more information see the online Help or the Creating Images Guide.

2. In the Profiles Editor, select the Condition Tags tab.

3. Click in an empty Name cell and type a name for the tag.

4. Click the Background drop-down arrow and select Pick Color. The Color Picker dialog opens.

5. Select a new color.

6. Click OK.
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7. (Optional) Click in the Comment cell and type an internal comment that helps you identify the
tag. Press Enter when you are finished.

8. Click to save your work.
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Applying Conditions
You can apply condition tags to objects that have been added to images. You do not need to apply
conditions to each and every object in an image, but rather only to those objects that should be
included in some outputs but excluded from other outputs. If a particular object should always be
included in the image, there is no need to apply a condition tag to it.

Placing condition tags on objects is especially useful if you are saving the image to multiple profile
targets (e.g., one copy of the image might be set to include certain objects, and another copy of the
image might be set to exclude those objects).

HOW TO APPLY CONDITION TAGS TO OBJECTS IN AN IMAGE

1. Open the image.

2. Double-click the object to which you want to apply one or more condition tags. The Properties
dialog for that object opens.

3. Click the Conditions tab. All of the available condition tags—those that you have created, as
well as those from a linked Flare project—are shown on the right.

4. For each condition tag that you want to apply to the object, click the check box next to the
tag. A check mark appears in the box.

5. Click OK.

6. Click to save your work. A small square displays on the object, and it shows the color of the
condition tag. If you applied more than one condition tag to the object, each color is shown. (If

you do not see square, click in the local toolbar at the bottom of the Capture Editor.)
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NOTE: The colored squares are simply used to let you know which objects have con-
dition tags applied to them. Those squares will not display in the final output.
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Associating Condition Tags with Images
You can associate condition tags with an image, telling Capture whether certain condition tags
should be included or excluded from that image's output.

You can associate condition tags with images using the File Properties dialog or the Profiles Editor.
Use the File Properties dialog if you want to associate condition tags with a single image only. Use
the Profiles Editor if you want to associate condition tags with a profile, which can be used when
capturing future images. For more information see the online Help or the Creating Images Guide.

HOW TO ASSOCIATE CONDITION TAGS WITH AN IMAGE

1. Do one of the following, depending on the part of the user interface you are using:

n Capture Editor Double-click the image. The File Properties dialog opens.

n Profile Open the profile. The Profiles Editor opens.

2. Click the Conditional Text tab.

3. There are two ways to use the Conditional Text tab—Basic and Advanced. By default when
you open this tab for the first time, the Basic option is selected. You can click Advanced to
switch to that mode if you are experienced at writing condition tag expressions by hand. While
the Basic section is easier for most people to use, it is also more limited in the type of expres-
sions it can create.

With the Basic method, all of your work is done on the top half of the user interface, by just
clicking check boxes. On the other hand, with the Advanced method, most of your work is
done on the bottom portion of the user interface.
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NOTE: If you are an experienced user and want to use the Advanced mode, you
might find it helpful to begin with the Basic mode to create the initial expression and
then switch to Advanced when you are ready.
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INSTRUCTIONS FOR THE BASIC METHOD

In the Condition Tag Sets area, you can choose to view tags for all condition tag sets or you
can select a specific set. The tags associated with the selected set are shown to the right,
with their associated colors. Include and Exclude check boxes appear next to each condition
tag. When Basic is selected, the check boxes are shown and the Advanced section is dis-
abled.

If you want to exclude a condition tag, click the Exclude check box next to it. If you want to
make sure a condition tag is included, click the Include check box next to it. The primary
reason for having Include check boxes is to account for possible conflicts.
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EXAMPLE

Suppose you have two condition tags—one called "Beginner" and another called
"Advanced." Let's say that you have an image containing three objects, one
object at the top of the image, one in the middle, and one at the bottom. You
apply the Advanced tag to the top two objects, and you apply the Beginner tag
to the bottom two objects. In other words, the object in the middle has both con-
dition tags applied to it.

Let's say that you now want to create output for you advanced users. You obvi-
ously want to include all objects associated with the Advanced tag, but you
want to exclude objects associated with the Beginner tag.

By default, Capture will include objects associated with both tags, unless you
tell it not to. So you tell Capture to exclude the objects associated with the
Beginner tag. The problem is the middle object mentioned above. It is asso-
ciated with both tags. You have told Capture to exclude objects associated
with the Beginner tag, and it will do so, overriding the default. But you want to
make sure that object is included in the advanced output. That is why you need
to make sure you select the Include check box next to the Advanced tag.

WARNING: If you do not select any check boxes at all, all of the tags will auto-
matically be included. If you include only some tags and exclude others, any remain-
ing tags without check marks for either Include or Exclude will automatically be
included. However, if you select Include for any of the tags (even just one) and do
not select Exclude for any tags, all of the other tags that do not have Include check
marks will automatically be excluded. If you want to be safe and always know that
the correct tags are included or excluded, you can make sure that all of the tags
have check marks with either Include or Exclude.

When you click check boxes in the Basic section, you are creating expressions with "or" state-
ments (e.g., "include this condition tag or that one"). And when you do this, you can see the
resulting expression displayed in the Advanced section below.
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INSTRUCTIONS FOR THE ADVANCED METHOD

If you are a more experienced user, you may decide to use the Advanced section to write
expressionsmanually, rather than clicking check boxes. You can type the names of the con-
dition tags as well as any of the following tokens: OR, AND, NOT, (). This allows you to produce
more complex, robust expressions to control your output (i.e., "and" statements, as well as "or"
statements).

COPY FROM BASIC

When you select Advanced for the first time, the Basic section becomes disabled (i.e., the
check boxes are hidden), and the Advanced section is enabled but empty (even if you've pre-
viously selected conditions in the Basic section). However, you can copy the expression
from the Basic section to the Advanced section. This is a quick and easy way to create an ini-
tial expression and then tweak it with "and" statements.

CHAPTER 10  288



CHAPTER 10  289



DOUBLE-CLICK TAGS

Another trick you can use while working in the Advanced section is to double-click any tag
from the Basic section. This adds the condition to the Advanced section so you do not have
to type it. Just make sure your cursor has been placed in the Advanced section before double-
clicking a condition tag. If you don't click in the Advanced section first, the newly added con-
dition tag will overwrite all of the text you've entered previously in the Advanced section.
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WARNING ICON

When you type in the Advanced section, a yellow warning icon displays with relevant text if
you have typed an error.

You can expect to see this icon quickly appear and then disappear as you type. However, if
the icon remains after you finish, you can click it. The error will then be highlighted in the text
below.
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4. Click OK.

5. Click to save your work.
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Previewing Conditions
You can click a button to see what the image will look like with the condition tags included or
excluded in the output. This is simply a way to test your conditions before saving the image.

HOW TO PREVIEW CONDITIONS

1. Open an image that you want to preview.

2. Make sure you have already applied conditions to objects on the image and associated the
image with condition tags (including and excluding). See "Applying Conditions" on page 280
and "Associating Condition Tags with Images" on page 282.

3. Select the View ribbon. In the Object section, click the Preview Conditions check box 
.

n Ribbon Select the View ribbon. In the Object section, click the Preview Conditions check
box  .

n Local Toolbar At the bottom of the Capture Editor, click .

The objects that have condition tags set to be shown still appear, but the objects that have
condition tags set to be excluded are hidden.
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APPENDIX

PDFs
The following PDFs are available for download from the online Help.

Creating Images Guide

Editing Images Guide

Getting Started Guide

Key Features Guide

Shortcuts Guide

Touring the Workspace Guide

What's New Guide
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objects 57, 102
text 244

Anchors
objects 57, 119
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adding 164

Arrows 172
adding 165
lines 214, 217
objects 214

B

Background
image 56, 59, 67
replacing images 59, 205

Blur effects 20-21, 27, 135
BMP file 161, 198, 256
Borders 56, 65
Bubbles

adding 164
pointer 56, 179
rectangle properties 57
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Callouts
adding 173
creating 173

Canvas
object alignment 104
resizing 136

Capture See MadCap Capture
Capture Editor 67, 162
Capture methods

region 206
UI element 208

Circles
adding 234

Classes See Styles
Color

color depth 56, 69
gray scale 56, 70
image background 56, 67
line 214, 218
object 162

Color Fill 72
Conditions 266

applying 267, 280
associating 267, 282
creating 267, 278
images 7
MadCap Capture 278

INDEX 296



previewing 267, 294
project link 253, 267

Cropping images 9, 17
CUR file 202
Cursors

adding 165, 184
image objects 202
images 184
types 185

D

DPI 129
setting 57, 144

Drawing tools 71-72, 83, 96
about 56

E

Effects 19
about 7, 56
blur 20-21, 27, 135
gray scale 20, 32
shading 20, 37, 135
shadow 20, 43, 214
torn edge 20, 49, 204
zoom 20, 51

Eraser 83
external 259, 263

F

File format
color depth 56, 69
DPI 57, 144
JPEG quality 57, 146
setting 7, 256

Floating
objects 57, 109

Fonts
bold 246
color 246
font family 246
italic 246
properties 246
size 246
underline 246

Frames
grids 125

G

GIF file 161, 198, 256
Graphics

adding 163
annotations 167
stars 187
x-agons 191

Gray scale 20, 32, 56, 70
images 70

Grids 125
dots 125
frames 125
hiding 125
showing 125
snap to 125

Groups
objects 195, 197

H

HDP file 256
Hiding

objects 57, 113

I

Image objects
adding 161
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cropping 14
discard history 17
editing 203
removing 205
resizing 203
torn edge 20

Images
adding as objects 198, 202
appearance 7, 55, 59
auto-sizing objects 199
background 59
background color 67
blur effects 135
borders 65
callouts 173
color depth 69
cropping 9, 17
cursors 184, 202
discard history 17
DPI 144
editing 7
file format 7, 256
graphics 163
gray scale 70
JPEG quality 146
lines 209
padding 100
replacing background 59, 205
resizing 132, 136
resizing backgrounds 132
shading effects 135
shapes 233
single-sourcing 7
text 240

J

JPEG file 146, 161, 198, 256
JPEG quality 57, 146
JPG file 161, 198, 256

L

Layers 57, 109
Lines

adding 161, 209
arrows 214, 217
color 214, 218
images 209
moving 213
points 56, 227
segments 214
shadow 214-215
width 214, 218

Locking
objects 57, 114

Look
making all objects the same 222
selecting styles 220
setting default 221
using default 219

Loops
adding 165

M

MadCap Capture
condition tags 278
objects 199

Magic Wand 150
Moving

objects 57, 115

O

Objects
about 7, 160
aligning 57, 102
anchors 57, 119
annotations 164, 167
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appearance 7, 55
arrows 165, 172
auto-sizing 199
blur effects 20-21, 27
borders 56, 65
bubbles 164
color 162
cursors 165, 184-185, 202
default look 219, 221
flattening 106
floating 57, 109
font properties 246
graphics 161, 163
gray scale effects 20, 32
groups 195, 197
hiding 57, 113
image objects 161, 198, 202-203, 205
inserting captured regions 206
inserting captured UI elements 208
layers 57, 109
lines 161, 209, 214-215, 217-218
locking 57, 114
loops 165
making all look the same 222
moving 57, 115
oval 234
padding 226
palettes 259-260, 262, 264-265
polygon 234
position 203
rectangle 57, 234-236
resizing 203, 230
rotating 57, 116
shading effects 37, 135
shadow effects 20, 43
shapes 161, 233
sinking 57, 109
stars 166, 187
styles 220, 222
text 7, 239-240, 245
torn edge 49, 204
transparency 204
ungrouping 197
Variables 254

x-agons 166, 191
zoom effects 20, 51

Ovals
adding 234

P

Padding 56, 100, 226
Palettes 258-259, 263

about 7
adding objects 259, 264
creating 259, 262
linking 259, 263
opening 259-260
organizing 259
using objects 259, 265

Pencil 96
Pictures See Images
PNG file 161, 198, 256
Pointer

adjust 167, 182
bubbles 56, 179

Points
deleting 56, 227

Polygons
adding 234
points 56, 227

Previewing
condition tags 294
images 135

Profiles
editor 68-69, 145, 147, 257

R

Rectangles
adding 234-235
rectangle properties 236
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resizing
aspect ratio 230

Resizing
canvas 136
image objects 203
images 57, 132, 136
objects 230

Resolution
setting 57, 144

Rotating
objects 57, 116

S

Scale 57, 129, 132
Screen captures See Images
Selection Rectangle 155
Selectors See Styles
Shading effects 20, 37, 135
Shadow effects 20, 43

lines 214-215
Shapes

adding 233
annotations 167
arrows 172
blur effects 20-21, 27
color 162
cursors 185
font properties 246
gray scale effects 32
lines 217
padding 226
rectangle properties 57, 236
shading effects 37, 135
shadow effects 43
stars 187
text 240
x-agons 191
zoom effects 51

Single-sourcing
images 7

Sinking
objects 57, 109

Slides See Frames
Squares

adding 234-235
Stars 187

adding 166
Styles

objects 220

T

Tabs
Rich text 247

Text 239
about 7
adding 240
aligning 244
box 235
editing 245
font properties 246

TIF file 161, 198, 256
TIFF file 161, 198, 256
Torn edge effects 20, 49, 204
Transparency

image objects 204
object background 162
shadow effects 44, 46, 48, 216

V

Variables 248
about 7
creating 251
editing 252
file 249, 255
inserting 254

INDEX 300



objects 254
project link 249, 255
system 249, 255

W

WDP file 256

X

X-agons 191
adding 166

Z

Zoom effects 20, 51
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