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CHAPTER 1

Introduction
If you are using a full registered mode of Contributor, you can review and edit documents sent to
you by others.

If you are using the free review mode, you can review documents sent to you by others and add
annotations (comments). However, you cannot edit the documents.

This chapter discusses the following:

Reviewing Documents—Full Registered Mode 6

Reviewing Documents—Free Annotation-Only Mode 9

Regular Document Files vs. Lingo Translation Files 10

What’s Noteworthy? 11
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Reviewing Documents—Full
Registered Mode
1. Open You can open the review package file from your email, or from a link sent to you by the

author. The files in the review package are listed in the Review Packages window pane at
the bottom. Double-click a row to review and edit a particular file.

If the review package contains topics as well as snippet files, you can open the snippets too.
You can open snippets by double-clicking them in the Review Packages window pane.
Another approach is to right-click the snippet where it is inserted in a topic (or in another
snippet) and from the context menu select Open Snippet File.

2. (Optional) Insert Comments You can insert annotations (comments) that are associated
with specific areas of text in the document. These annotations do not become part of the
content within the document, but rather are intended for internal use between you and
others. (Do not select more than one paragraph or click at the very end of paragraphs;
otherwise, the "Insert Annotation" option will not be enabled.) See "Annotations" on page 29.

3. Return You can return the review package to the author in various ways. Work with the
author to determine how he or she wants to be notified. If the author is using a built-in email
feature, this might simply entail clicking Return to Sender in the Review Packages window
pane. Otherwise, you might need to manually inform the author via another method (e.g.,
email, chat). See "Returning Documents to Authors" on page 34.
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Reviewing Documents—Free
Annotation-Only Mode
1. Open You can open the review package file (e.g., from your email or a link sent by the

author). The files in the review package are listed in the Review Packages window pane.
Double-click a row to review and edit a particular file.

If the review package contains topics as well as snippet files, you can open the snippets too.
You can open snippets by double-clicking them in the Review Packages window pane.
Another approach is to right-click the snippet where it is inserted in a topic (or in another
snippet) and from the context menu select Open Snippet File.

2. (Optional) Insert Comments You can insert annotations (comments) that are associated
with specific areas of text in the document. These annotations do not become part of the
content within the document, but rather are intended for internal use between you and
others. (Do not select more than one paragraph or click at the very end of paragraphs;
otherwise, the "Insert Annotation" option will not be enabled.) See "Annotations" on page 29.

3. Return You can return the review package to the author in various ways. Work with the
author to determine how he or she wants to be notified. If the author is using a built-in email
feature, this might simply entail clicking Return to Sender in the Review Packages window
pane. Otherwise, you might need to manually inform the author via another method (e.g.,
email, chat). See "Returning Documents to Authors" on page 34.
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Regular Document Files vs. Lingo
Translation Files

For MadCap Lingo review package (LIREV) files, the XML Editor works a bit differently than it does
for regular document files from products such as Flare or Word. That's because Lingo is a
translation tool, so only text segments are important, and in particular, the target language
segments. When you open a file from an LIREV package, the editor shows a table containing text
segments from that file in the source and target languages. The status of each segment—which
indicates how closely the target segment matches a translated segment in translation memory—is
also shown.
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You can make changes only to the target segment, as well as insert annotations. In addition, you
can make certain formatting edits to the target segment (e.g., bold, underline, color), but many
other features (e.g., insert image, hyperlink, table) are disabled for Lingo review files.

What’s Noteworthy?
IMPORTANT You cannot use the Internal Text Editor when working with review
packages.
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CHAPTER 2

Review Packages Window
Pane
Supported In:

This window pane lets you view the files that are part of a review package file sent from an author.
You can double-click on a file name to open it so that you can review and edit it. When you are
finished and you save your changes, you can click the "Return to Sender" button in the local
toolbar to email it back to the author.

This chapter discusses the following:

How to Open This Window Pane 13

Buttons and Sections 14
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How to Open This Window Pane
Do one of the following:

n Email/Windows Open a review package file received from an author.

n Ribbon Select Review > Review Packages.
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Buttons and Sections
Saves changes to the active file.

Saves changes to all of the open files.

Opens a new email message with the file attached so that you can
return it to the author.

NOTE There is more than one way to transfer files between
individuals using Flare and Contributor. For example, you can:
(1) use the integrated email feature with Microsoft Outlook, (2)
add files to SharePoint or External Resources where others
can access them, or (3) save files to your computer (File >
Save, then Save As or Save To) and then manually transfer
them using some method (e.g., email). If you want to use the
integrated email feature, you must have matching versions of
Contributor and Outlook. If you are using 64-bit Contributor,
you need 64-bit Outlook. Likewise, if you are using 32-bit
Contributor, you need 32-bit Outlook.

Opens the Columns dialog, which lets you configure the way the
column information is shown.

Opens the selected item.

Opens the Properties dialog for the selected item.

Switches to the TOC view. This lets you view the review package as a
TOC only if the review package files have been sent by a Flare author
from a TOC.
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Switches to the Grid view. This lets you view the review package as a
list of files. This button is only active if you are currently in the
TOC view.

Expands all of the folders so that you can see all of the files under
each one. This button is enabled only if you are in TOC view.

Collapses all of the folders so that you can no longer see all of the files
under each one. This button is enabled only if you are in TOC view.

Expands all of the folders with review files so that you can see all of
the files under each one. This button is enabled only if you are in TOC
view.
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CHAPTER 3

Tracking Changes
For documents in Contributor, you can track changes and accept or reject those alterations
individually. Each change is marked in a color (different colors for different users) and/or labeled in
a sidebar. Tracked changes are visible only in the editor in Contributor. They are not visible when
viewing any output created from the document (e.g., saving to HTM, XPS, or PDF files).

When this feature is enabled, every change to the document—along with the user who performed
the change—will be stored in the document’s markup. For example, deleted text won’t actually be
removed from the document, but will instead be marked as deleted in the code. However, if the
change is accepted, the text will be removed from the document.

When a Flare author sends you a review package file (FLTREV) and you edit the content files
within it, your changes are automatically tracked so that the author can easily see the changes you
made. You cannot disable the track changes feature for these types of documents.

This chapter discusses the following:

Examples 17

Hiding and Showing Changes and Annotations 19

Changing Your User Name and Initials 20

Changing the Display of Tracked Changes 21

Changing the User Color for Reviews 24

Finding Changes 26

Accepting or Rejecting Tracked Changes 27
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Examples
The following images show how tracked changes work in Contributor.
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Hiding and Showing Changes and
Annotations

Supported In:

You can hide or show tracked changes and annotations in the active document.

How to Hide and Show Changes and
Annotations

1. Open the document or topic.

2. Select Review > Show Changes.
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Changing Your User Name and Initials
Supported In:

When you first install and launch Contributor, your login user name is captured and stored in the
Review tab of the Options dialog (File > Options). The first two letters of the user name are also
stored as your initials. This information is employed whenever you use the track changes and
annotations features.

For example, if you insert an annotation in a topic, your initials are displayed at the beginning of
the comment so that other users know where the annotation came from.

You can always change your Contributor user name or initials to something else.

EXAMPLE Your login user name is "johndoe." In that case, your initials are stored
automatically as "jo." Although you want to keep your user name as is, you want to change
the initials to "jd," which other users will more readily associate with you. Therefore, you
open the Options dialog (File > Options) and use the Review tab to change only your
initials.

How to Change the User Name and Initials for
Reviews

1. Select Review > Review Options.

2. Change the text in either the User Name or Initials fields.

3. Click OK.
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Changing the Display of Tracked
Changes

Supported In:

You can change the way tracked changes are displayed in the interface (e.g., in balloons, inline).
You can also enable or disable change bars.

How to Change the Display of Tracked Changes
1. Select Review > Review Options.

2. In the Tracked Change Display section, choose any of the following.

TO DISPLAY ALL CHANGES IN BALLOONS

If you select this option, all changes—text and formatting—will be shown in balloons in the
sidebar.
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TO DISPLAY ONLY FORMAT CHANGES IN BALLOONS

If you select this option, changes that include content only (or content plus formatting) will be
shown inline. But changes that contain formatting modifications only will be shown in
balloons in the sidebar.

TO DISPLAY ALL NON-FORMAT CHANGES INLINE

If you select this option, all text changes will be shown inline. Balloons are not used.
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3. In the Change Bar section, select whether or not you want to turn on change bars. If you turn
on change bars, a bar appears on the left side of the paragraph where a change has been
made. Change bars appear in PDF output and the XML Editor.

4. Click OK.

NOTE In order to see your selection in action, make sure you have chosen to show
tracked changes. See "Hiding and Showing Changes and Annotations" on page 19.
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Changing the User Color for Reviews
Supported In:

The tracked changes and annotations for each user can be shown in a separate color. You also
have the option of choosing a specific color for all users.

How to Change the User Color for Reviews
1. Select Review > Review Options.

2. In the User Colors section, choose one of the following.

TO USE A DIFFERENT COLOR FOR EACH USER

Select this option if you want Contributor to automatically assign a different color for each
user.
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TO USE THE FOLLOWING COLOR FOR ALL USERS

Select this option if you want all changes, regardless of the user, to display in the same
color. After you choose this option, click the down arrow below to select a color.

3. Click OK.
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Finding Changes
Supported In:

You can use navigation buttons in the Review ribbon to quickly navigate to the previous or next
tracked change or annotation in the file.

How to Find Changes
1. Open the document or topic.

2. Make sure you have changes set to be displayed. See "Hiding and Showing Changes and
Annotations" on page 19.

3. Select Review > Next Change or Review > Previous Change.
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Accepting or Rejecting Tracked
Changes

Supported In:

You can right-click on tracked changes and use a context menu to accept or reject them
individually. You can also use options in the interface to accept or reject each tracked change or all
tracked changes in a file. The reject option also removes annotations.

When you track changes, every change to the document—along with the user who performed the
change—will be stored in the document’s markup. When a change is accepted or rejected, all
markup designating it as a change is removed. When all changes in the document are resolved,
they will not contain any history of changes made and can be considered ready for output.

How to Accept or Reject Tracked Changes
1. Open the document or topic.

2. Make sure you have changes set to be displayed. See "Hiding and Showing Changes and
Annotations" on page 19.

3. You can perform any of the following tasks.

TO ACCEPT ALL CHANGES IN THE DOCUMENT

Select Review > Accept Change > Accept All Changes.
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TO ACCEPT A SINGLE CHANGE

Do one of the following, depending on the part of the user interface you are using:

n Ribbon Click on the change you want to accept. Select Review > Accept Change.

OR

n Right-Click Right-click on the change you want to accept. From the context menu,
select Accept [Type of Change].

TO REJECT ALL CHANGES IN THE DOCUMENT

Select Review > Reject Change > Reject All Changes.

TO REJECT A SINGLE CHANGE

Do one of the following, depending on the part of the user interface you are using:

n Ribbon Click on the change you want to reject. Select Review > Reject Change.

OR

n Right-Click Right-click on the change you want to reject. From the context menu,
select Reject [Type of Change].

4. Click to save your work.

NOTE Tracked changes are visible only in the editor in Contributor. They are not visible
when viewing any output created from the document (e.g., saving to HTM, XPS, or PDF
files).

NOTE This feature is not supported for MadCap Lingo review package (LIREV) files.
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CHAPTER 4

Annotations
Supported In:

You can insert an annotation (comment) into a document. These annotations do not become part
of the actual content, but rather are intended for internal use between you and others.

This chapter discusses the following:

Inserting Annotations 30

Editing Annotations 32

Deleting Annotations 33
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Inserting Annotations
Following are steps for inserting annotations.

How to Insert an Annotation
1. Open the document or topic.

2. Highlight the content that you want to associate with the annotation, or place your cursor on
it.

NOTE Do not highlight more than one paragraph.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select Review > Insert Annotation.

n Right-Click If the track changes feature is enabled, you can right-click and select
Insert Annotation.

A rectangle extends to a sidebar on the right, with a line pointing to the selected
content. This rectangle will hold the annotation text after you type it.

Also, the selected content is shaded, indicating that the annotation refers to that text.
However, the shading will not be displayed in the output; it is for internal use only.
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4. Type your comment in the annotation rectangle.

5. Click to save your work.

NOTE When you insert an annotation, your initials are displayed next to it. The initials are
the first two letters of your login user name. However, you can change the user name and
initials (for use in Contributor) to something else. For more information see the online
Help.
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Editing Annotations
You and other individuals can insert comments and notes next to content in a topic. Annotations do
not become part of the actual content; they are simply comments for your internal use. You can
easily make changes to an annotation.

How to Edit Annotations
1. If you do not see annotations in the editor, select Review > Show Changes.

2. Click in the rectangle containing the annotation text and make your changes.

3. Click to save your work.
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Deleting Annotations
You can delete annotations that have been inserted into a document or topic.

How to Delete Annotations
1. Open the document or topic.

2. Make sure you have changes set to be displayed. See "Hiding and Showing Changes and
Annotations" on page 19.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the annotation you want to delete. Select Review > Delete Annotation.

n Right-Click Right-click on the annotation you want to delete, and from the context
menu, select Delete Annotation.

4. Click to save your work.
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CHAPTER 5

Returning Documents to
Authors
Supported In:

After reviewing documents sent from an author, you can return the documents in various ways.
Work with the author to determine how he or she wants to be notified. If the author is using a built-
in email feature, this might simply entail clicking Return to Sender in the Review Packages
window pane (see below). Otherwise, you might need to manually inform the author via another
method (e.g., email, chat).

NOTE There is more than one way to transfer files between individuals using Flare and
Contributor. For example, you can: (1) use the integrated email feature with Microsoft
Outlook, (2) add files to SharePoint or External Resources where others can access them,
or (3) save files to your computer (File > Save, then Save As or Save To) and then
manually transfer them using some method (e.g., email). If you want to use the integrated
email feature, you must have matching versions of Contributor and Outlook. If you are
using 64-bit Contributor, you need 64-bit Outlook. Likewise, if you are using 32-bit
Contributor, you need 32-bit Outlook.

CHAPTER 5  34



How to Return Documents to Authors
(via Built-In Email Feature)

The following steps include the integrated Outlook email method. If your systems are not set up for
this feature, you can use one another method (e.g., or save to your computer and manually email).

1. Open the review package containing the documents you reviewed. If you do not see the
Review Packages window pane, select Review > Review Packages.

2. In the local toolbar of the Review Packages window pane, click .

3. In the email message, click Send.
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APPENDIX

PDFs
The following PDFs are available for download from the online Help.

Cheat Sheets
Shortcuts Cheat Sheet

User Guides
Getting Started Guide

Contributor Workflow Guide

Review Workflow Guide

What's New Guide
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