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CHAPTER 1

Introduction
Supported In:

A meta tag is a type of metadata that you can use in MadCap Flare files to make it easier to find,
identify, and control information, whether it is in the source files or the output.

n Search engine optimization (SEO) The process of improving search results (quality and
quantity) for web pages by search engines.

n Content management The use of processes and systems to help gather, handle, and
distribute information.

n Micro content integration The generation of short, concise information that stands alone and
is easily consumable. Meta tags can help display micro content in search results, and they
are also helpful in controlling where micro content is shown in regular topic output.
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General Information

n "Meta Tags Tutorial and Examples" on page 9

n "Industry Standard vs. Unique Meta Tags" on page 10

n "Meta Tags and Search Engine Optimization" on page 11

n "Meta Tags and Content Management" on page 13

n "Meta Tags and Micro Content" on page 21

n "Meta Tags in the Code" on page 22

n "Where Meta Tags Can Be Added" on page 24

n "Meta Tag Inheritance and More" on page 25

n "Meta Tags in PDF, Word, and PPTX Outputs" on page 37

Main Activities

n "Creating Meta Tag Sets" on page 45

n "Creating Custom Meta Tags" on page 58

n "Meta Descriptions for Topics" on page 54

n "Setting and Overriding Meta Tag Values" on page 57

Examples

n "Example—Adding Description Meta Tags" on page 61

n "Example—Linking Meta Tags to File Tags" on page 63

n "Example—Adding Meta Tags Using List Values" on page 67

n "Example—Adding Text Meta Tags With Variables" on page 69
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Other Activities

n "Viewing Duplicate Meta Tags" on page 72

n "Viewing Invalid Meta Values" on page 73

n "Viewing and Renaming Used Meta Tags" on page 74

n "Viewing Undefined Meta Tags" on page 76

n "Viewing Unused Meta Tags" on page 79
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CHAPTER 2

General Information for Meta
Tags
There are various pieces of general information you should know if you plan to use this feature.

This chapter discusses the following:

Meta Tags Tutorial and Examples 9

Industry Standard vs. Unique Meta Tags 10

Meta Tags and Search Engine Optimization 11

Meta Tags and Content Management 13

Meta Tags and Micro Content 21

Meta Tags in the Code 22

Where Meta Tags Can Be Added 24

Meta Tag Inheritance and More 25

Meta Tags in PDF, Word, and PPTX Outputs 37
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Meta Tags Tutorial and Examples
In addition to the other information in this section, we recommend you also walk through the Meta
Tags Tutorial and read various detailed examples to gain a better understanding of meta tags and
how they work.

Tutorial
n Meta Tags Tutorial (see the Help system)

Approximate Time: 35 minutes

Welcome to the Meta Tags Tutorial.

l Tutorial Goal Learning how to create and manage meta tags.

l Key Concepts Creating meta tag sets; adding text, list, and file meta tags; setting meta
tag values; finding files using meta tags.

Examples
n "Example—Adding Description Meta Tags" on page 61

n "Example—Linking Meta Tags to File Tags" on page 63

n "Example—Adding Meta Tags Using List Values" on page 67

n "Example—Adding Text Meta Tags With Variables" on page 69
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Industry Standard vs. Unique Meta
Tags

Some meta tags are industry standards. For example, search engines such as Google recognize
several meta tags that you can add to your files. In some cases, Flare Desktop might even
automatically add an industry standard meta tag to your output for you (e.g., the viewport meta
tag).

You can also create your own unique meta tags for whatever purposes you want. For example, you
might use a meta tag as part of some JavaScript that you include in topics, or you might create
some unique meta tags for content management purposes or to display certain kinds of micro
content in your output.
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Meta Tags and Search Engine
Optimization

Supported In:

Certain meta tags can help with search engine optimization (SEO), the process of improving search
results (quality and quantity) for web pages by search engines.

A <title> tag is certainly important for search results, although it's not technically a <meta> tag. As
far as meta tags are concerned, different search engines might recognize certain ones (e.g., robots,
description, geo) when displaying search results. We recommend you research the meta tags that
different search engines support and use the ones that make the most sense for your output.

EXAMPLE The "description" meta tag is currently used by all major search engines. It
might not be used for search rankings by all search engines (e.g., Google does not use it for
rankings), but it is still beneficial because it displays in search results and can be useful in
driving users to a particular page. Therefore, it's a good idea to add this meta tag with
concise, clear text for each topic that you want to be found by web crawlers.

On the other hand, the "keywords" meta tag has fallen out of favor and is not really used by
search engines anymore.
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NOTE Flare Desktop displays the content from the description meta tag in a search results
abstract. However, this is supported only when using the MadCap Search engine. It is not
currently supported with Elasticsearch.
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Meta Tags and Content Management
Content management is the use of processes and systems to help gather, handle, and distribute
information. After adding meta tags to your files, there are various ways that you can find and
manage that information.

NOTE Analysis data for the window panes described below can also be accessed when
running a report (located in the Project Organizer > Reports folder).

Viewing Used Meta Tags
1. In the Analysis ribbon, select Used Items > Used Meta Tags.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

n Meta Tag Displays the name of the meta tag.

n Meta Tag Set Displays the name of the meta tag set file (if any) where the meta tag was
found.

n Content Displays the value for the meta tag.

n File Displays the name of the file.

n Title Displays the properties title of the file (if any).

n Folder Displays the folder where the file is found.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

4. You can click a column heading to reorganize the grid according to that value. For example, if
you want to see the meta tag values grouped together, click the Content column heading.

NOTE You can open any file in the list to view or modify it in an editor. You can either
double-click on the specific row, or right-click on the row and select Open.
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Viewing Unused Meta Tags
You can view a list of all meta tags that have been created in your project but have not yet been
used in any files. By "unused," we mean that the meta tag was created but no values were set for it
in any file.

You can quickly delete any of the meta tags that you do not plan to use.

1. Select Analysis > More Reports > Unused Items.

The Unused Items window pane opens, which lets you view various unused elements in the
project (such as bookmarks, condition tags, content files, CSH IDs, images, variables, styles,
file tags, meta tags, and topics not linked).

2. Click the drop-down field at the top of the window pane and select Unused Meta Tags. The
unused meta tags in the project are listed.

3. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

4. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

5. If you want to remove any unused meta tags from the project being analyzed, select the meta
tag in the list and click in the local toolbar.
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Viewing Undefined Meta Tags
You can view a list of all files with meta tags applied to them, but those meta tags have not been
defined. This might occur, for example, if you have applied a meta tag to a file and then later change
the name of the tag or meta tag set in the Text Editor.

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select Analysis > Undefined Items > Undefined Meta Tags.

n Summary Window Pane Double-click the row that mentions undefined meta tags.

The Undefined Meta Tags window pane opens.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.
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Viewing Invalid Meta Values
You can view a list of all files containing meta tags that have invalid values. For example, an invalid
meta tag might occur if you remove a meta tag's list item from the meta tag set file. In a case such
as this, you can resolve the issue by adding the list item back to the meta tag set, or re-associating
the files with a different value.

1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select Analysis > More Reports > Invalid Meta Values.

n Summary Window Pane Double-click the row that mentions invalid meta values.

The Invalid Meta Values window pane opens.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

NOTE You can open any file in the list to view or modify it in an editor. You can either
double-click on the specific row, or right-click on the row and select Open.
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Viewing Duplicate Meta Tags
You can view a list of all meta tags that have been applied to files throughout your project and
whose values are defined two or more times in the same file. However, the same meta tag name is
allowed in different meta tag sets.

1. Select Analysis > More Reports > Duplicate Meta Tags. The Duplicate Meta Tags window
pane opens.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

4. You can quickly remove multiple meta tag occurrences in a single batch. Select the rows you
want to affect, and click the "Delete" button.

NOTE You can open any file in the list to view or modify it in an editor. You can either
double-click on the specific row, or right-click on the row and select Open.
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Finding Meta Tag Elements
You can use the Find Elements window pane to search for meta tag names and values to discover
which files are using them.

1. Select Home > Find and Replace. Then in the Find and Replace in Files window pane, click the
Find Elements tab. Alternatively, you can press CTRL+N on your keyboard.

2. In the Find field, click the first drop-down and choose Tag if it is not already selected.

3. In the next field(s) to the right, enter or select meta.

4. Click Add Row and select Attribute.

5. In the Name field, enter or select name or content, depending on whether you want to find
files containing the meta tag's name or a particular value.

6. In the Value field, enter the name of the meta tag or a specific value that you want to include
in the results. (You might need to refer to the meta tag set or file properties to retrieve the
precise name or value.)

7. If you want to include another set of criteria in the search, click Add Row, select Attribute, and
complete the Name and Value fields for that row as well.

8. Look at the Preview field to make sure the selected options will do what you expect.

9. Click in the Find in field and select one of the options.

10. Click in the File types field and select one of the options.

11. (Optional) You can expand Options and choose additional features.

12. Click Find All. Flare Desktop finds and lists all occurrences of the element in the Find Results
window pane at the bottom of the user interface.
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Finding Meta Tag Text
You can use the Find Text window pane to search for files containing specific meta tag markup.

1. Select Home > Find and Replace. In the Find and Replace in Files window pane, make sure the
Find Text tab is selected.

2. In the Find field, enter the meta tag markup you want to search (e.g., meta name="Video
Links" content="Overview Video,Procedure Video"). (You might need to open one of your files
containing meta tags to see exactly how the markup is written.)

3. Click in the Find in field and select one of the options.

4. Click in the File types field and select one of the options.

5. Expand Options and select Find in source code. You can select any of the other options that
you want as well.

6. Click Find All. Flare Desktop finds and lists all occurrences of the text in the Find Results
window pane at the bottom of the user interface.

NOTE If you want to perform an advanced search for meta tags, you can use wildcards or
regular expressions as well.
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Viewing Description Meta Tag Text in the File
List Window Pane
If you add "description" meta tags to topics, you can use the File List window pane to see the text
for each file.

1. Select View > File List.

2. From the Filter drop-down in the local toolbar, select Topic Files (*.htm;*.html).

3. Notice the text in the Description column. (If this column is not shown, click in the local
toolbar to add it.)
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Meta Tags and Micro Content
Supported In:

Micro content is short, concise information that stands alone and is easily consumable. In Flare
Desktop, it begins with the creation of a collection of brief phrases and corresponding responses,
such as questions and answers. After generating HTML5 output, these phrase/response
combinations can be used in different ways as users interact with your output. For example, it can
greatly improve the user experience when people search in your HTML5 output. It can also be used
to create field-level context-sensitive Help.

One of the most powerful ways to use micro content is to integrate it with your meta tags. This
gives you more flexibility and control over what micro content displays in the output and where.

For example, when you implement any of the micro content containers in your output (featured
snippets, Knowledge Panel, micro content proxies), you will see options that let you select meta tag
names and values that you've set up.

To gain a better understanding of micro content and how it might be used with your meta tags , we
recommend you walk through the following tutorials (see the Help system):

n Micro Content Tutorial—Basic

n Micro Content Tutorial—Advanced
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Meta Tags in the Code
When a value has been explicitly added to a file, you can view the meta tag in the Internal Text
Editor. It is contained within the <head> tag and always has the following structure.

<meta name="[Meta Tag Name]" content="[Meta Tag Value(s)]">

If multiple values are associated with the meta tag, they will be separated by commas. Also, if the
meta tag originates from a meta tag set, that information will be included in the markup as well.

When you generate web-based output, you can view the page source and see the meta tags applied
to the relevant content files (e.g., template pages, topics, snippets). You will see meta tags that
were explicitly set in the file, any that were inherited or derived from other files (e.g., a topic
contains multiple snippets and therefore shows the meta tags originally applied to those files), and
any added automatically by Flare Desktop (e.g., viewport).
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Where Meta Tags Can Be Added
You can set meta tags at any of the following levels in a Flare project:

n Meta Tag Set

n Project

n Target

n Template page

n Snippet

n Topic

n Micro content file

n Micro content phrase

n Image

n Multimedia

NOTE Placing meta tags on most of these files can be useful for both content
management and the output. However, the benefit of placing meta tags on image and
multimedia files is really limited to just content management.
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Meta Tag Inheritance and More
One of the things that makes meta tags so powerful and versatile is that there is a system of
inheritance when you create meta tags. It's important to understand the basics of this when
working with meta tags in your project.

Meta Tag Inheritance Chain
Meta tag settings can start in a meta tag set file (if you create one) and work their way down to
lower level content, with files inheriting the tags and values along the way. This allows you to single-
source content as much as possible, rather than having to set the same meta tags and values
manually in many locations.

If you override the meta tag value at a certain file level, that new value might then be inherited by
other file types below it in the hierarchy. However, this is not always the case. Also, some types of
files might inherit meta tag values but not pass them on to other files. And then there are snippets,
which are somewhat unique due to their nature.

The basic inheritance chain for web-based outputs is as follows.

Meta Tag Set > Project > Target > Template Page > Snippet > Topic > Micro Content File > Micro
Content Phrase
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EXAMPLE In the meta tag set file, you have created a text meta tag as follows.

If you open the properties for any of the file types mentioned above, you'll see this same
meta tag and its value, along with text indicating it is coming from the meta tag set file.
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You might decide to open the properties for a template page and override the value for that
meta tag.

If you look at the properties for a topic that is associated with that template page, you will
see that the value is now inherited from the template page instead of the meta tag set file,
along with a message indicating this.
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NOTE Inheritance is useful when output is generated. For example, if certain meta tag
values are set on a template page, all topics using that template page will automatically
show that meta tag value in the output (e.g., when viewing the page source).

However, inheritance does not really come into play with content management in source
files. If you wanted to find all of the files using a particular meta tag, only files where the
meta tag was explicitly set would be part of that collection of information. Say you set a
meta tag value on a template page but not explicitly on any topics. If you were to open the
Used Meta Tags window pane (via the Analysis ribbon), you would see the template page
listed but not the topics that are associated with that template page.

NOTE PDF and Word outputs do not use meta tags from content files, so the chain of
inheritance in that case is as follows.

NOTE Although you can add meta tags to images and multimedia files, they do not inherit
values from other files.
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Meta Tags and Targets
It's possible to set different values for the same meta tag in multiple targets. That is why, once you
open the properties for a file below the target level, you will see a drop-down letting you choose a
target. This lets you see the value that will be used for a specific target.
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In addition, when you look at the Meta Tags tab in the Target Editor, you will see a couple of options
unique to targets:

n Include in output This simply lets you control whether you want meta tags to be part of the
generated output. Usually, you will want this enabled, but just in case you want to exclude
meta tags from the output, you can disable this option.

CHAPTER 2  30



n Override values set in content files When this option is enabled:

l If "Set to value" is selected, the explicit value in the target will be used, regardless of what
value might be set on content files.

l If "Not set" is selected, the explicit value in content files will be used.

Meta Tags for Micro Content Files and Phrases
A micro content file and its phrases can inherit a meta tag value from a meta tag set, project, or
target. It does not inherit values from template pages or topics. If you set a meta tag value in the
properties for a micro content file, the micro content phrases will inherit that value.
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Meta Tags and Snippets
You can also set meta tags on snippet files. A snippet can inherit a meta tag value from a meta tag
set, project, or target.

If you set the value for a meta tag in a snippet's properties, it is possible that a related topic could
derive that value, which is different than inheritance. A topic could contain multiple snippets that
have different values for the same meta tag.
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In a case such as this, when you look at the page source in the output, the topic will include each of
those values.

However, if you manually set the value for the meta tag in the topic's properties, it will use that
instead.
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Meta Tags for Images and Multimedia
Unlike the other file types, there is no inheritance with meta tags on images and multimedia files,
such as videos.

Also, meta tags on these types of files are not used in the output. Instead, they are used only for
content management purposes (see "Meta Tags and Content Management" on page 13).

Meta Tag Inheritance Table
This illustrates which files inherit meta tag values from other files.

Meta Tag Value Added To…

Meta
Tag Set
File Project Target

Template
Page Topic

Micro
Content
File

Inherited by
Project?

Yes

Inherited by
Target?

Yes Yes

Inherited by
Template
Page?

Yes Yes Yes

Inherited by
Topic?

Yes Yes Yes Yes

Inherited by
Micro Content
File?

Yes Yes Yes No No
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Meta Tag Value Added To…

Meta
Tag Set
File Project Target

Template
Page Topic

Micro
Content
File

Inherited by
Micro Content
Phrase?

Yes Yes Yes No Maybe1 Yes

Inherited by
Snippet?

Yes Yes Yes No No No

Inherited by
Image?

No No No No No No

Inherited by
Multimedia
File?

No No No No No No

1If a micro content phrase is linked to a topic, the phrase will inherit meta tag values
from that topic. Otherwise, it will not inherit those meta tag values.
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Meta Tags in PDF, Word, and PPTX
Outputs

PDF, Word, and PowerPoint (PPTX) outputs are not HTML web pages, so meta tags are treated a bit
differently. In PDF, Word, and PPTX targets, there are tabs devoted to their options. On those tabs,
you will see document property fields for the PDF, Word, or PPTX file.
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If your output includes meta tags, these can be found along with your other properties in the final
PDF, Word, or PowerPoint document.
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CHAPTER 3

Main Activities for Meta Tags
Some activities are particularly common and important when it comes to this feature.

This chapter discusses the following:

Creating Meta Tag Sets 45

Adding Copyright Metadata to Online Topics 52

Meta Descriptions for Topics 54

Setting and Overriding Meta Tag Values 57

Creating Custom Meta Tags 58
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Creating Meta Tag Sets
You can add meta tag sets to your project to set up a schema of meta tags to be used at various
file levels.

There are three categories of meta tags that are available: text, list, and file tags.

A meta tag set isn't absolutely necessary to add text meta tags, because you can add those at any
file level that supports meta tags. However, if you want to use lists or file tags, you need to set them
up first in a meta tag set. The values associated with them will then become available at the various
file levels. Also, it's a good idea to add a meta tag set simply to make the default "description" meta
tag available in each topic; it serves as a good reminder to provide description text in each topic for
SEO purposes.

You might decide you only need one meta tag set, or you might want to create multiple meta tag
sets to help organize your content.
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How to Add a Meta Tag Set File
1. In the Project Organizer, right-click on the Advanced folder and from the context menu select

Add Meta Tag Set.

2. In the File Type field at the top, make sure Meta Tag Set is selected.

3. In the Source area, choose to create the new file based on a template or an existing file.

n New From Template Choose either a factory template file or one of your own custom
template files as a starting point. The new file will take on all of the settings contained
in the template. If you want to use the factory template provided by Flare Desktop,
expand the Factory Templates folder and click on a template file. If you want to use
your own custom template file, expand the appropriate folder and click on a file. For
more information about templates, see the Help system.

n New From Existing Choose an existing file of the same type as a starting point for your
new file. As with template files, your new file will take on all of the settings contained in
the file you select. To use this option, click , use the Open File dialog to find a file, and
double-click it.

4. (Optional) If you want to place the file into a subfolder previously created in the Content
Explorer or Project Organizer, in the Folder field click and select the subfolder. Otherwise,
keep the default location.

5. In the File Name field, type a new name for the meta tag set.

6. (Optional) If you want to apply condition tags to the file, expand the Attributes section at the
bottom of the dialog. Next to the Condition Tags field, click and select the conditions you
want to apply.Click OK.

7. (Optional) If you want to apply file tags, expand the Attributes section at the bottom of the
dialog. Next to the File Tags field, click and select the file tags you want to apply.Click OK.

8. Click Add. The meta tag set is added to the Advanced folder in the Project Organizer. The
Meta Tag Set Editor opens to the right.
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How to Complete a Meta Tag Set
1. (Optional) At the top of the Meta Tag Set Editor, you can complete the Meta Tag Set Name

field. This helps to distinguish the meta tag set from others later when you open a file's
properties to make selections. If you do not provide a name here, Flare Desktop will use the
meta tag set file name in the file properties.

2. (Optional) You can also complete the Meta Tag Set Description field. This is used only for
internal purposes (i.e., to explain the purpose of the meta tag set to all authors on your team).

3. (Optional) Flare Desktop provides an initial text meta tag named "description" (which is a
standard meta tag used by search engines). It's a good idea to include a description meta tag
value for each of your topics, so you might want to leave this initial meta tag just as it is and
then set the specific value later in the properties of each topic. Alternatively, you can click
to delete the meta tag.

4. In the local toolbar of the editor, click , select one of the types of tags, and complete the
fields.

n Text This is a simple text string. Give the tag a name, an optional internal comment,
and a value. You can use the value that is set in the meta tag set or you can override the
value at a lower file level. As mentioned above, "description" is one the most commonly
used types of text meta tags, but you can add many other kinds of text meta tags as
well.

EXAMPLE You want to add a copyright to each file. So in the meta tag set file,
you create a new text meta tag, naming it copyright. You add a value, such as
the following, using the variable button to add a date variable which
automatically updates the year, as well as another variable for your company
name.
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n List This is a meta tag containing a set of available values from which to choose at the
file properties level. Give the meta tag a name and optional internal comment. Click
at the bottom of the area to add a new item in the list.

EXAMPLE You have a list of PDFs that you've created, and you want to
integrate meta tags with micro content to easily display links to the appropriate
PDF(s) on the side of each online topic. Rather than adding a separate text
meta tag for each PDF, you create a list of your PDFs in a meta tag.
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Later, in the properties you associate the correct PDF value with each topic.
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n File Tags This is a meta tag that is synchronized with any file tags that you might have
added to your project previously. Meta tagging is the newer feature, and is
recommended over file tagging. However, if you have already done significant work
with file tags in the past, you can simply create a new meta tag and link it to the
appropriate file tag. That way, you can leverage all of that previous work. If you need to
make any modifications to a file tag, the changes will automatically be made to the
meta tag as well.

From the local toolbar submenu, select the name of your file tag set. Give the resulting
meta tag a name and optional internal comment.

EXAMPLE In the past, you created a file tag set (named "Authors") to hold all
the names of writers on your team. You've associated the various names from
this file tag set to different topics over time. Because meta tags are more
powerful and can be associated with more file types, you create a new meta
tag, selecting your "Authors" file tag set.

You also name the new meta tag "Authors," just to prevent confusion.

5. Click to save your work.
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What’s Noteworthy?

NOTE You cannot have more than one meta tag in a set with the same name.

NOTE If a meta tag with the same name is added to multiple tag sets—or if it appears in a
meta tag set and also as a custom value in a file—each meta tag will be included in the
output.
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Adding Copyright Metadata to Online
Topics

Supported In:

You can add copyright metadata to your topics in online output. After opening a topic in a browser,
users can view the source to see the copyright information (e.g., in Chrome, right-click and select
View page source).

How to Add Copyright Metadata to Online
Topics

1. Add a meta tag set file. See "Creating Meta Tag Sets" on page 45.

2. In the local toolbar of the Meta Tag Set Editor, click , and select Text.

3. In the new meta tag area, provide a Name (e.g., copyright).

4. In the Value field, enter your copyright information. If you want to insert a variable in a field,
you can click . The variable will appear as syntax in the field, but in the output the variable
definition will be shown.
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5. Click to save your work.

CHAPTER 3  53



Meta Descriptions for Topics
Supported In:

Description meta tags contain brief summaries of web pages and are recognized by all major
search engines. These tags might not factor into the search rankings by all search engines, but they
are still useful for search engine optimization in web-based outputs, because they can help with the
click-through rate in HTML5 output. We recommend that you create a meta tag set file, which adds
an empty description meta tag by default. This is faster than adding it separately to each topic. This
meta tag then becomes available at lower file levels (including topics), and you can then provide the
value in the topic properties.

How to Add a Description Meta Tag Value for a
Topic

1. (Recommended) In the Project Organizer, expand the Advanced folder and add a new meta
tag set.

2. In the Content Explorer, right-click the topic file and select Properties.

3. Select the Meta Tags tab.
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4. If you are using a meta tag set (recommended), expand it.

If you are not using a meta tag set, click to add a new text meta tag, which is added under
the Custom section. Then, enter description as the name.
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5. In the Value field, enter a description for the topic.

TIP When adding a value for a description meta tag, it is a good idea to ensure the
following:

n It should not be too long (fewer than 155 characters if possible) or too short.

n It should accurately reflect the contents of the page.

n It should contain relevant keywords, although you should never "stack"
keywords by simply repeating them.

n It should be unique (i.e., not the same description as you have in lots of other
topics).

6. Click OK.

This description is stored as metadata in the <head> tag of the topic file. The markup looks like this:

<meta name="description" content="This topic provides a general introduction to MadCap
Flare, its benefits, and basic steps for getting started." />

NOTE If you do not provide a meta description, Flare Desktop will use the abstract
character limit to create an abstract from the text in your topic.
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Setting and Overriding Meta Tag
Values

In the properties for a file or element (e.g., micro content phrase), you can set meta tag values. If a
meta tag value is inherited from a file higher in the hierarchy, you can override that value.

How to Set or Override Meta Tag Values
1. Open the properties for the file or element where you want to set or override the inherited

meta tag value. Usually this can be done by selecting the file or element and pressing F4, or
by right-clicking the file or element name and choosing Properties. In the case of targets, just
open the Target Editor. Once the properties dialog or editor is open, select the Meta Tags tab.

2. Locate the meta tag. You might need to expand the name of the meta tag set to find it.

3. From the Value field, you can make a selection (if it is a list of values), or you can type new
content (if it is a text meta tag). Alternatively, you can click the Not set drop-down, select Set
value to file, then change the value. For text meta tags, you can also use the variable button

to the right of the Value field if you want to insert a variable into the field.

4. If you changed the value in a properties dialog, click OK. If you changed it in the Target Editor,
click to save your work.
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Creating Custom Meta Tags
In addition to using meta tag sets, you can add custom text meta tags to any of the files that
support them in a project.

NOTE List and file tag meta tags can be created only in a meta tag set; they cannot be
created in other files. However, all files that support meta tags (e.g., topics, template
pages) will display list and file tag meta tags originating from the meta tag set. You can
then select values for them in any of the files.

How to Create a Custom Meta Tag in a File
1. For most files (e.g., template pages, snippets, topics, micro content files, images, multimedia

files), right-click the file in the Content Explorer and select Properties.

For the main project file, select the Project ribbon and click Properties.

For a target, open the Target Editor and select the Meta Tags tab.

For a micro content phrase, open the micro content file. Then, right-click the micro content
phrase and select Properties.

2. In the local toolbar, click . This adds an empty text meta tag in the Custom section, below
any meta tags originating from meta tag sets.
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NOTE In the local toolbar, you can also use buttons to show or hide any variable
definitions (if any of the meta tags contain variables), as well as to expand and
collapse the meta tag sections.

For files below the target level, you will also see a drop-down field for targets. This
lets you see different meta tag values that might have been applied to each target.

3. Complete the Name field, and then the Value field. You can also use the variable button to
the right of the Value field if you want to insert a variable into the field.

NOTE If you decide you no longer need a meta tag, you can click to the right of it
to delete it.

4. Depending on the type of file and area of the user interface, click OK in the dialog or click
to save your work.
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CHAPTER 4

Meta Tag Examples
There are so many different ways you can use meta tags. Following are a few examples that
illustrate what you can accomplish with this feature, for both content management and search
engine optimization. Keep in mind, the examples are a starting point and show one path for
completing a task, but there are a variety of methods to implement and use meta tags.

NOTE For ways to use meta tags with micro content see the Help system.

This chapter discusses the following:

Example—Adding Description Meta Tags 61

Example—Linking Meta Tags to File Tags 63

Example—Adding Meta Tags Using List Values 67

Example—Adding Text Meta Tags With Variables 69
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Example—Adding Description Meta
Tags

The description tag is one of the most impactful meta tags for search engine optimization (SEO).
Although the description meta tag is not considered for result rankings by all search engines, it can
influence user click-through behavior.

EXAMPLE A documentation team wants to enhance the overall experience for users to
find available information in their Help system. They establish in-house guidelines for how
these meta tags should be constructed, and create brief descriptions of each web page.
The team sets out to increase content discoverability (which in turn should build user trust,
and increase brand awareness). They work to optimize text in search results for HTML5
output—with the goal of increasing clicks and traffic.

LEVEL

They create a meta tag set, which automatically includes a description meta tag. They
leave the value empty, and add text at the topic level in the Properties dialog.

1. In the Project Organizer, right-click the Advanced folder and select Add Meta Tag Set.

2. Complete the File Name field and click Add.

3. When you want to provide the actual description text for a topic, open the Content
Explorer, right-click the topic, and select Properties.

4. In the Value field, enter a description for the topic.

5. Click OK.
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This is an example of a description meta tag value shown in search results output.

FINDABILITY
n SEO Description meta tags help to increase discoverability on the web. It is better to

add this tag for topics rather than leaving it blank or relying on a search engine to
auto-generate a description.

n Content Management In Flare Desktop, you might rely on the Used Meta Tags
analysis report or the File List window pane to view a list of files that show the
description tags used and their definitions.
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Example—Linking Meta Tags to File
Tags

Being able to link meta tag sets to existing file tag set values supports legacy functionality. Authors
who already use file tags can leverage their older files and use them with meta tag sets. The meta
tags allow for a lot more capability.

EXAMPLE Prior to meta tags in Flare Desktop, an author has created a file tag set to flag
photo attribution on files that contain pictures. The project contains images from multiple
professional photographers. The author works to integrate legacy file tags with meta tags.

LEVEL

The author creates a meta tag set and adds a new file tag link within it. Then, the author
assigns the applicable value in topics.

1. Identify the file tag set to use. This example assumes that a file tag set is already
created.

2. In the Meta Tag Set Editor, from the Add Meta Tag drop-down, hover over File Tags
and select the file tag set. This adds a meta tag linked to the file tag set.

3. For the new tag, complete the Namefield (using the same name as the file tag set
might be a good idea for consistency), and optionally add a Comment. The values are
predefined from the link with the existing file tag set.
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4. Click to save your work.

The new meta tags still need to be associated with the topics. As long as the file tags
exist and are associated with topics, reports can be run using file tags.

5. For each topic, open the Topic Properties dialog. In the Meta Tags tab, select the
applicable value for photo attribution. (Select multiple values by selecting the check
box for each applicable item.)

6. Click OK.

NOTE If the original file tags are edited (and the file is linked to meta tags),
the changes automatically update to the meta tag set.

FINDABILITY
n Content Management Once the meta tags are associated with content, you might

use the Analysis ribbon to analyze meta tags. Or, you can generate a report, as
described below.

1. From the Project Organizer, right-click the Report folder, and select Add Report
File.
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2. In the Add File dialog, select to add an Empty Report, give the report a File
Name, and click Add.

3. In the Report Editor, scroll to the Meta Tags section, select items to report, and
click Generate.
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The report might look something like this. (It consists of the same information
that would be seen in a report from Analysis ribbon, just formatted in a
different way.)
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Example—Adding Meta Tags Using
List Values

In the following example, the meta tags help to track the overall "status" of a project. This is useful
for determining the progress of topics or identifying trouble spots. Meta tags that pinpoint the
standing of topics can take on many different labels based on your needs (e.g., pending, approved,
rejected, archived, or draft, review, rework, ready for translation, publish).

EXAMPLE A manager wants to keep track of progress as his team develops topics for the
next software release. The manager decides to create a list meta tag, which he populates
with values: working, in-review, complete.

LEVEL

He creates this list at the meta tag set level. Then, in the topic he selects the applicable
value for topic progress.

1. In the Meta Tag Set Editor, select Add Meta Tag > List.

2. For the new tag, complete the Name field, and optionally add a Comment.

3. In the Value field, enter a list item and value (e.g., working, in-review, complete).

Click at the bottom of the area to add each status to the list.

4. Click to save your work.

5. In the Topic Properties dialog, in the Meta Tags tab, find the meta tag name and
select the value for the topic status.

6. Click OK.
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FINDABILITY
n Content Management In Flare Desktop, you can use the Used Meta Tags analysis

report. Sort the Meta Tag column to view all the files containing the status meta tag.
The Content column populates with the applicable status value for the topic. You can
sort on that column as well by clicking the heading.
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Example—Adding Text Meta Tags With
Variables

When you create a text meta tag you can insert variables into the value. If updates are made to the
variable, it propagates to all applied instances of it.

EXAMPLE A company wants its online technical documentation to include a copyright tag
in the metadata. They simply want to add a layer of protection and record the fact that all
the text, images, and other content are owned by the company.

LEVEL

They create a text meta tag with a variable at the project level.

1. From the Project ribbon, select Project Properties.

2. In the Project Properties dialog, select the Meta Tags tab, and click .

3. In the Name field, enter copyright.

4. In the Value field, select (Insert Variable). (This example assumes a variable is
already defined.

5. In the Variables dialog, from the General variable set, select a variable to link to the
meta tag, and click OK.
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6. In Project Properties, click OK.

When metadata is set at the project level, the meta tags do not display in the source
markup for topics (unless the value is overridden at the topic level), but they do show
in output source pages.

FINDABILITY
n Content Management In Flare Desktop's dynamic reports (in the Analysis ribbon), you

can open the Used Meta Tags or Used Variables window panes to see copyright
metadata display in each, indicating that the metadata is applied at the project level.

NOTE You can also add system variables. A common use might be to stamp a date and
time in the metadata for a web page.
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CHAPTER 5

Other Activities for Meta Tags
In addition to the main activities, there are some other tasks you might perform regarding this
feature.

This chapter discusses the following:

Viewing Duplicate Meta Tags 72

Viewing Invalid Meta Values 73

Viewing and Renaming Used Meta Tags 74

Viewing Undefined Meta Tags 76

Viewing Unused Meta Tags 79
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Viewing Duplicate Meta Tags
You can view a list of all meta tags that have been applied to files throughout your project and
whose values are defined two or more times in the same file. However, the same meta tag name is
allowed in different meta tag sets.

How to View Duplicate Meta Tags
1. Select Analysis > More Reports > Duplicate Meta Tags. The Duplicate Meta Tags window

pane opens.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

4. You can quickly remove multiple meta tag occurrences in a single batch. Select the rows you
want to affect, and click the "Delete" button.

NOTE You can open any file in the list to view or modify it in an editor. You can either
double-click on the specific row, or right-click on the row and select Open.
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Viewing Invalid Meta Values
You can view a list of all files containing meta tags that have invalid values. For example, an invalid
meta tag might occur if you remove a meta tag's list item from the meta tag set file. In a case such
as this, you can resolve the issue by adding the list item back to the meta tag set, or re-associating
the files with a different value.

How to View Invalid Meta Values
1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select Analysis > More Reports > Invalid Meta Values.

n Summary Window Pane Double-click the row that mentions invalid meta values.

The Invalid Meta Values window pane opens.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

NOTE You can open any file in the list to view or modify it in an editor. You can either
double-click on the specific row, or right-click on the row and select Open.
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Viewing and Renaming Used Meta
Tags

You can view a list of all meta tags that have been applied to files throughout your project. The list
shows not only the meta tags, but each file where they have been used, and the values (i.e.,
content) of each. You can also quickly rename or remove multiple meta tag occurrences in a single
batch.

How to View Used Meta Tags
1. In the Analysis ribbon, select Used Items > Used Meta Tags.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

n Meta Tag Displays the name of the meta tag.

n Meta Tag Set Displays the name of the meta tag set file (if any) where the meta tag was
found.

n Content Displays the value for the meta tag.

n File Displays the name of the file.

n Title Displays the properties title of the file (if any).

n Folder Displays the folder where the file is found.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

4. You can click a column heading to reorganize the grid according to that value. For example, if
you want to see the meta tag values grouped together, click the Content column heading.

NOTE You can open any file in the list to view or modify it in an editor. You can either
double-click on the specific row, or right-click on the row and select Open.
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How to Rename Meta Tag Occurrences
1. In the window pane, select all file tag occurrences that you want to rename. If you want to

select all rows click . You can hold the SHIFT key to select a range, or you can hold the
CTRL key to select individual items.

NOTE All meta tag occurrences that you select will be renamed to the same meta
tag that you provide in the following steps.

2. In the local toolbar, click the Rename button.

3. In the New meta tag name field, enter a meta tag name that already exists in the meta tag
set.

4. Click OK.

5. A message lets you know how many files were changed. Click OK. All of the selected meta
tag occurrences are renamed.

NOTE If you want to undo the conversions, you can use the Backups window pane
(View > Backups).
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Viewing Undefined Meta Tags
You can view a list of all files with meta tags applied to them, but those meta tags have not been
defined. This might occur, for example, if you have applied a meta tag to a file and then later change
the name of the tag or meta tag set in the Text Editor.

How to View Undefined Meta Tags
1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select Analysis > Undefined Items > Undefined Meta Tags.

n Summary Window Pane Double-click the row that mentions undefined meta tags.

The Undefined Meta Tags window pane opens.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.
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How to Fix Undefined File Tags
There are a couple of basic ways to fix an undefined meta tag. First, you can rename the meta tag
so that it matches what you have associated with the file. Otherwise, you can re-associate the meta
tag with the file so that it uses an existing meta tag or meta tag set.

To Rename Meta Tags
1. In the window pane, select all file tag occurrences that you want to rename. If you want to

select all rows click . You can hold the SHIFT key to select a range, or you can hold the
CTRL key to select individual items.

NOTE All meta tag occurrences that you select will be renamed to the same meta
tag that you provide in the following steps.

2. In the local toolbar, click the Rename button.

3. In the New meta tag name field, enter a meta tag name that already exists in the meta tag
set.

4. Click OK.

5. A message lets you know how many files were changed. Click OK. All of the selected meta
tag occurrences are renamed.

NOTE If you want to undo the conversions, you can use the Backups window pane
(View > Backups).

To Re-associate Meta Tags
1. In the Content Explorer, right-click the file and select Properties.

2. Select the Meta Tags tab.

3. Select the appropriate meta tag set and meta tag.

4. Click OK.
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What’s Noteworthy?

NOTE Another way to associate a different meta tag to many places throughout a project
is to use the Find and Replace in Files feature in Flare Desktop. For example, let's say that
you originally associated values from a meta tag named "Authors" with a lot of files in your
project. Later, you renamed the meta tag "Writers." If this results in undefined meta tags for
some reason, you can perform a find and replace in your entire project. In the "Find" field,
you can enter <meta name="Authors", and in the "Replace with" field, you can enter
<meta name="Writers". Also, make sure you select the "Find in source code" option in
the Find and Replace in Files window pane. After replacing this text throughout your
project, that meta tag will no longer be considered "undefined" in Flare Desktop. See the
Help system for more information.
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Viewing Unused Meta Tags
You can view a list of all meta tags that have been created in your project but have not yet been
used in any files. By "unused," we mean that the meta tag was created but no values were set for it
in any file.

You can quickly delete any of the meta tags that you do not plan to use.

How to View Unused Meta Tags
1. Select Analysis > More Reports > Unused Items.

The Unused Items window pane opens, which lets you view various unused elements in the
project (such as bookmarks, condition tags, content files, CSH IDs, images, variables, styles,
file tags, meta tags, and topics not linked).

2. Click the drop-down field at the top of the window pane and select Unused Meta Tags. The
unused meta tags in the project are listed.

3. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

4. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

5. If you want to remove any unused meta tags from the project being analyzed, select the meta
tag in the list and click in the local toolbar.
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APPENDIX

PDFs
The following PDFs are available for download from the Help system.

Tutorials
Autonumbers Tutorial

Back-to-Top Button Tutorial

Context-Sensitive Help Tutorial

Custom Toolbar Tutorial

eLearning Tutorial—Basic

eLearning Tutorial—Advanced

Getting Started Tutorial

Image Tooltips Tutorial

Lists Tutorial

Meta Tags Tutorial

Micro Content Tutorial—Basic

Micro Content Tutorial—Advanced

Responsive Output Tutorial

Single-Sourcing Tutorial

Snippet Conditions Tutorial

Styles Tutorials

Tables Tutorial

Word Import Tutorial
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Cheat Sheets
Context-Sensitive Help Cheat Sheet

Folders and Files Cheat Sheet

Learning & Development Cheat Sheet

Lists Cheat Sheet

Micro Content Cheat Sheet

Print-Based Output Cheat Sheet

Search Cheat Sheet

Shortcuts Cheat Sheet

Structure Bars Cheat Sheet

Styles Cheat Sheet
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User Guides
Accessibility Guide

Analysis and Reports Guide

Architecture Guide

Autonumbers Guide

Branding Guide

Condition Tags Guide

Context-Sensitive Help Guide

Eclipse Help Guide

eLearning Guide

Getting Started Guide

Global Project Linking Guide

HTML5 Guide

Images Guide

Import Guide

Indexing Guide

Key Features Guide

Lists Guide

MadCap Flare Online
Integration Guide

Meta Tags Guide

Micro Content Guide

Navigation Links Guide

Plug-In API Guide

Print-Based Output Guide

Project Creation Guide

QR Codes Guide

Reviews & Contributions With
Contributor Guide

Scripting Guide

Search Guide

SharePoint Guide

Skins Guide

Snippets Guide

Source Control Guide: Git

Source Control Guide:
Perforce Helix Core

Source Control Guide:
Subversion

Source Control Guide: Team
Foundation Server

Styles Guide

Tables Guide

Tables of Contents Guide

Targets Guide

Template Pages Guide

Templates Guide

Topics Guide

Touring the Workspace Guide

Transition From FrameMaker
Guide

Translation and Localization
Guide

Variables Guide

Videos Guide

What's New Guide
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