
USER GUIDE

MADCAP FLARE DESKTOP 2026

Reviews and
Contributions With
MadCap Contributor



Copyright © 2026 MadCap Software. All rights reserved.

Information in this document is subject to change without notice. The software described in this document is furnished
under a license agreement or nondisclosure agreement. The software may be used or copied only in accordance with the
terms of those agreements. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in
any form or any means electronic or mechanical, including photocopying and recording for any purpose other than the
purchaser's personal use without the written permission of MadCap Software.

MadCap Software
1660 17th Street, Suite 201
Denver, Colorado 80202
858-320-0387
www.madcapsoftware.com

THIS PDF WAS CREATED USING MADCAP FLARE.



CONTENTS

CHAPTER 1

Introduction 6
Contributor Workflows 7

CHAPTER 2

Review Workflow—Sending to Others 8
Workflow 9
Locking Elements 10
Unlocking Elements 12
Sending Files for Review in Contributor or Flare Desktop 13
Viewing Files Sent for Review 25
Importing Reviewed Files 26
Viewing Reviewed Files in the Inbox 27
Accepting Reviewed Files 30
Merging Reviewed Files 32

CHAPTER 3

Review Workflow—Receiving From Others 36
How to Return Documents to Authors 38

CHAPTER 4

Contribution Workflow 39

CONTENTS iii



Workflow 40
Creating and Sending Contribution Templates 41
Sending Contribution Templates 44
Viewing Contribution Templates 46
Importing Contribution Files 47
Viewing Contribution Files 48
Accepting Contribution Files 50

CHAPTER 5

Track Changes 56
Review Workflows 58
Enabling Track Changes 59
Accepting or Rejecting Tracked Changes 60
Changing the Display of Tracked Changes 62
Preserving Tracked Changes in PDF or Word Output 67
Viewing Files With Changes 77

CHAPTER 6

Annotations 78
Inserting Annotations 79
Editing Annotations 81
Deleting Annotations 82
Viewing Files With Annotations 83
Finding Changes 84
Hiding and Showing Changes and Annotations 85
Changing the User Color for Reviews 86
Changing Your User Name and Initials 88

APPENDIX

PDFs 89

CONTENTS iv



Tutorials 89
Cheat Sheets 90
User Guides 91

CONTENTS v



CHAPTER 1

Introduction
The review process lets you send Flare files for review and receive file contributions from SMEs and
other Flare authors. Non-Flare Desktop users can download a separate application called MadCap
Contributor when collaborating with you and your Flare project. You can also use the same features
to send files for review to other Flare Desktop authors using Flare Desktop only.

The following information has to do with this integration between Contributor and Flare Desktop.
However, as an alternative, you can use one of the following methods:

n Flare Online Reviews (Recommended) Flare Desktop supports review packages (i.e., bundling
files such as topics and snippets) and lets you send those packages to Flare Online to be
reviewed by others. After editing and annotating the files in Flare Online's Review Editor, the
reviewers submit the finished files, sending them back to your inbox in Flare Desktop. You
can then accept or reject their changes and accept the file, replacing the original source file.
Because this system uses the cloud, reviewers do not need to download any software to
review your files. Also, multiple reviewers can edit the same file at the same time.

n PDF or Word You can generate output for the relevant files in PDF or Word format, then send
that output to your reviewers. After the reviewers return the document, you can manually
incorporate the feedback into the source file(s). If you have tracked changes in Flare Desktop,
you can control how to preserve and visibly see the changes when you generate PDF or Word
output. This is enabled on the Advanced tab of PDF and Word targets. See "Preserving
Tracked Changes in PDF or Word Output" on page 67.
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Contributor Workflows
Following are the main workflows for reviews and contributions:

n "Review Workflow—Sending to Others" on page 8

n "Review Workflow—Receiving From Others" on page 36

n "Contribution Workflow" on page 39

IMPORTANT You cannot use the Internal Text Editor when working with review packages.
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CHAPTER 2

Review Workflow—Sending to
Others
You can share review files containing topics and snippets with other individuals to get their
feedback. You can transfer the files between yourself and reviewers in various ways (e.g., email,
SharePoint, external resources feature, save to a network drive). The reviewer's changes are
automatically tracked so you can see what edits were made. After inserting annotations or making
changes to a file with Flare Desktop or with Contributor (for non-Flare Desktop users), reviewers
can send the package back to you. You can then view those comments and accept or reject the
edits so that they are added to the source file(s). In order to take full advantage of this process,
reviewers should have a full, purchased version of either Flare Desktop or Contributor.

This chapter discusses the following:

Workflow 9

Locking Elements 10

Unlocking Elements 12

Sending Files for Review in Contributor or Flare Desktop 13

Viewing Files Sent for Review 25

Importing Reviewed Files 26

Viewing Reviewed Files in the Inbox 27

Accepting Reviewed Files 30

Merging Reviewed Files 32
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Workflow
Following is the workflow for sending files out for review using the package process.

1. (Optional) Author—Open a topic or snippet that you want to send for review. If you intend to
send multiple files for review at once, you do not need to open each one. In the next step, you
can use a wizard to add more files.

TIP If you want to ensure that others do not make changes to certain portions of the
file, you can apply locks to specific elements within it.

2. (Optional) Author—Select Review > Send for Review. Choose Send a review package file, and
complete the rest of the wizard to send the package, or save it to a location.

NOTE If you want to use the integrated email feature, you must have matching
versions of Flare Desktop and Outlook. If you are using 64-bit Flare Desktop, you
need 64-bit Outlook. Likewise, if you are using 32-bit Flare Desktop, you need 32-bit
Outlook.

3. Reviewer(s)—Open the review package (FLTREV file) in Contributor or Flare Desktop.

4. Reviewer(s)—Insert annotations and/or make changes to the file(s) (if full registered mode
instead of annotation-only free mode). Changes are automatically tracked.

5. Reviewer(s)—Save and return the package to the author. Depending on your workflow, you
might need to inform the author that your changes are ready.

6. Author—Open the FLTREV package file and take action on it.

n "Importing Reviewed Files" on page 26 (do this if you saved the review package, rather
than using the built-in email feature)

n "Viewing Reviewed Files in the Inbox" on page 27

n "Accepting or Rejecting Tracked Changes" on page 60

n "Accepting Reviewed Files" on page 30
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Locking Elements
You can lock areas within topics, such as paragraphs, so that they cannot be edited. You might take
advantage of this feature, for example, when you are using Flare Desktop's file review and
contributions process. If you want a reviewer to see portions of a file, but you do not want that
individual to alter them, you can lock those parts. After the file is returned, you can unlock those
areas of the file. See "Unlocking Elements" on page 12.

When you mark areas in a file to be locked, the background of that area turns gray. However, you
can turn this background on or off, depending on whether you want to see it when working on the
file.
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How to Lock Elements
1. Open the content file.

2. Place your cursor on a paragraph that you want to lock, or highlight multiple paragraphs.

NOTE Only entire blocks of content or paragraphs can be locked, not portions of
paragraphs.

3. Select Review > Lock > Lock.

The paragraphs display a gray background, which will not show up in the output.

If you want to hide this shading from the XML Editor, but still keep the locks on the
paragraphs, select Review > Lock > Show Locked Elements (in the ribbon view). You can also
click the down arrow next to the Show tags button in the XML Editor. Then select Show
Locked Elements.

Notice that you can still click in the paragraphs and edit the text. That is because the
elements have only been marked for locking, but they have not yet been locked.

4. Select Review > Lock > Enable Locks.

The paragraphs marked for locking are now locked, and you cannot edit the text within them.

5. Click to save your work.

NOTE Annotations, which are used in the file review process, cannot be added to areas of a
file that have been locked.

NOTE This feature is to be used for locking areas of a file, not the file itself.
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Unlocking Elements
After locking elements of a paragraph, you can unlock them when you are ready to edit the text
again. See "Locking Elements" on page 10.

How to Unlock Elements
1. Open the content file.

2. Select Review > Lock > Enable Locks.to remove the check mark.

The elements are now unlocked and you can edit them. However, the paragraphs continue to
be "marked for locking," meaning they can be easily be locked again by selecting this option
again.

3. (Optional) If you want to remove the "marks" on paragraphs that prepare them for locking,
place your cursor on the paragraph or highlight multiple paragraphs. Then select the Review
ribbon. Select Lock > Lock to remove the check mark.

4. Click to save your work.
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Sending Files for Review in Contributor
or Flare Desktop

Following are steps for sending files to others for review using Flare Desktop or Contributor (i.e., the
review package process).

How to Send Files for Review
1. Do one of the following:

n Open a file (topic or snippet).

n In the Content Explorer, select a file (topic or snippet).

n In the File List window pane (View > File List), select one or more files (topic or snippet).
You can hold the SHIFT key to select a range, or you can hold the CTRL key to select
individual items.

n Open a table of contents (TOC) or browse sequence and select one or more entries
within it. You can hold the SHIFT key to select a range, or you can hold the CTRL key to
select individual items.

NOTE If you use the TOC option, individuals who receive the review package
can view that package as a TOC using the TOC view option in the Review
Packages window pane. This allows them to see the context and organization
of the material that you send.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select Review > Send for Review.

n Right-Click If you have a TOC or browse sequence open, right-click the entry and from
the context menu, select Send for Review.

The Send Files for Review Wizard opens.
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3. In the Review Package Name field, enter a name, and optionally add a description for the
package.

4. (Optional) If you want to add more files to the package file, do the following:

a. Click .

b. Use the multi-view buttons to find the file(s) you want to add. If you want to add
multiple files, make sure is selected.

Option Description

Shows or hides the folders that the files are stored in.

Shows or hides the files. If you click this button when the Show
Folders button is selected, the area splits into two halves. The
folder is shown on the left side, and the files and subfolders within it
are shown on the right.

Shows or hides hidden files and folders.

If the Show Files button is the only one selected, you can click this
button to move up one folder level.

c. Find and select the file(s) you want to add to the package file. You can hold the SHIFT
key to select a range, or you can hold the CTRL key to select individual items. When you
are finished click Open in the dialog.

If you selected a topic that contains snippets, those snippets are also automatically added to
the package.

5. (Optional) The TOC drop-down defaults to (none). To associate files within a review package
to a TOC in the project, select a TOC.

6. Click Next.

7. Select Send to MadCap Contributor.
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8. (Optional) If you have overridden any default variable definitions for a particular target, and
you want the reviewer to see that definition rather than the default one, click in the drop-down
field and select it.

EXAMPLE You have a variable called "UserGuideTitle," and your default definition for
it in the Variable Set Editor is "User Guide A."
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However, for some targets, you override that definition in the Target Editor so that it
becomes "User Guide B."
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Suppose you send a topic for review that has the variable inserted into it, and you
keep the default variable selection in the Send Files for Review Wizard.

In that case, the reviewer sees the "User Guide A" variable definition.
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On the other hand, in the Send Files for Review Wizard if you select a target that uses
the alternate definition, the reviewer sees the "User Guide B" variable definition.

9. (Optional) If you want to include or exclude content in the review files based on condition
tags, do the following:

a. Click . The Conditional Text dialog opens.

b. You can include or exclude conditions in a couple of different ways, or even use both:

n Target Settings The easiest method is to click the Target Expressions drop-down
and select a target in your project. The dialog is automatically populated based
on the included and excluded conditions in that target.

n Manual You can also complete this dialog manually. You can use the same steps
that are used in the target for including and excluding certain condition tags.
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c. When you are finished, click OK.

EXAMPLE You have a topic that looks like this, with four different conditions
applied to content:
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In the Conditional Text dialog accessed from the Send Files For Review Wizard,
you select Target Expressions and choose User-Guide-A.
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When the reviewer opens the file, this is what is shown:

10. (Optional) If you want to save a copy of the review package, click Save. Then find and select a
folder to store it in and click Save again. You might use this option, for example, if you want to
place the package in a network, SharePoint, or external resources folder where others can
access it, instead of using the built-in email method. If you use this feature, you do not need
to complete the rest of the steps. However, you do need to let the reviewer(s) know about the
review package, and the reviewers will need to let you know when they are finished making
changes to it.

11. (Optional) Click Next.
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12. (Optional) On the next page of the wizard, you can click in the Subject field and edit the
default text that will be shown in the Subject field of the email sent to the reviewers.

13. (Optional) Enter or select a message that will be shown in the main body of the email sent to
the reviewers.

n You can click in the Message area and edit or replace the default text.

OR

n You can select a saved message from the drop-down list above the Message field.

About the Saved Message Option The save option is useful if you repeatedly use the
same email message text when sending files for review. Instead of retyping the same
message each time you go through the wizard, you can click to type a new
message, and then you can save it. After the message is saved, you can select it from
the drop-down list above the Message field. If you want to rename an email message,
click .

14. (Optional) If you do not have an email address in the list, click . Complete
the fields in the New Address Book Entry dialog and click Add. Do this for each email
recipient.

15. (Optional) Once email addresses have been added to the list, click the Send check box next to
the addresses that you want to include in the email.

16. (Optional) Click Send. A message in Microsoft Outlook opens with the package file attached.

17. (Optional) Send the email.
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NOTE There is more than one way to transfer files between individuals using Flare Desktop
and Contributor. For example, you can: (1) use the integrated email feature with Microsoft
Outlook, (2) add files to SharePoint or External Resources where others can access them,
or (3) save files to your computer (File > Save, then Save As or Save To) and then manually
transfer them using some method (e.g., email). If you want to use the integrated email
feature, you must have matching versions of Flare Desktop and Outlook. If you are using
64-bit Flare Desktop, you need 64-bit Outlook. Likewise, if you are using 32-bit Flare
Desktop, you need 32-bit Outlook.

NOTE If Microsoft Outlook is not installed or an Exchange server cannot be found, you will
be prompted to save the review file and send it manually.

NOTE If you send out review packages and then move or rename the project, you will
receive an error stating that the package does not belong to the project when you attempt
to import those review packages. That's because Flare Desktop looks for the path of the
project. Therefore, in order for it to function correctly, you need to return the project to the
original path and name.
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Viewing Files Sent for Review
You can view a list of all files that you have sent to others for review. If you double-click a file from
the list in the File Reviews window pane, it opens in the XML Editor.

How to View Files Sent for Review
1. Select Review > File Reviews.

The File Reviews window pane opens.

2. From the drop-down at the top of the window pane, select Sent Files.

What’s Next?
From the File Reviews window pane, you can select a file in the list and click one of the buttons in
the local toolbar to take action on it. The options that you can use depend on whether you are using
Flare Online reviews or Contributor reviews.
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Importing Reviewed Files
You can import reviewed files (topics and snippets) into the inbox of the File Reviews window pane.
After that, you can view and/or accept the file. You might use this feature, for example, if you have
received a file from a reviewer, but rather than immediately sending the file to your inbox from the
email message, you saved it to a folder on your computer or a network drive.

How to Import Reviewed Files
1. Select Review > Import Review Package.

2. Navigate to the reviewed package (FLTREV file) and double-click it.

3. In the message that opens, click Yes if you want to immediately view the file, or click No if you
do not want to open it. The file is added to your inbox.

NOTE If you send out review packages and then move or rename the project, you will
receive an error stating that the package does not belong to the project when you attempt
to import those review packages. That's because Flare Desktop looks for the path of the
project. Therefore, in order for it to function correctly, you need to return the project to the
original path and name.

What’s Next?
After you import a reviewed file, you can accept it, making the file part of your project. See
"Accepting Reviewed Files" on page 30.
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Viewing Reviewed Files in the Inbox
After an individual returns files that you have sent for review, you can bring those files into your
Flare project. Once a reviewed file is inside your project, you can view and accept it. If you do not
see any topics in the window pane, it might be because you did not use the built-in email feature,
but rather saved the review package manually. In that case, you need to import the review package.

How to View Reviewed Files
1. Select Review > File Reviews.

The File Reviews window pane opens.

2. From the drop-down at the top of the window pane, select Inbox. All reviewed files that you
have brought into your project, but have not yet been accepted, are listed in the pane.

What’s Next?
From the File Reviews window pane, you can select a file in the list and click any of the following
buttons in the local toolbar to take action on it. This window pane can be used for either Flare
Online reviews or for Contributor reviews. Some of the options are available for only one process or
the other.
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Item Description View Process

Lets you switch from viewing
“My” files to “All” files. In other
words, you can choose to see
only the files that you have added
to the review, or you can see all
files that you and other Flare
authors have selected for review.
This filter is applicable only to
Flare Online reviews; it is not
relevant to Contributor reviews.

Both Flare Online
Reviews

Refreshes the window pane so
that the latest information is
shown.

Both Both

Deletes the selection. Both Both

Opens a dialog asking if you want
to move the files to a closed
state. Select yes to close the file.
Select no to preview the file as a
read only file; edits can still occur
until it is accepted.

Both Both

Opens the source topic in the
XML Editor.

Inbox Both
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Item Description View Process

Lets you accept the reviewed file.
After accepting the file, it
overwrites the source file in your
project. Any edits or annotations
(i.e., comments) in the reviewed
file therefore become part of the
original file.

Inbox Both

Closes the review process for the
selected files. This action pertains
only to Flare Online reviews, not
to Contributor reviews. After a file
is closed for review, it means the
file can no longer be edited in
Flare Online. You can then accept
or reject any changes to the file in
the editor, then accept the file
back into the Flare project.

Both Flare Online
Reviews

Opens a dialog that lets you
import reviewed files into the
Inbox of the File Reviews window
pane. This option pertains to
Contributor reviews, not to Flare
Online reviews.

Inbox Contributor
Reviews
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Accepting Reviewed Files
After an individual submits files that you have sent for review, those files populate the File Reviews
Inbox of your Flare project. You can close files, and then view and accept the files into the project.
Once all the assigned reviewers submit all the files for a review package, and those files are
accepted by the owner, the review package closes automatically. After accepting a file, it overwrites
the original source file in your project. Any edits or annotations in the reviewed file become part of
the source file.

How to Accept Reviewed Files
1. Select Review > File Reviews. The File Reviews window pane opens.

2. From the drop-down at the top of the window pane, select Inbox. It lists all the submitted files
from the review package, but the files have not yet been accepted.

NOTE If you are using Git branching, make sure the appropriate branch is active.
When closing the review process for files, dealing with tracked changes, and
accepting the file back into the project, you want to be working in the correct branch
so that the file changes are not applied in the incorrect branch.

In the File Reviews window pane, you can see which branch a file originates from.
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For Flare Online reviews, a file status should be Closed before it is accepted into the project.

Also, regardless of the process you use (Flare Online or Contributor), make sure you have
accepted or rejected the changes as necessary in the files.

3. In the grid, select the file(s) that you want to accept. You can hold the SHIFT key to select a
range, or you can hold the CTRL key to select individual items.

4. In the local toolbar, click .

A message opens (if there are unresolved changes), indicating that the unresolved changes
will be accepted if the file is accepted. However, if a conflict exists (e.g., the original file in
your project changed since the time you sent it out for review), a dialog opens to let you know
of the issue. You can then take the appropriate action; you can merge the changes from the
files, keep the edits from the reviewer (undoing your changes), or keep your edits (discarding
those from the reviewer).

5. Click OK. The reviewed file replaces the source file in the project.

Also, the file is removed from the File Reviews window pane.
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Merging Reviewed Files
If you attempt to accept a reviewed file and Flare Desktop detects a conflict, a dialog opens so that
you can take the appropriate action.

EXAMPLE You send a file to a reviewer. Before the reviewer returns the file, you make
changes to the original file in your project. Then you receive the reviewed file and attempt
to accept it so that it becomes part of your project. Flare Desktop detects a conflict
because the original has changed, so you are given a few options. You can merge the
changes from the files, keep the edits from the reviewer (undoing your changes), or keep
your edits (discarding those from the reviewer).
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How to Merge Reviewed Files
1. Go through the process of accepting a reviewed file (see "Accepting Reviewed Files" on page

30). If a conflict exists, a dialog opens.

2. In this dialog, you can choose from the following options and click OK.

n Merge changes in merge tool Opens a merging interface, which lets you see exactly
what changes were made and choose which to keep.

n Undo my local changes Removes your changes and keeps changes from the reviewer.

n Discard reviewer changes Removes changes from the reviewer and keeps your
changes.

If you selected the first option, the Merge Changes dialog opens, showing the original (local)
file on one side and the reviewed file on the other side, with changes shown in different
colors.

3. (Optional) If you want to change the colors associated with the changes, you can click
Options.

4. (Optional) By default the files are shown in a WYSIWYG (What You See Is What You Get)
view. But you can click Merge as Text to work in the markup instead; you can left-click to
resolve conflicts (accept changes) when merging as text.

5. You can use the Merge Changes dialog to view and select changes. You can take actions in
the following ways.

n Right-Click Icon You can right-click on the icon next to a change on either the local or
reviewed side. This displays a context menu, which lets you keep or ignore a particular
change.

n Left-Click Icon You can left-click on the icon next to a change on either the local or
reviewed side. When you do this, the change from one side is kept and the change from
the other side is ignored. If you left-click the icon again, the results are toggled; the first
change is ignored and the other is kept.

n Type Content If you want to use your changes as well as those from the reviewer, and
even tweak the paragraph a bit more, you can click in the area at the bottom of the
dialog and simply type content.

n Previous/Next Conflict When you are finished resolving the first conflict, you can use
the "Previous Conflict" and "Next Conflict" buttons at the bottom of the dialog to work
on other conflicts in the topic.

6. After all conflicts have been resolved, click OK.
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A backup of the original file is added to the Backups window pane. This lets you restore that
file if you do not want to keep the merged version.

Icons for File Differences
Following are descriptions of the various icons you might see in the Merge Changes dialog when
merging files.

Icon Description

Changed Content This indicates that the content has changed but there is no
conflict. Therefore, no action is needed.

Changed Tag This is the same as the "Changed Content" icon, except the content has
not changed, just a tag, such as a style or span.

New Content This indicates that there is new content, but there is no conflict with
your changes. Therefore, no action is needed.

Deleted This indicates that content was deleted, but there is no conflict with your
changes. Therefore, no action is needed.
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Following are descriptions of conflict icons.

Icon Description

Changed Content—Conflict This indicates that the content has changed and a
conflict exists. Therefore, user action is required. This icon appears in both the left
and right panes of the Merge Changes dialog at the spot of the conflict. You must
click on one of the icons to "Accept" that particular change.

Conflict Change—Accepted This indicates that a change with a conflict has been
accepted after clicking on . The bottom pane of the Merge Changes dialog
updates to show the accepted content.

Conflict Change—Not Accepted This indicates that a change with a conflict will not
be accepted. When you accept a conflict change and that side of the Merge Changes
dialog displays , the opposite pane where the conflict exists will display .

Changed Tag—Conflict This indicates that the tag has changed and a conflict exists.
Therefore, user action is required. This icon appears in both the left and right panes
of the Merge Changes dialog at the spot of the conflict. You must click on one of the
icons to "Accept" that particular change.

Conflict Tag—Accepted This indicates that a change with a conflict in a tag has been
accepted after clicking on . The bottom pane of the Merge Changes dialog
updates to show the accepted content.

Conflict Tag—Not Accepted This indicates that a change with a conflict in a tag will
not be accepted. When you accept a conflict change and that side of the Merge
Changes dialog displays , the opposite pane where the conflict exists will display

.
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CHAPTER 3

Review Workflow—Receiving
From Others
Using Flare Desktop, you can review documents sent to you by others.

Workflow

1. Open the review package file, and in the dialog that opens, select Open the package in Flare
for review. Then click OK.

2. In the Review Packages window pane, double-click a row to review and edit a particular file.

If the review package contains topics as well as snippet files, you can open the snippets too.
You can open snippets by double-clicking them in the Review Packages window pane.
Another approach is to right-click the snippet where it is inserted in a topic (or in another
snippet) and from the context menu select Open Snippet File.

3. Edit the content in Flare Desktop. You can also insert annotations (i.e., comments). Your
changes are tracked automatically.

4. Return the review package to the author.
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NOTE There is more than one way to transfer files between individuals using Flare Desktop
and Contributor. For example, you can: (1) use the integrated email feature with Microsoft
Outlook, (2) add files to SharePoint or External Resources where others can access them,
or (3) save files to your computer (File > Save, then Save As or Save To) and then manually
transfer them using some method (e.g., email). If you want to use the integrated email
feature, you must have matching versions of Flare Desktop and Outlook. If you are using
64-bit Flare Desktop, you need 64-bit Outlook. Likewise, if you are using 32-bit Flare
Desktop, you need 32-bit Outlook.
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How to Return Documents to Authors
The following steps include the integrated Outlook email method. If your systems are not set up for
this feature, you can use one another method (e.g., SharePoint, or save to your computer and
manually email).

1. Open the review package containing the documents you reviewed. If you do not see the
Review Packages window pane select Review > Review Packages.

2. In the local toolbar of the Review Packages window pane, click .

3. In the email message, click Send.
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CHAPTER 4

Contribution Workflow
Authors, developers, or other individuals in your company can use Contributor to create new
documents and files, which can be incorporated into your Flare project. These documents can also
be exported to PDF output.

This chapter discusses the following:

Workflow 40

Creating and Sending Contribution Templates 41

Sending Contribution Templates 44

Viewing Contribution Templates 46

Importing Contribution Files 47

Viewing Contribution Files 48

Accepting Contribution Files 50
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Workflow
1. (Optional) Author—Create and send a contribution template to the contributor.

TIP If you want to ensure that the contributor does not make changes to certain
portions of the file, you can apply locks to specific elements within it.

2. (Optional) Contributor—Save the template.

3. Contributor—Create a new document (MCCO file) in Contributor (with or without using the
author’s template).

4. Contributor—Send the completed file to the author (via email, or by using SharePoint
integration or the external resources feature).

5. Author—Open the contribution file. A message indicates that the file is added to the
Documents\My Incoming Contributions folder. You can then access the file from the
Contributions window pane in your project.

6. Author—From the Contributions window pane you can view and accept the topic.
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Creating and Sending Contribution
Templates

Following are steps for creating and sending a contribution template.

How to Create and Send Contribution
Templates

1. Create a topic or open an existing one, and add any content that you want to be part of the
ready-made template for contributors (e.g., text, images).

2. (Optional) If there are parts of the topic that you do not want contributors to modify, apply
locks to those areas. See "Locking Elements" on page 10.

3. Select File > Save > Save As Contribution Template.

4. In the Template Name field, enter a name for the new template.

5. (Optional) Click and select a location to store a copy of the new template file, which uses
an .mccot extension.

The default location is Documents/My Contribution Templates. This is the location used if
you do not select one.
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6. Click Next. All of the content support folders and files are shown, and those that are relevant
to the topic are already selected. For example, if the topic has an image and a table using a
special table stylesheet, those files are selected in the wizard so that they can be included in
the template package. If those support files were not included, the contributor would not be
able to see the topic in the same way that you are able to. You can also click other check
boxes to include additional files if you like. However, you cannot add other topic files.
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7. Click Next. This is just like the previous page, except it shows project folders and files, with
relevant ones already selected. You can click other check boxes to include additional files if
you like.

8. Click Finish. The Template Created dialog opens.

9. If you want to immediately send the new template to a contributor, click Yes. A new email
message is automatically created with the template file attached.

10. Send the email.

NOTE You can also email contribution templates that you have already created. See
"Sending Contribution Templates" on the next page.

What’s Next?
After contributors make changes to the file and return it, you can double-click on the MCCO file that
they send, bring it into your project, and accept it, thus making it part of your project. See "Viewing
Contribution Files" on page 48 and "Accepting Contribution Files" on page 50.
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Sending Contribution Templates
Authors, developers, or other individuals in your company can use MadCap Contributor to create
new documents and files, which can be incorporated into your Flare project.

Use the following steps to send a contribution template that you have already created. If you have
not yet created the template, see "Creating and Sending Contribution Templates" on page 41.

NOTE There is more than one way to transfer files between individuals using Flare Desktop
and Contributor. For example, you can: (1) use the integrated email feature with Microsoft
Outlook, (2) add files to SharePoint or External Resources where others can access them,
or (3) save files to your computer (File > Save, then Save As or Save To) and then manually
transfer them using some method (e.g., email). If you want to use the integrated email
feature, you must have matching versions of Flare Desktop and Outlook. If you are using
64-bit Flare Desktop, you need 64-bit Outlook. Likewise, if you are using 32-bit Flare
Desktop, you need 32-bit Outlook.
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How to Send Contribution Templates
The following steps include the integrated Outlook email method. If your systems are not set up for
this feature, you can use one another method (e.g., SharePoint, or save to your computer and
manually email).

1. Select View > Contributions.

The Contributions window pane opens.

2. Click in the drop-down field at the top of the window pane, select Templates. All contribution
templates that you have created are listed in the pane.

3. Click on the template that you want to send.

4. In the local toolbar click . The Send Contribution Template dialog opens.

5. (Optional) You can click in the Message area and edit the default text that will be shown in the
main body of the email sent to the contributors.

6. If you do not have an email address in the list, click . Complete the fields in
the New Address Book Entry dialog and click Add.

7. Once an email address is added to the list, click the Send check box next to the addresses
that you want to include in the email.

8. Click Send.

9. Send the email.

What’s Next?
After contributors make changes to the file and return it, you can double-click on the MCCO file that
they send, bring it into your project, and accept it, thus making it part of your project. See "Viewing
Contribution Files" on page 48 and "Accepting Contribution Files" on page 50.
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Viewing Contribution Templates
You can quickly see a list of all contribution templates that you have created. From the list, you can
open any of the templates or send them to contributors so that they can use them when creating
documents in Contributor.

How to View Contribution Templates
1. Select View > Contributions.

The Contributions window pane opens.

2. Click in the drop-down field at the top of the window pane, select Templates. All contribution
templates that you have created and saved in the Contribution Templates folder are listed in
the pane. See "Creating and Sending Contribution Templates" on page 41.

What’s Next?
From the Contributions window pane, you can select a template in the list and click any of the
following buttons in the local toolbar to take action on it

Option Description

Refreshes the window pane so that the latest information is shown.

Deletes the selection.

Opens the contribution template (MCCOT file) in the Topic Template Editor.

Opens the Send Contribution Template dialog, which lets you send the template
to your contributors. See "Sending Contribution Templates" on page 44.

CHAPTER 4  46



Importing Contribution Files
Normally, an individual will email you an MCCO contribution topic. You can then open the file
directly in the email message, bringing it into your Flare project, where you can view and accept it.
Another option is to import a contribution file. You might use this option if an individual has simply
placed the file somewhere on your network, instead of emailing it to you. Of you might use it if you
simply saved a contribution file to your local drive instead of immediately bringing it into your
project.

How to Import Contribution Files
1. Select View > Contributions. Then in the local toolbar of the Contributions window pane, click

.

The Import Contribution File dialog opens.

2. Navigate to the MCCO file and double-click it. The file opens in the interface in the Incoming
Topic Editor.

What’s Next?
From the Incoming Topic Editor, you can make the imported file a part of your project by clicking

in the local toolbar. After you complete this step, the file is added to your Content
Explorer. See "Accepting Contribution Files" on page 50.
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Viewing Contribution Files
After an individual emails you an MCCO contribution topic (or places it in a SharePoint or external
resources folder), you can bring it into your Flare project (see "Importing Contribution Files" on the
previous page), where you can view and accept it. After accepting the topic, it is converted to an
HTM file (XML-based, just like your regular topics) and added to your project.

How to View Contribution Files
1. Select View > Contributions.

The Contributions window pane opens.

2. Click in the drop-down field at the top of the window pane, select Contributions. All
contributed topics that you have brought into your project, but have not yet been accepted,
are listed in the pane.

What’s Next?
From the Contributions window pane, you can select a document in the list and click any of the
following buttons in the local toolbar to take action on it.

Option Description

Refreshes the window pane so that the latest information is shown.

Deletes the selection.

Opens the contribution topic (MCCO file) in the Incoming Topic Editor.

Imports a contribution template.
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Option Description

Lets you accept the contribution topic. See "Accepting Contribution Files"
on the next page.
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Accepting Contribution Files
After an individual emails you an MCCO contribution topic (or places it in a SharePoint or external
resources folder), you can bring it into your Flare project (see "Importing Contribution Files" on page
47), where you can view and accept it. After accepting the topic, it is converted to an HTM file (XML-
based, just like your regular topics) and added to your project.

How to Accept Contribution Files
1. Select View > Contributions. The Contributions window pane opens.

2. Click in the drop-down field at the top of the window pane, select Contributions. All
contributed topics that you have brought into your project, but have not yet been accepted,
are listed in the pane.

3. In the list, select the topic that you want to accept.

4. In the local toolbar, click . The Accept Contribution Wizard opens.

5. (Optional) In the File Name field, you can use the name that the contributor provided, or you
can rename it.

6. In the Select Folder section, find and select a folder in the Content Explorer where you want to
place the new topic.

7. Click Next.

Flare Desktop checks for conflicts between the contribution resource files and the project's
resource files (e.g., images, videos, stylesheets). If conflicts are found, a message indicates
the number.

8. Click Next.
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9. If conflicts where found, the next page lists them in a grid. By default, check marks appear in
the Project column for all files. If you leave the check marks in this column, the files that are
already in the project will be used while the contribution files will be ignored.

You can accomplish the following on this page of the wizard:

SORT COLUMNS

You can sort the columns by clicking on the heading. Also, you can readjust the width of a
column to display all of its content by double-clicking the header.

SELECT PROJECT OR CONTRIBUTION FILE IN GRID

For any contribution files that you prefer to keep over the existing project file, you can click
the appropriate check box in the Contribution column. The contribution file will then overwrite
the project file.
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If you want to use all of the files in the Project or Contribution column, you can click the check
box in the appropriate column heading.

COMPARE PROJECT AND CONTRIBUTION FILES

If you're not sure which file you want to use, you can compare the project and contribution
files. To do this, either double-click the row in the grid or select the row and click .
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When you do this, a comparison dialog opens, showing the existing project file on the left and
the new contribution file on the right. Within this dialog, you can select options to choose
which file to keep. You can also select an option to view the source code.

RENAME AND RELOCATE CONTRIBUTION FILES

You can accept a contribution file but give it a new name and/or location. This brings the
contribution file into your project but does not overwrite the project file that it conflicts with.

HOW TO RENAME OR RELOCATE A CONTRIBUTION FILE

a. In the grid, select the check box in the Contribution column for the file you want to
rename. The final two columns in the grid become populated.

b. If you want to give the file a new name, click in the Rename Contribution cell and type a
new name.
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c. If you want to change the location of the contribution file so that it does not conflict
with the project file, click . Then in the dialog that opens, select a new location in the
project and click OK.

10. When you are finished dealing with any conflicts, click Next.
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11. (Optional) The resource files associated with the contribution file are listed. If you want to
change the name or location of a particular resource file, select it in the list. Then change the
text in the File Name field and/or click to select a new path in the project. It is
recommended that you leave the default path.

12. (Optional) If you want to see a preview of the imported file, click Next.

13. Click Finish.

14. Click OK.

15. You will be asked if you want to recycle the contribution file. Click Yes if you do not want to
keep a copy of the contribution document; the file will be deleted from your project. Click No if
you want to keep a copy of that document.

CHAPTER 4  55



CHAPTER 5

Track Changes
By selecting Review > Track Changes, you can see edits made to content files in the XML Editor
(topics, snippets, template pages) and accept or reject those alterations individually. Each change
is marked in a color (different colors for different users) and/or labeled in a sidebar.
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By default, tracked changes are visible only in the editor in MadCap Flare Desktop, as well as in
Flare Online or Contributor (depending on the review method you are using). Tracked changes that
have not yet been accepted are not visible when previewing the topic in Flare Desktop or when
viewing any output generated from it. You can preserve tracked changes in PDF and Word output
so unaccepted changes will appear in these outputs.

When this feature is enabled, every change to the document—along with the user who performed
the change—will be stored in the document’s markup. For example, deleted text won’t actually be
removed from the document, but will instead be marked as deleted in the code. However, if the
change is accepted, the text will be removed from the document.

This chapter discusses the following:

Review Workflows 58

Enabling Track Changes 59

Accepting or Rejecting Tracked Changes 60

Changing the Display of Tracked Changes 62

Preserving Tracked Changes in PDF or Word Output 67

Viewing Files With Changes 77
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Review Workflows
The track changes feature is especially useful as part of the file review processes (when you send
topics and snippets out for review to individuals who make changes to them).

n Flare Online Reviews (Recommended) Flare Desktop supports review packages (i.e., bundling
files such as topics and snippets) and lets you send those packages to Flare Online to be
reviewed by others. After editing and annotating the files in Flare Online's Review Editor, the
reviewers submit the finished files, sending them back to your inbox in Flare Desktop. You
can then accept or reject their changes and accept the file, replacing the original source file.
Because this system uses the cloud, reviewers do not need to download any software to
review your files. Also, multiple reviewers can edit the same file at the same time.

n Contributor Reviews The review process lets you send Flare files for review and receive file
contributions from SMEs and other Flare authors. Non-Flare Desktop users can download a
separate application called MadCap Contributor when collaborating with you and your Flare
project. You can also use the same features to send files for review to other Flare Desktop
authors using Flare Desktop only.

When reviewers open files in Flare Online or Contributor to review them, the track changes feature
is automatically enabled. Therefore, you can see exactly what the reviewer modified in the returned
document. You can then pick and choose which edits to accept or reject.

NOTE The track changes feature is intended only for self-contained operations within the
XML Editor. For example, if you make changes to index keywords or concepts in the Index
and Concept window panes (e.g., renaming, assigning them to topics), those modifications
are not indicated as tracked changes because they are considered project-wide "link
updating" processes.

NOTE The track changes setting is global in a project. For example, let's say you have two
topics open. With focus on topic A, you enable the track changes feature. If you bring focus
to topic B, the track changes option is now also enabled for that topic. If you then open
other topics after that point, the track changes feature will be enabled in those topics as
well.
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Enabling Track Changes
If you want Flare Desktop to track your own edits as you make them, you must first enable the
feature. When this feature is set, Track Changes is enabled globally throughout your Flare project.
When reviewers open topics in Flare Online or Contributor to review them, the track changes feature
is automatically enabled. Therefore, you can see exactly what the reviewer modified in the returned
document. You can then pick and choose which edits to accept or reject.

How to Enable the Track Changes Feature
1. Open the content file.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select Review > Track Changes.

n Keyboard Shortcut Press CTRL+SHIFT+E.
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Accepting or Rejecting Tracked
Changes

You can right-click on tracked changes and use a context menu to accept or reject them
individually. You can also use options in the interface to accept or reject each tracked change or all
tracked changes in a file. The reject option also removes annotations.

How to Accept or Reject Tracked Changes
1. Open the content file.

2. Make sure you have changes set to be displayed.

3. You can perform any of the following tasks.

TO ACCEPT ALL CHANGES IN THE DOCUMENT

Select Review > Accept Change > Accept All Changes.

TO ACCEPT SINGLE CHANGE
n Ribbon Click the change you want to accept, and select Review > Accept Change.

OR

n Right-Click Right-click the change you want to accept, and from the context menu,
select Accept [Type of Change].

TO REJECT ALL CHANGES IN THE DOCUMENT

Select Review > Reject Change > Reject All Changes.

TO REJECT SINGLE CHANGE
n Ribbon Click the change you want to reject, and select Review > Reject Change.

OR

n Right-Click Right-click the change you want to reject, and from the context menu, select
Reject [Type of Change].

4. Click to save your work.
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NOTE After reviewing annotations in a file, you can delete them if they are no longer
needed. See "Deleting Annotations" on page 82.

NOTE When you track changes, every change to the document—along with the user who
performed the change—will be stored in the document’s markup. You can accept the topic
and all changes or accept the topic and maintain the tracked changes in the topic. When all
changes in the document are resolved, there is no history of changes, and it is ready for
output.

NOTE By default, tracked changes are visible only in the editor in MadCap Flare Desktop,
as well as in Flare Online or Contributor (depending on the review method you are using).
Tracked changes that have not yet been accepted are not visible when previewing the topic
in Flare Desktop or when viewing any output generated from it. You can preserve tracked
changes in PDF and Word output so unaccepted changes will appear in these outputs.
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Changing the Display of Tracked
Changes

You can change the way tracked changes are displayed in the interface (e.g., in balloons, inline).
You can also enable or disable change bars.

How to Change the Display of Tracked Changes
1. Select Review > Review Options.

2. In the Tracked Change Display section, choose any of the following.

DISPLAY ALL CHANGES IN BALLOONS

If you select this option, all changes—text and formatting—will be shown in balloons in the
sidebar.
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DISPLAY ONLY FORMAT CHANGES IN BALLOONS

If you select this option, changes that include content only (or content plus formatting) will be
shown inline. But changes that contain formatting modifications only will be shown in
balloons in the sidebar.

DISPLAY ALL NON-FORMAT CHANGES INLINE

If you select this option, all text changes will be shown inline. Balloons are not used.
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3. In the Change Bar section, select whether or not you want to turn on change bars. If you turn
on change bars, a bar appears on the left side of the paragraph where a change has been
made. Change bars appear in PDF output and the XML Editor.

EXAMPLE  You are editing a document with track changes turned on. Some of your
changes are very large (e.g., removed or added words), and others are small (e.g.,
fixed typos, changes to single words).

Because all of the changes are important, you decide to turn on change bars. By
enabling change bars, a red bar appears next to the paragraph whenever there is a
change, regardless of whether it is a large change or a small change.
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When you publish the PDF output with the changes preserved, readers can scan the
document for change bars. When they see a change bar, they know to look in that
paragraph for the change. This is easier and faster than skimming the entire
document searching for additions or deletions, at the risk of missing an important
change.
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4. Click OK.

CHAPTER 5  66



Preserving Tracked Changes in PDF or
Word Output

If you have tracked changes in Flare Desktop, you can control how to preserve and visibly see the
changes when you generate PDF or Word output.

You may want to use tracked changes in a PDF or Word document for a number of reasons. The
most common reason to use tracked changes is for internal review processes. For example, if you
have many reviewers who only review content occasionally, you may want to use tracked changes
in PDF or Word so the reviewers can use familiar software. This may help to speed up the review
process.

Another reason to preserve tracked changes in PDF or Word is if you need the reader to see
changes in a document. By preserving changes in PDF or Word output (and by using change bars, if
necessary), the reader can easily locate new material.
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How to Preserve Tracked Changes
1. Open the target being used for Word or PDF output.

2. Select the Advanced tab.

3. In the Output Options section, from Preserve tracked changes, select one of the drop-down
options to control how tracked changes are handled in the output.

n Reject All Output displays as if all tracked changes were rejected (or ignored) and do
not exist.

n Accept All Output displays as if all tracked changes were accepted. This affects only
the output, not the source files.

n Preserve Markup Output displays with tracked changes as they exist in the source files
(i.e., red line changes).

4. Click to save your work.
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Preserving Changes in PDF Output
When you produce PDF output from Flare Desktop, the following changes are preserved.

n Annotations

n Concepts proxy

n Conditions

n Cross-references

n Endnotes proxy

n Equations

n Footnotes

n Glossary proxy

n Glossary terms

n Groups/divs

n Images

n Index proxy

n Inline styles

n Links

n List-of proxy

n Lists

n Mini-TOC proxy

n Page headers/footers for template pages

n QR codes

n Relationships proxy

n Snippet conditions

n Snippet variables
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n Snippets (insertion/deletion)

NOTE Inserting or deleting a snippet tracks the entire snippet. Changes within a
snippet are not reflected in the output.

n Style classes

n Style IDs

n Tables

n Text effects

n TOC proxy

n Variables

NOTE Some changes are tracked using change bars. You can enable change bars in the
Options dialog (Review > Review Options).

NOTE Tracked changes may not be visible in all PDF readers.
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EXAMPLE You tracked changes in Flare Desktop.

CHAPTER 5  71



If you preserve the tracked changes when you build your output in PDF, the changes will
appear like this:
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Preserving Changes in Word Output
When you produce Word output from Flare Desktop, the following changes are preserved:

n Annotations

n Concepts proxy

n Conditions

n Cross-references

n Endnotes proxy

n Equations

n Footnotes

n Glossary proxy

n Glossary terms

n Groups/divs

n Image formatting

n Images

n Index proxy

n Inline styles

n Links

n List-of proxy

n Lists

n Mini-TOC proxy

n Page headers/footers for template pages

n QR codes

n Relationships proxy

n Snippet conditions

n Snippet variables

n Snippets (insertion/deletion)

n Style classes
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n Style IDs

n Tables, including insertion/deletion of rows and columns

n Text effects

n TOC proxy

n Variables

NOTE Several items are tracked in the margin (using Word's built-in change bars),
including proxies, images, equations, keywords, QR codes, and variables.

NOTE If a change consists of multiple attribute changes, only the final attribute change is
shown. Likewise, if you have multiple endnote or TOC proxies in your document, only the
final one is shown.

NOTE Divs are added to Word as tables.

NOTE Page numbers in relationship proxies are not tracked.

NOTE Running Head variables (Running HFs) are not tracked as changes.

NOTE Inserting or deleting a snippet tracks the entire snippet. Changes within a snippet
are not reflected in the output.
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EXAMPLE You tracked changes in Flare Desktop.
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If you preserve the tracked changes when you build your output in Word, the changes will
appear like this:

If you enable review mode in the output, Word will automatically track any additional
changes you make in the output.
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Viewing Files With Changes
You can view a list of files with tracked changes (and annotations). You can then open the file
where the changes are located and deal with them appropriately (e.g., accept or reject changes).

How to View Files With Changes
1. Select Analysis > More Reports > Files With Changes.

The Files With Changes window pane opens. The area at the bottom of the window pane
displays all topics in your project where tracked changes have been made.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

n File Displays the name of the file.

n Title Displays the properties title of the file (if any).

n Folder Displays the folder where the file is found.

n Change Displays the type of change that was made.

n Initials Displays the initials of the individual who made the change.

n Creator Displays the user name of the individual who made the change.

n Timestamp Displays the date and time when the change was made.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

4. You can double-click any file in the list to accept or reject the changes.
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CHAPTER 6

Annotations
You can work with annotations (document comments) in many ways.

This chapter discusses the following:

Inserting Annotations 79

Editing Annotations 81

Deleting Annotations 82

Viewing Files With Annotations 83

Finding Changes 84

Hiding and Showing Changes and Annotations 85

Changing the User Color for Reviews 86

Changing Your User Name and Initials 88
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Inserting Annotations
You and other individuals can insert comments and notes next to content in a topic. Annotations do
not become part of the actual content; they are simply comments for your internal use.

Annotations are especially useful as part of the document review process. The following steps
show how to insert an annotation in Flare Desktop. If you have sent a file for review in MadCap
Flare Online, annotations can also be inserted in the Flare Online interface. For more, see the Help
system for Flare Online.

How to Insert an Annotation
1. Open the content file.

2. Highlight the content that you want to associate with the annotation, or place your cursor on
it.

NOTE Do not highlight more than one paragraph.

3. Select Review > Insert Annotation. Alternatively, if the track changes feature is enabled, you
can right-click and select Insert Annotation.

A rectangle extends to a sidebar on the right, with a line pointing to the selected content. Also,
the selected content is shaded, indicating that the annotation refers to that text. However, the
shading will not be displayed in the output; it is for internal use only.
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4. Type your comment in the annotation rectangle.

5. Click to save your work.

NOTE When you insert an annotation, your initials are displayed next to it. The initials are
the first two letters of your login user name. However, you can change the user name and
initials (for use in Flare Desktop) to something else. For more information see the Help
system.
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Editing Annotations
You and other individuals can insert comments and notes next to content in a topic. Annotations do
not become part of the actual content; they are simply comments for your internal use.

You can easily make changes to an annotation. The following steps show how to edit an annotation
in Flare Desktop. If you have sent a file for review in MadCap Flare Online, annotations can also be
edited in the Flare Online interface. For more, see the documentation for Flare Online.

How to Edit Annotations
1. Select Review > Show Changes.

2. Click in the rectangle containing the annotation text and make your changes.

3. Click to save your work.
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Deleting Annotations
You can delete annotations that have been inserted into a content file (e.g., topic, snippet).

How to Delete Annotations
1. Open the content file.

2. Make sure you have changes set to be displayed. See "Hiding and Showing Changes and
Annotations" on page 85.

3. Do one of the following, depending on the part of the user interface you are using:

TO DELETE ALL ANNOTATIONS IN THE DOCUMENT

a. Select Review > Delete Annotation > Delete All Annotations.

b. Click Yes.

TO DELETE A SINGLE ANNOTATION
n Ribbon

a. Select Review > Delete Annotation.

b. Click Yes.

n Right-Click

l Right-click on the annotation you want to delete, and from the context menu, select
Delete Annotation.

4. Click to save your work.
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Viewing Files With Annotations
You can view a list of all files where annotations (internal comments) have been inserted. You can
also double-click a row to open the topic in question.

How to View Files With Annotations
1. Select Analysis > More Reports > Files With Annotations.

The Files With Annotations window pane opens. The area at the bottom of the window pane
displays all topics in your project where annotations have been inserted.

2. To see more of the information in the window pane, drag the divider bar to make the pane
wider.

n File Displays the name of the file.

n Title Displays the properties title of the file (if any).

n Folder Displays the folder where the file is found.

n Text Displays the annotation text.

n Initials Displays the initials of the individual who inserted the annotation.

n Creator Displays the user name of the individual who create the annotation.

n Editor Displays the user name of the individual who last edited the annotation.

n Create Date Displays the date and time when the annotation was created.

n Edit Date Displays the date and time when the annotation was last edited.

3. If a certain number of items have been found, page navigation buttons in the local toolbar
may be enabled. You can use these buttons to go to additional pages to display more items.
You can also click View All in the local toolbar to see all results on a single page. Keep in mind
that the more items you have in the project, the longer it will take to load this view.

CHAPTER 6  83



Finding Changes
You can use navigation buttons in the Review ribbon to quickly navigate to the previous or next
tracked change or annotation in the file.

How to Find Changes
1. Open the content file.

2. Make sure you have changes set to be displayed. See "Hiding and Showing Changes and
Annotations" on the next page.

3. Select Review > Next Change or Review > Previous Change.
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Hiding and Showing Changes and
Annotations

You can hide or show tracked changes and annotations in the active document.

1. Open the content file.

2. Select Review > Show Changes.
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Changing the User Color for Reviews
The tracked changes and annotations for each user can be shown in a separate color. You also
have the option of choosing a specific color for all users.

How to Change the User Color for Reviews
1. Select Review > Review Options.

2. In the User Colors section, choose one of the following.

USE A DIFFERENT COLOR FOR EACH USER

Select this option if you want Flare Desktop to automatically assign a different color for each
user.
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USE THE SAME COLOR FOR ALL USERS

Select this option if you want all changes, regardless of the user, to display in the same color.
After you choose this option, click the down arrow below to select a color.

3. Click OK.
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Changing Your User Name and Initials
When you first install and launch Flare Desktop, your login user name is captured and stored in the
Review tab of the Options dialog (File > Options). The first two letters of the user name are also
stored as your initials. This information is employed whenever you use the track changes and
annotations features.

For example, if you insert an annotation in a topic, your initials are displayed at the beginning of the
comment so that other users know where the annotation came from.

You can always change your Flare user name or initials to something else.

EXAMPLE Your login user name is "johndoe." In that case, your initials are stored
automatically as "jo." Although you want to keep your user name as is, you want to change
the initials to "jd," which other users will more readily associate with you. Therefore, you
open the Options dialog (File > Options) and use the Review tab to change only your initials.

How to Change the User Name and Initials for
Reviews

1. Select Review > Review Options.

2. Change the text in either the User Name or Initials fields.

3. Click OK.
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APPENDIX

PDFs
The following PDFs are available for download from the Help system.

Tutorials
Autonumbers Tutorial

Back-to-Top Button Tutorial

Context-Sensitive Help Tutorial

Custom Toolbar Tutorial

eLearning Tutorial—Basic

eLearning Tutorial—Advanced

Getting Started Tutorial

Image Tooltips Tutorial

Lists Tutorial

Meta Tags Tutorial

Micro Content Tutorial—Basic

Micro Content Tutorial—Advanced

Responsive Output Tutorial

Single-Sourcing Tutorial

Snippet Conditions Tutorial

Styles Tutorials

Tables Tutorial

Word Import Tutorial
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Cheat Sheets
Context-Sensitive Help Cheat Sheet

Folders and Files Cheat Sheet

Learning & Development Cheat Sheet

Lists Cheat Sheet

Micro Content Cheat Sheet

Print-Based Output Cheat Sheet

Search Cheat Sheet

Shortcuts Cheat Sheet

Structure Bars Cheat Sheet

Styles Cheat Sheet
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User Guides
Accessibility Guide

Analysis and Reports Guide

Architecture Guide

Autonumbers Guide

Branding Guide

Condition Tags Guide

Context-Sensitive Help Guide

Eclipse Help Guide

eLearning Guide

Flare Online Integration
Guide

Getting Started Guide

Global Project Linking Guide

HTML5 Guide

Images Guide

Import Guide

Indexing Guide

Key Features Guide

Lists Guide

Meta Tags Guide

Micro Content Guide

Navigation Links Guide

Plug-In API Guide

Print-Based Output Guide

Project Creation Guide

QR Codes Guide

Reviews & Contributions With
Contributor Guide

Scripting Guide

Search Guide

SharePoint Guide

Skins Guide

Snippets Guide

Source Control Guide: Git

Source Control Guide:
Perforce Helix Core

Source Control Guide:
Subversion

Source Control Guide: Team
Foundation Server

Styles Guide

Tables Guide

Tables of Contents Guide

Targets Guide

Template Pages Guide

Templates Guide

Topics Guide

Touring the Workspace Guide

Transition From FrameMaker
Guide

Translation and Localization
Guide

Variables Guide

Videos Guide

What's New Guide
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