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CHAPTER 1

Introduction

Lingo's workspace is flexible, uses a modern Multiple Document Interface (MDI), and gives you
several options to work the way that you want. This manual focuses on some of the more important
parts of the workspace. For more information about other areas of the interface, see the online

Help.

® "Main Sections of the Interface" on page 6
® "Start Page" on page 10

® "Customizing the Workspace" on page 14
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CHAPTER 2

Main Sections of the Interface

The user interface consists of the following major sections:

® Top—Ribbons This area is used to access features.

Quick Launch {Ctrl + Q)

Resources View Tools Window elp
=1 Add New Term A= @b Split Segment B .
v = ey E & , # BIEREE
Confirm Confirm and Confirm and @,Quld:.ﬂdiT Copy Source  Add  Add Next @ loin Segments LB‘ B
m .
Move Next  Go Back to Target  Next Tag Number Sym'bals Find a("ed_ PWP‘E"’E
Add Terms Segment Bundle
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= | eft—Explorers and Window Panes This is the default location for the File List window pane,
which can be used to view a list of the files in the project you are translating. You can double-
click files in the list to open them. Other window panes (e.g., Source Control Explorer) are
also displayed on the left side.

= File List

OEEETT

@ ote: This pane displaysall -
source files that need to be v

3 Huvmrb e Musmnbe fltne
<

B File List
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= Middle—Editors and Start Page This is the default location for the editors in Lingo (e.g.,
Translation Editor, Translation Memory Editor), which are used to perform the vast majority
of the translation work in your project. It also displays the Start Page, which is used for
quickly performing high-level tasks and accessing information.

= Jack and Jill.htm
@ Jackandlilhtm x {1 StartPage x
Translation Editor ‘| @ Status: In Progress + | @ @ | T Inline style(s): itext

o Note 1: Default status colors can be changed in Options dialog (Green = Context/101%; Blue = Exact/100%; Yellow =
Repetition; Pink = Fuzzy; Red = Machine Translation; Gray = Confirmed).

Source Filler.| |Target Filter| ‘@I @ =

English (United States) - Spanish Status MNote
Jack and Jill Juan y Juanita ¥
: 101%
Editors and Start Page Jack and Jill went up the hill Juan y Juanita fueron hacia la colina v
101%

to fetch a pail of water para buscar un balde de agua

mvammmm@um Juan se cayd y se lastimd su (@==)cabecita

and Jill came tumbling after

TM Suggestions  Segment Notes

| % Match Source Translation
1 | 101 Jack and Jil Juan y Juanita
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® Right-Window Panes Like the left side, this is the default location for many different window
panes (e.g., Dynamic Help, Spell Check window pane).

= Spell Check

Spell Check:
| (current document + H Start

Right
Window Panes
(e.g., Spell Check)
Mot In Dictionary:

B3 Spell Check

For the most part, the window panes on the edges of the interface are used to support the work
that you do in the middle. You have the flexibility to close or move elements around as you like, so
it is not mandatory that every window pane remain permanently in its default location.
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CHAPTER 3

Start Page

The Start Page is a handy window pane that displays when you first launch Lingo and remains
open unless you close it. You can use the Start Page to open and create projects, view the online

Help, and see news and updates. If you do not see it, select View > Start Page.

= Start Page

Your Work

9% Resources

= Open

(*) New Project

Quickly access
recent projects.

Recent Files

Cool Project.liprj

You are currently using a trial version

The banner gives you
importantinformation about
the end of your maintenance,
subscription, or trial period.

Options let you see recent
files, access resources,
as well as open and
create projects.

NewProject-1.liprj

Type to filter...

Use the filter to
quickly find a project
listed below.

Schedule a Demo »

Contact Sales »

Buy Now »

Pin your favorite
projects.
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| Page Options on Left

A series of options on the left side of the Start Page can be used to access different information or
perform specific actions.

® Your Work Displays recent projects, with a filter field at the top. This is the same information
that was previously shown on the left side of the Start Page in previous versions. But by
clicking this option, you can now see more of it.

B Resources This is the same dynamic information that was previously displayed at the
bottom of the Start Page. Again, by moving it to a separate page view, more space becomes
available to list resources.

® Open Lets you open an existing Lingo project.

® New Project Opens the wizard so that you can create a new Lingo project.
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| License Expiration Banner

Depending on your type of license (e.g., subscription, maintenance, trial), a banner displays when
a deadline for renewing or purchasing is approaching. You can click a link to take action (e.g.,
Contact Sales). If you have more than 90 days left, you will not see a banner.

Subscription

Your MadCap Flare subscription ends on Contact Sales 3
. Renew now.

Maintenance

Your MadCap Flare maintenance ends on Contact Sales »
- Renew now.

Trial

Schedule a Demo »

You are currently using a

Contact Sales »

trial version

Buy Now >
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I Responsive to Window Size

The layout of the Start Page changes depending on the size of the window.

For example, if the window is large, the page options are shown on the left, and the information
banner is at the top. But if the window is reduced in size, the page options are shown at the top,
and the information banner is at the bottom. A horizontal bar might also appear if the window
becomes narrow enough.

= Start Page

Your Work ¢ Resources [~ Open (*) New Project

Recent Files Type toiter..

Cool Project.liprj
NewProject.liprj
Another Project.liprj

MewProject-1.liprj
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CHAPTER 4

Customizing the Workspace

You can set preferences and customize the workspace in various ways.

This chapter discusses the following:

Autohiding Window Panes ... 15
Customizing Window Layouts ... 16
Minimizing Ribbons ... 18
Moving, Docking, and Floating User Interface Elements ................. 19
Resizing User Interface Elements ... 22
Selecting an Interface Color Theme ... 23
Selecting the Way Tabs are Displayed ... 24
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I Autohiding Window Panes

In the top-right corner of every window pane, you will see a small button that looks like a pin @ If
you click this button, the window pane is hidden (or "pinned" to the edge of the program window).
However, you can still see the title of the window pane along the edge of the program window.
When you hover over the title, the window pane temporarily displays again until you move the
mouse off the window pane. Click the button again to "un-pin" the window pane.
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| Customizing Window Layouts

When you move window panes, explorers, or editors around in the Lingo interface, the

configuration (or "layout") of the workspace is changed. You can do several things with layouts,
including the following.

How to Save a Window Layout

You can save different layouts of the interface, in case you want to use them for different purposes.

1. Configure the workspace how you want it.

2. Select Window > Save Layout > Save Window Layout As.

3. Inthe Save Window Layout dialog, enter a name for the layout.
4

. Click OK.

How to Auto-Save a Window Layout

You can automatically save the layout of the workspace when you exit Lingo. The next time you
launch Lingo, that same layout will be displayed.

Select Window > Auto-save Layout.

How to Select a Saved Window Layout

You can quickly change the configuration of your workspace by selecting a window layout that you
have saved previously.

Select Window > Layout > [Name of Layout].
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How to Reset the Window Layout

You can return the workspace configuration to the original layout that you saw when you first
installed and launched Lingo.

Select Window > Reset Layout.

How to Reload the Window Layout

You can return the workspace to the saved configuration of the layout. In other words, if you are
working in a particular layout and have opened different interface elements or moved interface
elements around, you can select this option to go back to the saved configuration.

Select Window > Reload Layout.

NOTE Resetting a layout returns the interface to the way it was when you opened Lingo
for the first time. Reloading a layout means returning the interface to your last saved
layout.

How to Delete a Window Layout

You can open the Manage Window Layouts dialog, which lets you select or delete an existing
layout.

1. Select Window > Layout > Layouts.

. Select the layout that you want to delete.

2

3. Click Delete.

4. Confirm the deletion by clicking OK.
5

. Click Close.
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I Minimizing Ribbons

You can minimize the ribbons so that you only see the top portion of the ribbons until you select an
option. To do this, right-click anywhere in a ribbon and select Minimize the Ribbon from the
context menu.

Notice that you can
see all of the options
intheribbon.

Resources View Tools Wina

o =] Add New Term £
v : )
a— o ’ Quick Add Terms
g irm and . - ) )
Aﬂerright-::li::king Back Show Quick Access Toolbar below the Ribbon
Clipboard the ribbon, select — Minimize the Ribbon
File List this option. = Company.htm
4 ; _ € Companyhtm = Start Page
Mote 1: This pane displays all source files | Translation Editer & |5 5L | Status: Untranslated -

that need to be translated. You can limit W

o Mote 1: Default status colors can be changed in Options dialog
Mote 2: Right-click segments for useful context menus (eg., ©

Mame Type # Segmen ™

Resources View Tools Window

= Company.htm

€ Companyhtm = Start Page =
Translation Editor 5 =L | Status: Untranslated -

P Mote 1: Default status colors can be changed in Opticns dialog
Mote 2: Right-click segments for useful context menus (e.g., ©

Notice that you can now
only see the main ribbon
options. If you click a ribbon
option, the full setoficonsis
shown until you click again
inthe interface.

Source Filter:

Featured.htm htm 11
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I Moving, Docking, and Floating User
Interface Elements

Simply because a window pane or tab is attached to a particular area of the program window by
default, does not mean it has to stay there.

Floating and Moving Elements

You can float an element that displays with a tab by clicking the tab and dragging it down until it
floats.

Another way to float an element is to click on it and select Window > Float.

You can move window panes displayed in accordion view by clicking the "Drag Pane" section E

To drag all of the window panes grouped together, click this button in the upper-left corner of the

window pane. To drag a single window pane, click this button in the accordion bar for that window

pane. Hold down your mouse and drag the window panes where you want them. If you drop a
window pane at a random location in the program window, it becomes a "floating" window.

CHAPTER 4
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This drag pane area
floats and moves all of
the window panesin
the accordion structure.
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Docking Elements

Docking an element that is floating means to attach it to a particular part of the program window.
To do this, click in the title bar, drag it to the edge where you want to dock it, and drop it onto one of
the small squares that appear in the interface. The portion of the square that has color indicates
where the window pane will be docked.

. Dock in center of workspace

I Dock on left side of workspace
I Dock on right side of workspace

e Dock on top side of workspace

Dock on bottom side of workspace
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| Resizing User Interface Elements

You can easily resize the program window, dialog windows, and floating window panes in Lingo by
clicking the edge of the element and dragging the mouse to the desired size. You can also resize
drop-down menus in the same way.
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I Selecting an Interface Color Theme

You can use the Interface tab on the Options dialog (File > Options) to choose a color scheme for
the interface: black, classic, or silver.

How to Select an Interface Color Theme

1. Select File > Options.
Select the Interface tab.

Click in the Active Theme drop-down and select a color scheme.

Click OK.

e DN
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| Selecting the Way Tabs are Displayed

You can choose how to view window panes in the workspace.

® Accordion Tabs Stacks the document tabs below the window pane or editor.
® Standard Tabs on Top Places the document tabs on the top of the window pane or editor.
® Standard Tabs on Bottom Places the document tabs on the bottom of the window pane or

editor.

To switch between tab types, right-click in the title bar of the window pane or editor and select a
view.
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APPENDIX

PDFs

The following PDFs are available for download from the online Help.

| Cheat Sheets

Shortcuts Cheat Sheet

| User Guides

Alignment Guide

Getting Started Guide

Key Features Guide

Source Control Guide: Git

Source Control Guide: Perforce Helix Core
Source Control Guide: Subversion

Source Control Guide: Team Foundation Server

Termbases Guide
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Touring the Workspace Guide
Translation Guide

What's New Guide
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