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CHAPTER 1

Creating a Movie Collection
A collection is a way to combine two or more individual movies into a group of related, linked
movies. You might find this useful, for example, if you are creating a video tutorial for your users
and want one lesson (i.e., movie) to smoothly lead into the next.
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How to Create a Movie Collection
1. Select Collection > New Collection.

2. In the Collection name field, type an appropriate name for the collection.

3. By default, a path to the Documents\My Mimic Movies folder on your hard drive is entered in
the Collection folder field. If you want the collection files to be stored in a folder other than
the default, click . Then navigate to the folder, select it, and click OK.

4. Click Next.

5. Select the language to use for spell checking and click Next.

6. In the Template Folders area, select one of the folders. By default, there are two template
folders (Factory Templates and My Templates). The Factory Templates folder already
contains some pre-designed templates for you. The My Templates folder can be used to
store and open your own custom templates.

7. In the Templates area on the right, select a template, which is simply a collection containing
initial settings for you. For more information see the online Help.

8. Click Finish. The movie collection opens in the Collection Editor.
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CHAPTER 2

Creating a Movie
Creating a movie can be done in various ways, whether it is a standalone movie or included within a
collection.

This chapter discusses the following:

Recording Movies 7

Creating Blank Movies 24

Creating Movies From Media Files 26

Creating Movies From Screen Captures 27

Importing PowerPoint Presentations 35

Importing Movies Into Collections 39

Inserting a Video 40

Opening Movies 41
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Recording Movies
One of the ways to create a movie in Mimic is to simulate (record) your actions in a specified
application or area, creating a movie with multiple frames.

How to Record a Movie
1. Prepare your screen or workspace for recording. This includes opening the application

window(s) that you want to record and/or arranging your desktop exactly as needed.

2. (Optional) If you want the movie to be part of a collection, create the movie collection in
Mimic and make sure it is open (see "Creating a Movie Collection" on page 4). If you do not
open a collection, a standalone movie will be created after you record it.

3. Select Movie > Record.

Mimic minimizes and a rectangle with a red border appears on your screen, along with a task
bar.
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4. (Optional) Rearrange the recording area. You can use several methods and features to do
this.

DRAG EDGE

You can resize the recording area manually by clicking any of the handles (small squares)
around the edge of the rectangle and dragging them to resize the width and/or height.
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MOVE ENTIRE RECORDING AREA

You can move the entire recording area by clicking the size-all icon in the center of the area
and dragging the area to a new location on your screen.
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TYPE WIDTH OR HEIGHT

You can click in the number fields in the task bar to manually change the width and/or height
of the recording window in pixels.
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MAINTAIN ASPECT RATIO

You can click the chain button in the task bar to maintain the aspect ratio when you change
the width or height of the recording area.

When this feature is disabled, the button displays as an broken chain image. If you then
change one dimension of the capture window, the other dimension will not be resized
automatically. For example, if you drag the window border to the left (to increase the width),
the height will remain the same size.

When this feature is enabled, the button displays as a chain image. If you then change one
dimension of the recording window, the other side will be resized automatically. For example,
if you drag the window border to the left (to increase the width), the height will be resized
accordingly.
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CHOOSE PRE-SET SIZE

You can click the drop-down in the task bar and choose one of the pre-set window sizes.
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SNAP/MOVE INTO RECTANGLE

If you have a particular application or window open, and you want to capture it, you can
choose an option to snap the recording window around that element, or you can choose to
move the element into your recording window. When you use one of these options, the Select
Window dialog opens. You can then choose any of the applications or windows that you have
open.

NOTE If you are using a newer operating system, you may need to enable window-
based recording optimization. For more information, see the online Help.
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5. (Optional) To capture narration during the recording session, click the microphone button on
the task bar to enable your microphone. You can click the button again to disable the
microphone. You can also use the Recording Options dialog to select a specific audio input
source (see the next step).
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6. (Optional) You can click on the task bar and choose various settings for the recording
session.

Select the appropriate options, as described below. When you are finished, click OK.

n Recording Mode You can select a specific recording mode to determine what happens
when you record the movie.
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l Automatic Select this if you want Mimic to automatically capture images as you
perform actions in the recording area. If you perform a dragging action in this
recording mode, a single full-motion video (FMV) frame is created at that spot in the
movie to capture that action.

FMV may also used whenever you perform a typing action, depending on whether
you select the Add typing box shapes (see below).

NOTE The automatic recording mode may not capture all of the changes
happening on your screen. You can press the PRINT SCREEN key on your
keyboard to manually create additional frames while recording.

l Manual Select this if you do not want Mimic to automatically capture the images.
Instead, you must press the PRINT SCREEN key on your keyboard whenever you
want a new image to be captured during a recording session.

l Video Select this if you want to record FMV in a single frame. For example, you
might use this option if you have an actual video running on your desktop and you
want to capture its action.

n Audio Input Source You can select an audio input source and record narration while
creating a movie. This lets you create audio that is perfectly in sync with a movie, rather
than adding sound to the movie afterward. Mimic automatically includes in the drop-
down the audio input sources that are available on your computer. Depending on the
type of input source, you may need to attach a microphone to your computer. Then, as
you record a movie, you can speak into the computer or microphone and this audio is
automatically added to the movie frames.

NOTE If you are recording a new movie, one audio file will be created for the
entire movie. If you are recording new frames for an existing movie, one audio
file will be created for just those frames.
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n Show magnifier when selecting record region When you record a region, a large square
displays on your screen, showing a close-up of the area where your cursor is located.
This helps you to more accurately select a specific area of the screen to record. You
can deselect this option if you do not want to see the magnifier.

n Play sound effects When you record a movie, sounds are made when you perform
actions (e.g., clicking). If necessary, you can disable or re-enable the sounds for movie
recordings by clicking this check box.

n Add callouts When you record a movie, bubble callouts are automatically added to
areas where you click. You can use these callouts in your movie to provide information
or instructions at each location where you clicked. However, by clicking this check box,
you can exclude the automatic addition of these callouts from movie recordings.

n Record cursor movements When you record a movie, Mimic automatically captures
your mouse movements. In your movie frames, this is reflected by the addition of a
cursor with a keyframe to show its path. The cursor object is indicated by a Cursor row
in the Timeline's Frame View. The movement of the cursor is indicated by a Position
row directly beneath the Cursor row. When the movie is generated and played, the
cursor moves just as you moved it when creating the movie. However, by clicking this
check box, you can exclude the automatic addition of these cursor movements from
movie recordings.

n Add typing box shapes If you select this option, Mimic inserts a typing box object when
you type during a recording session. If you disable this option and type during a
recording session, the frame in question becomes an FMV frame.

n Optimize record region If you are using a newer operating system (e.g., Microsoft
Windows 10 or higher), you may find that windows are cut off when using the "Snap to
Window" or "Move Window into Rectangle" recording options. This can be remedied the
Optimize record region feature. This feature is only recommended if you are using a
newer operating system. Enabling this feature while using an earlier operating system
may cause issues when recording..

n Callout Style: Pick Style This opens the Select Shape Style dialog, where you can
choose the style for bubble callouts if they are automatically added when you record a
movie. You can select a factory style or select a style from any of your palettes.
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n Cursor Style: Pick Style This opens the Select Shape Style dialog, where you can choose
the style for cursor shapes if they are automatically added when you record a movie.
You can select a factory style or select a style from any of your palettes.

7. Click the red record button on the task bar.

You will see a countdown—3, 2, 1—before the recording session begins.

8. After the countdown finishes, perform the actions that you want to record.

9. You can use the task bar or the keyboard shortcuts to end, pause, or cancel the recording.
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TASK BAR

The task bar is located near the recording area.

KEYBOARD SHORTCUTS

Here are the keyboard shortcuts available.

n END Stop recording

n SHIFT+END Abort (movie recording is canceled)

n PAUSE Stop recording

n SHIFT+PAUSE Pause recording

n PRINT SCREEN New frames (when recording in manual mode)

10. If you recorded a movie for a collection, enter a file name for the movie in the Accept
Recorded Movie dialog and click OK.

If you recorded a standalone movie, navigate in the dialog to a location to store the movie, in
the File name field type a name for the movie, and click Save.

The movie is loaded into Mimic.
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If the movie was added to a collection, a rectangle containing the movie name and a small
image of the first movie frame is displayed in the Movies window pane (by default on the left
side of the workspace).

The first frame (full size) is displayed in the Frame Editor (by default in the middle of the
workspace).
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All frames of the movie are displayed (in order) in the Frames window pane (by default on the
right side of the workspace).
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TIP If you are re-recording a movie that you've previously finished, you might find it helpful
to build the output of the old movie in Adobe PDF format before you begin. That way, you
can print the frames and text of the old movie and refer to it when recording the new movie.

NOTE You can also record new frames, inserting them into an existing movie. For more
information see the online Help.
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Creating Blank Movies
In addition to creating a movie by recording your actions or capturing an image, you can create a
movie with an empty frame. You can then insert additional frames into the movie and add objects,
text, images, and effects to the frames.

How to Create a Blank Movie
1. (Optional) If you want the movie to be part of a collection, first create the collection and make

sure it is open (see "Creating a Movie Collection" on page 4). Otherwise, if you want to create
a standalone movie, skip to the next step.

2. Select File > New.

3. Click Blank Movie.

4. In the Template Folders area, select one of the folders. The Templates section to the right
displays the movie templates contained in the folder you selected. For more information
about templates, see the online Help.

5. In the Templates area, select one of the template files associated with the folder. The Source
File field now contains the path to the template file.

6. (Optional) Next to the Folder field, you can click and select a location to store the movie.

The Folder field is enabled only if you are creating a standalone movie, as opposed to one
that is part of a collection. By default, Mimic stores your new movies in the Documents\My
Mimic Movies folder.

7. In the File Name field, type a new name for the movie.

8. In the Width and Height fields, type a size for the new movie in pixels.
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9. Click Add. The blank movie is created and loaded into Mimic.
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Creating Movies From Media Files
In addition to creating a movie by recording your actions, you can also create a movie by selecting
an existing image or video. This will create a movie with one frame that is the same size as the
image or same length as the video. You can then insert additional frames into the movie and add
objects, text, images, and effects to the frames.

How to Create a Movie From a Media File
1. (Optional) If you want the movie to be part of a collection, first create the collection and make

sure it is open (see "Creating a Movie Collection" on page 4). Otherwise, if you want to create
a standalone movie, skip to the next step.

2. Select File > New.

3. Click Movie From Media File.

4. In the dialog that opens, find and double-click an image or video.

5. If the new movie is part of a collection, the Accept New Movie dialog opens. Enter a file name
for the movie and click OK.

If you recorded a standalone movie, the Save New Mimic Movie As dialog opens. Find and
select a folder to store the new movie, in the File name field enter a name for the movie, and
click Save.

The movie is loaded into Mimic.
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Creating Movies From Screen
Captures

In addition to creating a movie by recording your actions, you can also create a movie by capturing
an image on your screen. This will create a movie with one frame that is the same size as the
screen capture. You can then insert additional frames into the movie and add objects, text, images,
and effects to the frames.

How to Create a Movie From a Screen Capture
1. Prepare your screen or workspace for capturing. This includes opening the application

window(s) that you want to capture and/or arranging your desktop exactly as needed.

2. (Optional) If you want the movie to be part of a collection, first create the collection and make
sure it is open (see "Creating a Movie Collection" on page 4). Otherwise, if you want to create
a standalone movie, skip to the next step.

3. Select File > New.

4. Click Movie From Screenshot.
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5. (Optional) Rearrange the capture area. You can use several methods and features to do this.

DRAG EDGE

You can resize the capture area manually by clicking any of the handles (small squares)
around the edge of the rectangle and dragging them to resize the width and/or height.
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MOVE ENTIRE CAPTURE AREA

You can move the entire capture area by clicking the size-all icon in the center of the area
and dragging the area to a new location on your screen.
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TYPE WIDTH OR HEIGHT

You can click in the number fields in the task bar to manually change the width and/or height
of the capture window in pixels.
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MAINTAIN ASPECT RATIO

You can click the chain button in the task bar to maintain the aspect ratio when you change
the width or height of the capture area.

When this feature is disabled, the button displays as an broken chain image. If you then
change one dimension of the capture window, the other dimension will not be resized
automatically. For example, if you drag the window border to the left (to increase the width),
the height will remain the same size.

When this feature is enabled, the button displays as a chain image. If you then change one
dimension of the capture window, the other side will be resized automatically. For example, if
you drag the window border to the left (to increase the width), the height will be resized
accordingly.
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CHOOSE PRE-SET SIZE

You can click the drop-down in the task bar and choose one of the pre-set window sizes.
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SNAP/MOVE INTO RECTANGLE

If you have a particular application or window open, and you want to capture it, you can
choose an option to snap the capture window around that element, or you can choose to
move the element into your capture window. When you use one of these options, the Select
Window dialog opens. You can then choose any of the applications or windows that you have
open.

NOTE If you are using a newer operating system, you may need to enable window-
based recording optimization. For more information, see the online Help.

6. Click the red button on the task bar.

7. If the new movie is part of a collection, the Accept New Movie dialog opens. Enter a file name
for the movie and click OK.
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If you captured an image for a standalone movie, navigate in the dialog to a location to store
the movie, in the File name field type a name for the movie, and click Save.

The movie is loaded into Mimic.

NOTE You can also capture new frames, inserting them into an existing movie. For more
information see the online Help.

CHAPTER 2  34



Importing PowerPoint Presentations
You can create a new movie by importing a Microsoft PowerPoint presentation. You can also
import PowerPoint presentations into existing movies.

PowerPoint Features in Mimic
The following describes how certain PowerPoint features are handled when you import slides into
Mimic.

Feature Imported?

Background Images Yes

Images Yes

Master Layout Slides Yes (converted to master frames)

Objects Yes

Shape Groups No

Smart Shapes No

Text Boxes Yes

How to Create a New Movie by Importing a
PowerPoint Presentation

1. (Optional) If you want the movie to be part of a collection, first create the collection and make
sure it is open (see "Creating a Movie Collection" on page 4). Otherwise, if you want to create
a standalone movie, skip to the next step.

2. Select File > New. In the New dialog, click Import PowerPoint.
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3. At the end of the PowerPoint File field, click .

4. In the Open dialog, locate and double-click the Microsoft PowerPoint (PPT file) that you want
to import.

5. (Optional, if you are creating a standalone movie) If you want the resulting Mimic movie to be
stored in a different location than the one shown, at the end of the Target Folder field click .
In the Browse For Folder dialog, find and select the folder where you want to store the new
movie, and click OK.

6. (Optional) If you do not want to use the name of the PowerPoint file to be imported, you can
enter a new name in the Movie Name field.

7. (Optional) If you have objects such as text boxes or images in your PowerPoint slides, the
default action is to import them into Mimic frames as objects; you can then edit these objects
as you like. However, if you want to flatten all of those objects into each frame when they are
imported, click Import Slides as Background Images.

TIP Why would you want to use one method over the other? You might want to keep
this option deselected if you want to do lots of editing in the Mimic movie and need
to be able to adjust the objects as needed. On the other hand, you might select the
option if you are content to edit all of your objects beforehand in PowerPoint. When
you import the slides as background images, you will usually end up with a higher
quality image and the objects and text will appear just as they do in PowerPoint, but
you won't be able to edit them further in Mimic.

8. (Optional) By default the new movie will be the same size as the PowerPoint slides that you
are importing. However, if you want the new movie frames to be a different size, you can click
Change Movie Size and then enter the width (first field) and height (second field) of the new
frames in pixels.

TIP It is recommended that you maintain the same proportion of the slides when you
import them, even if you might be reducing or increasing the overall size of the slides.
For example, if the source PowerPoint slides are all 10 inches wide and 7.5 inches
high, you will have better results if you resize the movie frames to 500 by 375 pixels,
as opposed to, say, 500 by 500 pixels. In addition, if you do not select the "Import
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Slides as Background Images" option, you will likely need to reposition your objects
after the movie frames are resized.

9. Click Next.

10. On the next page of the wizard each slide from the PowerPoint presentation is shown. This
gives you a chance to include or exclude specific slides in the import. By default all slides
have a check mark next to them. To exclude a slide from the import, click the check box next
to it in order to remove the check mark. You can use the "Select All" or "Deselect All" to quickly
add or remove check marks for all slides. In addition, the Show Images check box lets you
see a visual representation of each slide.

11. Click Import. The PowerPoint slides are imported and the new movie is loaded into the Mimic
interface.

How to Import PowerPoint Slides Into an
Existing Movie

1. Open the movie.

2. In the Frames window pane, select a frame. The new frames created as a result of the import
will be added after that frame.

3. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Frame ribbon. In the Insert section, select PowerPoint.

n Local Toolbar In the Frames window pane, click .

n Right-Click In the Frames window pane, right-click a frame and from the context menu,
select PowerPoint Slide(s).

The Import PowerPoint Wizard opens.

4. At the end of the PowerPoint File field, click .

5. In the Open dialog, locate and double-click the Microsoft PowerPoint (PPT file) that you want
to import.
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6. (Optional) If you have objects such as text boxes or images in your PowerPoint slides, the
default action is to import them into Mimic frames as objects; you can then edit these objects
as you like. However, if you want to flatten all of those objects into each frame when they are
imported, click Import Slides as Background Images.

TIP Why would you want to use one method over the other? You might want to keep
this option deselected if you want to do lots of editing in the Mimic movie and need
to be able to adjust the objects as needed. On the other hand, you might select the
option if you are content to edit all of your objects beforehand in PowerPoint. When
you import the slides as background images, you will usually end up with a higher
quality image and the objects and text will appear just as they do in PowerPoint, but
you won't be able to edit them further in Mimic.

7. Click Next.

8. On the next page of the wizard each slide from the PowerPoint presentation is shown. This
gives you a chance to include or exclude specific slides in the import. By default all slides
have a check mark next to them. To exclude a slide from the import, click the check box next
to it in order to remove the check mark. You can use the "Select All" or "Deselect All" to quickly
add or remove check marks for all slides. In addition, the Show Images check box lets you
see a visual representation of each slide.

9. Click Import. The PowerPoint slides are imported into the movie.
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Importing Movies Into Collections
In addition to creating a movie by recording your actions or capturing an image, you can also import
an existing movie into a collection.

How to Import a Movie Into a Collection
1. Open the collection that you have created.

2. Select Collection > Import Movie.

3. At the end of the Source File field, click .

4. In the Open dialog, locate and double-click the Mimic movie (MIMOV file) that you want to
import.

5. (Optional) If you do not want to use the name of the movie to be imported, you can enter a
new name in the File Name field.

6. Click Import. The movie is loaded into the Mimic interface. It is also added to the Sections tab
in the Collection Editor.
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Inserting a Video
You can insert videos with a WMV, WEBM, or MP4 file format into a Mimic movie.

How to Insert a Video Into a Movie
1. Open a movie.

2. Click on a frame. The video frame will be inserted after the frame you select.

3. Select Frame > Insert Video Frame.

4. In the Open dialog, locate and double-click the video (WMV, WebM, or MP4) that you want to
insert.

The new frame appears after the frame you selected. The film strip image on the frame
indicates that it is a video.
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Opening Movies
You can open standalone movies as well as movies that have been added to a collection.

How to Open a Standalone Movie
1. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select File > Open.

n Keyboard Shortcut Press CTRL+O on the keyboard.

2. In the Open dialog, navigate to the MIMOV file and select it. Unless you selected a different
location when creating the movie, a standalone Mimic movie file is stored by default in the
Documents\My Mimic Movies folder.

3. Click Open. The movie loads into Mimic and the first frame displays in the Frame Editor.

How to Open a Movie From a Collection
1. Open the collection containing the movie.

2. In the Collection Editor, select the Sections tab.

3. Select the movie that you want to open.

4. Click Open. The movie loads into Mimic and the first frame displays in the Frame Editor. Each
movie that you open from a collection loads in its own instance of the Frame Editor.

How to Open a Recent Movie Using the File
Menu
Select File > Recent Files > [Name of MIMOV file].
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How to Open a Recent Movie Collection Using
the File Menu
Select File > Recent Collections > [Name of MIPRJ file].

How to Open a Recent Movie Using the Start
Page
On the Start Page, the area labeled Recent Files lists the most recently opened movies and
collections.

1. Select View > Start Page.

2. Click the MIMOV file you want to open. The movie is loaded in the Frame Editor.

How to Open a Movie by Dragging a File From
Windows

1. Open Windows File Explorer and navigate to a folder containing a Mimic movie file.

2. Launch Mimic.

3. Drag the movie file from Windows File Explorer to the application window and drop it on the
title bar in Mimic.

NOTE You can also use this method to open any file type that is supported in Mimic.
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APPENDIX

PDFs
The following PDFs are available for download from the online Help.

Cheat Sheets
Shortcuts Cheat Sheet

User Guides
Getting Started Guide

Key Features Guide

Movie Creation Guide

Movie Editing Guide

Movie Generation Guide

Touring the Workspace Guide

What's New Guide
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