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CHAPTER 1

Organizing Movies in a
Collection
You can include multiple movies in a Mimic collection. After you build the movie collection, you can
view the output. The first movie listed in the Collection Editor plays first, followed by the other
movies in order. If you create browser-based output (HTML5), similar navigation is created based
on the order of the movies in the Collection Editor.
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How to Organize Movies in a
Collection
1. Open the collection.

2. In the Collection Editor, select the Sections tab.

3. Select a movie that you want to move up or down in the list.

4. Click the Up or Down button on the right side of the tab as needed.

5. Click to save your work.
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CHAPTER 2

Movie Output Formats
When you create movies in Mimic, you can select between HTML5 or PDF output formats,
depending on your needs. See "Selecting the Default Movie Format" on page 16.

This chapter discusses the following:

HTML5 Output 9

PDF Output 15
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HTML5 Output
You can create movie output that can be accessed from a web server or locally on a desktop with
the HTML5 format (WebM and MP4 files).

HTML5 is a movie format that uses the <video> element instead of <object> and can be viewed on
any browser that supports HTML5 content. Most newer browsers support the <video> element,
including Internet Explorer 9, Firefox, Opera, Chrome, and Safari. Older browsers such as Internet
Explorer 8 do not. HTML5 can also be used to generate a standalone video file to play your movies
on an iPhone or upload them to YouTube or Vimeo.

Following are some important characteristics of the HTML5 format.
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Video Formats—WEBM and MP4/h.264
At this time only a few video formats can be used with the <video> element. Two of the more
prominent formats—WebM and MP4/H.264—are supported in Mimic. WebM is supported in Mozilla
Firefox, Google Chrome, and Opera browsers. MP4/H.264 is supported in Microsoft Internet
Explorer and Apple Safari browsers. What if some of your users have browsers that support WebM,
while other users have browsers that support MP4/H.264? You can select both options, generating
output in both formats. Depending on the browser being used, the appropriate format is displayed.
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Output—Browser Files and Single Files for
iPhone/YouTube
When you generate output for HTML5, many browser-related output folders and files are produced.
The main entry file has an .htm extension. There are also various support folders and files that you
will need in order for your movies to play in browsers correctly.

There is an optional check box to generate single video files. If you select this option, Mimic creates
single .mp4 and .webm files and stores them in the "videos" subfolder. These files can be
distributed by themselves, without any support folders or files. The regular browser-related files are
necessary to view your movies in the correct browser. On the other hand, the single video
files—.webm or .mp4—can be used to play movies in a standalone player. Single MP4 files can be
used to view movies on the iPhone. You can play single MP4 or WebM files on YouTube and Vimeo.
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For non-interactive movies (e.g., movies that do not contain buttons or input typing boxes designed
to make users take action), one additional benefit of the single-file option is that future rebuilds are
extremely fast because only changed frames are regenerated.

EXAMPLE

You have a non-interactive movie that is 75 frames long and generate output with the
single-file option enabled. Sometime after this, you make changes to two of the frames in
that movie. When you click the button to build the output again, only those two frames are
recompiled, which means the generation is much faster.

NOTE Some players do not support interactive movies (e.g., YouTube only supports non-
interactive videos).

NOTE In order to generate single video files for HTML5, you must have Internet Explorer
(IE) 9 or higher installed. Therefore, you must be working on an operating system that
supports IE 9.

NOTE Selecting the option to create single video files will increase the generation time for
movies.
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Audio
Like the other output formats, you can incorporate audio into your HTML5 output in many ways.

n Audio is "stitched" to different points in time, just as you would find in YouTube videos. In the
other output formats, this is not the case. As a result, if you skip forward or backward to
begin playing the HTML5 video at a specific point, the audio will be precisely synchronized
with that point in the frame or movie.

n If you have audio that is longer than the movie itself, the audio stops playing when the last
frame is finished. Similarly, if you select the option to pause the timing on a frame, audio
applied to the movie or frame stops playing when that frame pauses.

n The loop audio option will work only if the audio is shorter than the length of the frame.

Other Required Actions
In addition to generating the output, what other actions are required?

n MPEG-4/H.264 Encoder If you select the MP4/H.264 format, you need to download an
encoder for it. Some encoders require a small fee. You can obtain a free encoder at
https://www.gyan.dev/ffmpeg/builds/ (both ffmpeg-git-full.zip and ffmpeg-git-essentials.zip
will work). Then in Mimic's HTML5 Options dialog, you can navigate to the extracted
\bin\ffmpeg.exe file.

n MIME Type (for FMV Files) If you have full-motion video (FMV) frames and put your movie on
a server, you also need to install MIME types for HTML5 output. For more information see the
Mimic online Help.

More Information
For more information about the HTML5 video format, see http://www.w3schools.com/html/html5_
video.asp.
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PDF Output
You can create print-based movie output with the Adobe PDF format. This output format is ideal for
distributing print versions of your movies. You can also use this format to plan future movies or
review existing ones.

Short for "Portable Document Format," PDF is an open standard format for electronic
documentation exchange invented by Adobe. PDF files are used to represent a two-dimensional
document in an device- and resolution-independent fixed-layout format.

CHAPTER 2  15



CHAPTER 3

Selecting the Default Movie
Format
You can generate output in HTML5 or PDF formats. Using the Movie Properties dialog, you can
select an output format for a standalone movie. Using the Collection Editor, you can select an
output format for a collection of movies. There are two main reasons for selecting an output type in
these locations: (1) It lets you edit the settings for a specific output type; and (2) It sets the default
output type, which will be used if you click the Build, View, or Publish button in the Movie or
Collection Ribbon. In other words, it's a way to create a shortcut. As an alternative to the shortcut,
you can click the down arrow on the Build, View, or Publish button to select either output format
from the menu.
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Following are steps for selecting the default format in the Collection Editor or Movie Properties
dialog. If you are not concerned about choosing a default output format, but rather want to simply
build or publish the output for a specific output type, see "Building Movie Output" on page 38 or
"Publishing Output" on page 59.

This chapter discusses the following:

How to Select the Default Format for All Movies in a Collection 18

How to Select the Default Format for a Standalone Movie 19
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How to Select the Default Format for
All Movies in a Collection
1. Open the collection.

2. In the Collection Editor, select the Options tab.

3. In the Default Output section, select the format.

4. Click to save your work.
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How to Select the Default Format for a
Standalone Movie
1. Open the movie.

2. Select Movie > Properties.

The Movie Properties dialog opens.

3. Select the Movie Output tab.

4. In the Default Output section, select the format.

5. Click OK.

6. Click to save your work.
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CHAPTER 4

Specifying HTML5 Options
If you are generating HTML5 output, there are a few options that you can set in order to affect the
output. You can select the video formats to be used. These dictate which browsers will be able to
display your movie(s). You can also select an option to create single video files (MP4 and WebM).
Single MP4 files can be used to view movies on the iPhone.You can play single MP4 or WebM files
on YouTube. See "Movie Output Formats" on page 8.

This chapter discusses the following:

How to Specify HTML5 Options for a Collection 21

How to Specify HTML5 Options for a Standalone Movie 23

What’s Noteworthy? 24
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How to Specify HTML5 Options for a
Collection
1. Open the collection.

2. In the Collection Editor, select the Options tab.

3. In the Default Output section, make sure HTML5 is selected.

4. To the right of that section, click HTML5 Options. (This button is not enabled unless HTML5
is selected in the Default Output field.) The HTML5 Options dialog opens.

5. Select the appropriate options in the dialog. At this time only a few video formats can be used
with the <video> element. Two of the more prominent formats—WebM and MP4/H.264—are
supported in Mimic.

n WebM - Google Video Format Select this option to generate output that is supported in
Mozilla Firefox, Google Chrome, and Opera browsers.

n MP4/H.264 - Apple Video Format Select this option to generate output that is
supported in Microsoft Internet Explorer and Apple Safari browsers.

l Path to Encoder If you select the MP4/H.264 format, you need to download an
encoder for it. Some encoders require a small fee. You can obtain a free encoder at
https://www.gyan.dev/ffmpeg/builds/ (both ffmpeg-git-full.zip and ffmpeg-git-
essentials.zip will work). Then in Mimic's HTML5 Options dialog, you can navigate to
the extracted \bin\ffmpeg.exe file.

What if some of your users have browsers that support WebM, while other users have
browsers that support MP4/H.264? You can select both options, generating output in both
formats. Depending on the browser being used, the appropriate format is displayed.

6. Click OK.

7. (Optional) Under the list of output formats on the Movie Output tab, select Single File Output
if you want to generate single video files. If you select this option, Mimic creates single .mp4
and .webm files and stores them in the "videos" output subfolder. These files can be
distributed by themselves, without any support folders or files. The regular browser-related
files—which are generated based on your selections in step 5—are necessary to view your
movies in the correct browser. On the other hand, the single video files—.webm or .mp4—can
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be used to play movies in a standalone player, such as Windows Media Player or QuickTime.
Single MP4 files can be used to view movies on the iPhone.You can play single MP4 or WebM
files on YouTube.

8. Click to save your work.
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How to Specify HTML5 Options for a
Standalone Movie
1. Open the movie.

2. Select Movie > Properties.

The Movie Properties dialog opens.

3. Select the Movie Output tab.

4. In the Default Output section, make sure HTML5 is selected.

5. To the right of that section, click HTML5 Options. (This button is not enabled unless HTML5
is selected in the Default Output field.) The HTML5 Options dialog opens.

6. Select the appropriate options in the dialog. At this time only a few video formats can be used
with the <video> element. Two of the more prominent formats—WebM and MP4/H.264—are
supported in Mimic.

n WebM - Google Video Format Select this option to generate output that is supported in
Mozilla Firefox, Google Chrome, and Opera browsers.

n MP4/H.264 - Apple Video Format Select this option to generate output that is
supported in Microsoft Internet Explorer and Apple Safari browsers.

l Path to Encoder If you select the MP4/H.264 format, you need to download an
encoder for it. Some encoders require a small fee. You can obtain a free encoder at
https://www.gyan.dev/ffmpeg/builds/ (both ffmpeg-git-full.zip and ffmpeg-git-
essentials.zip will work). Then in Mimic's HTML5 Options dialog, you can navigate to
the extracted \bin\ffmpeg.exe file.

What if some of your users have browsers that support WebM, while other users have
browsers that support MP4/H.264? You can select both options, generating output in both
formats. Depending on the browser being used, the appropriate format is displayed.

7. Click OK.

8. (Optional) Under the list of output formats on the Movie Output tab, select Single File Output
if you want to generate single video files. If you select this option, Mimic creates single .mp4
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and .webm files and stores them in the "videos" output subfolder. These files can be
distributed by themselves, without any support folders or files. The regular browser-related
files—which are generated based on your selections in step 6—are necessary to view your
movies in the correct browser. On the other hand, the single video files—.webm or .mp4—can
be used to play movies in a standalone player, such as Windows Media Player or QuickTime.
Single MP4 files can be used to view movies on the iPhone.You can play single MP4 or WebM
files on YouTube.

9. In the Movie Properties dialog, click OK.

10. Click to save your work.

What’s Noteworthy?
NOTE The Skin section of the Movie Output tab shows a preview of the HTML5 movie
player.

NOTE Some players do not support interactive movies (e.g., YouTube only supports non-
interactive videos).

NOTE In order to generate single video files for HTML5, you must have Internet Explorer
(IE) 9 or higher installed. Therefore, you must be working on an operating system that
supports IE 9.

NOTE Selecting the option to create single video files will increase the generation time for
movies.

CHAPTER 4  24



CHAPTER 5

Selecting Single Files for the
Output
When you build output for HTML5 movies, you can select an option to generate single output files.
This option generates a single MP4 and/or WebM file, in addition to the many other browser-related
files. These single MP4 and WebM files can be used to play movies in a standalone player, such as
Windows Media Player or QuickTime. Single MP4 files can be used to view movies on the iPhone.
You can play single MP4 or WebM files on YouTube or Vimeo.

You can do this for an entire collection or for a standalone movie.

This chapter discusses the following:

How to Select Single Files for Output (in a Collection) 26

How to Select Single Files for Output (in a Standalone Movie) 27

What’s Noteworthy? 27
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How to Select Single Files for Output
(in a Collection)
1. Open the collection.

2. In the Collection Editor, select the Options tab.

3. In the Default Output section, make sure HTML5 is selected.

4. In the Options section, select Single File Output.

5. Click to save your work.
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How to Select Single Files for Output
(in a Standalone Movie)
1. Open the movie.

2. Select Movie > Properties.

The Movie Properties dialog opens.

3. Select the Movie Output tab.

4. In the Default Output section, make sure HTML5 is selected.

5. Select Single File Output.

6. Click OK.

7. Click to save your work.

What’s Noteworthy?
NOTE In order to generate single video files for HTML5, you must have Internet Explorer
(IE) 9 or higher installed. Therefore, you must be working on an operating system that
supports IE 9.

NOTE If you are generating HTML5 output, selecting the option to create single video files
will increase the generation time for movies.
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CHAPTER 6

Targets
You can generate multiple movie outputs at the same time through the use of targets. For example,
you can produce one copy of your movie in the Adobe PDF format and another copy in the HTML5
format. A target is simply one instance of a movie output type. You can create as many targets as
you need, and you can use different settings for each target, so that each output is unique.

This chapter discusses the following:

Creating Targets 29

Editing Targets 33

Removing Targets 37
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Creating Targets
You can create as many targets as you need, either for a collection or a standalone movie. You can
use different settings for each target, so that each output is unique.

How to Create Targets for a Collection
1. Open the Mimic collection.

2. In the Collection Editor, click the Targets tab.

3. At the bottom of the tab, click New. The New Target dialog opens.

4. Use the tabs in the dialog to do any of the following.

TO PROVIDE A NAME

On the General tab, type a name for the target.

TO SELECT AN OUTPUT FORMAT AND PROVIDE SETTINGS

a. Select the Output Format tab.

b. In the Default Output section, select the format.

c. (Optional) Provide the following settings.

n Single File Output (Per Movie) When you build output for HTML5 movies, you can
select an option to generate single output files. This option generates a single
MP4 and/or WebM file, in addition to the many other browser-related files. These
single MP4 and WebM files can be used to play movies in a standalone player,
such as Windows Media Player or QuickTime. Single MP4 files can be used to
view movies on the iPhone. You can play single MP4 or WebM files on YouTube
or Vimeo.

n Comment You can enter an internal comment for your own purposes.
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TO CHANGE VARIABLE DEFINITIONS

a. Select the Variables tab. All available variables are shown in the tab.

b. You can type a different definition for any of the existing variables.

NOTE If you have linked to a Flare project, you cannot change the definitions for the
variables from that project. However, you can change the definitions for variables
that you create in Mimic. If you want to edit a variable from a Flare project, you need
to do so from within Flare.

TO ASSOCIATE CONDITIONS

a. Select the Conditional Text tab.

b. Select which condition tags you want to include in the target or exclude from it.

5. Click OK.

6. Click to save your work.
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How to Create Targets for a Standalone Movie
1. Open the standalone movie.

2. Select Movie > Properties.

The Movie Properties dialog opens.

3. Click the Targets tab.

4. At the bottom of the tab, click New. The New Target dialog opens.

5. Use the tabs in the dialog to do any of the following.

TO PROVIDE A NAME

On the General tab, type a name for the target.

TO SELECT AN OUTPUT FORMAT AND PROVIDE SETTINGS

a. Select the Movie Output tab.

b. In the Default Output section, select the format.

c. (Optional) If you are generating an HTML5 movie and you want to generate a single
output file, select Single File Output. When you build output for HTML5 movies, you can
select an option to generate single output files. This option generates a single MP4
and/or WebM file, in addition to the many other browser-related files. These single MP4
and WebM files can be used to play movies in a standalone player, such as Windows
Media Player or QuickTime. Single MP4 files can be used to view movies on the iPhone.
You can play single MP4 or WebM files on YouTube or Vimeo.

TO CHANGE VARIABLE DEFINITIONS

a. Select the Variables tab. All variables in your movie are shown in the tab.

b. You can type a different definition for any of the existing variables.
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NOTE If you have linked to a Flare project, you cannot change the definitions for the
variables from that project. However, you can change the definitions for variables
that you create in Mimic. If you want to edit a variable from a Flare project, you need
to do so from within Flare.

TO ASSOCIATE CONDITIONS

a. Select the Conditional Text tab.

b. Select which condition tags you want to include in the target or exclude from it.

6. Click OK.

7. Click OK again.

8. Click to save your work.
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Editing Targets
If necessary, you can make changes to any targets that you have already created.

How to Edit Targets in a Collection
1. Open the Mimic collection.

2. In the Collection Editor, click the Targets tab.

3. Select the target that you want to edit.

4. At the bottom of the tab, click Edit. A dialog for the target opens.

5. Use the tabs in the dialog to do any of the following.

TO PROVIDE A NAME

On the General tab, type a name for the target.

TO SELECT AN OUTPUT FORMAT AND PROVIDE SETTINGS

a. Select the Output Format tab.

b. In the Default Output section, select the format.

c. (Optional) Provide the following settings.

n Single File Output (Per Movie) When you build output for HTML5 movies, you can
select an option to generate single output files. This option generates a single
MP4 and/or WebM file, in addition to the many other browser-related files. These
single MP4 and WebM files can be used to play movies in a standalone player,
such as Windows Media Player or QuickTime. Single MP4 files can be used to
view movies on the iPhone. You can play single MP4 or WebM files on YouTube
or Vimeo.

n Comment You can enter an internal comment for your own purposes.
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TO CHANGE VARIABLE DEFINITIONS

a. Select the Variables tab. All available variables are shown in the tab.

b. You can type a different definition for any of the existing variables.

NOTE If you have linked to a Flare project, you cannot change the definitions for the
variables from that project. However, you can change the definitions for variables
that you create in Mimic. If you want to edit a variable from a Flare project, you need
to do so from within Flare.

TO ASSOCIATE CONDITIONS

a. Select the Conditional Text tab.

b. Select which condition tags you want to include in the target or exclude from it.

6. Click OK.

7. Click to save your work.
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How to Edit Targets in a Standalone Movie
1. Open the standalone movie.

2. Select Movie > Properties.

The Movie Properties dialog opens.

3. Click the Targets tab.

4. Select the target that you want to edit.

5. At the bottom of the tab, click Edit. A dialog for the target opens.

6. Use the tabs in the dialog to do any of the following.

TO PROVIDE A NAME

On the General tab, type a name for the target.

TO SELECT AN OUTPUT FORMAT AND PROVIDE SETTINGS

a. Select the Movie Output tab.

b. In the Default Output section, select the format.

c. (Optional) If you are generating an HTML5 movie and you want to generate a single
output file, select Single File Output. When you build output for HTML5 movies, you can
select an option to generate single output files. This option generates a single MP4
and/or WebM file, in addition to the many other browser-related files. These single MP4
and WebM files can be used to play movies in a standalone player, such as Windows
Media Player or QuickTime. Single MP4 files can be used to view movies on the iPhone.
You can play single MP4 or WebM files on YouTube or Vimeo.

TO CHANGE VARIABLE DEFINITIONS

a. Select the Variables tab. All variables in your movie are shown in the tab.

b. You can type a different definition for any of the existing variables.
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NOTE If you have linked to a Flare project, you cannot change the definitions for the
variables from that project. However, you can change the definitions for variables
that you create in Mimic. If you want to edit a variable from a Flare project, you need
to do so from within Flare.

TO ASSOCIATE CONDITIONS

a. Select the Conditional Text tab.

b. Select which condition tags you want to include in the target or exclude from it.

7. Click OK.

8. Click OK again.

9. Click to save your work.
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Removing Targets
Use the following steps to remove a target.

How to Remove a Target From a Collection
1. Open the Mimic collection.

2. In the Collection Editor, click the Targets tab.

3. Select the target you want to remove.

4. At the bottom of the tab, click Remove.

5. Click to save your work.

How to Remove a Target From a Standalone
Movie

1. Open the standalone movie.

2. Select Movie > Properties.

The Movie Properties dialog opens.

3. Click the Targets tab.

4. Select the target you want to remove.

5. At the bottom of the tab, click Remove.

6. Click OK.

7. Click to save your work.
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CHAPTER 7

Building Movie Output
When you are ready to build your output, use one of the following sets of steps, depending on
whether you are building output for a collection, a standalone movie, or targets (i.e., multiple
collections or movies at once).

This chapter discusses the following:

How to Build Output for a Collection or Standalone Movie 39

How to Build Output for Targets (Multiple Collections or Movies) 41

What’s Noteworthy? 41
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How to Build Output for a Collection or
Standalone Movie
1. Open the collection or movie.

2. (Optional) You can perform preliminary tasks related to the output, such as the following:

n Organize the Order of the Movies You can include multiple movies in a Mimic
collection. After you build the movie collection, you can view the output. The first movie
listed in the Collection Editor plays first, followed by the other movies in order. If you
create browser-based output (HTML5), similar navigation is created based on the order
of the movies in the Collection Editor. See "Organizing Movies in a Collection" on page
6.

n Select the Default Movie Output Format You can generate output in HTML5 or PDF
formats. Using the Movie Properties dialog, you can select an output format for a
standalone movie. Using the Collection Editor, you can select an output format for a
collection of movies. There are two main reasons for selecting an output type in these
locations: (1) It lets you edit the settings for a specific output type; and (2) It sets the
default output type, which will be used if you click the Build, View, or Publish button in
the Movie or Collection Ribbon. In other words, it's a way to create a shortcut. As an
alternative to the shortcut, you can click the down arrow on the Build, View, or Publish
button to select either output format from the menu. See "Movie Output Formats" on
page 8 and "Selecting the Default Movie Format" on page 16.

n Select Single Files for Output (HTML5 Only) When you build output for HTML5 movies,
you can select an option to generate single output files. This option generates a single
MP4 and/or WebM file, in addition to the many other browser-related files. These single
MP4 and WebM files can be used to play movies in a standalone player, such as
Windows Media Player or QuickTime. Single MP4 files can be used to view movies on
the iPhone. You can play single MP4 or WebM files on YouTube or Vimeo. See
"Selecting Single Files for the Output" on page 25.

n Specify HTML5 Options If you are generating HTML5 output, there are a few options
that you can set in order to affect the output. You can select the video formats to be
used. These dictate which browsers will be able to display your movie(s). You can also
select an option to create single video files (MP4 and WebM). Single MP4 files can be
used to view movies on the iPhone.You can play single MP4 or WebM files on
YouTube. See "Specifying HTML5 Options" on page 20.
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3. If working in a collection, select the Collection ribbon. In the Collection Output section, do one
of the following:

n Click the Build button to generate the output type that is selected as the default.

n Click the down arrow on the Build button and from the drop-down menu, select one of
the output types.

4. If working in a standalone movie, select the Movie ribbon. In the Movie Output section, do one
of the following:

n Click the Build button to generate the output type that is selected as the default.

n Click the down arrow on the Build button and from the drop-down menu, select one of
the output types.

5. After the output files finish generating, a message asks if you want to view the output. Click
either Yes or No. If you select Yes, the generated movie collection opens.
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How to Build Output for Targets
(Multiple Collections or Movies)
1. Open the Mimic collection or standalone movie.

2. If you have not done so already, create the target(s) to be used with your collection or
standalone movie. See "Targets" on page 28.

3. (Optional) If you are working in a collection, you can organize the order of the movies. See
"Organizing Movies in a Collection" on page 6.

4. Select Movie > Build Targets.

The Build Targets dialog opens.

5. Make sure a check mark is next to each target that you want to build.

6. Click Build.

7. After the output files finish generating, you can click Open Output Folder to open the window
where the output files are located. Otherwise, you can click Close.

What’s Noteworthy?
NOTE When you build movies, Mimic creates output files and copies them to the Output
folder where your movie or collection is stored. See "MadCap Mimic Files" on page 50.
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CHAPTER 8

Building Output Using the
Command Line
Use the following steps if you want to build a collection, standalone movie, or target from your
operating system's command line. Using this method, you do not have to open Mimic at all.

Depending on the command(s) used, you can build a movie or collection and accomplish any of the
following.

n Build output using the default output format specified in Mimic.

n Build output based on a target in your movie or collection.

n Build output using a particular output format, overriding the default format specified in
Mimic.

The best way to use the command line feature is to create a batch file with the necessary
commands in it. Then you can use a scheduling tool (such as the Task Scheduler utility in
Windows) to run the batch file automatically whenever you want.

This chapter discusses the following:

How to Use the Command Line to Build a Collection, Movie or
Target 43

Batch Files and Task Scheduler 48

What’s Noteworthy? 48
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How to Use the Command Line to
Build a Collection, Movie or Target
1. Open Notepad (to create and save a batch file) or open your command prompt (to run a

command immediately).

2. Type the path to the Mimic.app folder where you installed Mimic, and press ENTER.

cd\Program Files\MadCap Software\MadCap Mimic 8.2\Mimic.app

NOTE Alternatively, you can use cd c:\Program Files\[rest of the path] instead of
cd\Program Files\[rest of the path].

3. Type one of the following commands and press ENTER on your keyboard (entering the
path/name of your collection, movie, target, output format, or variable file in place of the
section in angle brackets).

NOTE If there are spaces anywhere in the path/name of your collection, movie,
output format, or variable file, you need to use quotation marks around it.
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TO BUILD A COLLECTION OR MOVIE USING THE DEFAULT OUTPUT FORMAT

Here is the command:

console.mimiccompiler.exe -file [collection or movie]

EXAMPLE

If you have a Mimic collection called "My Big Collection" that you have stored in your
Documents\My Mimic Movies folder, you would type this:

console.mimiccompiler.exe -file "c:\documents and
settings\myname\documents\my mimic movies\my big collection\my
big collection.miprj"

EXAMPLE

If you have a Mimic movie called "My Little Movie" that you have stored in your
Documents\My Mimic Movies folder, you would type this:

console.mimiccompiler.exe -file "c:\documents and
settings\myname\documents\my mimic movies\my little
movie.mimovf\my little movie.mimov"
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TO BUILD A COLLECTION OR MOVIE USING A PARTICULAR TARGET

Here is the command:

console.mimiccompiler.exe -file [collection or movie] -target
[target name]

EXAMPLE

Let's say you have a Mimic collection called "My Big Collection" that you have stored
in your Documents\My Mimic Movies folder. If that collection contains a target called
"Demo," you would type this:

console.mimiccompiler.exe -file "c:\documents and
settings\myname\documents\my mimic movies\my big collection\my
big collection.miprj" -target Demo

EXAMPLE

Let's say you have a Mimic movie called "My Little Movie" that you have stored in your
Documents\My Mimic Movies folder. If that movie contains a target called "Practice
Movie," you would type this:

console.mimiccompiler.exe -file "c:\documents and
settings\myname\documents\my mimic movies\my little
movie.mimovf\my little movie.mimov" - target "Practice Movie"
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TO BUILD A COLLECTION OR MOVIE USING A PARTICULAR OUTPUT FORMAT,
OVERRIDING THE DEFAULT FORMAT

Here are the possible commands:

console.mimiccompiler.exe -file [collection or movie] -output-type
html5

console.mimiccompiler.exe -file [collection or movie] -output-type
pdf

EXAMPLE

Let's say you have a Mimic collection called "My Big Collection" that you have stored
in your Documents\My Mimic Movies folder. If the default output format for the
collection is the PDF format, but you want to build output for the HTML5 format
instead, you would type this:

console.mimiccompiler.exe -file "c:\documents and
settings\myname\documents\my mimic movies\my big collection\my
big collection.mcmvf" -output-type html5

EXAMPLE

Let's say you have a Mimic movie called "My Little Movie" that you have stored in your
Documents\My Mimic Movies folder. If the default output format for the movie is
HTML5 but you want to build output for PDF instead, you would type this:

console.mimiccompiler.exe -file "c:\documents and
settings\myname\documents\my mimic movies\my little
movie.mimovf\my little movie.mimov" -output-type pdf

CHAPTER 8  46



NOW WHAT?

If you are using the command prompt window for any of the commands just described, the
output generates immediately, and the files are copied to the Output subfolder for the
collection or movie.

If you are creating a batch file in Notepad, it might look something like this:
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Batch Files and Task Scheduler
If you are creating a batch file, save the Notepad file to any location you like on your computer.
When you do this, type .bat as the extension at the end of the file name (e.g., MyBatchFile.bat). At
any time you like, you can generate the output simply by double-clicking the batch file. You can also
use a tool to schedule the batch file to run.

For example, complete the following steps if using the Windows 10 Task Scheduler utility.

1. In the Windows search field, type Task Scheduler and press ENTER.

2. Click Action > Create Basic Task.

3. In the Create Basic Task Wizard, give the task a name and click Next.

4. Using the next couple of pages of the wizard, choose when you wan the batch to run (e.g.,
daily, starting at 2 a.m.). Click Next until you get to the Action page.

5. Click Start a program, and click Next.

6. Click Browse. Then find and double-click the batch file you created.

7. Click Next.

8. Click Finish.

What’s Noteworthy?
WARNING If your computer's anti-virus (AV) software scans the Output folder during the
build process and you experience one or more "Build Failed" errors, the AV software may be
preventing the build process from accessing the output files. To avoid this, you can
temporarily turn off or disable your AV scan. You may also be able to exclude the Output
folder, add Mimic to an exceptions list, or postpone/reschedule scans to a different time.
See your AV vendor for information.
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NOTE By default, if you use the command line feature to generate movie output, the movie
is compiled the first time you run the command. If you do not make any changes to the
movie and attempt to run the command again, the movie is not generated. However, you
can force the movie to be recompiled in situations such as this. To do this, you can add the
following flag at the end of your command:

-recompile
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CHAPTER 9

MadCap Mimic Files
When you use Mimic to create movies, a few types of files are at work.

This chapter discusses the following:

Files for Developing Collections and Movies 51

Output Files for the HTML5 Format 51
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Files for Developing Collections and
Movies
n MIPRJ This is the main Mimic collection file, which contains one or more movie (MIMOV)

files. It is not required that you create a collection in Mimic; it is simply an option that you can
use if you want to create a movie collection, as opposed to a standalone movie. Neither the
MIPRJ nor the MIMOV files are finalized movies. They are merely the files that are used to
generate the finalized movies. When you want to work on a movie collection, you open the
MIPRJ file.

n MIMOV This is an individual Mimic movie file (whether part of a collection or standalone).
When you want to work on an individual movie, you open this file.

Output Files for the HTML5 Format
n HTM This is the main entry file for the output in the HTML5 format if the movie is to be

viewed in a browser. The HTM file is named after each movie (e.g., myfirstmovie.htm,
mysecondmovie.htm).

n MCMV This file is used by Flare when linking to a Mimic movie.

n Support Files for Browsers In addition to the main output file, there are also various support
folders and files that you will need in order for your movies to play in browsers correctly.

n Single Video Files These are extra standalone MP4 and WEBM files that are created if you
select an option to produce them (see "Selecting Single Files for the Output" on page 25).
They are stored in the "videos" output subfolder and can be distributed by themselves,
without any support folders or files. The regular browser-related support files are necessary
to view your movies in the correct browser. On the other hand, the single video files—WEBM
or MP4—can be used to play movies in a standalone player, such as Windows Media Player or
QuickTime. Single MP4 files can be used to view movies on the iPhone. You can play single
MP4 or WebM files on YouTube.
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NOTE In order to generate single video files for HTML5, you must have Internet
Explorer (IE) 9 or higher installed.
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CHAPTER 10

Viewing Movie Output
You can easily view the generated output for a movie. Viewing the output lets you verify that the
movie looks the way you want and test it thoroughly. Following are steps for viewing the output for
a movie collection, as well as steps for viewing output for a standalone movie.

This chapter discusses the following:

How to View Output for a Movie Collection 54

How to View Output for a Standalone Movie 55
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How to View Output for a Movie
Collection
1. Open the collection.

2. Select the Collection ribbon and do one of the following:

n Click the View button to view the output type that is selected as the default.

n Click the down arrow on the View button and from the drop-down menu, select one of
the output types.

3. If the output for the movie collection has not yet been generated or is out of date, a message
lets you know and asks if you want to generate the output. Click Yes. The output generates
and the movie collection opens.

NOTE In the Build Progress dialog, you can click the down arrow on the View Output
button and choose a specific browser that you have installed. If you click the main
portion of the button, the output opens in the default browser. The drop-down is
present if you have built the HTML5 output type.
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How to View Output for a Standalone
Movie
1. Open the movie.

2. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Movie ribbon and do one of the following:

l Click the View button to view the output type that is selected as the default.

l Click the down arrow on the View button and from the drop-down menu, select one
of the output types.

n Keyboard Shortcut Press SHIFT+F6 on your keyboard.

3. If the output for the movie has not yet been generated or is out of date, a message lets you
know and asks if you want to generate the output. Click Yes. The output generates and the
movie opens.

NOTE In the Build Progress dialog, you can click the down arrow on the View Output
button and choose a specific browser that you have installed. If you click the main
portion of the button, the output opens in the default browser. The drop-down is
present if you have built the HTML5 output type.
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CHAPTER 11

Distributing Output
After you have finished building movie output, you are ready to distribute the output to your end
users. How you distribute the output to your users depends on what you are trying to accomplish.

Following are steps for placing the output in a specific location (e.g., website, folder), as well as for
incorporating your collection or movies into a MadCap Flare Help system. As an alternative to these
steps, you can upload non-interactive output to YouTube or Vimeo.

This chapter discusses the following:

How to Place Mimic Output in a Folder or on a Website 57

How to Incorporate Mimic Output Into a MadCap Flare Help System58

Publishing Output 59

Video Services 64
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How to Place Mimic Output in a Folder
or on a Website

If you plan to upload your output files to a location such as a website, you should generate HTML5.

1. Do one of the following:

n Publish the Output Files Automatically For steps, see "Publishing Output" on page 59.

n Copy and Paste the Output Files to the Destination Manually To access your output
files from Mimic, do one of the following:

l Select Collection > Open Output Folder.

l Select Movie > Open Output Folder.

Copy and paste the "html5" folder to the required destination. If you generated single
video files (MP4 and/or WebM) and want to distribute them alone, you can open the
"videos" subfolder to copy them.

2. Inform your users about the location of the movie entry file, or provide a link to the
appropriate entry file for the collection or standalone movie. When end users double-click the
entry file or click a link to it, the movie or collection output opens. For information about all of
the output files generated, including entry files, see "MadCap Mimic Files" on page 50.
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How to Incorporate Mimic Output Into
a MadCap Flare Help System
1. In your MadCap Flare Help project, use the Mimic movie link option to create a link from a

topic, table of contents, or browse sequence. Simply point the link to the appropriate movie
file (e.g., MIPRJ, MIMOV).

NOTE See the online Help provided with MadCap Flare for more specific steps about
inserting Mimic movie links.

2. Generate and distribute your Flare output.
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Publishing Output
One way to distribute your movies is to publish the output (i.e., send the movie output files to a
predetermined destination).

How to Publish Movies
1. Do one of the following:

IF YOU ARE PUBLISHING A COLLECTION

a. Open the collection.

b. Select the Collection ribbon and do one of the following:

n Click the Publish button to publish the output type that is selected as the default.

n Click the down arrow on the Publish button and from the drop-down menu, select
one of the output types.

The Publish Movie dialog opens.

IF YOU ARE PUBLISHING A STANDALONE MOVIE

a. Open the movie.

b. Do one of the following, depending on the part of the user interface you are using:

n Ribbon Select the Movie ribbon and do one of the following.

l Click the face of the Publish button to publish the output type that is selected
as the default.

l Click the down arrow on the Publish button and from the drop-down menu,
select one of the output types.

n Keyboard Shortcut Press CTRL+F6 on the keyboard.
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The Publish Movie dialog opens.

2. In the Type field, select the method you want to use to publish your movie.

n FTP (File Transfer Protocol) Select this FTP (file transfer protocol) option if you want to
publish output files to another computer over a TCP/IP network.

n File System Select this option if you want to publish the output to a location on your
computer or to another drive on a network.

n YouTube or Vimeo Select one of these options if you want to publish your output to a
social media channel.

3. Complete the rest of the fields in the dialog.

IF YOU ARE PUBLISHING USING FTP OR FILE SYSTEM

HOST NAME

Enter the name of the remote server or the computer where the output files will be published.
If you use the FTP type, the host name will look something like this: ftp.mycompany.com. If
you use the File System type, this field is disabled.

DIRECTORY

Enter the exact location where the output files will be published. If you use the FTP type, you
might enter something like this:

public_html/VideoTutorials

You can also leave the default setting of "public_html" if you are publishing to the root
directory on the server.

If you use the File System type, you can click to select a location. The Directory field will
then populate automatically for you. This button is disabled if you use the FTP type.
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ANONYMOUS LOGIN

Select this check box if you want to publish to the server without being required to enter a
user name or password. (You may need to check with your network administrator to
determine if this is allowed.) This option is disabled if you use the File System type.

LOGIN CREDENTIALS

Select this button to open the Log On As dialog. You can then enter the user name and
password required for accessing the server to which you are publishing. If you do not enter
the user name and password at this time, a dialog will open later when you actually publish
the output, asking for the user name and password. This option is disabled if you use the File
System type.

PORT

Select the port that you will use to connect to the remote server. Typically, you can obtain the
port from your network administrator. This option is disabled if you use the File System type.

VIEW URL

You can enter an .http address in this field to be used for viewing the published files. This
field is optional and is for your own internal purposes.

OPEN URL IN DEFAULT BROWSER

Select this button if you want to open the optional URL in your internet browser window.

UPLOAD ONLY CHANGED FILES

Select this option if you want Mimic to republish only the files that have changed. This can
save significant time.

REMOVE STALE FILES

Select this option if you want Mimic to identify files that were previously published but are no
longer in the files to be published. Mimic will then remove such files from the destination.
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VIEW LAST LOG

Opens the most recent publishing log.

IF YOU ARE PUBLISHING TO YOUTUBE OR VIMEO

You can also publish to YouTube and Vimeo.

VIDEO

Click to select the video you want to publish to YouTube or Vimeo.

TITLE

Enter a name for your video. This will help users find your video.

DESCRIPTION

Enter a brief description of your video.

TAGS

Enter tags describing your video. These keywords will help users search for your video.

CATEGORY

Select a category for your video. These categories are defined by YouTube or Vimeo and help
users find your video.

PRIVATE

Select whether or not your video will be private. Making the video private prevents other users
from searching for your video.
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NOTE You must log in to a video service via the Video Services window pane before
you can publish a video to YouTube or Vimeo.

NOTE If you want to upload videos from a collection to YouTube or Vimeo, you must
upload each video in the collection separately.

4. Click Start Publishing.

5. If a user name and password are required and you have not already provided them, enter
them in the dialog that opens.

6. After the files are successfully published, a dialog opens, asking if you want to view the log
(which lists the files that have been uploaded). Click Yes if you want to see it, and close the
log when you are finished.
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Video Services
You can upload movies to your YouTube or Vimeo account using the Video Services pane in Mimic.
This service is supported only for non-interactive HTML5 outputs from Mimic (e.g., movies that do
not contain buttons or input typing boxes designed to make users take action).

Main Activities

n "Uploading Movies to YouTube or Vimeo" below

n "Editing Uploaded Movie Information" on page 68

n "Logging In to a Video Service" on page 69

n "Viewing an Uploaded Movie" on page 72

n "Removing an Uploaded Movie" on page 71

Uploading Movies to YouTube or Vimeo
You can upload movies to your YouTube or Vimeo account using the Video Services pane in Mimic.
This service is supported only for non-interactive HTML5 outputs from Mimic (e.g., movies that do
not contain buttons or input typing boxes designed to make users take action).

How to Upload Movies
1. Log on to YouTube or Vimeo. See "Logging In to a Video Service" on page 69.

2. Select one of the following options.

n Upload Button Click Upload. The Add a Video to Upload Queue dialog opens, allowing
you to select the video to upload as well as add video metadata, such as a title and
category.

n Drag and Drop Drag and drop the video directly onto the Video Services window pane
from Windows Explorer. The Add a Video to Upload Queue dialog opens with the Video
field populated with your video file name.
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n Publishing Users may choose to upload to a Video Service when publishing. YouTube
and Vimeo have been added to the Publishing dialog for HTML5 output. See "Publishing
Output" on page 59.

EXAMPLE

Clicking the Upload button at the bottom of the Video Services window pane opens
the Add a Video to Upload Queue dialog.
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If you use the drag and drop method to upload a video, the same dialog opens with
the Video field already populated with the file you dragged in.
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The publishing method lets you input the same information as the Add a Video to
Upload Queue dialog, but it is done at the time that you publish the movie.

How to Cancel Video Uploads
You can cancel a video upload that is already in progress. To do this, right-click on the movie in the
Video Services window pane and select Cancel Upload.

How to Resume Video Uploads
In the event of a network interruption, uploads will stop. “FAILED” will display beneath the video. The
upload may be resumed once the network is operational again by right-clicking on the failed upload
and selecting Retry/Resume Upload.
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What’s Noteworthy?

NOTE If you want to upload videos from a collection to YouTube or Vimeo, you must
upload each video in the collection separately.

What’s Next?
After you upload a movie to a video service, you can view the movie or edit the movie's basic
information. See "Viewing an Uploaded Movie" on page 72 and "Editing Uploaded Movie
Information" below.

Editing Uploaded Movie Information
When you upload a video, you include details about that movie (e.g., title, tags, privacy level). After
you have uploaded the movie, you can go back and edit the movie details at any time.

How to View Uploaded Videos
1. Select View > Video Services.

The Video Services window pane opens.

2. Log on to YouTube or Vimeo. See "Logging In to a Video Service" on the next page.

If you have previously uploaded videos, they will appear in the Videos section.

3. In the Videos section, right-click on a video and select Edit Basic Info.

The Edit Video Information dialog opens.

4. Make changes as needed, then click OK.
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Logging In to a Video Service
Before using the Video Services window pane, you will need to log in to either YouTube or Vimeo.
Although you are logging in through Mimic, you will still need an account on either Google or Vimeo,
depending on the video service type you are using. You will be prompted to log in to your video
service account before uploading movies.

How to Log In to YouTube
Logging in to YouTube via Mimic requires a valid Google account.

1. Select View > Video Services.

2. In the Service field, select YouTube.

3. Click Login. The YouTube Login dialog opens.

4. Click Generate new URL. The generated URL will display in the second field.

5. Click Open in Browser. Your default browser will open with one of the following options:

n If you are not signed in to a Google account, you will be prompted to sign in.

n If you are signed into one or more Google accounts, you will prompted to choose an
account.

6. Once you sign in or choose an account, a message appears, requesting permission for
MadCap Mimic to manage your YouTube account.

7. Click Allow. A success code will display.

8. Click on the code and copy it.

9. Close the browser and return to the Mimic YouTube Login dialog.

10. Click in the third field and paste the code.

11. Click OK.

The Video Services window pane shows that you are now logged in. The Videos section
shows any videos you previously uploaded to YouTube.
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How to Log In to Vimeo
1. Select View > Video Services.

2. In the Service field, select Vimeo.

3. Click Login. The Vimeo Login dialog opens.

4. Click Generate new URL. The generated URL will display in the second field.

5. Click Open in Browser. Your default browser will open, showing a message. This message
requests permission for MadCap Mimic to access Vimeo.

NOTE If you are not already logged in to Vimeo, the Vimeo log in page will appear
instead of the message page. Log on to Vimeo, then repeat step 6 to proceed to the
next step.

6. On the Vimeo message page, click Allow. A success code will display.

7. Click on the code and copy it.

8. Close the browser and return to the Mimic Vimeo Login dialog.

9. Click in the third field and paste the code.

10. Click OK.

The Video Services window pane shows that you are now logged in. The Videos section
shows any videos you previously uploaded to Vimeo.

What’s Noteworthy?

NOTE You must log in to a video service via the Video Services window pane before you
can publish a video to YouTube or Vimeo.
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NOTE To log out of a video service, click the Logout button in the Video Services window
pane.

Removing an Uploaded Movie
After you upload a movie, you can remove it. Removing a video from the Video Services window
pane not only removes it from Mimic, but also from the video service you are logged in to.

How to Remove a Movie
1. Select View > Video Services.

The Video Services window pane opens.

2. Log on to YouTube or Vimeo. See "Logging In to a Video Service" on page 69.

If you have previously uploaded videos, they will appear in the Videos section.

3. In the Videos section, right-click on a video and select Delete Video.

NOTE When you remove a movie using the Video Services window pane in Mimic, it
is removed from the Video Service window pane and the video service (YouTube or
Vimeo). You can upload the movie to a video service again if needed.
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Viewing an Uploaded Movie
After you upload a video to YouTube or Vimeo, you can open it from Mimic to view it.

How to View Uploaded Videos
1. Select View > Video Services.

The Video Services window pane opens.

2. Log on to YouTube or Vimeo. See "Logging In to a Video Service" on page 69.

If you have previously uploaded videos, they will appear in the Videos section.

3. In the Videos section, right-click on a video and select View in Browser.

The default browser opens to the appropriate video service.
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APPENDIX

PDFs
The following PDFs are available for download from the online Help.

Cheat Sheets
Shortcuts Cheat Sheet

User Guides
Getting Started Guide

Key Features Guide

Movie Creation Guide

Movie Editing Guide

Movie Generation Guide

Touring the Workspace Guide

What's New Guide
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